Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
kapi123    14

Witam przyjechałem moim władkiemz podpiętym siewnikiem na podwórko i zanim pojechałem po bronować to wyregulowałem sprzęgło, i go roskręciłem

i sprawdziłem czy łożysko z sprzęgła się nie kręci.Potem wszedłem do ciągnika wrzuciłem bieg i puściłem sprzęgło i władek tylko delikatnie szarpną i stoi  czuć jak bieg się  wżuca. Co może być przyczyną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

W pierwszej kolejności sprawdź złącze za pompą hydrauliczną. Może tam puściło. Jeśli tam jest ok to spróbuj za nie go złapać jakimś kluczem i obróć wałem wtedy będziesz wiedział czy coś w sprzęgle siadło czy może w skrzyni. Jak złącze jest ok to ja obstawiam wałek sprzęgłowy albo wielowypust w tarczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kapi123    14

złapałem za złącze której jest za pompą hydrauliczną i nie chciało się obracać gdy chciałem przekręcić rękami. Później rozkręciłem to łączenie i wałek sprzęgłowy się lekko kręci nawet gdy wrzucam biegi ,ale przez otwór wlewu oleju do skrzyni widać gdy obracam wałkiem sprzęgłowy to kreci się jeszcze jedno koło zębate Czy to jest objaw zepsutej skrzyni biegów ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

balcerek1    91

To kręci się wałek od wom z kołem od biegów redukcyjnych.Jak rozebrałeś do złącza wałków to trzeba było odpalić ciągnik wrzucić bieg i sprawdzić czy sprzęgło przenosi napęd bo przypuszczam że oberwało wałek sprzęgłowy albo frez albo tarczę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kapi123    14

Ja obstawiam iż wałek sprzęgłowy oberwał i jest do wymiany bo ściągnąłem całe sprzęgło i wszystkie wielowypusty są dobre. @balcerek1 ten wałek wom i koło od biegów redukcyjnych się tak powinny kręcić gdy po rozłączeniu złącza ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Tak bo wałek wom kręci i zębatka od redukcyjnych kręci się cały czas a wałek załącza się tylko na samym końcu. A nie wybiło ci czasem między polowymi a szosowymi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian4dz    0

Witam, mam pytanie bo w moim wladku biegi i wszystko wchodzi ok Ale np.przy orce jedzie normalnie i nagle staje jak gdyby by nieprzenosil mocy na koła. I moje pytanie czy to jest winna zużytego sprzęgła czy jednak jego regulacja ???

Edytowano przez damian4dz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian4dz    0

Nie biegi niewyskakuja po prostu np. Ściągam chojniaka z lasu i nagle staje ciągnik w miejscu i jak przezuce na redukcyjny to ruszy Ale z dużym oporem. Gdzie z 4 lata temu na 3 drzewo o podobnej wielkości ściągalem. Koła po prostu przestają się obracać i nawet dołka nie kopie pod oponami

Edytowano przez damian4dz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

Sprzęgło Ci się ślizga, trzeba wyregulować a jak nie pomoże to wtedy szukać dalej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

Trzeba odkręcić dekielek na obudowie sprzęgła ten za schodkami do kabiny i ocenić luz między dźwigienkami a łożyskiem oporowym. Jak jest ok to sprawdzić czy dźwigienka nie opiera się o koło zamachowe tym grubszym końcem oczywiście przy puszczonym sprzęgle. Jeśli by się opierały to trzeba na każdej wykręcić trochę śrubę regulacyjną a luz zmniejszyć na cięgle od pedału sprzęgła. Luz między dźwigienkami a łożyskiem ma być 3 mm.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    124


KPK Kumurun Team
Olej Turdus SHPD do silnika, Lux 10 do hydrauliki
Naprawiam ciągniki, remontuję silniki, kontakt na PW

Ważne sprawy GG: 33264431 t:724772311

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matisz    18

Witam mam pytanie. Która strona zakłada się tarcze sprzęgła? Chodzi mi od strony koła zamachowego, ta strona z której są same nity czy ta z której jest ten kołnierz? Nie zapamiętałem przy rozbierać a nie chce potem rozkręcac od nowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
badziak    0

jak już kiedyś pisałem

mam do Was prośbę jeśli ktoś może nagrać przez to okienko jak się zachowuje łożysko i jak to wygląda jak się wciśnie sprzęgło i wrzuci bieg.. bo jednak będę miał to do wymiany bo jak ostatnio sprawdzałem to ostro zadymiło i zjarało mi łożysko.. i nie wiem czy to wina tego, że one było luźno czy może odwrotnie założyłem je.. bo jak wciskałem sprzęgło to łożysko nawet się nie kręciło i zjarało..

 

okazało się wtedy, że było odwrotnie założone łożysko. Kupiłem nowe łożysko i tuleje i po złożeniu, ustawieniu luzu i sprawdzeniu biegi super wchodziły.. łożysko się nie kręciło dopiero po wciśnięciu sprzęgła czyli ok tak?? problem powstał następujący po założeniu podłogi.. biegi ledwo wchodzą zgrzyt niemiłosierny.. po ponownej regulacji biegi wchodzą, ale łożysko się kręci cały czas.. inaczej się nie dało wyregulować żeby nie zgrzytało dodam że, kompletny docisk był założony nowy.. macie jakiś pomysł co może być nie tak? może źle wyregulowałem??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

Bez podłogi pedał sprzęgła miał większy skok i dlatego było ok. Ciężko wymyślić co jest nie tak, może palce nie takie jak trzeba, może ten docisk. Ja raz założyłem nowy docisk to się okazało że te widełki co się palce zakłada były za długie, innym razem otwory w palcach były w złym miejscu, ogólnie to jest przerąbane kupić dobre części do Władka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kapi123    14

A może wymień ta 12 sprężyn które są w tarczy może one nie odbijają i wymień sprężynę która odbija  nóżkę sprzęgła . Mi jak biegi wchodziła a ciągnik nie chciał jechać to musiałem wymienić te sprężyny i pomogło .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
UrsusCzesio    304

Weź fachowca co rzuci okiem i będzie wiedział o o kaman :D


Mój Wladimirec podbija świat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie,

 

Podczepię sie pod temat z moim pytaniem;

 

Władimirec rok 1986, przy ruszaniu do przodu dziwny zgrzyt  (chyba w skrzyni) cieżko chodząca wajcha  przód -tył (skrzynia z rewersem) najbardziej to słychac na półsprzęgle, i pod obciążeniem, z zaladowaną przyczepą nie sposób ruszyć.

Sprzegło ani skrzynia nigdy nie robione, w tamtym roku góra silnika (cylindry, tłoki itd.)

Macie jakieś pomysły co może być? Jakie koszty cześci, naprawy?

Z góry dzięki.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamgaleon    4

kolego ciężko powiedzieć co może być z tego co napisałeś, a na pusto ciągnikiem da się jeździć czy też coś zgrzyta możliwe że jeśli od nowości sprzęgło nie było robione to trzeba by Władka rozpołowić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy ruszaniu samym władkiem tez zgrzyta ale mniej pod obciążeniem jest masakra. Jest tak jakby ciągnik nie miał siły ruszyć. Gdy juz ruszy jest ok. Jest moc i przyspieszenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez adi972
      dlaczego w ruskim jak wrzucam wsteczny i na 1 to coś huczy
    • Przez andrzejz78
      Witam
       
      Zastanawiam się nad małym remontem władka Do wymiany z ważniejszych rzeczy by były głowice, cylindry i tłoki z pierścieniami Uszczelki itp wedle potrzeby
       
      Zastanawiam się teraz nad zakupem części Czy brać niby oryginały czy może kupić wszystko od Ledy ? Mój ciągnik jest z roku 1980
      Ma ktoś jakąś wiedzę odnośnie pasowania części z Ledy do władka z lat 80-tych ?
    • Przez pronarek
      mam pytanie jak zamontowac rozdzielacz hydrauliczny we władku i czy według was jest sens montowania masztu od widlaka na przód czy wytrzyma os itd.
      czekam na odpowiedzi mój tata mówi ze to spokojnie wypali.(i tak zaraz złożymy wniosek na tura do mtz ale jeszcze nie wiem jakiego wybrac)
    • Przez nieznany240
      zrobiłem remont silnika niedawno, jest taka przyczyna że jeden cilinder grzeje się szybciej od drugiego 
    • Przez celmer5
      Witam chciałbym zrobić otwieraną szybę posiadam oryginalną kabinę w której otwiera się tylko prawa szyba boczna a chciałbym zrobić też tylną (w oryginalnych kabinach się nie uchylatylna szyba)chciałbym to zrobić ponieważ w lato jest bardzo gorąco to by było wietrznie i co byście polecili czy siłowniki np od szyby od mtz , belarusa czy też tak jak nieraz jest w 3p na takie śróbki że trzeba kluczem nakrętki odkręcać wolałbym na siłowniki i to na tyle :] A i jak to zrobić żeby szyba się mocno otwierała tak jak np w mtz
×