Skocz do zawartości
soko74

Orbitrol w MTZ

Polecane posty

Wybrane dla Ciebie

Wiadomość z agroFakt.pl

czarny7820    0

czyli uklad sie sam odpowietrza

 

to co moze byc zeby po wymianie nowej pompy i orbitrolu trzeba duzo krecic kierownica zeby kola sie skrecily

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akuku    0

Przewody luzujesz od siłownika i juz tylko traktor musi dzałac i krecic po troszku kierownica i sie odpowietrza.

 

A teraz z innej beczki załozyłem do mtz82 orbitrol 16 pompe 16 siłownik 55 wąs od koła do koła jak w ts i co luzów zero. tylko mam obrotów kierownica 1,5 w lewo i w prawo1,5, podczas jazdy na szosie niewielkie ruchy kierownica zrobie i skreca jest bardzo czóły w pracach polowych oki tylko na wolnych obrotach silnika cięzko skrecac. Cały układ jest nowy ze sklepu orbitrol marki belarus, tylko jest taki zaworek jak sie załacza blokade taka kulka jest w nim co z nim zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarny7820    0

zastanawiam sie jeszcze czy pompa nie lapie powietrza bo przy dokrecaniu dolnej rurki do pompy ruszyla sie opaska na w wezu który lączy rurke z kolumna

 

czyba ze moze silownik padl bo jak juz skrece do oporu do to kierownica dalej przepuszcza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akuku    0

zastanawiam sie jeszcze czy pompa nie lapie powietrza bo przy dokrecaniu dolnej rurki do pompy ruszyla sie opaska na w wezu który lączy rurke z kolumna

 

czyba ze moze silownik padl bo jak juz skrece do oporu do to kierownica dalej przepuszcza

 

 

Kolego to orbitrol przepuszcza kazdy tak ma

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarny7820    0

Kolego to orbitrol przepuszcza kazdy tak ma

ok.

 

sprubuje jutro odpowietrzyc caly uklad i zobacze czy sie poprawi skrecanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akuku    0

ja dołożyłem siłownik do starego układu do dwóch rurek na kolumnie wspawałem redukcje do węży a siłownik założyłem z bizona z wysuwu motowideł dorobiłem przystawki miej więcej jak orginał koszt mały kręci się dobrze jak na turze wiozę z tonę i więcej to normalnie skręcam super letko nie chodzi ale jest dobrze a przystawki sam zrobiłem z blachy

 

 

Ciekawe rozwiazane i po co kópowac orbitrol i to działa??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czarny7820    0

dodam ze awaria nastąpila tak se przy rozgrzanym silniku kierownicą kierowalo sie leko ale kola sie bardzo powoli skrecaly czeba bylo zrobic z 10 obrotów zeby kola drgnely mechanik stwierdzil ze to wina orbitrolu wiec wymienilem pompe i orbitrol i po wymianie i nalaniu nowego oleju klapa bo jak kreci sie kierownica to kola na poczatku wplno sie skrecaj a p€znie szybciej do pelnego skretu tak jak by uklad byl zapowietrzony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    195

to może być siłownik nic więcej nie zostało ja w tamtym roku założyłem orbitrol do 1224 po pół roku w prawo skręcał dobrze a w lewo słabo a jak koła doszły do oporu to dalej kręciłem myślałem że to wspomaganie pod chłodnicą [bo nie mam siłownika tylko wspomaganie bez orbitrolu ]i już go prawie wyciągłem jak pomyślałem żeby zamienić węże i okazało się że to orbitrol wysiadł miałem 160 gwarancji nie uznali ale dali mi 80 kręciło się letko ale dwa razy więcej teraz kupiłem spowrotem 160 i jest dobrze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jabko838    0

Witam panowie mam problem jeżeli chodzi o układ kierowniczy cały czas pali mi sie kontrolka na pulpicie w postaci czerwonej kierownicy nadmienie że nie mam problemu z kierowaniem traktorem wszystko działa tylko ta irytująca kontrolka.Czy ktoś ma lub miał styczność z czymś podobnym proszę o poradę z góry dziękuję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0

Witam. Znajomy miał taką sytuacje z kontrolką winny był czujnik ciśnienia oleju w układzie wspomagania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dodatkowy siłownik

widze ze chyba peka ci mocowanie swoznia osi.Mogbys dac jeszcze fotke z drugiej strony jak jest silownik zamocowany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
danielo89    0

witam. u mnie w belarusie kiedy skręcam max kołami w lewo lub prawo to syczy powietrze nie wiem co sie dzieje . co to może być ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gelo707    20

Na pewno powietrze? Pewnie olej tak słychać jak przepływa gdy dostaje max ciśnienie przy max skręcie


c20xe- to 150 powodów do bezczelności na szosie;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariush19    0

Witam, mam pytanie do posiadaczy nowych Belarusów . Jak skręcam kierownicą na biegu jałowym tak powoli to kręci się lekko i przyjemnie, ale jak na biegu jałowym chce trochę szybciej kręcić to już czuć wyraźny opór? Czy tak powinno być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bloom    0

Witam, otóż mam mam problem z moim mtz 820, dzisjaj odpalilem mojego mtz po kilku dniowym spoczynku lecz niestety odrazu miałem problem zauważyłem że ropa w filtrze zamarzłą więc wymieniłem filtr na nowy i spuściłem całą rope i nalałem ziomowej. Lecz po jakimś czasie gdy odśnieżałem po prostu mi zgasł i oczywiście przez lód w filtrze, czy mozna po prostu odłączyc filtr i pracowac na razie bez niego? Chaiłem również zapytać co może być przyczyna tego że jak zapaliłem ciagnik po prostu skręcenie w lewo graniczyło z cudem a w prawo chodziło bez zadnego problemu? Dopiero po jakimś czasie jazdy i probie skretu jakoś wszystko odpuściło i było lepiej. Z góry dziekuje za pomoc (sorry ze sie tak rozpisałem :D)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Karwan91tdi
      Witam kupiłem ostatnio mtz 82 z 1984 r usterki w nim to nie działający przekaźnik wom oraz z hydraulika gdyż siłownik podnosi tylnie cięgła do góry a po powrocie dźwigni w pozycje 0 cięgła samoczynnie opadają . Czy ktoś może mi poradzić jakie mogą być przyczyny podanych usterek?
    • Przez Lukasz9696x
      Witam kupiłem ciągnik jumz ktory poprzednio był koparko spycharką przerobiłem go na ciągnik rolniczy i mam problem ktory dotyczy przeglądu mianowicie jest napisane ze to pojazd specjalny i nie moge nigdzie w okolicy zrobić przeglądu czy mozna coś z tym zrobić ?
    • Przez emergency12
      Witam, Planuje kupić belarusa 952.6 (identyczny jak 952.5 tylko z podwójnym wtryskiem ad blue). Jak oceniacie ten ciągnik? 952.5 kosztował 123 tys brutto, 95km. warto dokładać pieniędzy do lepszego ciągnika na 20ha?
    • Przez czesio200
      witam mam problem z ładowaniem w moim mtz 82 z 2000r ładowanie jest ale słabe wymieniłem regulator na nowy i dalej jest to samo czyli bez świateł jako tako ładuje a na światłach wcale. miernikiem wyszło że ładuje na 11 z groszami i na zegarze pokazuje podobnie. co może być przyczyną jeśli alternator to jaki kupić nowy tzn są różnej mocy 700 i 1000W który kupić? do alternatora ida tylko 2 kable gruby i cienki. Aku są 2X 12V 125ah
    • Przez Marcin1987
      Mam pytanie skierowane do właścicieli Mtz-ów i nie tylko czy przy ujemnej temperaturze macie problemy z uruchomieniem silnika bo podobno ruskie ciężko odpalają zimą chyba że ktoś ma rozrusznik ''planetarny'' to jest dużo łatwiej ja swojego mam na tym fabrycznym i mam go dopiero od lutego czekam na wasze wypowiedzi Pozdrawiam
×