Skocz do zawartości
Strachu

Woda w oleju C-330

Polecane posty

Wybrane dla Ciebie
galeria
Woda
Ursus328    2

ja to wżery mam w bloku ale dalem tuleje na silikon i jak narazie wody nie bierze odpukać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil040193    31

Pewnie go przegrzałeś i poszły oringi na tulejach i z tąd się wzieła woda woda w oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

corrado    217

Tak jak kolega napisał najprawdopodobniej to uszczelka po głowicą. Uszczelniacze raczej sporo rzadziej, ewentualnie w ekstremalnych przypadkach puszczenie gwintu w bloku na szpilkach i wtedy oprócz uszkodzonej uszczelki mamy jeszcze wygiętą głowice.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Witam, mam problem z c330. Odkąd pamiętam ciągnik chodził na wodzie i nie było z nim żadnych problemów, ale kilka dni temu postanowiłem zalać go płynem, po czym płyn na drugi dzień poszedł do oleju. Wcześniej jak chodził na wodzie było wszystko OK. Zdjąłem głowice i zalałem same kanały wodne bloku, ale wody nie ubywało. Wymieniłem uszczelkę pod głowicą i to nic nie dało. Co może być powodem tej nieszczelności? Jest jakiś sposób aby sprawdzić domowymi sposobami szczelność głowicy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DEMONxXx    4

Witam odświeżam temat w c335 idzie mi płyn do oleju co może być przyczyną? tak jak wyzej pęknięta tuleja, uszczelnienie tulei, a może wypchany korek bloku bo chyba jest tam jeden pod pokrywą zaworów (juz nie pamietam). Mogą być jakieś inne przyczyny? Na jesieni robiłem regeneracje głowicy, sprawdzałem wtryski, zmieniałem panewki na wale i pierścienie na tłokach na tulejach nie było progów. Co proponujecie kupić dwa komplety (tłok pierścienie tuleja) i brać się za robotę czy rozkładać z nadzieją że to coś innego? Chciałbym to zrobić jednego dnia

Uszczelka pod gł dobra głowica też prawdopodobnie to uszczelnienie tulei chyba nie opłaci się uszczelniać starych tulei tylko od razu montować nowe?

Edytowano przez DEMONxXx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

brać się za robotę czy rozkładać z nadzieją że to coś innego?

Równie dobrze możesz się pomodlić. Skutek będzie ten sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Skąd wiesz że uszczelka dobra? i głowica? Przegrzałeś go ostatnio?

Co do tego że chcesz w jeden dzień to podejście bez sensu jak dla mnie ,

Trzeba rozebrać , znaleźć przyczynę i dopiero jechać na zakupy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DEMONxXx    4

tak jak pisałem na jesieni było wszystko robione i sprawdzane nowy termostat był zmieniony na drugi nowy i na obydwu wyganiało mi płyn gotował się (ja też) a dolna rurka od chłodnicy była zimna. Zimą mało używałem tego ciągnika więc nic nie robiłem i prawdopodobnie wtedy mógł się przegrzać i wydmuchało uszczelkę. Jakiś miesiąc temu zmieniłem uszczelkę pod głowicą i wstawiłem tulejkę zamiast termostatu. Wszystko zaczęło ładnie działałać w końcu w układzie był obieg ale jak widać było juz za poźno poszło prawdopodobnie uszczelnienie tulei bo teraz powoli płyn idzie do oleju chyba rozłożę go i dopiero pojadę po części ale mam gorszy problem jak go robiłem to chciałem wykręcić szpilkę i wykręciła się razem z gwintem z bloku jakoś trzyma ale teraz będę musiał to już zrobić myślę gwintować z 16 na 18 i dorobić szpilkę tylko tam między tuleją a gwintem jest cienka ścianka i nie wiem jak to wyjdzie robił ktoś coś takiego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Jak się wykręciła nie wyrwała , to nie jest żaden problem .

Zależy jak bardzo się przegrzał , głowicę warto by znowu sprawdzić .

Jeśli idzie tuleją to odkręć miskę , nalej wody do poziomu bloku i obserwuj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przecinak82    0

Witam wczoraj zmieniałem zestawy naprawcze w c 330 i zasugerowałem się podpowiedzią kielbasa odnośnie rozstawu zamków na tłoku,czyli rozstaw zamków co 180 stopni.Czy takie ustawienie pierścieni jest poprawne????wydaje mi się sensowniejsze rozstawić je co 120 stopni, ponieważ w układzie 180 pierwszy i trzeci pierścień stoją w tej samej pozycji względem siebie,to samo dotyczy drugiego i czwartego pierścienia.Rozstawiając je co 120 stopni każdy pierścień stałby w innej pozycji, co wydaje się bardziej korzystne.Czy aby na pewno w instrukcji napraw c 330 jest tak napisane???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Krzywa lub pęknięta głowica.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam :D

 

Potrzebuje pomocy, C-330 w ciągu 5 lat wydmuchał uszczelkę jakieś 5 razy. Teraz płyn chłodniczy poszedł do oleju więc wymieniłem pierścienie,panewki i uszczelkę pod głowicą ( Wszystkie części niby najlepsze jakie mieli w sklepie) :D

Więc po złożeniu czas na dotarcie ciapka, zalałem go płynem, zrobiłem 5 mth docierając go i znowu płyn znalazł się w oleju....

 

Nie mam już siły i nie wiem co może być,co mam zrobić,nawet nie zdążyłem głowicy "na gorąco" dokręcić ;/

 

Z góry dzięki za pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupson    8

sprawdz glowice moze ma pękniecie i leci ,a planowales ja wogule?moze masz blok krzywy?byl sprawdzany?

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krupson    8

a co znaczy dokręcanie na gorąco?glowice wystarczy raz kluczem dynamometrycznym na określoną wartośc dokrecic oczywiscie zaczynajac od mniejszej wartości do ostatecznej

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kanako339    6

sprawdzałeś tuleje czy nie przegryzła rdza ja miałem taką małą dziurkę jak igła ewentualnie na dole tuleji te oringi co uszczelniaja tuleje z blokiem ( nie był zagotowany albo bez wody dłużej na chodzie?) mogło tez blok skorodować na dole tam gdzie te oringi uszczelniaja tuleje wtedy tuleje wyciągnąć oczyścić odtłuscic ładnie silikon czerwony i parę lat po chodzi albo nowy blok, no i głowica do planowania. pozdrawiam
PS. gorzej jak głowica pęknięta tak jak kol. wyżej mówią albo blok strzelił do wewnątrz to już nic nie zrobisz tylko wymiana. Na początek szukał bym tuleje i koło nich i głowica ewentualnie

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ciapek zawsze chodził na wodzie i nigdy wskazówka nie przekroczyła zielonego pola.

Dopiero od tego roku zalany jest płynem.

Głowica raczej nie jest pęknięta, nigdy też nie była planowana.

Wszystko zawsze było ok ale ostatnimi czasy ciężko pracował na 15 ha.

Blok też wydaje się OK, ale czemu miałby blok strzelić od wewnątrz ?

 

Kiedyś mechanik doradził że jeżeli wydmuchuje uszczelkę pod głowicą to trzeba dokręcić głowicę po rozgrzaniu silnika. W C-360 niby pomogło, więc chciałem i w C-330 spróbować

 

 

Z tego co piszecie to może coś z tulejami :)

 

 

Dzięki za odpowiedzi :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PiotrSamiec    1

Ciapek zawsze chodził na wodzie i nigdy wskazówka nie przekroczyła zielonego pola.

Dopiero od tego roku zalany jest płynem.

Głowica raczej nie jest pęknięta, nigdy też nie była planowana.

Wszystko zawsze było ok ale ostatnimi czasy ciężko pracował na 15 ha.

Blok też wydaje się OK, ale czemu miałby blok strzelić od wewnątrz ?

 

Kiedyś mechanik doradził że jeżeli wydmuchuje uszczelkę pod głowicą to trzeba dokręcić głowicę po rozgrzaniu silnika. W C-360 niby pomogło, więc chciałem i w C-330 spróbować

 

 

Z tego co piszecie to może coś z tulejami :)

 

 

Dzięki za odpowiedzi :D

Wiesz co to może być uszczelka pod głowicą lub oringi na tulejach ja miałem to samo 

Witam :D

 

Potrzebuje pomocy, C-330 w ciągu 5 lat wydmuchał uszczelkę jakieś 5 razy. Teraz płyn chłodniczy poszedł do oleju więc wymieniłem pierścienie,panewki i uszczelkę pod głowicą ( Wszystkie części niby najlepsze jakie mieli w sklepie) :D

Więc po złożeniu czas na dotarcie ciapka, zalałem go płynem, zrobiłem 5 mth docierając go i znowu płyn znalazł się w oleju....

 

Nie mam iona plantacja już siły i nie wiem co może być,co mam zrobić,nawet nie zdążyłem głowicy "na gorąco" dokręcić ;/

 

Z góry dzięki za pomoc :)

Musi być zrobiona plantacja głowicy i zobaczyć czy gniazda wtryskowe nie są przerdzewiałe xD pozdrawiam i myślę  że pomogłem  

\

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×