Skocz do zawartości
kubaguzik

T-25, schemat biegów

Polecane posty

wladt25    0

Witam. Posiadam T25 z 1974 roku z dwoma wajchami i zakleszczyły mi się biegi. Zdjąłem podłogo odkręciłem lewarek (ten co się wrzuca wsteczny) i jakoś mi się udało odblokować przez tą dziurę od lewarka. Teraz mam pytanie w jakiej pozycji muszę włożyć wajchę albo jak ustawić wodziki żeby wszystko działało bo nie mogę przejść z terenowych na szosowe (brak luzu po przerzuceniu). Z góry dzięki za odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Następnym razem kolego odkręć sobie dekielki po bokach skrzyni i pojawią ci się końce 4 wodzików.

Za pomocą narzędzia lub kawałka drewna możesz je tam przepychać. Zaoszczędzisz sobie rozbierania.

Teraz co do zakleszczenia.

W dziurze powinieneś widzieć dwa wodziki.

Wodzik od strony kierownicy to wodzik wstecznego.

Wodzik od strony siedzenia to wodzik reduktora(tzw. szosowe terenowe)

Wodzik wstecznego ma dwa zbieraki(gniazda za które zaczepia dźwignia zmiany biegów).

Wodzik reduktora ma jeden zbierak.

 

Ustaw zbieraki do lewej, pierwszy lewy wstecznego i ten od reduktora maja być w jednej lini, dzięki temu dźwignia będzie mogla miedzy nimi przechodzić.

u u

u

A dźwignie wkładaj właśnie na te ustawione w jedną linię wodziki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wladt25    0

Dekielki odkręcałem ale się nie dało nic zrobić. Ustawiłem tak jak napisałeś wyżej ale działają mi tylko biegi szosowe, wsteczny też działa. Nie wiem czy jest to pękniecie ale w tym "pręcie" od kierownicy (w środkowym wodziku jest dziura nie ma tam przejścia pomiędzy biegami czy tak powinno być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mtracz    71

A jak ruszasz wodzikami to działają prawidłowo? Może nie do końca ja odblokowałeś.

Jesteś pewien, że to biegi "szosowe". Dobrze wkładasz dźwignie? Dolny koniec dźwigni skierowany w lewo a górny w prawo, tak żeby trafiła w te dwa wodziki po lewej ustawione jeden za drugim.

 

Na wodziku od wstecznego mają być dwa zbieraki i nie ma być miedzy nimi przejścia. Przejście dokonywane jest przez wodzik reduktora.Jak przełączysz na "szybkie" to w tedy wodzik reduktora zgra się z drugim(prawym) wodzikiem wstecznego.

Przejście jest miedzy wodzikiem wstecznego a reduktora, czyli "luz" ma być przód tył dźwigni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PTYSIA    0

Witam serdecznie. Czytam to co piszecie i chyba lepiej nie mogłam trafić. Może to troszkę odbiega od waszej konwersacji ale musicie mi pomóc. Zakupiłam "wujka Władka" t25 A1 z 76roku. Proszę, powiedzcie mi gdzie są korki od oleju?(te do dolewania)- do podnośnika i do skrzyni? Nie mam nikogo znajomego z takim ciągnikiem i dlatego musicie mi pomóc. Proszę :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
martinezo    16

wlew oleju do podnośnika - po prawej stronie pod siedzeniem w okolicy dźwigni włączania WOM

wlew oleju do skrzyni biegów - po prawej stronie w okolicy pompy hydraulicznej ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Co od wlewania oleju do hydrauliki to najlepiej jest to robić przez filtr oleju który znajduje się po drugiej stronie na korpusie podnośnika także pod siedzeniem.Miarka kontrolna jest przy tym korku co pisał kolega, zakręcona na kluczyk 14.

Korek wlewu oleju do skrzyni tak jak wyżej już napisane, a korek kontrolny z drugiej strony skrzyni taka mała śrubka wkręcona tez chyba na klucz 14(12).

Dobrze było by wymienić albo przynajmniej sprawdzić wszystkie oleje a są one jeszcze w zwolnicach i napędzie pompy hydraulicznej, oczywiście też w silniku :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Geo    10

Kolego mitracz zapomniałeś o oleju w pompie wtryskowej. Stary należy spuścić i zalać świeży. W pompie wtryskowej są dwie śrubki na dole obudowy. Jedna od spodu do spuszczania i druga z przodu pompy do poziomu oleju. Obie śrubki na klucz 14. Dostęp trochę utrudniony ale da się to odkręcić i przykręcić jakimś niedużym kluczem oczkowo płaskim. Jeśli to jest tak wiekowy traktor dobrze by było jeszcze sprawdzić olej w filtrze powietrza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witek2010    32

Co od wlewania oleju do hydrauliki to najlepiej jest to robić przez filtr oleju który znajduje się po drugiej stronie na korpusie podnośnika także pod siedzeniem.Miarka kontrolna jest przy tym korku co pisał kolega, zakręcona na kluczyk 14.

Korek wlewu oleju do skrzyni tak jak wyżej już napisane, a korek kontrolny z drugiej strony skrzyni taka mała śrubka wkręcona tez chyba na klucz 14(12).

Dobrze było by wymienić albo przynajmniej sprawdzić wszystkie oleje a są one jeszcze w zwolnicach i napędzie pompy hydraulicznej, oczywiście też w silniku :)

 

Z tego co ja wiem to oleju w skrzyni ma się wlewać równo z korkiem wlewu czyli on jest wlewem a jednocześnie miarką oleju w skrzyni. Nie wiem na jakiej wysokości jest ta śrubka co piszesz być może na tej samej co korek. W instrukcji chyba pisze żeby wlewać pod korek.


"Wizualnie prezentował się naprawdę ładnie: szerokie nadkola, agresywne kształty i ultranowoczesne rozwiązania powodowały, że kobiety piszczały na sam jego widok" -> T-25 :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PTYSIA    0

Dzięki za pomoc, wiedziałam że mnie nie zostawicie w potrzebie. Podolewałam według Waszych instrukcji. Tylko teraz nie chce odpalić... :( Chyba jednak Władek to nie był dobry pomysł... Pozdrawiam i jeszcze raz dziękuję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Yaro1976    11

Kontrolka stanu oleju w skrzyni jest po drugiej stronie niż korek wlewowy. Jest to śrubka 12mm.

 

Sory 14mm.

Nie pisz posta pod postem. Używaj opcji "edytuj"

Edytowano przez razor275

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej witam wszystkich. Jestem tu nowy i szukam czegoś o biegach. Przeczytałem już mnustwo postów i wszędzie jest mowa o dwóch bądź jednej dźwigni do biegów . Jestem posiadaczem WŁADKA od jakiegos tygodnia a moja skrzynia posiada trzy dźwignie i nie bardzo wiem jak się w tym połapać. Czy ktoś ma może taki przypadek?????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziś to raczej nie możliwe bo ciemno ale jutro z pewnoscia zrobie. Może by nie było problemu gdyby nie to że tej trzeciej dźwigni nie można ruszyc. 4 Wodzik patrząc od silnika nie da się ruszyć mimo wciśnietego spszęgła a ruszaąc tą trzecią dźwignia tylko ten reaguje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maniek83    5

Masz trzy dźwignie bo masz wyciągnięty rewers i przełączanie szosowe polowe na osobne dźwignie - świetna sprawa, mniej roboty przy zmianie biegów. Nie wiem czy takie modyfikacje są fabryczne ale już ze dwa władki z takim układem widziałem. Biegi zmieniasz środkową, a pozostałymi przełożenie i kierunek.

Układ biegów masz tutaj http://www.agrofoto.pl/forum/gallery/image/38261-t-25/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No fakt poprzedni właściciel to był naprawde kombinator :-) skrznia przerobiona kabina od 40 z tyłu zaczepy podobno też jakos po swojemu robione jednak trzeba przyznać że funkcjonalne. Wracając do skrzyni niestety ten trzeci lewarek nie działa i pewnie bez otwierania skrzyni się nie obejdzie. Pod podłogą jest klapa na kilkaśrób czy jak ja zdejme będzie jakaś możliwość znaleśc przyczyne tej blokady?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotruniu25    1078

Nie wiem o jaką klapkę ci chodzi,a;e jeśli chodzi o pokrywę skrzyni to tam na pewno znajdziesz rozwiązanie zagadki.Jeśli chodzi mała pokrywę przykręconą na 4 śruby to tam raczej rozwiązania nie znajdziesz bo tam są sprężynki blokujące biegi.

 

Jeszcze sprawdź czy wajcha jest dobrze przykręcona itp.

Edytowano przez Piotruniu25

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel23456    0

witam dostałem t25 w spadku władek jest z 94r ma dwie dzwignie rewers i biegi i wychodzi na to ze w jednym pałozenu nie ma biegu po przeczytanu tego tematu wychodzi ze brakuje żułwia jaka moze byc przyczyna pomocy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotruniu25    1078

To jest bieg zwolniony 1 i 2 jak już,a nie ma go do tyły bo jest tylko do przodu.Do tyłu masz biegi od 1 do 6.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel23456    0

moze i jest to bieg zwolniony ale jak dzwignia rewersu ustawiona na jazde do przodu a dzwignie biedów ustawie w ten bieg to i tak traktor stoi w miejscu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez manio10
      Wigan,prosba I o pomoc w wycenie, 77 rok,brak dok,brakes kabiny, opony x 4 kiepskie. Glowice po remoncie,Pompeii po regeneracji,oswietlenie czesciowo now swieci. Podnosnik,skrzynia ok. 2 wajchy. Jak myslicie Ile jest wart?
    • Przez adi972
      dlaczego w ruskim jak wrzucam wsteczny i na 1 to coś huczy
    • Przez Eliasz
      Witam
      Ostatnio jadąc sobie drogą zauważyłem że na kopalni w dzrzewkach robi t-25 tylko z przednim napędem gdy zajechałem do domu sprawdziłem w swoim Władku czy posiada jakieś wyjście jest tam coś takiego chyba to czyli taka pokrywka z boku skrzyni tylko nie wiem co jest pod nią bo nie miałem czasu rozbierać
      i moje pytanie brzmi następująco ile może kosztować napęd i gdzie mógłbym go dostać oraz najważniejsze czy będzie on pasował
      Z góry wielkie dzięki
    • Przez Miodu90
      Witam. Chodzi o wladimirca t-25. Problem jak w temacie. Podczas jazdy nagle zabraklo ladowania. Alternator goracy ze nie idzie go dotknąć. Amperomierz pokazuje 0 chociaz od czasu do czasu na 2-3 sekundy pokazuje na +. Tak jakby na chwile lapal ladowanie. Raczej jest dobry bo np przy wlaczonych swiatlach pokazuje na -. Kolo alternatora od paska sie nie grzeje. Jest lekko cieple ale to normalne. Pasek nie jest bardzo natepiony. Nie slychac tez nic niepokojacego z alternatora. Zwarcia raczej tez niema bo na kablach nic nie widac ani nic sie nie kopci. Alternator ten 400w bo chyba byly 2 radzaje. Mial ktos podobny problem? Moze jakies pomysly co jeszcze sprawdzic? Prosze o porady.
    • Przez andrzejz78
      Witam
       
      Zastanawiam się nad małym remontem władka Do wymiany z ważniejszych rzeczy by były głowice, cylindry i tłoki z pierścieniami Uszczelki itp wedle potrzeby
       
      Zastanawiam się teraz nad zakupem części Czy brać niby oryginały czy może kupić wszystko od Ledy ? Mój ciągnik jest z roku 1980
      Ma ktoś jakąś wiedzę odnośnie pasowania części z Ledy do władka z lat 80-tych ?
×