Skocz do zawartości
Jozeph

Problem z odpaleniem Ursus C-330.

Polecane posty

Damix    1

Witajcie.

 

Mam problem ze swoim Ursusem C-328. A mianowicie robiliśmy mały remont silnika tzn.pierścienie uszczelki i nowa głowica z zaworami. Po odpaleniu wydawało się jakby chodził na jeden gar i strasznie kopcił na biało, był słaby. Zawiozłem wtryski do regeneracji, gość ustawił ciśnienie założył nowe końcówki i dalej to samo. Późiej nie zapalił wcale. ciągliśmy go po podwórzu i zapalił. Po kilkuminutowej jeździe wróciła moc, ale dalej kopcił tylko ze raz na biało raz na czarno a czasem z wydechu wydostawał się ogień. Pochodził na wolnych obrotach i wszystko się unormowało po za jednym.

Chwile chodzi normalnie czasem coś strzeli i z komina wydostaja się kłęby białego a czasem czarnego dymu. I co to może być pomóżcie. Na koniec dodam że głowica jest po regeneracji.

 

Pozdrawiam Rolnik122894

 

Hmm.. Moim zdaniem będą źle wyregulowane zawory.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    3

zawory ustaw na 0,2mm ssący i wydech - niemniej wszystko wskazuje na złe ustawienie pompy ale autor postu o tym nie wspomina wiec....??? . Jesli chodzi o głowicę nowa?? z dotartymi gniazdami?? czyli to raczej trzeba wyeliminować - odpalic ciagnik na odprężniku i sprawdzić jak zachowuje się klawiatura -stukanie czy czasem nie poluzowały się regulację

 

ps. z tym ciągnięciu ciagnika to lekka przesada - czy czasem nie na wiwat dociagneliście srób na korbowodach-panewki i na wale???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

zielony33    0

a co było ze starą głowicą że ja wymieniłeś. miała aż tak mocno powypalane gniazd zaworowe, czy była pęknięta?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenekbizon    6

A co z pompą wtryskową? zapłon dawka paliwa pompka paliwowa to będzie na 90% układ paliwowy i zapłon posprawdzaj pompę daj do sprawdzenia no jeśli też trzeba do regeneracji . :P jak odkręcałeś pompę wtryskową to ona musi być przykręcona na znak w stosunku do obudowy rozrządu zawory dobrze trzymają dobrze dotarte i luz na klawiaturze .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davidastra    0

to wyglada najprawdopodobniej na opóźniony zapłon , takie sa objawy kopcenie raz na biało raz na czarno , sam jak ustawiałem to tak było , ciągnik nie może załapać i w końcu pali na jeden tłok a kopci przy tym jak lokomotywa i brak ewidentny mocy , jak złapioe na dwa tłoki niby ok ale jest słaby bardzo , z ustawieniem jest zero problemu jak wiesz mniej więcej co i jak to góra godzina Ci zejdzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozdrządu nie rozbierałem i raczej nie będe bo przed remontem ciapek chodził normalnie. Po wymianie pierścieni jest lepsza kompresja nowe końcówki wtrysków i pompa może nie dawać rady. Może tak być???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    3

nie sądzę aby wtryski miały na to wpływ skoro wcześniej było w miarę dobrze -zapytaj tego co robił głowicę czy docierał zawory -sprawdź ustawienie luzów na klawiaturze -niemniej wskazuje wszystko na źle ustawioną pompę trzeba odkręcić pokrywę rozrządu i sprawdzić czy nie są poluzowane sruby na pompie .Co do wtrysków pompa raczej wyrabia skoro wczesniej chodziła dobrze, no ale czy zle ustawione ciśnienie wtrysków -poprostu zapytaj goscia na jakie ciśnienie ustawił

 

ps

stawiam na żle ustawiona pompę ale i tez moze to głupie nie pomyliliście podpięcia przewodów wysokiego cisnienia od pompy do wtrysków bo to tez moze być

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolego @elektrotech :P zawory są dotarte ,luzu na klawiaturze nie ma, a ciśnienie ustawione na 135 tak jak powinno być. Raczej pompe oddam do regeneracji. Dziękuje za rady.

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafff24    26

Kolego @elektrotech :P zawory są dotarte ,luzu na klawiaturze nie ma"

 

 

 

a powinien być luz, wcześniej ktoś napisał jaki, nie można ustawić bez luzu zaworowego bo nie będzie domykał dobrze zaworów i się szybko zużyją

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

luz zaworów, a luz na klawiaturze to jest co innego :P ...

Luz klawiatury to luz promieniowy lub osiowy z wyrobienia np. tulei dzwigienek lub osi klawiatury :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    3

@ Rolnik... chyba wszystkiego nie napisaleś ...pompa była ruszana na bank... LUZ ZAWORÓW a luz klawiatury to ..dwie rózne sprawy:(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafff24    26

zgoda ale sami piszecie o ustawianiu luzów na klawiaturze, więc..

 

Chwile chodzi normalnie czasem coś strzeli i z komina wydostaja się kłęby białego a czasem czarnego dymu. I co to może być pomóżcie.

 

 

jak czasem strzela, puszcza dymy to mimo wszystko wskazuje jednak na wtryski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davidastra    0

strzelanie z tłumika to nie jest objaw wtrysków bo choćby lał jeden to jak silnik jest ciepły to będzie pracował normalnie co najwyżej może dyma puszczać czarnego , tak jak pisałem wczesniej i wturował elektrotech pompa wtryskowa niema innej opcji jeżeli będzie za wcześnie podawać lub za póxno to objawami b edzie kopcenie , tu stawiam na opóźniony zapłon bo sam tak miałem , jak wcisnołem gaz to strzelaił od czasu do czasu ogniem w tłumik , teraz ustawiłem pompe na zegar i gra muzyka pali od strzałą i ma równą prace bez zbyt dużego dymienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@elektrotech pompa była ruszana owszem ale 27 lat temu. Oddam ją do regeneracji i ustawię zapłon, żeby mieć już spokój i normalnie wyjechać w pole.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
elektrotech    3

słusznie ale pierw bym prubował ja ustawić - bo okaże się że pompa działa jak najbardziej prawidłowo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zonk28    0

Turdus to najlepszy olej do ciągników .Ja osobiście jeżdze na LOTOS DIESEL 15W/40 ma podobną klase do Turdusa , a leje taki bo mam za darmo z pracy ;) wymiana raz do roku.Silnik czysciutki jak łza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wb1402    0

Sprężanie na I cylindrze 24,5 kg/cm2 a na II -25,5 kg/cm2 a wszystko rok temu było wymieniane.

Pompa paliwowa kilka dni temu była zawieziona do serwisu , sprawdzona i wyregulowana.Wtryski też sprawdzone.Głowica została też zrobiona od podstaw.

Wraz z kolegą złożyliśmy ten ciągnik.

Ustawiliśmy początek wtrysku .

Zawory ustawione 0,20 - ssący , 0,25 -wydechowy.

Jest szybki rozrusznik, akumulatory dwuletnie, świece żarowe nowe.

Doszedłem do wniosku że przed tym ostatnim remontem też ciężko zapalał ( dlatego chciałem zrobić głowicę i przy okazji sprawdziłem te inne rzeczy a pompę to 4 raz sprawdzam) ale może nawet lepiej uruchamiał się jak teraz. Powtarzam, że to występuje jak jest zimny a jak jest ciepły to jest super.

Co to może być za usterka.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wb1402    0

Sprawdziłem jeszcze raz wtryski i są OK!

Podczas zapalania jak jest zimny zauważyłem że silnik przez kilka sekund jakby nie wchodzi na normalne obroty a póżniej jest już dobrze.

Wieczorem zaobserwowałem że podczas zapalania wylatuje czarny dym ale w pewnym momencie wyleci na krótko biały dym.

Może coś jest z pompą paliwową bo jak montowaliśmy ją to mechanik odkręcał osłonę na pompie i śrubokrętem coś tam ruszał.

Może jakieś lewe powietrze dostaje się na pompie.

Ja już niemam pojęcia co z tym zrobić.

Powtarzam - jest gorzej niż przed remontem

Może ktośby coś podpowiedział

Edytowano przez milanreal1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

jak dla mnie to sprężanie jest jakies małe z tego co wiem powinno być 26-30...

ale jednego nie rozumiem było juz wszystko ok jak sam napisałes w tym temacie dokładnie 26.02.2010 palił jak trzeba zimny i równo pracował to w czym znów problem, robisz remont za remontem rozbierasz po kilkanaście razy tylko nie wiem po co?? pogoń tych pseudomechaników co pisałes wczesniej ze robili niewiadomo co, a poszukaj jakiegoś poleconego co ma dobra oipinie i niech on ci zrobi co tam trzeba o ile trzeba bo może jesteś juz na tym punkcie przewrazliwiony i szukasz niewiadomo czego w tym silniku. Bo widze ze sam go nigdy nie zrobisz, bo juz wszystko co było mozna zostało napisane w tym temacie...

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wb1402    0

Rzeczywiście 26.02.2010 r bylo super.

Potem z pewnych przyczyn siadła

głowica (pewne w 100%).

Głowicę wymieniłem w dużym warsztacie na inną a przy okazji sprawdziłem pompę paliwowa i wtryski.

Złożyliśmy to wraz z mechanikiemi i jest gorzej niż było przed wymianą.

Dlatego piszę pytania w tej sprawie.

 

+10% po raz kolejny cytujesz poprzedniego posta

Edytowano przez milanreal1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

To jak jest gorzej niż było przed wymianą to musisz szukać przyczyny od tego momentu jak siadła głowica co wtedy było robione z silnikiem i co wymieniane. Juz mi brak słów na tych mechaników co robią Ci ten ciągnik :P toż 30-stka to prosta konstrukcja więc nie wiem czy mechanicy to jakieś dzieci z podstawówki czy jak, a może oni sami uczą się na Twoim ciągniku ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wb1402    0

Powtórzę że teraz go trudniej zapalic niż przed wymianą głowicy,sprawdzenia pompy i wtrysków Mam w chłodnicy płyn ale go nie ubywa.Wtryski sprawdziliśmy są dobre. Wynika że to nie jest lewe powietrze bo rzeczywiście silnik pracuje równo oprócz samego zapalania tak jakby przez kilka sekund nie wchodzi na obroty z komina wylatuje czarny dym a momentami wyleci biały dym.

Może jeszcze sprobówać ustawić zapłon np.na słuch itd.(wcześniej ustawiany był zgodnie z książką ale są jakieś luzy i nie da idealnie ustawić zgodnie z książką jak to pisali na Forum)

Może sprawdzić pompę bo mechanik w niej coś grzebał jak ją montował.

I jeszcze pozostaje głowica którą nie sprawdziłem przed montarzem (jakbym zalał naftą zawory i wtedy bym był w 100% pewny).

Wtryski są sprawdzone.W razie pozostaje pompa paliwowa lub głowica.

Od czegoś zacząć!!!!!!!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Kolego nie musisz powtarzać kilka razy tego samego bo w każdym poście piszez to samo, każdy umie czytać i widzi co napisałeś wcześniej, a przez to robi sie bałagan ;[ napisałeś juz raz ze cięzko pali, że pompa sprawdzona, wtryski też, głowica wymieniona i nie powtarzaj sie bo juz to wszystko wiadomo :P

A co do tematu: zrób to raz a dobrze!!!

>zdejmij głowice sprawdz czy zawory wystają ponad płaszczyzne głowicy w granicach 1,9-2,2 mm,

>sprawdz szczelność zaworów wlej benzyny i zostaw na 5 minut może zrobić sie lekkie zawilgocenie pod zaworem jest to dopuszczalne, aby nie kapało,

>sprawdz czy obie tuleje wystają ponad blok w granicach 0,1-0,16 mm,

>dodatkowo jakbym miał sam to robić to wyjołbym oba tłoki i sprawdził pierścienie czy sa całe i czy sie nie pozapiekały, Ty jak chcesz,

>dokręc głowice właściwym momentem 220-240 Nm

>zawieź pompe i wtryski jeszcze raz, ale do innego pompiarza niech sprawdzi ją ustawi i zerknie na zaworki tłoczące większość pompiarzy pomija sprawdzanie ich, a moga być przytarte,

>na koniec ustaw zapłon na słuch jak wczesniej to robiłeś i jakoś ustawiłeś wtedy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez xsardas18
      czy jest możliwe wspomaganie w C-330
    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez markus18645
      Witam. Mam pytanie odnośnie składania zwolnicy w C330. Nie wiem czy temat był poruszany ale nic nie znalazłem. Dostępny katalog też opisuje ten temat w sposób lakoniczny. Chodzi mi o kolejność zakładania poszczególnych elementów na półosi. Patrząc od strony korpusu na wałku znajduje się bęben hamulcowy, a następnie... i tu problem bo logika wskazuje że pierścień uszczelniający (oring w rowku półosi) na to tulejka dystansowa która ma również odpowiedni rowek, następnie uszczelniacz (simering w którym znajduje się tulejka dystansowa) i odrzutnik oleju. Do tej pory było tak: bęben, oring, otrzutnik simerung w nim tulejka dystansowa. Wg. katalogu to nawet nie będę pisał bo to się kupy nie trzyma. Z góry dziękuję za odpowiedź.
    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
×