Skocz do zawartości
Jozeph

Problem z odpaleniem Ursus C-330.

Polecane posty

lukasz222    2365

Odpowietrza się. W czasie pracy, trzeba podnosić i opuszczać aż do skutku, najlepiej z jakimś obciążeniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MasterRoj    81
Napisano (edytowany)

Odpowietrzenie układu podnośnika polega na sprawdzeniu i ewentualnym uzupełnieniu oleju w układzie skrzyni biegów i następnie przy załączonej pompie podnośnika kilkakrotnie podnieść i opuścić ramiona podnośnika bez obciążenia i to wystarcza. Tyle i aż tyle.

 

Jednym z objawów których przyczyną może być m. in. zapowietrzenie układu jest :

-podnośnik nie zachowuje położenia transportowego lub

-po włączeniu podnośnik nie podnosi narzędzia lub podnosi je powoli.

 

Edytowano przez MasterRoj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

KULAWA_KOZA    88

ale pierdoły wypisujecie .......

jak tyle lat zyje to nigdy po wymianie pmpy i rozdzielacza i innej ingerencji w układ podnoszenia nie odpowietrzałem nic i dzwigało super.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MasterRoj    81

Podałem za instrukcją napraw a poza tym układ ma to do siebie że w większości przypadków sam się odpowietrza i użytkownik nawet o tym  nie wie.

A padło pytanie to odpowiedziałem.

Jak by każdy częściej zaglądał do instrukcji napraw czy obsługi to by były luzy na forum.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0
Napisano (edytowany)

Dzięki za odpowiedzi ale zapomniałem dodać że olej sie spienił, dowiedziałem się od mechanika że łapie powietrze przy filtrze lub na łączeniu z pokrywa górną. Jeszcze nie rozbierałem, ale wkrótce to zrobię, natomiast powód ciężkiego palenia na zimnym silniku to prawdopodobnie słaba kompresja. Rozbieram silnik ponownie, chyba wymienie tuleje, pierścienie i tloki dla świętego spokoju. Sprawdzałem ciśnienie na tłoku pokazało 20 kg/cm (chyba tak to się piszę) a powinno chyba być 26-30 tak przynajmniej mi powiedział mechanik. Rozebralem już głowicę sprawdzilem zawory nie przepuszcza benzyny jest szczelne (pozastawilem na 5 min), będę informował o postępach, jakby jakieś pomysły komuś wpadły co warto zmienić to byłbym wdzięczny. I czy ktos wymieniał tuleje, pierścienie oraz tłoki jaki to koszt.

Edytowano przez lach32

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trojak    5
Napisano (edytowany)

Jeżeli będziesz wymieniał tłoki + tuleje to kup sobie zestaw Waryńskiego + pierścienie prima ,( dają 2 lata gwarancji ) kosz około 220zł za komplet , według mnie najlepsza opcja na rynku a wierz mi sprawdziłem już prawie wszystkie kombinacje jeśli chodzi o zestawy naprawcze łącznie z tymi z górnej półki i z tej dolnej   

 

https://www.farmexpert.pl/zestaw_naprawczy_silnika_c_330_produkt11326.aspx

Edytowano przez Trojak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

W jakim stanie masz tuleje. Sa progi?

 

Tak są zauważalne palcem zakupiłem cały zestaw prima z łodzi nie mieli oddzielnie tylko zestawami, o pierścieniach słyszałem że są dobre z primy a reszta się okażę. Ma ktoś takie założone?

 

Jeżeli będziesz wymieniał tłoki + tuleje to kup sobie zestaw Waryńskiego + pierścienie prima ,( dają 2 lata gwarancji ) kosz około 220zł za komplet , według mnie najlepsza opcja na rynku a wierz mi sprawdziłem już prawie wszystkie kombinacje jeśli chodzi o zestawy naprawcze łącznie z tymi z górnej półki i z tej dolnej   

 

https://www.farmexpert.pl/zestaw_naprawczy_silnika_c_330_produkt11326.aspx

 

Ja dałem 190 zł te byłyby tańsze ale ich nie mieli nie wiedzieli kiedy będzie, więc wziąłem primę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trojak    5

W tym zestawie który kupiłem były pierścienie Waryńskiego ( bez napisu Prima ) więc wolałem dokupić pierścienie Prima kosz niewielki ( około 20zł. na tłoka) a sumienie spokojniejsze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

W tym zestawie który kupiłem były pierścienie Waryńskiego ( bez napisu Prima ) więc wolałem dokupić pierścienie Prima kosz niewielki ( około 20zł. na tłoka) a sumienie spokojniejsze

 

A wiesz coś o tulejach primy sprawdzałem suwmiarką, to od starych jest 0.15 mm grubsze (pewnie zużycie) , stal wygląda na dobrą ale tak na oko się nie da sprawdzić. Wszystko ma dwa lata gwarancji ustawowo na paragon na fakturę 1 rok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trojak    5

Nie miałem okazji sprawdzić zestawu Primy , ale jak masz gwarancję to można mieć nadzieję że będzie wszystko ok . Z tego co się orientuje to Prima słynie z bardzo dobrych pierścieni i w tym się specjalizowała , ale może rozszerzyła asortyment miejmy nadzieję że z taką samą jakością jak przy pierścieniach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

Rozgryzłem przyczynę łapania powietrza w podnośniku winna  jest pompa i mam pytanie czy da się jakoś to naprawić czy trzeba nową jeśli nową to jaką polecacie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

Sprawdź oringi z boku pompy.

 

Łapie od strony trybu słychać jak się przekręca zasysa powietrze

Edytowano przez lach32

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

jesli pompa  łapie  powietrze - to połączeniem króćca  ssącego-  z gniazdem za  filtrem

Przez uszczelniacz to predzej  może uciekać olej  , niż zasysać powietrze . 

Edytowano przez mariuszd93

;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

Można spróbować ją rozebrać i wymienić simering.

 

Wymieniłem na nową pompę hylmetu , ze względu że stara miała luz na łożysku i po wymianie simeringu pewnie, po jakiś czasie ponownie  zasysałoby powietrze, zobaczymy ile pochodzi

 

jesli pompa  łapie  powietrze - to połączeniem króćca  ssącego-  z gniazdem za  filtrem

Przez uszczelniacz to predzej  może uciekać olej  , niż zasysać powietrze . 

 

zasysało przez simering zaraz przy trybie jak palcem zatkałem otwór ssący po obróceniu było słychać jak tamtędy zasysa. Też myślałem że tamtędy, ale po odkręceniu filtra olej z przewodu i komory filtra spłynął z powrotem do skrzyni jak rozszczelniłem, dlatego szukałem dalej aż doszłem do pompy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
greg91    3

Witam mam taki  objaw w C-330 że jak odpalam na drugi dzień to pierwszy rozruch jest taki nie równy jakby palił na jednego tłoka i po chwili odpala.Natomiast zaraz po zgaszeni odpala normalnie robione było wał,tuleje,pompa i wtryski co może być zle ustawione lub czego może być to przyczyna że silnik  tak nierówno odpala przy pierwszym rozruchu .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kaseton    2

Miałem to samo. Do komory drugiego cylindra dostała się woda, i tak samo mi odpalał na zimnym. Głowica była pokrzywiona. Splanowanie głowicy  i wymiana zaworów ( wydechowych)  kosztowała mnie około 130 zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lach32    0

Witam mam taki  objaw w C-330 że jak odpalam na drugi dzień to pierwszy rozruch jest taki nie równy jakby palił na jednego tłoka i po chwili odpala.Natomiast zaraz po zgaszeni odpala normalnie robione było wał,tuleje,pompa i wtryski co może być zle ustawione lub czego może być to przyczyna że silnik  tak nierówno odpala przy pierwszym rozruchu .

 

Sprawdź wtryski czy podają paliwo ja miałem nowe originały to jeden się zacinał i dałem stary przerabiałem to nie dawno i to dogłębnie. A regulowałeś wtryski? Ewentualnie kompresje masz słabą, ja tak miałem, że łapał najpierw na jeden, jak się rozgrzał to drugi załapał pierścionek pierwszy się rozsypał, a i świeczki sprawdź

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
greg91    3

Głowica też była robiona i planowana dopiero co został silnik złożony  wczoraj i tak podobnie odpali i też dzisiaj jak go odpaliłem to tak dziwnie zapalił.Właśnie nic na razie nie robiłem jak to zrobić dobrze.Pompa była dana razem z wtryskami ,może jakaś nieszczelność nie wiem jutro będę patrzył dalej coś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez xsardas18
      czy jest możliwe wspomaganie w C-330
    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez markus18645
      Witam. Mam pytanie odnośnie składania zwolnicy w C330. Nie wiem czy temat był poruszany ale nic nie znalazłem. Dostępny katalog też opisuje ten temat w sposób lakoniczny. Chodzi mi o kolejność zakładania poszczególnych elementów na półosi. Patrząc od strony korpusu na wałku znajduje się bęben hamulcowy, a następnie... i tu problem bo logika wskazuje że pierścień uszczelniający (oring w rowku półosi) na to tulejka dystansowa która ma również odpowiedni rowek, następnie uszczelniacz (simering w którym znajduje się tulejka dystansowa) i odrzutnik oleju. Do tej pory było tak: bęben, oring, otrzutnik simerung w nim tulejka dystansowa. Wg. katalogu to nawet nie będę pisał bo to się kupy nie trzyma. Z góry dziękuję za odpowiedź.
    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
×