Skocz do zawartości
Seweryn

Simtractor.

Polecane posty

Wybrane dla Ciebie
smolar    0

Ale jakie to ST?

 

 

Mam key i login do v4 ale cos mi nie działa, a słyszałem, że trzeba cos pokombinować z instalowaniem i cos zrobić na wyłączonym necie, czy może mi ktoś pomóc ?

Prosze o pomoc :lol: :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlo16    0

Mam pytanie..... co mam zrobić żeby załadować gnój na rozrzutnik i gnojówkę nalać w beczkę???? I jak się nalewa oprysk do opryskiwacza????? w 3.66f coś sie zmieniało, a tu????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pati    10

Nie, TIRa automatycznego już nie ma. :lol: Niestety.

 

Podjeżdżasz beczką lub rozrzutnikiem pod zawór poło zbiornika i naciskasz klawisz na który trzeba zmienić manure pump. ten błąd nie został naprawiony. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bugi    0

Wszystko się da :lol: Mam pytanie czy mody od v4 będą działać w v3.66?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DawidMalw    1

Tak działają,ale jak wgrałem Case+siewnik zawieszany na przód a na tył agregat to tylko z tym agregatem może pracować ten Case.Tego ciągnika nie podczepisz do żadnej innej maszyny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matriks    0

ja mam swimtractor v4 i jak kupie ciągnik to ten pan wszkocy na niego a i jeszcze moge orac kombajnem sias prosze o pomoc :D B) :lol: :D:D:D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ralfMTX140    3
Mam key i login do v4 ale cos mi nie działa, a słyszałem, że trzeba cos pokombinować z instalowaniem i cos zrobić na wyłączonym necie, czy może mi ktoś pomóc ?

Ponawiam pytanie kolegi bo ja też mam taki sam problem :D Pomóżcie... :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dejvid    0

@matriks

musisz wpisać login i klucz

 

@ralfMTX140

Instalujesz st v4, odłączasz neta, uruchamiasz st v4, wpisuje key i login

i zawsze grasz z odłączonym netem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bugi    0

Więc mody z v4 w v3.66 nie chodzą

CO prawda na farmie pojawia się cągnik ale jest on nieużyteczny ;] Nie da się do niego wejść klikając "]"

A jeśli wchodzisz przez park maszyn to gra zaczyna wariować :P

Własne doświadczenie :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pati    10

A ja miałam Fendta 926 wsadzonego i działa, ale było cały czas widać główne menu w kabinie, ale dało się wejść przez ] i jeździć też, ale rzeczywiście gra dostaje kota i we wszystkich traktorach było gł. menu. :P Wystarczyło sprtzedać traktor i po bólu, a tera mam taki sam ale kompatybilny z v4.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtek1312    2

Witam! Mam problem z ST v4 odnośnie kombajnu do buraków ROPA jak kopie buraki to wogule ich nie widać w skrzyni i jak się wysypuje! Wykopywać wykopują się ale nie widać ich, wiecie może jak to naprawić albo zmienić? proszę o odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pati    10
Witam! Mam problem z ST v4 odnośnie kombajnu do buraków ROPA jak kopie buraki to wogule ich nie widać w skrzyni i jak się wysypuje! Wykopywać wykopują się ale nie widać ich, wiecie może jak to naprawić albo zmienić? proszę o odpowiedź

 

 

A może to wcale nie są buraki. :P Upewnij się czy włączyłeś wszystkie elementy. Najlepiej wszystkie cyferki na klawiaturze po kolei wciskaj i sprawdzaj co się dzieje. Bo dokładnej klawiszologi nie pamiętam. :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pati    10

Na Westernie rośnie kawałeczek buraków. :o Tam na końcu pola przy skarpie. :o

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×