Grzenio

Kody błędów w Deutz Fahr

Polecane posty

Grzenio    15

Wie ktoś może co oznacza błąd nr 85 w DF agrotronie z 2008 r.

Może ktoś już spotkał się z tym błędem?

Z góry dzieki za pomoc.


Bierzcie pieniądze póki dają bo długo to nie potrwa!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kod błędu 85 :

Centralka wykryła istnienie problemu z dźwignią sterującą inwersora.

Transmission shutdown

ALARM NAPĘDU Nr 85

Leva inversore 85

 

OPIS

 

Centralka wykryła istnienie problemu z dźwignią sterującą inwersora.

REAKCJA CENTRALKI

Centralka ogranicza funkcjonowanie napędu do trybu “TC-SHUTDOWN”, przełącza się na luz i zostaje włączony ciągły

sygnał dźwiękowy.

KONTROLA

• Sprawdzić, czy styki na łączniku “X66” i na centralce napędu “GEARBOX” nie są utlenione i czy są dobrze zamocowane.

• Sprawdzić poprawność funkcjonowania dźwigni inwersora (szczegóły - patrz część 40).

• Z kluczykiem zapłonu w położeniu “I” (ON) sprawdzić, czy dźwignia inwersora ma prawidłowe zasilanie (napięcie

pomiędzy pin 3 (plus) łącznika “X66” i masą na kabinie 12V)

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester kolejno do pin 1, pin

2, pin 3 i pin 4 łącznika “X66 i do masy na kabinie i, badając rezystancję, sprawdzać, czy są zwarcia do masy (odczyt na

testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 1 łącznika

“X66” i kolejno do pin 2, pin 3 i pin 4 i, badając rezystancję, sprawdzać, czy są zwarcia (odczyt na testerze:

nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 2 łącznika

“X66” i kolejno do pin 3 i pin 4 i, badając rezystancję, sprawdzać, czy są zwarcia (odczyt na testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 3 łącznika

“X66” i do pin 4 i, badając rezystancję, sprawdzić, czy są zwarcia (odczyt na testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “I” (ON) podłączać tester kolejno do pin 1, pin 2 i pin 4 łącznika “X66 i do masy na kabinie

i sprawdzać, czy nie ma napięcia (odczyt na testerze 0V).

• Skasować wszystkie alarmy, ustawić kluczyk zapłonu na “O” (OFF) a następnie z powrotem na “I” (ON) i sprawdzić, czy

alarm nadal występuje, jeśli tak, wymienić centralkę.

 

Kod błędu 85 :

Centralka wykryła istnienie problemu z dźwignią sterującą inwersora.

Transmission shutdown

ALARM NAPĘDU Nr 85

Leva inversore 85

 

OPIS

 

Centralka wykryła istnienie problemu z dźwignią sterującą inwersora.

REAKCJA CENTRALKI

Centralka ogranicza funkcjonowanie napędu do trybu “TC-SHUTDOWN”, przełącza się na luz i zostaje włączony ciągły

sygnał dźwiękowy.

KONTROLA

• Sprawdzić, czy styki na łączniku “X66” i na centralce napędu “GEARBOX” nie są utlenione i czy są dobrze zamocowane.

• Sprawdzić poprawność funkcjonowania dźwigni inwersora (szczegóły - patrz część 40).

• Z kluczykiem zapłonu w położeniu “I” (ON) sprawdzić, czy dźwignia inwersora ma prawidłowe zasilanie (napięcie

pomiędzy pin 3 (plus) łącznika “X66” i masą na kabinie 12V)

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester kolejno do pin 1, pin

2, pin 3 i pin 4 łącznika “X66 i do masy na kabinie i, badając rezystancję, sprawdzać, czy są zwarcia do masy (odczyt na

testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 1 łącznika

“X66” i kolejno do pin 2, pin 3 i pin 4 i, badając rezystancję, sprawdzać, czy są zwarcia (odczyt na testerze:

nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 2 łącznika

“X66” i kolejno do pin 3 i pin 4 i, badając rezystancję, sprawdzać, czy są zwarcia (odczyt na testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “O” (OFF) i łącznikiem “GEARBOX” odłączonym podłączyć tester do pin 3 łącznika

“X66” i do pin 4 i, badając rezystancję, sprawdzić, czy są zwarcia (odczyt na testerze: nieskończoność).

• Z kluczykiem zapłonu w położeniu “I” (ON) podłączać tester kolejno do pin 1, pin 2 i pin 4 łącznika “X66 i do masy na kabinie

i sprawdzać, czy nie ma napięcia (odczyt na testerze 0V).

• Skasować wszystkie alarmy, ustawić kluczyk zapłonu na “O” (OFF) a następnie z powrotem na “I” (ON) i sprawdzić, czy

alarm nadal występuje, jeśli tak, wymienić centralkę.

post-12297-125719122468_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

lech04tr    1

a wie może ktoś co oznacza błąd F 2 wyświetlający sie na słupku kabiny w agrotronie 6.05s z 1997 roku, ciągnik wogóle nie ma napędu ani półbiegi się nie przęłaczają, rewers jest sprawny :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

@lech04tr w serwisówce jest opisane, że błąd F2 informuje o uszkodzonym zaworze. Sprawdź okablowanie, kostki i zawór

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotrek1985    4

T24 - błąd skrzyni biegów, nadmierny poślizg sprzęgieł inwersora

pojawienie się poślizgu sprzęgieł dłużej niż 20s powoduje ze skrzynia przechodzi w położenie luz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
OKEY    154

Znajomy ma taki problem z MK3 ze wyswietla mu sie kod 82 i czasami 79 z tego co dowiedział sie od serwisu to padniety elektrozawór prawdopodobnie od wstecznego . Problem jest w tym ze zdjął ta pokrywę elektrozaworów a tam pełno oleju którego nie powinno być (informacja od serwisu) no i jak sprawdzic ten elektrozawór bo jest dwie wsówki i nie wie czy jeden to masa czy oba sa pradowe a masa idzie przez obudowę nie chce ryzykować zeby go nie zjarac jesli źle podłaczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yudin    7

jesli zdejmiesz tą pokrywe boczną to tam ma być olej.

odkręć elektrozawór i dokładnie go obejrzyjcie - przypuszczalnie się wyszczerbił

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
OKEY    154
Napisano (edytowany)

Czyli te elektrozawory maja być w oleju?

Wyjał dwa dolne bo podobno jeden z nich odpowiada za kod 82 . Podłączaliśmy do akumulatora ale tylko plus na wsuwkę a masa na obudowe ale nic sie nie działo. Miał dzwonic jeszcze do serwisu dopytać sie jak je sprawdzić żeby nie spalic lub podjechać do nich .

Zawory wydaja sie byc całe nie widać zadnych uszkodzeń mechanicznych.

wcześniej zdarzało mu sie że po zapaleniu wyskakiwał ten kod ale zaraz wszystko wracało do normy. Z tego co mówił to jeśli było wilgotne powietrze to częściej miał z tym problemy, teraz stanął zupełnie .

Edytowano przez OKEY

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yudin    7

tak, maja byc w oleju

a jak okreciliscie pokrywe wszystkie były w jednej linie? czy którys wyskoczył? obejrzeliscie je dokładnnie?

nie wiesz czy kable to plus i minus? a miernik masz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
OKEY    154

NIestety wyjęte były już zawory i nie odpalalismy ale po przekręceniu kluczyka tak jak by szedł na te przewody tylko impuls bo miernik pokazywał napiecie i zaraz znikało (prąd był na obu przewodach).

Zawory były wszystkie na miejscu żadnych anomalii nie było widać .

Podejrzewam że gdzieś coś nie łączy bo tak jak pisałem wcześniej tez miał z tym problemy ale odczekał trochę czy drugi raz zapalił ciągnik i wracało do normy , albo cały czas zmieniało sie raz pokazywało błąd raz nie i tak pomrugało kilka razy i sie uspokajało.

Zadzwonie dzisiaj do niego i dowiem sie co serwis na to .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yudin    7

musiałbyś wiedziec w którym momencie jest prąd na danym elektrozaworze - zalezy do to od wybranego półbiegu i kierunku jazdy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
OKEY    154

Sprawa rozwiazana .

Gosciu po prostu nie miał oleju w skrzyni , spuścił jakieś 10l. :D Ciągnik z 2002r i ani razu oleju nie wymieniał :D

Zawory są dobre ,sprawdza sie podłączając + - do wsuwek nie zależnie gdzie plus a gdzie minus.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yudin    7

luzik, ludzie sie nie nauczą dbać o te sprzęty...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
OKEY    154

No ma jeszcze JD chyba 7730 tyle w nim robione co serwis na gwarancji powymieniał . Teraz ma chyba czwarty rok i też przydało by sie oleje wymienić no ale przecież czysty więc po co :D .

ON kupuje od jakiegos rolnika z podwórka w kanisterki, wtryski juz w DF robił ale nadal dymi nawet bez obciążenia jeszcze troche to zobaczy ile oszczędności kosztują :huh:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arek    154

Jak nie miał oleju w skrzyni to jestem ciekaw jak wyglądają tarcze w koszykach i ich uszczelniacze...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witold54    0

witam, czy wie ktoś może co oznacza kod E32 w DF Agrostar 8.31 z 1995 r. ? Z góry dzięki

Edytowano przez witold54

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maverickt4    4

Witam

 

Pojawił mi się błąd I39 w Same Dorado3 90, wiem że jest to czujnik siedzenia, przerwany przewód. Był jeden z kabli uszkodzony, po naprawie wszystko wróciło do normy. po około dwóch miesiącach błąd powrócił, ale tym razem kable są całe. Rozbierałem cały fotel i nie znalazłem przyczyny problemu.

 

Czy ktoś miał podobny problem? Czy to już trzeba sie przygotować na wymiane czujnika?

 

Dzis dowiedziałem się kosz takiego czujnika - jedyne 1080zł :blink:

Edytowano przez maverickt4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
psyhospider    0

M33 z nowej 5 serii, prosze o tekst bledu... dzieki

 

"Usterka czujnika ciśnienia powietrza wlotowego"

Sprawdź połączenie czujnika ze stykami M004 24-27-40-43. Sprawdź i w razie potrzeby wymień czujnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
suffeks    29

dzieki znalazlem po angielsku juz

 

jezeli czujnik dziala to znaczy turbo nie robi cisnienia jakie powinno prawda, albo za male albo za duze

 

strona 14+ ida po kolei http://www.farmstore.nl/module/Products/download/?fid=647&fname=deutz-foutcodes.pdf

 

edyt: hmmm w tym angielskim pdf to jezeli chodzi o sam czujnik to blad M32, ale M33 to cisnienie powietrza

Edytowano przez suffeks

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
psyhospider    0

edyt: hmmm w tym angielskim pdf to jezeli chodzi o sam czujnik to blad M32, ale M33 to cisnienie powietrza

 

Powoli. Błąd M32 to zleżnie od kodu FMI albo zwarcie do masy (FMI 4) lub do fazy czujnika(FMI 3). Błąd M33 to usterka czujnika.

Kolejna sprawa to proszę potwierdź że to jest wersja TTV.

Jeśli masz błąd M33 a jest w porządku z zasilaniem i masą to do wymiany jest czujnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
suffeks    29

tak mam ttv, jest jakas akcja? moze byc mniej mocy przez ten czujnik? ciagnik pracuje w jakims trybie awaryjnym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez buchu21
      We valtrze wspomnianej w temacie wyświetla się mi kod błędu 
      L254
      I czy ktoś kojarzy ten błąd od czego jest 
    • Przez GospoOS
      Panowie wyswietlił mi sie taki kod a nie mam książki serwisowej na tą chwile oczekuje pomocy z góry dzieki
    • Przez DawidBaran
      Witam przymierzam się do kupna ciągnika w przedziale mocy 70-95. Ciągnik chce kupić nowy używany nie wchodzi w grę. W gospodarstwie pracuje ursus 3512 Zetor forterra 115 i MTZ(który został sprzedany i szukam coś na jego miejsce). Podzielcie się swoimi opiniami na temat ciągników w tym przedziale mocy. Posiadacie takie?
    • Przez qwsazxcde321
      Witam, w traktorze John Deere wyświetlił się kod błędu D1A i spowodował zanik jazdy. Co oznacza ten błąd ?
    • Przez rudinho11
      Pracowałem w polu i pojawił sie komunikat sprawdź elektryke/elektronike silnika ( w języku niemieckim) szukałem na forach niemieckich i naszych lecz nic nie znalazłem. Moze ktoś miał taki przypadek ? Gdzie szukać przyczyny?
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj