Skocz do zawartości
janusz14

Ursus C-360, problem z WOM

Polecane posty

Wybrane dla Ciebie
Gość Profil usunięty   
Gość Profil usunięty

Jeśli mocno zgrzyta to musi być to zębatka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sabek27    1

Miałem ten sam problem to kolega szwagra ustawił mi sprzęgło i przezto ciągnik ma inny warkot silnika a WOM wchodzi na luzie. A przedtem żeby włączyć WOM to gasiłem ciągnik i z buta 4 razy i zaskakiwał to samo przy wyłaczaniu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tumek19    5

Dzisiaj zacząłem wozic obornik. Na polu uruchomiłem WOM i w skrzyni zaczęło stukac, potem coraz mocniej... Co mogło się zepsuc?? Pomocy!!!! ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MiRol    18

Być może łozyska w skrzyni na wale WOM. u mnie sie dzieje to na wstecznym to sa chyba lozyska na walku wstecznego ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlus224    1476

Ale kiedy ci zaczeło stukać,jak włączyleś WOM czy bieg? i czy wszystko działa jak dzialało? Bo u mnie kiedyś była taka awaria że WOM nie czciał sie wyłączyć,póżniej jakoś tata wyłączył i włączyl z powrotem to pompa nie chodziła i jechal do przodu pomimo wyłączenia biegu. Okazalo sie że takie male widelki pekły od wom w skrzyni i kawalek wlazl w tryby. Cięzko mnie zrozumieć :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mimcio    2
Dzisiaj zacząłem wozic obornik. Na polu uruchomiłem WOM i w skrzyni zaczęło stukac, potem coraz mocniej... Co mogło się zepsuc?? Pomocy!!!! ;)

 

 

Miałem w tym tygodniu ten sam problem. Podczas prasowania słomy coś zaczęło mi wyć z przodu skrzyni gdy WOM był włączony. Wałek dawał taki opór dla silnika że ten dusił się jadąc na 2 terenowej w słomie jęczmiennej. Na początku myślałem że to łożysko na WOM-ie. Wyjąlem łożysko - było dobre, więc zaczeliśmy wyciągać pokolei caly wałek. Po zdemontowaniu całego wałka okazało sie że zatarła się pompa hydrauliczna :) :angry: . Trudno powiedzieć co było tego przyczyną bo pompa i olej były wymieniane jesienią 2007.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tumek19    5

Wiem co było przyczyną.... Przy rozrzutniku łańcuch od wałków pękł i taśma nie mogła pchac gnoju dalej i nastą piło przeciążenie...i skrzynia zaczęła głośno pracowac..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wojtas3c    0
Dzisiaj zacząłem wozic obornik. Na polu uruchomiłem WOM i w skrzyni zaczęło stukac, potem coraz mocniej... Co mogło się zepsuc?? Pomocy!!!! ;)

 

Słuchaj jeżeli stuka ci na początku skrzyni, tzn przy sprzęgle to poleciał ci wałek sprzełowy. Pobite sklepane zęby które stukaja o koło zębate od WOMu. Są one zbite i ząb goni zab. Miałem to samo i w tych samch okolicznościach. Musisz rozpołowić przy sprzęgle.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Patryk3802    183

Ja miałęm taki sam problem tylko to co innego było nisz co koledzy mówią. Miałem żle ustawione sprzęgło tzn nie mógł wskoczyć na 2 poziom czyli nie mogłem włączyć wałka przekażnikowego i jakoś na chama włączyłem i zaczeło zgrzytać co sie okazało po rozebraniu skrzyni zgiął sie wodzik i zapierał o tryb zmieniłem wozik i odkręciłem dekiel przed sprzęgłem i dociągnąłem śruby teraz chodzi bez zarzutów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek63    0

Mam problem z wałkiem odbioru mocy.Przy większym obciążeniu wałka wyłącza się napęd. Po naciśnięciu sprzęgła ponownie się załącza.Co może być tego przyczyną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bolo12121    1

wymien mu zatrzask co trzyma wodzik i bedzie oka zatrzaski masz na pokrywie skrzyni takie sruby wystające znajdz tego og wałka i załuz nowy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
max2505    1

jest taka opcja że masz podrobione frezy w tulei łączącej przedni i tylni wałek przekaźnika. Jeśli tak to na niewiele zda Ci się wymiana korka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtek123    0

Mam ten sam problem, wczoraj rozbełtałem traktor i okazało się że są wyrobione frezy na przednim i tylnim wałku przekaźnika, jutro jadę po części i będę składał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtek123    0

Witam mam ten sam problem, u mnie wycieło frez na przednim wałku przekaźnika i są lekko przycięte zęby z przodu na zębadce.

pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A więc problem polega na tym że ciągnik jest po remoncie kapitalnym jest problem z zapalaniem go. Trzeba go długo kręcić aż załapie ,przy rozruchu dymi na siwo wtryskiwacze są dobre dodam że sekcja jest po regeneracji.Drugi problem to z WOM-em przy uruchomionym silniku nie można go wyłączyć dodam że tarcze sprzęgłowe są nowe,przy wciskaniu sprzęgła wałek kręci się.Proszę o szybką odpowiedź :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marti565    0

co do womu to patrzyłeś wałek co idzie przez skrzynie biegów do tylnego mostu gdzie jest tuleja i w niej znajduje się drugi wałek ?? ja miałem podobny problem nie mogłem włączyc wałka i wyskakiwał sam pod obciążeniem zwłaszcza przy sieczkarni

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    17

Siwy dym oznacza slaba kompresje, wiec moze cos zle zlozone. Glowice byly robine? Moze zawory albo uszczelka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
leszekd    80

Kolego proste pytanie czy zostały włożone przy remoncie uszczelki pod obudowę wtryskiwacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Kapitalny remont czyli rozumiem, że na części pierwsze był rozłożony?

Jeśli silnik kopci i ciężko pali to mi od razu nasuwa się na myśl przestawiony rozrząd i kąt wyprzedzenia wtrysku. Może to się zdarzyć przy remoncie gdy majster nie do końca wiedział co robi :) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kaisor1    0

Witam

- sprawdz regulację sprzęgła może nie rozłancza wałka

- a co do silnika napisz dokładnie co było wymieniane i rozbierane

powodzenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otuż był wymieniany cały silnik bo się zatarł, wymieniane były tłoki pierścienie tuleje panewki nowy wał czeski pompa paliwowa po regeneracji wogóle cały silnik regulacja sprzęgła była ale to nic nie pomogło a tarcze sprzęgłowe są dobrze założone więc nie wiem co jest :angry:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez PronarekP5
      Ci którzy mają lub jeżdżą tym URSUSEM jaka wygoda jazdy czy da sie radia słuchać jak idzie w polu itp. itd.
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez zbychu665
      Witam...
      Od niedawna mam ciągnik Wladimirec T25 wersja z poczatku produkcji z 2 lewarkami, mam pytanie. Jak tam sie włącza WOM? Bo ja nie mam pojęcia ;D
    • Przez fendt1992
      Witam. Mam problem ze skrzynia w Traktorze Valtra 8450. mam pytanie czy ktoś spotkał się z takim przypadkiem i czy coś z tym dało się zrobić?. podczas przełączania pół biegów słuchać wyraźne trzaski w skrzyni.a na pierwszym pół biegu coś wyraźnie puka w skrzyni.najmocniej słuchać to gdy szybko sie przełącza z drugiego na trzeci pół bieg i na odwrót(z trzeciego na drugi i tak w kółko) .Dzieje sie to na postoju nawet gdy skrzynia mechanicznie jest zluzowana. dzieje sie to juz od samego kupna. dodam ze skrzynia była naprawiana na zachodzie.prawdopodobnie kosze był spalone. Skrzynie miałem rozebrana i wszytko wygląda na sprawne. nie ma żadnych wyraźnych luzów.po złożeniu nie ma poprawy dodam ze na jednym z koszów był wyraźny luz po zmienieniu jednej z tarczki luz zniknął. Czekam za jakas podpowiedzia, bo juz brakuje mi siły.Może kostka sterująca albo komputer?? co myślicie. czekam za jakimiś pomysłami. Fendt1992.
    • Przez Rolnik1111
      Witam
      Co sądzicie o przekładni Direct?
×