Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
lukaskurp    7

Witam, do podobnego tematu się nie dokopałem a sprawa pilna więc, kilka dni temu padła mi pompa wodna więc przy jej wymianie postanowiłem naprawić wskaźnik wody bo fałszował. termostat był uszkodzony więc go wymieniłem na nowy lecz nieco inny. stary miał sprężynę u dołu, od strony pompy a klapka otwierała się do góry zgodnie z kierunkiem tłoczenia wody do chłodnicy. W nowym termostacie aby klapka otwierała się do góry trzeba go zamontować sprężyną do góry i tu moja wątpliwość, bo przecież wtedy woda z małego obiegu niema kontaktu bez pośrednio ze sprężyną która odpowiada za otwieranie i zamykanie go. Więc jak ktoś montował niech się podzieli swoimi wnioskami.

Następna sprawa, mianowicie wymieniałem owy czujnik od temperatury i w agromie dali mi drugi troche inny ale gwint pasował, jednak skala się nie zgadzała, czujnik miał 50 stopni a na zegarze 100 ale dołożyłem opornik i grało. ale przy montażu zerwałem gwint i kupiłem drugą kopułkę i nowy czujnik od c385 w grene i jak go podłączyłem to jeszcze gorzej, w 30 stopniach zegar pokazuje 100 stopni. A to tego tu opornik za bardzo nie pomaga bo skrajne wartości rezystancji są dość blisko i jak dołożę odpowiedni opornik to zegar jak zimna woda to pokazuje 70 stopni, jak gorąca to 90 stopni więc ciężko rozróżnić kiedy jest ok a kiedy się przegrzewa.

proszę o jakieś rady

 

ciągnik ursus c-385

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal13113    96

z temperaturą to możesz mieć uszkodzony zegar, a termostat to raczej nie będzie dobrze działał bo w obydwie strony źle będzie, a aż tak bardzo go potrzebujesz bo te termostaty w tych ciągnikach są takie gówniane że potrafią załatwić silnik gdyż lubią się zacinać, a najgorsze jest to że żadna porządna firma nie robi do ursusa tylko same beznadzieje to robią ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

bardzo to go nie potrzebuje, porostu chciałem to przy okazji zrobić, a wychodzi na to że se tylko roboty narobiłem. Wrzucę ten stary z powrotem i będę miał głowę spokojną, bo on cały czas uchylony jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mateunia19    0

ja miałem termostat z 2 lata i działał super, W zimie robiłem remont i tak z miesiąc stał termostat na sucho bez cieczy... a potem zaczął się zacinać tzn puszczał dopiero tak koło 90 stopni czasem prawie 100. więc nie czekając wymieniłem i już kilka miesięcy bez awarii... Zawsze można w termostacie wywiercić mały otwór i zawsze będzie jakiś obieg. A po za tym jeśli się ma sprawnie działający zegar to się kontroluje temperaturę. Moim zdaniem warto założyć termostat.... A i jeszcze jedno ja mam zalany go płynem a nie wodą...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nikita_Bennet    100

termostat wymieniać sie powinno co 2-3 lata razem z płynem.

wstawiłem i działa wszystko jak trzeba.

 

co do czujnika - wymienić czujnik, zegar i termostat (patrz jak go wstawisz i jaki wstawisz bo typów jest kilka).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

Właśnie jest kilka typów, ale takiego jak miałem nie dostałem, więc jak jest u was, klapka otwiera się w zgodnie z przepływem i czy sprężyna jest od strony pompy czy chłodnicy.

Ja dziś przekułem termostat wiertłem ósemka 3 razy także sądzę że do tego tematu już nie powrócę, ale z ciekawości powiedzcie mi jak jest u was zamontowany, a czujnik zastąpiłem czujnikiem ze starego silnika z bmw bo pasował na gwint + 310 Ohmów opornik i wskaźnik zaczyna na 50C i dochodzi do 95C na gotującej sie wodzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

no mi też tak się wydaje że sprężyna powinna być od strony małego obiegu bo parę samochodów rozebrałem. Ale wtedy przepływ cieczy dusi klapkę w tym termostacie od ursusa do zamykania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateunia19    0

ja pamiętam u siebie bo jak bym założył sprężyną do góry to po prostu by mi się nie skręciły obudowy termostatu. a tak pasuje i działa dobrze u mnie.

na grene są dwa rodzaje termostatów ja mam ten dłuższy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

No a ja ten krótszy kupiłem. I założyłem sprężyną do góry bo się otwieraniem tej klapki kierowałem ale już nie chce mi się tego ponownie rozbierać bo wiadomo jakie dojście bez zdejmowania maski. Dziury załatwią, sprawę mam nadzieję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojteczek11    2

ja mam inny problem z temperaturą ursus c385 nie chce sie zagrzac w najgoretsze dni w ciezkej orcena górach nie moze chycic temp 90stopni a w lekkiej pracy to max 70 stopni mojim zdaniem to zamało czy w tez tak macie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

Wyżej dyskutowaliśmy o termostacie więc przemysł to. Ja powiem tak, prawie wszystkie ursusy chodzą bez termostatów tyle lat to mogą jeszcze pochodzić. Ja się wichrzycielem dogrzać silnik bo też mam temp 60-70 stopni to tylko 100 zł wp..... i rąk pomykałem trochę. A jak u ciebie sprawa ze wskaźnikiem stoi bo czujnik czujnikowi nierówny jak się przekonałem sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel1234    1

witam

mam problem z ursusem 914: licznik wody wskazuje tylko 50 stopni i to przy orce i w 30 stopniowym upale cos nie gra ale nie wiem co sie dzieje. Wymienilem czujnik wody przy pompie wodnej, licznik i dalej nic. Nie wiem co robic bo czyjnik musi byc, aby nie zatrzec traktora. Prosze o porady

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zakrzewiak    6

Termostat zakłada się sprężynką do dołu ( pompa wodna).Bo jak będzie odwrotnie ten zbiorniczek z czymś tam co otwiera termostat w dużym obiegu to jaka musi być temperatura w silniku zanim on się otworzy. A jeśli chodzi o sam termostat oryginał to wahler i jest do kupienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel8228    0

Witam wszystkich,od jakiegoś czasu wypytuję na forum strona od c-360 o sposób podłączenia zegara od wody takiego jak jest w 80 i zetorach tu jest stronka do niego http://www.sklep-grene.pl/product_info.php/products_id/12836 poniniewaz mam problem z jego podłączeniem więcej informacji na c-360 "instalacja elektryczna " prosiłbym o konkretny schemat podłaczenia przewodów z opisem literek na tym zegarze bo jakiś tam są ale już nie pamiętam. Z góry dziękuję .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaskurp    7

Przeczytałem tamten temat. I powiem krótko, zła zła zła i jeszcze raz zła jakość części. po prostu czujnik i zegar są źle "wyskalowane względem siebie" skoro zegar zawyża to pozostaje ci zabawa w dokładanie oporników do czujnika ale jest z tym trochę zabawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
myster    4

Witam wszystkich,od jakiegoś czasu wypytuję na forum strona od c-360 o sposób podłączenia zegara od wody takiego jak jest w 80 i zetorach tu jest stronka do niego http://www.sklep-grene.pl/product_info.php/products_id/12836 poniniewaz mam problem z jego podłączeniem więcej informacji na c-360 "instalacja elektryczna " prosiłbym o konkretny schemat podłaczenia przewodów z opisem literek na tym zegarze bo jakiś tam są ale już nie pamiętam. Z góry dziękuję .

 

jesli jeszcze nie poradziles sobie z tym problemem to daj znac ja u siebie tez montowalem wskaznik i czujnik od 80-tki i dziala prawidlowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz14    0

witam, mam taki problem, otóż kupiłem 80-tkę i wskaźnik temp, nie wskazuje a jest nowy włożony, podłączam go jak należy to nie wskazuje a jak dotknę kabelkiem do masy to wskazówka na zegarze działa, niewiem co zrobić aby to działało poprawnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grabcio    23

Te typy tak mają, wymienisz czujnik na nowy i wszystko będzie działać jak należy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz14    0

czujnik jest nowy , a może to coś z zegarem ? niewiem sam a musze to zrobić bo chce orać na 2 ciągniki , a bez temp to nawet niepróbuje bo jak woda skoczy a nie będę widział to go zatrę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×