Skocz do zawartości
Zaloguj się, aby obserwować  
Bartek19992

Mało precyzyjny hydrauliczny posów taśmy w Tytanie 10 plus

Polecane posty

Wybrane dla Ciebie
galeria
Posów
Bartek19992    0

widze ze krązy duzo pozytywnych opinii dotyczących posowu hydraulicznego... w moim tytanie jest on raczej malo precyzyjny... ciezko ustawic odpowiednia dawke. dodam ze mam rozdzielacz RBS i na nim jest pokretlo do ustawiania szybkosci posowu ale nie ma tam zadnej skali i w ogole jakies takie niewydarzone... Czy w Waszych tytanach tez tak jest??? moze wersje bez tego rozdzielacza maja lepiej rozwiana ta regulacje i jest ona bardziej precyzyjna...???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Bartek19992    0

mam wlasnie taki podobny do tego zółtego tylko u mnie jest 3-sekcyjny z tym ze uzywane sa tylko 2 sekcje. na tym rozdzielaczu jest wlasnie takie male pokretlo i nim sie ustawia szybkosc posuwu czy inaczej przeplyw oleju. takze regulator przeplywu jest...chodzi mi o to ze moze w wersji bez tego rozdzielacza (wtedy wystepuje tylko sam regulator) ten regulator jest inny i moze bardziej precyzyjnie dziala...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
darek1972    45

Od posuwu jest środkowa sekcja bez dźwigni? Posów włączasz tylko pokrętłem czy i dźwignią? To orginalny rozdzielacz ? Faktycznie dziwna konstrukcja ale też nie jest to typowy rozdzielacz. Zastanawiam się jak zrzuca nadmiar oleju, czy przez zawór przeciążeniowy. A czy ta mała precyzyjność nie wygląda tak że jak masz pełną skrzynię to przenośnik idzie ok a im mniej na pace to przyspiesza coraz bardziej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek19992    0

już wyjaśniam... rozdzielacz wygląda nawt na 4-sekcyjny. 3 sekcje są identyczne z tym ze ta jedna jest bez dzwigni i jest nie uzywana,na 4 sekcji jest wlasnie pokrętło ale tam juz to troche inaczej wygląda. z prawej i lewej strony rozdzielacza wchodzą przewody od ciągnika (z lewej jeden i z prawej jeden) a te które wychodzą ida na maszyne. z jednej sekcji na naped silnika hydraulicznego napedzającego posuw a z drugiej sekcji na otwieranie i zamykanie zasuwy i klapy (zasuwa i klapa są połączone). posuw włączam dzwignią (popychajac w jedną strone przenosnik idzie do tylu,w drugą do przadu), dzwignia ta sama sie blokuje w danym polozeniu. pokrętłem reguluje tylko szybkosc. rozdzielacz jest oryginalny fabryczny. problem z regulacja polega na tym ze nie jest ona równomierna w calym zakresie obrotu pokretla tylko w pewnym zakresie nie ma widocznej roznicy pożniej jest znacząca a pożniej znowu nie widac roznicy. Na dodatek jak chce ustawic mały posuw to cały rozdzielacz sie trzesie tak jakby olej nie przeplywal plynnie tylko dawkami.

ale sie rozpisalem....

mam nadzieje ze troche chociaz naswietlilem sprawe..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×