Skocz do zawartości
Zaloguj się, aby obserwować  
joghas

c-330 nie ładuje

Polecane posty

Wybrane dla Ciebie
galeria
C-330
joghas    0

Mam problem bo nie wiem czemu nie ładuje mi cipek. Cały czas się świeci to czerwone światełko to już od dłuższego czasu nawet jak sie daje na wyższe obroty to też świeci. Pasek na prądnicy jest przyciągnięty akumulator jest nowy. Co mam sprawdzić albo zmienić? A i jeszcz jedno pytanko jakie świece mam zamątować do capka jakie były by odpowiednie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mickas092    320

Mam ten sam problem ale chyba jest to wina regulatora napiecia. Ja juz na to nie mam siły i zmienie pradnice na altka :P

Jak mam regulator zeby swiatełko przestało swiecic to tam cos dociskam i jest noemalnie ale za kilka minot znowu.

Ciagnik mi opala normalnie.

Moze macie jakies rady??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

joghas    0

pali normalnie nie ma problemu. Tylko często go trzeba ładować. A może to być wina regulatora tam gdzie jest ten młotek i kowadełko za daleko od siebie są ? A klemy są nowe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
joghas    0

a powiedzcie mijakie świece żarowe kupić możecie cać linka na allegro bądź inny sklep bo mam świece ale nie działają nawet nie ma kabelków do nich poprowadzonych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rokes    0

Świece kupisz na każdej składnicy z częściami do ciągników. Link do świec żarowych z Allegro link Jeśli będziesz podłączał świece możesz zastosować dodatkowy włącznik "przycisk". To rozwiązanie jest dużo wygodniejsze niż standardowe w starterze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
joghas    0

w starterze nie mam nawet przełącznika na świece i tak bede musiał zrobić nowy włącznik. A starczy do nich poprowadzić + z akumulatora ? jeszcze jestem nobem w tych sprawach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Tak i przycisk ulegnie spaleniu po 3 próbach włączenia świec. Nie wspomne już o jego rezystancji a co za tym idzie spadku napięcia na nim. Ale wróćmy do tematu. Mechaniczne regulatory napięcia prądnic typu RG 15 są dość trudne do wyregulowania. Jeżeli ktoś nie ma doświadczenia w tej dziedzinie to nie polecałbym się za to brać bo można narobić więcej szkody niż pożytku. Rzeczywiście przyczyną mogą być niewłaściwe odległości między stykami przekaźnika regulacyjnego oraz wyłącznika prądu. Możliwe jest też niewłaściwe napięcie sprężyn. Daje to w sumie kilka punktów regulacji, od których zależy prawidłowe działanie regulatora. Kazdy regulator trzeba regulować z podłaczaną prądnicą, z którą będzie on w przyszłości pracował. Nie przejdzie więc metoda z podłączeniem regulatora od innego ciągnika. Nowy regulator RG 15 w Grene (podróba) kosztuje około 30 zł. Oryginalny ELMOT to koszt około 70 zł. Osobiście nie polecam tych z Grene, bo nie wytrzymują dłużej niż rok. A oryginalnego nie opłaca się montować bo za 70 zł można mieć używany alternator A 124 z wymienionymi łożyskami i szczotkami, który posłuży długie lata. Tak przy okazji to w moich ciągnikach pracowały oryginalne prądnice i nigdy nie było z nimi problemu, jednak do regulatorów trzeba było raz w roku zajżeć i wyregulować napięcie ładowania. Ale odkąd założyłem dodatkowe światła musiałem założyć alternatory, które swoją drogą też pracują bezawaryjnie już 6 lat. Tak więc ustawianie regulatora RG 15 jest opłacalne tylko jeżeli się to robi samemu, bo nie liczy się własnej pracy. Jeżeli jednak mamy zamiar zlecić to komuś to lepiej założyć alternator. Takie jest moje zdanie poparte doświadczeniem w tej dziedzinie, ale decyzja (zostawić prądnicę czy zmienić na alternator) należy do samych zainteresowanych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rokes    0

Przycisk do świec żarowych mam dość długo założony i jakoś mi się nie spalił. Nawet po długim grzaniu świecami nic złego się z nim nie działo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Widocznie masz dobry przycisk. :) Zmierz sobie jeszcze napięcie na akumulatorze i na świecach. Wtedy pogadamy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rokes    0

Przycisk mam średniej jakości. Jest przeznaczony do włączania rozrusznika, ale u mnie znalazł trochę inne zajęcie. A napięcie zmierze, zobaczymy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
malorolny    0

Jak znam życie to pewnie włącznik rozrusznika z C -360 , wytrzymuje średnio 1 -2 sezony , a czasem 3 sztuki na sezon , jeżeli mam cos komuś doradzić to odrazu proponuję wymienić prądnicę na altka , 70 zeta to nie majątek , a komfort psychiczny ........ ho ho .......... u mnie ciagnik obsluguje akumulator 74 Ah i spoko starcza .......... co wydać 220 za akumę to nigdy 500 ................

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kielbasa    1

co do tego oddzielnego włącznika od świec żarowych i rozrusznika to mam to założone odkąd ciągnik jest w domu(bardzo długo, ponad 40 lat) i nigdy nie było z tym jakichkolwiek problemów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
joghas    0

Włożyłem świece podłączyłem do - bo + mam masę po drodze dałem ten oddzielny włącznik i świece grzeją tylko że teraz nie idzie go włączyć. Przyciskam na starter i wogóle żadnej reakcji. Pierw jakby cos przy rozruszniku nie zaskakiwało i prawie nie kręcił to go naładowałem i teraz wcale nic. Co to może być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
joghas    0

jest naciągnięte wszystko. A może to być wina klem?? Bo założyłem nowe klemy oczywiście wszystko było przyciągnięte odpowiednio i zaczoł mi ten elektromagnes przy rozruszniku strzelać ale był ciepły to odalił ale już wczoraj jak zamontowałem świece poszczelał i później juz wcale. Przez noc sie ładował i rano prubowaem zapalić to znowu troche poszczelał a teraz znowu zero reakcji co o tym myślicie? A tak poza to kupiłem świece żarowe 10 zł tanie niż na allegro w zwykłym sklepie za 15 zł;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jakub16    118

A spróbuj go odpalić na krotko czy da rade jeśli tak to elektromagnes poszedł . U mnie w 3P był tak przypadek że wymieniamy aku bo nie może ukręcić. A okazało się że rozrusznik był zajechany. Wystarczyło włożyć inny i nawet nie zająknie. Więc radze też zajrzeć do rozrusznika przy tej okazji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
joghas    0

jak na krotko? Bo nie wiem. A mam jeszcze takie pytanie jak zrobić kontrolke do świec żeby gasła jak się świece zagrzeją?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
330CUrsus    0

Na krótko znaczy tak. Ten cienki kabelek co indzie z kabiny złączasz z tym grubym co idzie do akumulatora.To tak jasno w miarę. A jeśli chcesz kontrolkę do świec to zrób tylko tą co by świeciła czy chodzą-znaczy czy prąd idzie za przełącznikiem.Podgrzejesz w -15 z 40 sek. i musi pójść w - 3 starczy 5 sek. po co se życie utrudniać kontrolkami kiedy się świece nagrzeją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Grzanie świec przez 5 sekund całkowicie mija się z celem. Przez ten czas nie osiągną nawet 100°C. W C-330 należy grzać minimum 30 sekund (jeżeli instalacja elektryczna jest w nie najlepszym stanie należy grzać dłużej, bo dużo energii traci się na wszystkich połączeniach przewodów itp.). I nie ma znaczenia czy temperatura otoczenia wynosi -5°C czy -15°C. Tak czy inaczej świece muszą rozgrzać się do "czerwoności" mówiąc prostym językiem. A co do kontrolki to kolega @330CUrsus ma rację. W prosty sposób można zrobić to tak jak jest w oryginale, aczkolwiek jest możliwe wykonać to tak jak piszesz kolego @joghas. Wymaga to prostego elektronicznego układu czasowego, który po nagrzaniu świec wyłączy je oraz kontrolkę. Jednak bez odpowiedniej wiedzy z elektroniki jest to niewykonalne we własnym zakresie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Davidastra    0

dokładnie jeżeli chcesz nagrzać powietrze w kolektorze to musisz potrzymać świece ponad 30 sek

kolega Elektrotechnik ma racje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×