Skocz do zawartości
maxifarmer

problemy z massey ferguson-em 6180

Polecane posty

Wybrane dla Ciebie
galeria
Massey

Tak tam jest taka metalowa kopułka i w środku on się znajduje jest to filtr siatkowy podłużny uważaj żeby nie uszkodzić uszczelki, koszt zamiennika BEPCO to 40 zł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    21

odkreciłem filtr oleju hydraulicznego. W filtrze jest dużo opiłków żelaza, próbowałem płukac ropą ale za każdym razem sporo tych opiłków sie wylewa. nie wiem czy można na próbę podłączyć ten sam filtr po przepłukaniu i zobaczyć czy problem zniknie? Ogólnie olej jest taki średni, nie za ciemny i nie za jasny. jest w nim tez sporo opiłków. Co byście zrobili na moim miejscu? najgorsze jest to ze ostatnio dolałem 20 litrów czystego oleju bo brakowało po podłaczeniu ładowacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po pierwsze jak nie jesteś pewny co do oleju to ja bym go wymienił i nie ryzykował niektórzy czyszczą tylko główny filtr ale ja nie uważam takiej roboty koszty nie są duże, w filtrze nie powinno być opiłków.

Czy dolałeś do skrzyni zalecanego oleju ?.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

marian20    21

Tak dolałem do skrzyni Castrol AGri MP+. Taki jaki podobno był tam do tej pory.

W filtrze były opiłki. Szwagier ma new holanda i po 50 motogodzinach już miał opiłki w filtrze hydrauliki. Wydaje mi się że filtr od tego jest aby oiłki wyłapywał.

Podłączyłem przepłukany filtr ( dla próby) i nadal nic się nie zmieniło. Dostałem informacje ,że może to być wina komputera. Gdzie najlepiej sprawdzić komputer? Ile to kosztuje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    21

podłączyłem dziś mój komputer do innego ciągnika dlatego jego awaria już nie wchodzi w grę. Wczoraj był u mnie serwis Korbanka ale nawet czujnikaćiśnienia oleju nie wzieli ze sobą. żenada. wkręcili nowy czujnik i nic się nie zminiło.Kazałem zabrać czujnik i spadać skoro bez ciśnieniomierza przyjeżdżają do naprawy. Dziś tak jak już wspomniałem sprawdziłem moduł aby go wykluczyć. Nadal nie wiem jaka jest przyczyna. szukam filtrao którym wspomniał kolega wyżej ( wkład ). Olej już zamówiony. pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ppiotr    28

Jezeli załozyli nowy czujnik i bez zmian, kontrolka cisnienia swieciła sie nadal to jest zbyt niskie cisnienie i komputer blokuje wszystko, pewnie padła pompa, bo tam chyba pompa jest podwójna, jedna sekcja podaje na podnosnik a druga wspomaganie i elektrozawory, podstawa zmierzyc cisnienie oleju, a te opiłki metalu to w którym filtrze miałes???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    21

opiłki miałem w głównym filtrze tzn. tym kubełkowym. To prawda ,że podstawa to zmierzenie ciśnienia. Nie mam jednak czym zmierzyć...a jak napisałem wyrzej.."profesjonaliści" zapominają go zabrać na naprawę. Rozmawiałem dziś z mechanikami naprawiającymi mf-y i stwierdzili możliwy brak masy. Sam już nie wiem. planuje wymiane oleju i filtrów. wtedy będę miał kolejną sprawę załątwioną tzn. ewentualne zapchanie filtra. Gdyby to jednak chodziło o pompę to po odłączeniu czujnika ( tzn zrobieniu go na króko) odzyskałbym chyba wszystkie funkcje ciagnika a nie tylko wałek, półbiegi. Jutro sprawdzę masę, gdyż montujący ładowacz mechanicy musieli wymienić podstawy kabiny na przystosowane do tego typu ładowacza. Do tej podstawy przykręcona jest masa, więc może źle ją dokręcili bądź wogóle coś tam namieszali z podłączeniem. Ogólnie już sam nie wiem co to może być.

 

Tak w tym mogdelu pompa jest najprawdopodobniej podwójna jednak działa wspomaganie, działa ładowacz( podłaczomny pod wyjscia hydrauliki) działa podnośnik. A po zrobieniu na krótko działają również półbiegi , tylko wałek nie kręci ( pomimo że pokazuje że działa ) i rewers nie przełącza)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    21

podłączyłem moduł ponownie, sprawdziłem masę, przeczyściłem dokręciłem i ....nic. nadal nic. Kontrolka ciś oleju świeci się non stop. Brak rewersu, brak półbiegów, brak wałka. Po podłączeniu czujnika na krótko działają półbiegi, nie działa rewers, a WOM wyświetla ,że działa ..a nie działa. Masakra. jutro wymienie filtry, i olej. Dzięki kolego "masseyferguson6140" za namiary na firmy w okolicach siedlec. Filtr kupiłem w mirtransie. pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian20    21

Jeżeli kogoś interesuje powód awarii w moim ciągniku to informuje, że przycisnięty był przewód zasilający który doprowadza olej do trójdziału. W wyniku tego rzekomo zaciał się trójdział. Dziś mechanicy wymienili mi trójdział na regenerowany i odblkowali przewód ( podczas montowania tura monterzy zakładali nowe podstawy kabiny, i ta nową podstawą kabiny przycisneli przewód)

 

Troche mnie to kosztowało no ale tak juz jest ,że jak sie człowiek sam nie zna to musi bulić..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafalj    0

Jeżeli kogoś interesuje powód awarii w moim ciągniku to informuje, że przycisnięty był przewód zasilający który doprowadza olej do trójdziału. W wyniku tego rzekomo zaciał się trójdział. Dziś mechanicy wymienili mi trójdział na regenerowany i odblkowali przewód ( podczas montowania tura monterzy zakładali nowe podstawy kabiny, i ta nową podstawą kabiny przycisneli przewód)

 

Troche mnie to kosztowało no ale tak juz jest ,że jak sie człowiek sam nie zna to musi bulić..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateuszmw    0

kolego mam sprawdzony sposób ( choc przyczyn jest pare ) zacznij od oleju to znaczy jak on wygląda jesli stary to wymiana jesli jeszcze jest dobry to go przeczysc, a robi sie to tak kupujesz 2 sztuki podrubki filtra koszt ok 200zł, filtry podrubki :) oczyszczają dobrze olej z opiłków itd. po załorzeniu pierwszego filtru wystarczy 20 minut pracy ciągnika pamietaj zeby powłanczac wszystkie opcje hydrauliki. sciagasz ten pierwszy zakładasz drugi i robisz to samo , jak juz przeczyscisz to zakładasz trzeci ten własciwy.UWAGA filtr do oleju ten własciwy musi miec w srodku metalowa siatke (w przeciwienstwie do tamtych dwóch)a dlaczego u mnie ( mf 3680) tak jest ze pompa ma duza wydajnosc i po jakims czasie moze zassac tan materiał z filtra i szlak trafi pompe i przy okazji moze jakis elektro zawór.ja miałem taka sytuacje ze w sklepie pod kaliszem (znana firma ale nie bede robił krypto reklamy) chcieli mi wcisną oryginalny ich zdaniem filtr za paręset złotych bez metalowj siatki w srodku chyba ich pogieło :) jesli to nie podziała daj znac

 

aha jeszcze jedno sprawdz czujnik cisnienia oleju moze byc trzasniety, a jak tak sie stało to hydraulika bedzie wariowac to jescze zalezy od tego w jakim momecie on sie popsuł bo moze 'widziec' cisnienie oleju i nie zapali sie kontrolka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomekxwz    0

panowie czy możecie mi bardziej sprecyzować gdzie dokładniej znajduje się filtr od wspomagania(massey ferguson 3125)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez dawid1983
      WITAM MAM PYTANIE CZY DO MF 3070  PRZED POMKA PALIWA MOGE ZAMONTOWAC JAKIS DODATKOWY FILTERK  ZEBU ZBIRAL TEN CALY SYF ZE ZBIORNIKA A NIE POMPKA PALIWA  JAKI TEN FILTERK ZAMONTOWAC PROSZE O PODPOWIEDZ MOZE KTOS MA COS TAKIEGO ZROBIONE JAKIES ZDJECIA
    • Przez mfmf
      mam problem z kontrolka zapchanego filtra oleju, zapala sie po jakiejs godz pracy w polu, gdy go zgasze odstoji 5-10 minut gasnie ale po chwili znowu sie zapala. Ciagnik po zapaleniu kontrolki nadal jest sprawny i wszystko dziala wporzadku?
       
      olej i filtry sa nowe, olej to fuchs hydramot 10w40
       
       
      co to moze byc? czujnik cos nie bangla?
    • Przez dawid199303
      Witam, nie mam lewego kierunkowskazu, najpierw zaczął szybko mrugać to myślałem że któraś żarówka poszła ale po chwili kontrolka od lewego jak go włączyłem zaczęła świecić ciągle i coś wyje, jak wyłączę to przestaje, na awaryjnych mrugają tylko prawe lewych brak ale kontrolki dwie mrugają. żarówki całe bezpieczniki też 
    • Przez Nacki10
      Witam 
       Kilka dni temu zawiesiły mi się szczotki w Alternatorze. Więc kupiłem cały regulator ze szczotkami nowy. Po zamontowaniu niby ładuje ale występują inne problemy. Jeżeli silnik pracuje na obrotach około 800-1000  świeci kontrolka od ładowania, jeżeli dołoże do 1400 kontrolka zgaśnie i jest ok. ale jak przekrocze 1400 obrotów zaczyna migać półbiegi skrzyni AB i CD na przemian. Zaznaczam Ciągnik był myty miesiąc temu i byłem dwa razy używany i było wszystko dobrze a od wtorku jak chciałem przeprowadzić to się wszystko zaczeło 
       
      Z góry Dziękuje 
    • Przez Masterek24
      Witam
      Dzisiaj umyłem przed zimą ciągnik. Po myciu odpaliłem i podczas jazdy nie działa żaden półbieg. Jak zatrzymam ciągnik to każdy półbieg wchodzi i jaki sobie wbije i ruszę to na takim jadę tylko problem że podczas jazdy już zmienić nie mogę nie działają o co chodzi ??
×