Skocz do zawartości
MarcinKdziak

Problem podnośnik zetor 5011 po wymianie uszczelniaczy na tłoku podnośnika

Polecane posty

WHATEVER
Wybrane dla Ciebie
galeria
zetor

Po wymianie uszczelniaczy na tłoku podnośnika w zetorze 5011 on działa jeszcze gożej niż przedtem. Teraz po podczepieniu cięższej maszyny on strasznie świruje, dźwignia do gury a on jagby miał czkawke że aż całym ciągnikiem trzęsie. W pewnym momencie się uspokoi aż się ruszy dźwignią od podnośnika!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sebe1033    62

a może źle złożyłeś a poprzestawiaj dźwignię od regulacji siłowej (tą 3 przy siedzeniu bliżej)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Karol445    32
Napisano (edytowany)

Może pierścienie odwrotnie założyłeś. Odpowietrzałeś układ bez maszyny  na pustym podnośniku?

 

 

Edytowano przez Karol445

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


Nowe pierścienie założyłem tak samo jak te stare były. Kilka razy było nim podnoszone na pusto, wtedy podniusł ale sam nie opadał czeba było mu pomuc troche. A w jaki sposób odpowietrzyć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

DarekD    56

przestaw tą pierwszą od siedzenia dźwignię w pozycję P -maksymalnie do tyłu . Jak nic wewnątrz  nie kombinowałeś z dźwigniami  to powinien działać jak przed naprawą . Odpowietrza się sam praktycznie po kilku podniesieniach ramion

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano (edytowany)

Podnośnik nic się nie uspokoił może ciut ale dalej jest to samo coś mi się zdaje że coś przepuszcza!!!
Oto link do filmu ukazujący prace podnośnika

Edytowano przez MarcinKdziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jacus    100

:P  :P  :P , wyglada jakby rozdzielacz padl,ewentualnie  zawor przeciazeniowy lub rurka pelka-musisz jeszcze raz rozebrac i przepatrzec .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak sprawdzić roździelacz zawór przeciążeniowy i rurke w jaki sposób można prosić o wytłumaczenie!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jacus    100

musisz sciagnac plecak i zamiast oleju podlaczyc sprezone powietrze i wtedy powino wyjsc gdzie jest wyciek, gdzies w tym temacie to bylo dokladnie opisane jak to zrobic czy w instrukcji napraw mozesz poszukac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Instrukcji napraw nie posiadam może ktoś posiada link do niej na internecie albo skany jej na temat naprawy podnośnika!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Strogonow    3

Jak dla mnie to automatycznie podnoszenie cały czas się załącza i dźwiga maszynę do góry, Spróbuj podnieść i wyłączyć pompę czy nie opadnie maszyna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach




waldek617    0

Witam według mnie jest gdzieś nie szczelnośc odcinek pompa cylinder .sprawdz zawory.i szczelność na rurce i podkładkach rozdzielacz cylinder.czasami jest rużnica w płaszczyznach i po dokręceniu robi sie szczelinka i olej ucieka.zjadłem na tym podnośniku zemby zimą .Rzdzielacz raczej sprawny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roździelacz sprawdzony i sprawny cylinder został wymieniony na nowy bo porysany. Taraz na zgaszonym podnośnik nie opada ale jak chodzi to cały czas skacze. Znajomy mi doradził żebym sprawdził pompe bo może być filter oleju przyniej zabetonowany jak on określił jak się coś podnosi do góry podnośnikiem to pompa strasznie wyje a poziom oleju jest dobry!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

waldek617    0

1 Jeśli pompa wyje to znaczy że pompa jest sprawna. 2 filtr będzie raczej czysty .3 że podnośnik skacze albo masz nieszczelność w okolicy cylindra lub w okolicy pompy albo coś hierowo wyregulowane.4 opisz dokładniej jak podnośnik sie zachowuje czy opada pod ciężarem na zgaszonym. czy skacze pod obciążeniem czy na pusto też . jak masz ustawianą najmniejszą wajche od dociążania?  umnie miałem taką akcje że przed wymianą tuleji opadał na zgaszonym ale pod ciężarem i troche .po wymianie tuleji bo byola porysowana podnośnik zaczą skakać pod małym ciężarem na pustym było w normie .okazało się że nowy cylinder rużni się w wymiarach 1-3mm wysokościn i po skręceniu na nowych podkładkach tych samych grubościach wyszło że ten łącznik tuleja rozdzielacz staje pod skosem i na podkładce była nieszczelność .Więc żeby jak najszybciej rozwiązać ten problem kupiłem kilka podkładek róznej grubości i w ten sposób usunełem problem podnośnik dzwiga 1tone bez problemu  i powodzenia ale jak opiszesz dokładniej to może coś mi wpadnie do głowy bo niestety na odległość nic nie sprawdze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jacus    100

wszystko wskazuje na to, ze czeka cie niedlugo wiekszy wydatek -rozdzielacz do wymiany lub regeneracji. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisano (edytowany)

Roździelacz został kompletnie sprawdzony i jest sprawny!!!
Przyjdzie ciężar np. Pług leko opuści potem podniesie i tak w kółko na pusto tak niema w dźwigniach ustawienia pozycji na każdej jest tak samo cylinder był zmieniony na nowy bo miał rysy, po wymianie cylindra na zgaszonym przestał opadać !!!
Film pokazujący jak działa teraz podnośnik w innym poście powyżej!!!

Edytowano przez MarcinKdziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jacus    100

dalej obstawiam rozdzielacz  B) ,jezeli dobrze zlozyles nowy cylinder i tlok  to nie ma innej opcji, ten typ nie ma silownika pomocniczego ? bo on tez moze byc przyczyna problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

waldek617    0

pisze ponownie rozdzielacz jest sprawny bo po filmie widać że puszcza olej na cylinder poczym go zamyka w tym momencie jest nieszczelność podnośnik leci w duł .i rozdzielacz znów podaje olej na cylinder . czyli albo masz taką nieszczelność jaką opisałem powyżej lub niesprawny zawór bezpieczeństwa na cylindże .a żeby sprawdzic poprawne działanie pompy i zawora przyniej i w pewnym stopniu rozdzielacza wystarczy podpiąć jakąś maszyne na wyjśćie zewnętrzne np przyczepe pod jakimś ciężarem jeśli podniesie .będziesz wiedział że masz nieszczelność między rozdzielaczem a cylindrem!!!! chyba proste

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


waldek617    0

zawór bezpieczeństwa obok pompy odpowiada za utrzymanie max ciśnienia na odcinki pompa rozdzielacz i wyjście zew. zawór na cylindrze odpowiada za max ciśnienie od rozdzielacza do cylindra i w nim. Więc moim zdaniem albo padnięty zawór na cylindrze lub gdzieś obok cylindra masz nieszczelność taki jest objaw skaczącego podnośnika pod ciężarem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

waldek617    0

Cześć ostatnio natknołem się na filmik przedstawiający usterkę którą w 99% masz według mnie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Vincero
      Witam
      Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211
      Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..
      z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?
      Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
      A może jakiś inny wlać ? jaki używacie ?
    • Przez Majes897
      Witam. Dziś podczas orki po dłuższej pracy podnośnik zaczął mieć problemy z unoszeniem. Na koniec, gdy już robiłem poprzyczniak ledwie co już poradził pług 3 skibowy ( likwidacja ugoru na górach, żeby później nie było dlaczego tylko 3 skiby ). Zauważyłem również że jak już na koniec chciałem podnieść to tak jak by podnośnik próbował unieść ( tak jak by unosił lekko i opuszczał ). Olej jest, stan się zgadza. Co może być tego powodem ? Dodam że pompa była wymieniana rok temu.
       
      Z góry dziękuję, pozdrawiam.
    • Przez radek1996
      Witam, jestem posiadaczem takiego zetora mam problem z turem (tur 3 sekcje)wolno podnosi  wymienilem pompe na niby wydajniejsza (42l/min) zawór podkrecilem ale to i tak nic nie daje róznica miedzy ta pompą a starą jest niewielka i nurtuje mnie ciagle to ze gdy nie obsługuje tura a jest wlaczona pompa to ona wyje  do tego stopnia ze jest to odczuwalne tak jakby traktor dusilo dodam ze tur jest wpiety w wyjscie hydrauliczne . Filterek i magnez obok pompy czyszcze co dwa tyg okolo, filtr hydrauliki wymieniony . Dodam ze gdy podpiąłem weze do innego traktora wydajnosc okolo 50 l tur zeby was  nie sklamac bardzo szybko dzialal nawet chyba za szybko. 
       
       
      Czy da sie wpiac tak tura zeby nie byl pod wyjsciami hydraulicznymi ??
       
       
      Czy ma ktos z was moze w takim traktorze pompe na wom ? jak to działa
       
       
       
    • Przez Mares
      Witam. Obecnie mam podłączonego tura pod tylne wyjścia hydrauliki i jak chce używać innej maszyny to trzeba wypinać węże od tura i w te miejsce podpinać maszynę. Chce mieć z tyłu 4 szybkozłącza gdzie pod dwa będzie wpięty tur a pozostałe dwa gniazda będą do maszyn. I mam pytanie, zawór odcinający tura musi być na zasilaniu i na powrocie czy tylko na zasilaniu wystarczy ? Poniżej zamieszczam rysunek z tym o co mi chodzi.
      PS. Czy lepiej dać zawory 3 drożne ?

    • Przez tombien
      Podnośnik w moim Zetorze od jakiegoś czasu zachowuje się dziwnie. Gdy zaczepię coś cięższego to po rozgrzaniu na podniesionych ramionach opuszcza trochę i podnosi z powrotem do góry. Po prostu "faluje" maszyną na podnośniku. Po opuszczeniu ramion słychać w środku obudowy podnośnika specyficzne brzęczenie-syczenie. Po wyłączeniu pompy dźwięk ustaje. Gdy zostawię podniesione ramiona w górze i zgaszę silnik to powoli się opuszczają. Szukałem informacji na ten temat ale zdania się różne: rodzielacz lub oringi w nim, zespół tłoka z cylindrem lub zawór przeciążeniowowy lub filtr oleju. Czy ktoś zna 100% procentową przyczynę tego zachowania?
       
      Drugie pytanie: Żeby dotrzeć do rozdzielacza trzeba kabinę ściągać?
×