Skocz do zawartości
News
MarcinKdziak

Problem podnośnik zetor 5011 po wymianie uszczelniaczy na tłoku podnośnika

Polecane posty

Wybrane dla Ciebie

Po wymianie uszczelniaczy na tłoku podnośnika w zetorze 5011 on działa jeszcze gożej niż przedtem. Teraz po podczepieniu cięższej maszyny on strasznie świruje, dźwignia do gury a on jagby miał czkawke że aż całym ciągnikiem trzęsie. W pewnym momencie się uspokoi aż się ruszy dźwignią od podnośnika!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    75

a może źle złożyłeś a poprzestawiaj dźwignię od regulacji siłowej (tą 3 przy siedzeniu bliżej)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol445    36

Może pierścienie odwrotnie założyłeś. Odpowietrzałeś układ bez maszyny  na pustym podnośniku?

 

 

Edytowano przez Karol445

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Nowe pierścienie założyłem tak samo jak te stare były. Kilka razy było nim podnoszone na pusto, wtedy podniusł ale sam nie opadał czeba było mu pomuc troche. A w jaki sposób odpowietrzyć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    60

przestaw tą pierwszą od siedzenia dźwignię w pozycję P -maksymalnie do tyłu . Jak nic wewnątrz  nie kombinowałeś z dźwigniami  to powinien działać jak przed naprawą . Odpowietrza się sam praktycznie po kilku podniesieniach ramion


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podnośnik nic się nie uspokoił może ciut ale dalej jest to samo coś mi się zdaje że coś przepuszcza!!!
Oto link do filmu ukazujący prace podnośnika

Edytowano przez MarcinKdziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    142

:P  :P  :P , wyglada jakby rozdzielacz padl,ewentualnie  zawor przeciazeniowy lub rurka pelka-musisz jeszcze raz rozebrac i przepatrzec .


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    142

musisz sciagnac plecak i zamiast oleju podlaczyc sprezone powietrze i wtedy powino wyjsc gdzie jest wyciek, gdzies w tym temacie to bylo dokladnie opisane jak to zrobic czy w instrukcji napraw mozesz poszukac


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Strogonow    5

Jak dla mnie to automatycznie podnoszenie cały czas się załącza i dźwiga maszynę do góry, Spróbuj podnieść i wyłączyć pompę czy nie opadnie maszyna.


Rolnictwo to nie moja praca.

To moja PASJA!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek617    0

Witam według mnie jest gdzieś nie szczelnośc odcinek pompa cylinder .sprawdz zawory.i szczelność na rurce i podkładkach rozdzielacz cylinder.czasami jest rużnica w płaszczyznach i po dokręceniu robi sie szczelinka i olej ucieka.zjadłem na tym podnośniku zemby zimą .Rzdzielacz raczej sprawny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roździelacz sprawdzony i sprawny cylinder został wymieniony na nowy bo porysany. Taraz na zgaszonym podnośnik nie opada ale jak chodzi to cały czas skacze. Znajomy mi doradził żebym sprawdził pompe bo może być filter oleju przyniej zabetonowany jak on określił jak się coś podnosi do góry podnośnikiem to pompa strasznie wyje a poziom oleju jest dobry!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek617    0

1 Jeśli pompa wyje to znaczy że pompa jest sprawna. 2 filtr będzie raczej czysty .3 że podnośnik skacze albo masz nieszczelność w okolicy cylindra lub w okolicy pompy albo coś hierowo wyregulowane.4 opisz dokładniej jak podnośnik sie zachowuje czy opada pod ciężarem na zgaszonym. czy skacze pod obciążeniem czy na pusto też . jak masz ustawianą najmniejszą wajche od dociążania?  umnie miałem taką akcje że przed wymianą tuleji opadał na zgaszonym ale pod ciężarem i troche .po wymianie tuleji bo byola porysowana podnośnik zaczą skakać pod małym ciężarem na pustym było w normie .okazało się że nowy cylinder rużni się w wymiarach 1-3mm wysokościn i po skręceniu na nowych podkładkach tych samych grubościach wyszło że ten łącznik tuleja rozdzielacz staje pod skosem i na podkładce była nieszczelność .Więc żeby jak najszybciej rozwiązać ten problem kupiłem kilka podkładek róznej grubości i w ten sposób usunełem problem podnośnik dzwiga 1tone bez problemu  i powodzenia ale jak opiszesz dokładniej to może coś mi wpadnie do głowy bo niestety na odległość nic nie sprawdze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    142

wszystko wskazuje na to, ze czeka cie niedlugo wiekszy wydatek -rozdzielacz do wymiany lub regeneracji. 


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roździelacz został kompletnie sprawdzony i jest sprawny!!!
Przyjdzie ciężar np. Pług leko opuści potem podniesie i tak w kółko na pusto tak niema w dźwigniach ustawienia pozycji na każdej jest tak samo cylinder był zmieniony na nowy bo miał rysy, po wymianie cylindra na zgaszonym przestał opadać !!!
Film pokazujący jak działa teraz podnośnik w innym poście powyżej!!!

Edytowano przez MarcinKdziak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    142

dalej obstawiam rozdzielacz  B) ,jezeli dobrze zlozyles nowy cylinder i tlok  to nie ma innej opcji, ten typ nie ma silownika pomocniczego ? bo on tez moze byc przyczyna problemu.


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek617    0

pisze ponownie rozdzielacz jest sprawny bo po filmie widać że puszcza olej na cylinder poczym go zamyka w tym momencie jest nieszczelność podnośnik leci w duł .i rozdzielacz znów podaje olej na cylinder . czyli albo masz taką nieszczelność jaką opisałem powyżej lub niesprawny zawór bezpieczeństwa na cylindże .a żeby sprawdzic poprawne działanie pompy i zawora przyniej i w pewnym stopniu rozdzielacza wystarczy podpiąć jakąś maszyne na wyjśćie zewnętrzne np przyczepe pod jakimś ciężarem jeśli podniesie .będziesz wiedział że masz nieszczelność między rozdzielaczem a cylindrem!!!! chyba proste

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek617    0

zawór bezpieczeństwa obok pompy odpowiada za utrzymanie max ciśnienia na odcinki pompa rozdzielacz i wyjście zew. zawór na cylindrze odpowiada za max ciśnienie od rozdzielacza do cylindra i w nim. Więc moim zdaniem albo padnięty zawór na cylindrze lub gdzieś obok cylindra masz nieszczelność taki jest objaw skaczącego podnośnika pod ciężarem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kubaursus3p
      czy można podłączyć powrót z rozdzielacza pod wolny spływ (0)?
    • Przez Elyseo
      Witam. Mam problem z podnośnikiem w moim zetorze 5011. Problem polega na tym że jak dam wajche podnośnika do końca w górę to podnosi ramiona za wysoko aż do pomostu siedzenia. Czy istnieje możliwość regulacji wysokości podnoszenia po za przestawieniem ramion na frezie ?
    • Przez mateuszm
      Witam, 
      Od niedawna jestem posiadaczem zetora 3320, mam problem z hydraulika zewnętrzną. Przy kiprowaniu przyczepy na z dolnego wyjścia wszystko pięknie działa, natomiast po podpięciu pod wyjście górne mogę podnieść przyczepę ale już nie mogę jej opuścić. Jeszcze mam pytanie od czego jest dekiel z prawej strony ciągnika obok zaczepu polowego.
      Z góry dziękuję za odp.
      Pozdrawiam.
    • Przez Zet7211MF6140
      Witam.
      Chciałbym się dowiedzieć jak można zwiększyć ciśnienie na wyjścia hydrauliczne i ile można najwięciej w tym ciągniku ustawić.
    • Przez tombien
      Podnośnik w moim Zetorze od jakiegoś czasu zachowuje się dziwnie. Gdy zaczepię coś cięższego to po rozgrzaniu na podniesionych ramionach opuszcza trochę i podnosi z powrotem do góry. Po prostu "faluje" maszyną na podnośniku. Po opuszczeniu ramion słychać w środku obudowy podnośnika specyficzne brzęczenie-syczenie. Po wyłączeniu pompy dźwięk ustaje. Gdy zostawię podniesione ramiona w górze i zgaszę silnik to powoli się opuszczają. Szukałem informacji na ten temat ale zdania się różne: rodzielacz lub oringi w nim, zespół tłoka z cylindrem lub zawór przeciążeniowowy lub filtr oleju. Czy ktoś zna 100% procentową przyczynę tego zachowania?
       
      Drugie pytanie: Żeby dotrzeć do rozdzielacza trzeba kabinę ściągać?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.