Skocz do zawartości
MAVERICK232

układ wspomagania New Holland TD

Polecane posty

MAVERICK232    0

Witam!

Mam taki problem w NH TD90 jak jest znaczek NH na kierownicy to podczas jazdy zmienia on cały czas położenie,  cały czas muszę regulować kierownicą  aby nie zjechać  zprostej linii.

Sprawdziłem kierownicę ---- skręciłem kierownica  w lewo odkręciłem prawy wąż na siłowniku  i przez siłownik nie leci olej a przez waż leci , taka samo zrobiłem przy skrecie w prawo i  odkręceniu lewego weża i też leci olej z weżą nie za dużo ale wolna struga płynie - z zbiornika ubywa.

Czy dobrze analizuję i uszkodzony jest orbitol  pod kierownicą ???

Dziękuję za pomoc

MAVERICK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62

znaczek jak se zmienia położenie to co cię to obchodzi

 

Mów że cały czas kierownicą musisz kręcić żeby prosto jechać , to Ci orbitrol siadł ja miałem to w innym ciągniku to na zgaszonym możesz swobodnie kręcić kierownicą powoli , na nowym kręcisz kierownicą to koła skręcają , no i w czasie jazdy drogą cały czas powoluutku skręcasz w lewo żeby prosto jechał

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

Tak jak piszesz cały czas muszę skrecać w lewo aby jechać prosto..

Sprawdziłem na zgaszonym ciagniku i masz racje mogę obrocić kierownica z 2 obroty moze wiecej zanim koła się rusza.

Pytanie jeszcze mam  orbitol kupuje się nowy  czy tylko coś się w nim wymienia?

Dziękuję

MAVERICK 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MAVERICK232    0

A jeszcze mam pytanko przy wymianie orbitolu trzeba coś ustawiać? ?czy tylko koła na wprost i montaż? ?
MAVERICK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

A jeszcze mam pytanko przy wymianie orbitolu trzeba coś ustawiać? ?czy tylko koła na wprost i montaż? ?
MAVERICK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62

nic nie robisz koła jak sobie stoją tak niech stoją , podłączasz nowy orbitrol i tyle

oryginał trochę kosztuje, 10 razy tyle co mi dobrali w jakims sklepie w internecie, 500 mth chodzi

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

Orbitol wymieniony. Ale jest problem olej się pieni - może zapowietrzony układ  - odpowietrzyłem kilka razy przy siłowniku na dwóch wężach  ale jeszcze się pieni już mniej. Jak  ruszam kierownicą to coś "jęczy " czyżby to nowe wspomaganie.

Sprawdziłem na wężach nie cieknie  przy skręceniu kierownica w lewo na maksa i odkręceniu węża prawego jest ok.

Zauważyłem też ze przy maksymalnych skrętach więcej kierownica nie mogę ruszyć a przed wymiana mogłem.

Jednak przejechałem się i ciągnik - kierownica dalej ucieka raz w lewo a raz w prawo - z tym że w lewo więcej razy.

I jeszcze przy zapalonym ciągniku kierownicę mam prosto skręcam na maksa w lewo  czy w prawo  i wracam do prosta to nigdy nie pasuje znaczek na kierownicy - czyli kierownica nie jest w tym samym położeniu ... Co to może być czyżby jednak to nie orbitol  tylko siłownik lub pompa???

Ktoś może pomóc??

Dziękuję 

MAVERICK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JANCZAK1176    39

Zobacz siłownik wspomagania hydraulicznego może przepuszczać ,on jest winowajcom  :ph34r:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62

Zauważyłem też ze przy maksymalnych skrętach więcej kierownica nie mogę ruszyć a przed wymiana mogłem

 

to znaczy że to orbitrol bo tak ma być , max skręt koniec ruchu siłownika i kierownica stoi

 

Co do samowolnego skręcania to układ jeszcze się pewnie nie odpowietrzył , spróbuj popuścic węże przy siłowniku żeby tylko kapało i max ruch w jedną i w drugą stronę z 3-4 razy .

 

Słabe pocieszenie ale u mnie przy większej prędkości też na nowym skręcał w prawo po jechałem prawa stroną , myślałem że bubel kupiłem ale po ok 100 mth problem znikł (dopiero) ale do 25-30 km/h nie występował

 

Co skrętu samowolnego zależy jak jedziesz jak prawą stroną to ściąga w prawo bo przechylony jesteś w prawo (spadek drogi) środkiem jakbyś jechał to powinny koła prosto iść ale że cię w lewo ściąga ?

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

Dziękuję Sebe za pomoc.
Spróbuje jeszcze raz odpowietrzyc ale teraz jak odpowietrzam to cały czas leci piana. Piana odrazę robi się w ziorniczku. Jedyne co zauważyłem ze skręciłeb na max w lewo odkrecilem prawy wężyk i nic nie leciało ale jak ruszyłem kierownica jeszcze lekko w lewo to poleciał olej prze wąż i przez siłownik....czy siłownik przepuszcza. ????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

Siłownik założony ale nadal ten sam problem ... mam zastrzeżenia do firmy która mi robiła siłownik bo mówili że wymienione zostały uszczelnienia ale coś im nie wierzę. ..dodatkowo musialem obciąć ucho od siłownika bo sworznia nie mogłem wybić i przyspawalnicze mi jakieś inne ucho grubsze i w środku łożysko lata w górę i w dół. .. teraz idą żniwa wiec na chwilę dam sobie spokój. Na jesień rozbiera jeszcze raz siłownik i daje do innej firmy... drugi problem to ze po ezałożeniu siłownia i odpowitrzeniu na zgaszony ciągniki znowu mogę kręcić kierownica a koła stoją w miejscu.. co jest grane????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rabit500    2

Jeśli na zgaszonym możesz kręcić swobodnie i koła stoją w miejscu to winy szukalbym raczej w orbitrolu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MAVERICK232    0

Nowy orbity założyłem przecież o najpierw było dobrze. A po wymianie uszczlenien na siłowniki jest źle. ..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JANCZAK1176    39
Napisano (edytowany)

A podłącz zegar w  przewody do siłownika hydraulicznego skrętu ,kręć orbitrolem zobaczysz jakie ciśnienie ?

Edytowano przez JANCZAK1176

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Lukas85
      Mam problem z podnosnikiem w moim TD90. Z podnoszeniem nie na zadnego problemu ale podczas opuszczania ramiona opuszczaja sie bardzo wolno. Nawet pod duzym, obciazeniem podnosnik opada bardzo powoli. Co dziwne nie zawsze tak sie dzieje ale ostatnio coraz czesciej. Przy podnoszeniu/opuszczaniu podnosnika za pomocą przycisku na prawym błotniku wszystko działa jak należy.
      Moze ktos ma pomysł dlaczego tak sie dzieje?
    • Przez pawlo694
      Witam. Chciałbym wam zaprezentować nowego New Hollanda TD5.115.










      Myślę ze jest ładniejszy od TD5000 troche dziwi mnie dlaczego zegarów nie zmienili no ale może to poprawią
    • Przez reazer
      witam
      miał ktoś taki przypadek że pekła mu sprężyna od pedału sprzęgła w td5050?
      jak sie zabrac za rozebranie tych plastików "deski rozdzielczej"?
      odkręcilem 2 sruby 17 z boku. i jedna 10tke z przodu i dalej wszytstko siedzi
       
    • Przez jurek195
      Witam jestem ciekawy czy można do NH TD5050 dołożyć siłowniki do tylnego podnośnika
    • Przez JanuszZiomek
      Posiadam ciągnik New Holland TD95D. Sprężarka w nim ładuje caly czas powietrze.W serwisie powiedzieli ze nie da sie jej wyłączyc. Może wiecie czy można ją wyłączyć jesli tak to gdzie dokupić sprzegło do wyłączena. Z góry dzieki za odpowiedż.
×