Skocz do zawartości
pawel8891

Opryskiwacz 400l niskie ciśnienie

Polecane posty

Wybrane dla Ciebie
pawel8891    0

Tak jak w temacie, nie mogę uzyskać wysokiego ciśnienia na opryskiwaczu polowym. Pompa wygląda na pilmet P40 lub P60 (nie mam pewności) szerokość belki 12m. Maksymalne ciśnienie jakie uzyskuje to 1,2MPa w porywach, bo co jakiś czas na chwilę spada nawet do 0,4.

 

Dziwne bo pompa jest praktycznie nowa, przepony i zaworki nowe, wałek i łożysko mimośrodowe wymienione bo było przytarte. Wody w oleju też nie ma.

Zawór stałocisnieniowy jest praktycznie nowy. Filtry i przewody drożne.

Opryskiwacz już swoje lata ma, kiedyś uzyskanie 1,5 MPa nie stanowiło problemu.

 

Przy opryskiwaniu drzewek w szkółce muszę pracować na takim dużym ciśnieniu bo inaczej nie da rady dopryskać dolnych liści.

Kilka lat temu zostały zmienione rozpylacze na 1,5mm fabrycznie prawdopodobnie były założone 1.0mm, niestety nie pamiętam czy problem się zaczął od tej wymiany czy później.
Czy zamiana rozpylaczy na większe może mieć aż taki wpływ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    400

A czy przypadkiem nie zaciął Ci się któryś z zaworów sekcji? Mi cała woda szła na rozwadniacz i pozamiatane

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

agromatik    175

Po zimie mógł się przyciąć, zawór stało ciśnieniowy w rozdzielaczu.  Rozbierz rozdzielacz, przemyj i  posmaruj olejem wazelinowym powinno wystarczyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

1,2 MPa to  ponad 12  tzw  atmosfer  technicznych . Nie wiem czy  jakis  opryskiwacz da  więcej ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rozal22    15

masz rozdzielacz? to zająknij połowę sekcji i zobacz co się dzieję. Tak może mieć wpływ końcówka na ciśnienie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Co ma ciągnik w tym przypadku do rzeczy? Jakie ciśnienie chcesz uzyskać? 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Co to ma do rzeczy że tak się uparłeś na to jaki ciągnik ją napędza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

no zapewne dla 1,5MPa ciapek za słaby :D

 

 No chyba że tak :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lisek    3

Zmiana dysz może być powodem. Przy 12 mertowej belce i dyszach 1,5 ta pompa może mieć problem dobić do 15 atmosfer. U mnie nie mogę uzyskać nawet 12, ale myślę , że to zawór puszcza. Wogóle to te pompy nie lubią tak wysokiego ciśnienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×