Skocz do zawartości
Lukas85

Case MX wymiana filtra hydraulicznego

Polecane posty

Wybrane dla Ciebie
galeria
Case
Lukas85    11

Niby prosta sprawa przeciez nie raz wymieniałem filtry w ciagnikach samochodach i innych maszynach a tu pojawił sie problem. Od poczatku. wymieniłem olej w skrzynia na oryginał Case. W serwisie zakupiłem takze filtr oleju  cos podobnego jak na linku ponizej tylko z logo CASE:

http://allegro.pl/filtr-oleju-hydrauliki-case-5120-5130-5140-5150-mx-i6759170006.html

W komplecie były dwie uszczelki jeden oring kttory pasuje do wnetrza filtra i druga kanciasta uszczelka ktora jak podejrzewam powinna byc założona miedzy odlanym korpusem skrzyni a brzegiem filtra. Odkręciłem filtr ktory  był w ciagniku. Tu była załozona tylko uszczelka (oring) wewnątrz filtra. Wymieniłem filtr zakłądajac obie uszczelki. Po uruchomieniu silnika po chwili zaczął kapac olej - jak potem sprawdziłem uszczelka "kańciasta" wylazła z pod brzegu filtra (czyżbym zakręcił za mocno?). Zrobiłem tak jak było w starym filtrze - założyłem sam oring w środku filtra i dokreciłem rętak tak jak jest napisane po zetknieciu filtra z uszczelką dokrecic jeszcze 3/4 obrotu. Efekt - znowu cieknie. Dokręciłem mocniej - dalej cieknie. Co mogłem zrobic nie tak? Czy załozyc jeszcze raz z oringiem tą drugą (kanciastą) uszczelke ktora dociska rant filtra do obudowy i dokrecic lekko tak aby jej nie wypchnęło? Tylko dlaczego w starym filtrze nie było tej kanciastej zewnetrznej uszczelki i nie ciekło a tu kapie...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arturo1610    1

Zaloz tylko oring. Wszyscy tak robią nawet pan z serwisu mi tak mowil te kanciaste uszczelki nigdy nie zakładaj one sa tu wgl nie potrzebne. Sam oring zaloz i bedzie dobrze sam 2 tygodnie temu wymieniałem filtr i zalozylem tylko oring i nic nie cieknie ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Zakładałem tez sam oring i nadal cieknie. Dokręcałem ręką tak jak piszą potem mocniej i zawsze po chwili zaczyna kapac, jakies pomysły? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Arturo1610    1

Znaczy powinno być dobrze a jak piszesz nie jest, może ten oring sie gdzies uszkodzil jak go zalozyles pierwszy raz z uszczelka ? Ja dokrecalem filtr tyle ile mialem sily w rękach ;) tylko samymi golymi rękami bez żadnych narzędzi do tego ;)
Może to wina filtra ? Może jest nie równy czy cis i przez to zawsze cieknie ? Trudno powiedziec :/ ja wymieniałem ten filtr pierwszy raz i zrobiłem tak jak pisze i nic mi nie cieklo wiec nie wiem co u Ciebie może byc nie tak, a jak wiadomo filtr do tanich nie należy wiec kupować drugi i próbować to jednak koszt :/
A no i ja wlasnie mialem dokladnie taki filtr jak podales w linku a nie oryginalny ;)
I mysle ze powinnaś spróbować dokrecic ten filtr tyle ile możesz rękami i wtedy zobaczyć co bedzie ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

No własnie o to chodzi ze troszke kosztuje... Dokrecałem go tez rekoma najmocniej jak mogłem i dalej to samo. Oring jest cały sprawdzałem, porownywałem ze starym wygląda tak samo i wymiary tez ma takie same. Dziś poprostu zgłupiałem nie wiem juz o co chodzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Dziś po raz juz chyba 5 zdemontowałem filtr oleju. Porównałem go z tym starym i dopatrzyłem sie jednej równicy. W starym wewnętrzna krawedz do ktorej przylega oring jest gładka a w tym ktory dostałem z serwisu jest lekko ząbkowana. Wyglada to tak jakby zabki powstały podczas zaciskania obu czesci filtra - zewnetrznej obudowy i wewnetrznego denka. Ząbki sa pionowe. Jak załoze oring to jego obrzeg - ten ktory ma uszczelniacz polaczenie przylega do tych wlasnie ząbków. czyżby przez to pojawiały sie te wycieki? Szczegóły na zdjeciach poniżej. Co o tym myślicie?

 

Po lewej jest stary filtr po prawej nowy wyglądają prawie identycznie:

 

9d914c40b805ec6dmed.jpg

 

Wewnętrzny brzeg starego filtra jest gładki i dobrze do niego przylegał oring

 

5fe41d25c2b1a5dfmed.jpg

 

Moze troche słabo to widac ale wewnetrzny brzeg nowego filtra ma pionowe ząbki po całym obwodzie, tam gdzie styka się z oringiem:

 

b77ddcb30f0057famed.jpg

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arturo1610    1
Napisano (edytowany)

Bylem zobaczyć mój stary filtr który leży na śmieciach i wygląda dokladnie tak jak u Ciebie ten po lewo i ten co jest na drugim zdj. Spróbuj tak jak kolega mówi założyć stary oring i zobaczysz co będzie. A jak bedzie cieklo to widocznie wina jest właśnie tego co mówisz tej różnicy w filtrach.

Edytowano przez Arturo1610

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Dzięki że sprawdziłęś, moze jeszcze pamietasz jaki masz teraz zakręcony? taki sam oryginał czy jakis zamiennik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Wygląda na to że problem z filtrem został rozwiazany. Moje podsumowanie brzmi tak: NIE KUPOWAĆ FILTRÓW W SERWISIE!!!. Kupiłem zamiennik Donaldsona, oglądałem także zamiennik Mann. Oba filtry mają gładki brzeg wewnątrz tak jak moj stary. Zakreciłem Donaldsona z oringiem i jest sucho, nie ma żadnego wycieku. Bede reklamował filtr u dealera ale z rozmowy telefonicznej słabo to wygląda, bo nie wiadomo czy da sie cos takiego zwrócic.

Chciałem kupić lepszy filtr w serwisie, okazało sie ze wyrzuciłem w błoto 200zł ktorych juz pewnie nie odzyskam. 

Zwracajcie uwagę żeby filtr nie miał ząbkowanego wnętrza bo będzie to samo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Nie nie trzeba po odkręceniu ścieknie może ze szklanka oleju + to co jest w filtrze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Na dole jest filtr siatkowy ktory po spuszczeniu oleju nalezy oczyscic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Sprawa z filtrami została zakończona ale mam jeszcze jedno pytanie do znawców tematu. Wcześniej tj przed wymianą oleju i filtrów tego nie zauwazyłem teraz mam cos takiego że czasami ale nie zawsze głosniej słychać prace pompy hydraulicznej. Taki dźwiek albo podobny tylko głośniejszy było słychać jak załozyłem oryginalny filtr przez ktory zasysane było lewe powietrze. Wtedy jednak po chwili z filtra wyciekał olej wiec było wiadomo co sie dzieje. Teraz nic nie cieknie, nic nie kapie. poziom oleju jest taki jak powinien byc ale czasami słychać własnie ten dziwny głośniejszy dzwiek pompy. Co ciekawe dźwięk zanika jak np podnosze podnosnik albo krece kkierownicą. Pojawia sie czasami jak ciągnik stoi a pompa chodzi na pusto bez obciazenia.

Moze ktos ma jakies sugestie co to moze byc?

Składaniał bym sie w kierunku zasysania lewego powietrza ale wówczas podejrzewam ze gdzies wyciekałby olej tak jak poprzednio a tu nic. Filtr dokręcałem tylko ręką, czy spróbowac dokręcic go nieco mocniej za pomocą klucza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Filtr dokręciłem lekko kluczem ale nic to nie pomogło. Ktos ma jakieś pomysły co to moze byc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×