olozag

Zetor 7211 nie pobiera paliwa

Polecane posty

olozag    0

Witam, mam nietypowy problem zetor nie pobiera mi paliwa ze zbiornika,jak jest zimny pod pompuje go i odpala elegancko, pojadę na pole zaoram z 20a gaśnie i nie idzie go odpalić. pompuje paliwo nie leci i tak jest póki znowu odstoi swoje i jak ostygnie pompka łapie i znowu pracuje normalnie do tego samego momentu. wymieniłem filtry, pompkę zasilającą, przewody, wyczyściłem zbiornik i dalej to samo? Ktoś miał podobny problem? Czy wina jest w popie wtryskowej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

DarekD    64

od strony bloku masz śrubę z oczkiem do przewodu paliwowego . W śrubie jest ten właśnie zaworek -kulka podparta sprężyną . Bywa ,że przepuszcza i nie ma odpowiedniego ciśnienia w korpusie pompy


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    7615

Cały układ paliwowy ma być szczelny , a pompka paliwowa działać jak trzeba i nie ma że nie odpali . Kiedyś w zbiorniku pływał Mi płatek farby i tez co jakiś czas gasł traktor . Sprawdź czy zbiornik od dołu nie zagięty .

Edytowano przez zetorki12

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    35

Nie cały układ paliwowy musi być szczelny :) Odkręć korek zbiornika, prowizorycznie zabezpiecz wlew szmatką (przepuszczalną i cienką) i do roboty. Jeśli problem ustąpi to musisz rozłożyć korek aby go udrożnić - musi on zapewniać dopływ powietrza do zbiornika w miarę ubywania paliwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jarecki7745    30

miałem to samo walczyłem z przewodami pompką zbiornikiem a okazało się że problemem była miedziana podkładka pod śrubę przy pompce wymieniłem wszystkie dokręciłem wszystkie śruby i do dziś działa wszystko musi być szczelnie tak zetory mają niestety

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romek6340    206

Właśnie może być multum powodów. Mi przykładowo skądś wziął się jakiś śmieć w zbiorniku, zassało go i zaklinował się w tych metalowych końcówkach przewodów co dochodzą do odstojnika czy tam pompki. Niby wszystko sprawdzone, przewody i podkładki wymienione, zaworek i pompka również. Zaworek zwrotny też dokładałem i nic. Jako że ten śmiecik się zaklinował, nie wypad i nawet tego pierwszym razem przy czyszczeniu nie zauważyłem to się męczyłem sporo z tym. 

Ogólnie musisz w tym kierunku wszystko sprawdzać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czarek0808    0

Witam, problem z zetorem 7211, silnik pracował normalnie, a po zgaszeniu długo kręcił żeby odpalić, nie chciał wejść na obroty a jak wszedł z wielkim bólem to nie chciał z nich spaść, zapewnie coś z pompą 🤔 tylko co to może być? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PRIMO    1447

Ty nie pytaj co może być tylko pompę zawieź do pompiarza razem z wtryskiwaczami. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez martin0000
      Witam może ktoś powiedzieć a najlepiej zrobić zdjęcie jak jest podłączony regulator napięcia w alternatorze. Głównie chodzi mi o ten przewód zakończony taką okrągłą podkładką. Proxima 95 rok produkcji 2011.
    • Przez wyrebski1
      Witam!
      Mam problem z Zetorem 72.11 a mianowicie "bierze" olej. Zauważyłem, że leci on taką rurką, która wychodzi z pokrywy z prawej strony ciągnika. Czy silnik już nadaje się do remontu? Co Wy na to?
    • Przez xkarolx2
      Witam,
      Mam pytanko w sprawie układu chłodzącego odnośnie przy pompie starego typu zetor 6718 jak działa w nich obieg mały oraz duży. Przy zamknięciu termostatu mamy obieg mały to czy płyn krąży wyłącznie w bloku i głowicy czy całkiem nie krąży aż do momentu otwarcia termostatu?  ogólnie mam jakieś przeróbki z pompą zatkaną w górnym wejściu prawdopodobnie od c360 i w sumie jak wygląda sprawa z jej wydajnością? 
    • Przez nokia01
      Witam wszystkich na forum. Mam problem i mam nadzieję że, mi w tym pomożecie. Zetor forterra  ma ciężko podczas prac z maszynami- brak mocy uciągu. Przebieg około 1700 mtg, nie kopci,zapala bez problemu.
    • Przez barttek790
      jak wyregulować ciśnienie oleju  w silniku zetor 5211
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.