Zaloguj się, aby obserwować  
limkosq

McCormick MTX140 - Brak biegów i PTO nie działa

Polecane posty

limkosq    0

Witam 

 

Mam problem z Mccormickiem mtx 135 a mianowicie, ciągnik ma problem z jazdą do przodu jak i do tyłu oraz z wom. Gdy wybiera sie jazdę do tyłu lub do przodu  ciągnik musi chwile "pomyśleć" by nastepnie ruszyć, czasem to trwa kilkanaście sekund, obecnie rusza jak mu sie podoba  czasami wogóle ani do przodu ani do tyłu, wszystkie kontrolki od jazdy jak i biegów wyświetlają poprawne wartości. Jedynie  ta od wom nic nie wyświetla, dioda przy włączniku cały czas mruga gdy ciągnik jest odpalony  . 
 
Obecnie wymieniłem filtr oleju ale nic nie pomogło. Czy może ktoś spotkał się z takim problemem ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kenia102    2

witam. prawdopodobnie do wymiany sprzęgło... u kolegi tak było w MC 115 na początku z opóźnieniem ruszał a później wcale nie chciał jeździć... a jak mechanik przyjechał na pole to właśnie włącznikiem od WOM "bawił się" i z cztytywał błędy z tej kontrolki... (koszt ok 5tyś euro(w Niemczech))

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
micro303    33

Ja proponuje sprwdzić najpierw cewki od złaczania od womu jest z tylu kolo wałka po prawej spróbuj nią po ruszać. A od jazdy sa pod kabina za wyjsciami hydraulicznymi. Jaki przebieg i rok produkcji? Akumulatory sprawne?


URSUS C335 ,Kubota 8560, MC CORMICK MTX 140.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

limkosq    0

Witajcie, rok to 2008 a przebieg 2200, jest to jego pierwsza usterka wogóle. Dziś posprawdzam te cewki również przyjedzie dziś pierwszy magik na diagnoze. Ciągnik do końca w polu pracował normlanie dopiero po umyciu w październiku nie odrazu bo było troche jeżdzone większość czasu spędził w garażu ;), dopiero przy kolejnej jeździe  w listopadzie zaczeło sie to dziać. Jak by było walnięte sprzęgło to by miał problem z uciągiem a w tym przypadku jak już sie "namyśli" to ciągnie bez utraty mocy i napędu. Wyciągałem TIRa i kopał równo na 4 czy to na szosie czy drodze utwardzonej.

Akumulator wyglada na sprawny odpalał na dotyk przy kilku stopniowym mrozie 

Edytowano przez limkosq

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limkosq    0

Przerpaszam ale nie miałem czasu jeszcze  podjeść do ciągnika, a i mechanik sie niepokazał  dopiero w poniedziałek. jutro je sprawdzę  to dam znać. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limkosq    0

cewki posprawdzane ale jedynie wizualnie i próby poruszania, lecz wszystkie  wygladają dobrze a ciągnik dalej ma sowje widzimisie, poczekam na mechanika zobaczym co wymyśli. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
micro303    33

Spróbuj zamienić miejscami cewki. Miałem podobnie z jazdą w przód to wymiana cewki pomogła. Ewentualnie poziom oleju w skrzyni biegów albo jego jakość.


URSUS C335 ,Kubota 8560, MC CORMICK MTX 140.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limkosq    0

Witam, 

 

Temat do zmaknięcia problem nie leżał po stronie elektroniki  tylko częsci mechanicznych a mianowicie pękła sprzężynka od rewersu w rozdzielaczu gdzie są wpięte cewki koszt naprawy 500 zł części i 800 robota  okolice Chojnic 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam na forum.

Zakupiłem ciągnik McCormick MTX140 rok:2002 z awarią skrzyni biegów i nie mogę dojść do ładu.A wiec tak jak w tytule silnik pali i po włączeniu biegów nic się nie dzieje jak i wom nie obraca się.Na początku diagnozowania miałem kody błędów które usunąłem.Wymieniłem przełącznik jazdy F i R w kierownicy po przemierzeniu był wadliwy.I teraz po przekręceniu stacyjki(zapłonu) włącza się alarm dźwiękowy i piszczy cały czas a kontrolka od wom świeci cały czas nie mrugając, Dalej brak biegów i wałka.Dodam że przełączając półbiegami słychać odgłos w skrzyni i zmieniają się cyfry na wyświetlaczu na desce.Dzięki za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.

Problem z sygnałem dźwiękowym rozwiązałem moja wina zielona kostka w module WOM i rewersu została źle wpięta (swoją drogą zastosowano kostkę którą można odwrotnie wpiąć!!!) przez to prawdopodobnie spaliłem czujnik prędkości koła.Wypalone są przewody i szukam takiego czujnika .Moje pytanie czy ktoś może ma taki czujnik albo chociaż numer części lub wie gdzie go kupić???

A ciągnik jak nie jechał tak nie jedzie :(  :(  :( .

Chyba trzeba będzie rozbierać skrzynię. ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez lesio321123
      Witam serdecznie czy ktoś posiada schemat pompki hamulca lub mógłby mi powiedzieć gdzie powinna znajdować się kuleczka mala że środka ?
      Z góry dziękuję wszystkim
       

    • Przez szogun666
      Witam serdecznie.
      Panowie prośba o rozszyfrowanie błędu w ciągniku McCormick XTX 215, r. prod 2007, skrzynia biegów - 4 biegi zmieniane dźwignią plus 8 półbiegów zmienianych pod obciążeniem.
      Błąd jaki mi wyświetla
      SPN 2166 FMI 31
      Dodam że ciągnik podczas ruszania podczas puszczania sprzęgła bardzo szarpie. Ruszając na pusto samym ciągnikiem np. z 3- go biegu w większości przypadków jest takie szarpnięcie że ciągnik gaśnie.
      Z góry dziękuję za odpowiedź.
      Pozdrawiam 
    • Przez jimmy22
      Witam. Mam problem z pamięcią eeprom wina w MC mtx. Wymieniałem licznik ale nadal to samo. Wiadomo gdzie szukać przyczyny dalej w ciągniku?
    • Przez lesio321123
      McCormick  cx80 gdzie znajduje się filtr hydrauliki? Ktoś pomoże?
    • Przez Monsterius27
      Witam. Proponuję założenie nowego działu poświęconego ciągnikom firmy McCormick. Ich popularność stale wzrasta.Co wy o tym sądzicie? Pozdrawiam.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj