Rolnik221

Case Mx 150 półbieg

Polecane posty

mariusz(ZDUN)    229

Sypną się skrzynia do rozebrania.


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ziel    30

Zniknął tylko 3 półbieg czy 4 też? Jeśli te 2 to masz do wymiany cewke/cały elektrozawór górny od powershift, koszt okolo 500zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gani43    0

zastanawia mnie awaryjnosc tych skrzyn oraz czy koszty naprawy sa mniejsze od np. mf  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    16

Nie jest to co w ursusach ale z pewnością skrzynia jest prostsza niż np w New Hollandach gdzie masz półautomat. Tu jak wiadomo zmiana biegów a w zasadzie półbiegów polega na napełnianiu odpowiednich koszy olejem. Do załaczenia nie ma zadnego skomplikowanego mechanizmu ani komputera tylko przycisk podajacy napiecie na poszczególne cewki. Skrzynia wewnątrz nie jest zbyt prosta ale z tego co pisza koledzy da sie ją ogarnąć 


Ursus C-330, New Holland TD90D, Case MX120, Claas Dominator 96, quad Honda Rubicon 500

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mati00733    8

Ja jestem w trakcie rozbiórki.gdzie szukac rewersu,bo z przodu chyba są kosze od  półbiegówi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

@mati rewers masz z tyłu skrzyni.

@rolnik masz 3 możliwości tarczki zjechane,uszczelniacze do wymiany lub coś z koszem od półbiegów.

U mnie pękł kosz od trzeciego półbiegu.Także skrzynia do remontu.


Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mati00733    8

matingus  dziekuje za odpowiedz.

Może sie przyda,tak wygląda rewers w MX,Szczegolne podziekowania dla kolegi Rafik za pomoc

Rozbieramy dalej:)

 

 

post-24335-0-83825700-1489955411_thumb.jpg

post-24335-0-21846200-1489955422_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    321

Mam problem. Znikły mi wszystkie bieg, jechałem i stanął. Rewers nic nie działa, ani do przodu anie do tyłu,  żadnych kontrolek nie ma, tej N i wstecznego, bezpieczniki dobre, cewki jutro mają  przyjść nowe, zamieniałem miejscami i nic nie pomogło. Rewers działa bo nie zapali na nim, wiec komp go  widzi. Na 90% to elektryczna usterka, ale teraz mechanika znaleść nie ma szans, serwisy mają ful roboty nie chcą gadać.

Co robić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

WOM działa i jego kontrolka? Dobrze by było sprawdzić czy prąd do cewek idzie. Kiedyś przypadkowo też zaczepiłem o dźwignie biegów pełzających i włączył sie neutral...

 

Sprawdź ten WOM (PTO) i jego bezpiecznik...

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    41

Trzeba sprawdzić czy podaje napięcie na cewki rewersu. Słychać, że przełącza półbiegi? Wspomaganie i wałek działa? Tak jak kolega wyżej pisał, sprawdź dźwignie pełzających, bo potrafi ją czasem „wyluzować”, przy czym sprawdź, czy dźwignia na pewno przełącza pełzające, bo czasem się linka uszkadza. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    321

Biegów pełzających nie mam. Problem częsciowo rozwiązany, ciągnik jeździ. 

Winna jest elektryka nie wiem dokładnie co, bo żadnego mechanika ani serwisanta  nie idzie sciągnąć, może elektronik kiedyś z Wrocławia przyjedzie. 

Na razie trochę  odpuszczam temat bo jeździ a są żniwa. 

Problem rozwiązałem odcinając kable od cewek i zakładając dwa przełączniki na pulpicie, z prawej strony,  takie zwykłe coś podobnego do kierunkowskazów w 360, jeden do przodu a drugi do tyłu. Dlatego dwa zeby omyłkowo  nie włączyć wstecznego  jak się chcę na luz włączyć. 

 Co do WOMU to chyba nie świeci ale nie jestem pewny, teraz zamiast kontroli  wom założyłem przełącznik wstecznego. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

A sprawdzałeś bezpiecznik od WOM? Jak go przepali to tak się dzieje, albo coś z kompem... W sumie można by spróbować sczytać błędy tylko było pytanie o tą kontrolke od WOMU. Jeśli ona w ogóle nie świeci to nie nic nie sczytasz, a jak nie świeci i WOM się nie obraca to może być wina tego bezpiecznika (i wtedy cięgnik staje tak jak u ciebie bez kontrolek N i wstecznego). Jak WOM działa to może być coś kompem, przełącznikiem, kablami...

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    321

Wczoraj sprawdzałem wom nie działa i nic nie swieci. Bezpieczniki sprawdzane i dobre. Jeszcze raz je sprawdzę bo to na drodze sprawdzałem i może nie zauważyłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    321

Znalazłem przyczynę, jednak bezpiecznik, z wyglądu dobry a pod miernikiem prądu nie przewodził, były takie dwa bezpieczniki 7,5 A  w tym jeden od rewersu.

Jednak Grego mnie dobrze naprowadziłeś i wszystkie bezpieczniki miernikiem sprzwdziłem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bolek96    4

Witam posiadam case mx 135 3 lata w zeszłym roku w żniwa zaczął się ślizgać na 1i 2 półbiegu więc w zimę skrzynia rozebrana i wymienione tarczki i uszczelniacze na wszystkich połowkach. Po złożeniu problem nie ustał nadal pod dużym obciążeniem 1i 2 się ślizga, dodam ze ciśnienie na każdym półbiegu jak i na rewersie wskazuje 19bar, nawet podczas poślizgu ciśnienie nie zmienia sie trzymie 19bar.

Może ktoś poradzi gdzie szukać przyczyny ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    41

A uszczelniacze wymieniałeś te na początku wałka, gdzie olej podaje na kosze z rozdzielacza? Może tam ucieka ciśnienie pomiędzy smarowaniem kosza, a samym koszem. Chociaż jeśli mówisz, że trzyma ciśnienie... A na 3 i 4 jest wszystko dobrze? Może zamień całe elektrozawory miejscami i sprawdź czy coś się zmieni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bolek96    4
14 godzin temu, Rowan napisał:

A uszczelniacze wymieniałeś te na początku wałka, gdzie olej podaje na kosze z rozdzielacza? Może tam ucieka ciśnienie pomiędzy smarowaniem kosza, a samym koszem. Chociaż jeśli mówisz, że trzyma ciśnienie... A na 3 i 4 jest wszystko dobrze? Może zamień całe elektrozawory miejscami i sprawdź czy coś się zmieni.

Uszczelniacze były kompletnie wszystkie wymienione. 3i 4 działa bez zarzutu, elektrozawory już były zamieniane i bez zmian ;/ dodam ze slizga sie pod naprawde sporym obciazeniem jak podjazd na wiadukt czy kopiec duzy z QQ i podczas zaparcia o drzewo, bo w plugu czy scierniskowym tego nie czuc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

Ciśnienie mierzysz na każdym półbiegu z osobna? No powiem Ci, że dziwna sprawa. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bolek96    4

też bo na pryźmie z qq jak siadł to nie chciał wyjechać. Dodam że jak o drzewo się zapieriałem  to na obrotach 1000 zadusił się dopiero kolo 1400 się silnik przydusi ale ślizgnie. Na 1 biegu jak ma mniejsze przełożenie to kopie normalnie na kazdym polbiegu, dopiero 2bieg i 1i2 połowka zaczyna odczuwac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    41

Jeśli faktycznie ciśnienie jest faktycznie dobre, to według mnie coś jest z koszami mimo wszystko. Tylko dziwne, że akurat dwa na tym samym wałku. A czy nie słychać jakiegoś zgrzytu jak zaczyna „ślizgać”?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez lukasz0920
      Witam Mam problem z case mx 135. Od roku co jakiś czas nie działał rewers po odpaleniu ciągnika, wystarczyło popukac wajche od skrzyni biegów i zaczął działać. Problem znikał. Dzisiaj po całym dniu pracy, koszenie trawy chciałem wjechać na podwórko i nagle przestał całkiem działać. Cechy podejrzane - dzisiaj co jakiś czas mrugala kontrolka od walka - gdy przełącze rewers w tył to kontrolka się zapala ale nie rusza - no i gdy włączę czwarty bieg i w tył, mruga N Ogólnie wyłączyłem i włączyłem prąd i nic nie dało. Sprawdzałem różne kostki itp no nic nie widać podejrzanego
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez TrAkToReK
      Witam
      Tak jak w temacie. Czy to dobry sprzęt ten CASE??? Chce go kupić ponieważ ma dość ładny wygląd i można go używanego za ładne pieniądze, chce aby ciągnik miał MAX 95 KM. I uprzedzam kosztował MAX 60 tys. ZŁ Ile pali bo miałem Ursusa 914 i to była wielka cysterna B)
       
      Pozdrawiam
       
      (Z góry THX)
    • Przez GrzegorzJX60
      Witam wszystkich jestem nowy na tym forum i mam pytanie jak zwiekszyc moc w tym modelu.Z tego co wiem aby zwiekszyc moc do ponad 70km wystarczy zwiekszyc dawke paliwa na pompie.Problem jest wtym ze nie wiem ktora to sruba.Rozmawiałem dzis z serwisantem case ,ale nie byl chetny do wskazowek.Jakby ktoś wiedzial cos na ten tematbardzo prosze o porady. Pozdrawiam!!!
    • Przez koda92
      Witam
      W moim case Mxm 140 2004 r brakuje wtyczki do sprzęgła wiskotycznego. Jak go kupiliśmy już nie było. Wiszą tylko kable. I mam pytanie czy można kupić gdzieś taki kabel, wtyczkę ? Bo szukam na int i jest tylko sprzęgło, a nie ma nic o kablu. Może ktoś coś wie o dostępności takiej wtyczki, kabla. Bo wentylator chodzi na full cały czas. Zimno, gorąco, cały czas te same obroty. 
      Pozdrawiam 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj