Skocz do zawartości
patryk5211

problem z podnosnikiem w zetorze

Polecane posty

Wybrane dla Ciebie
patryk5211    0

Mam problem z z podnośnikiem w zetrze 5211. wymieniałem pompę na wzmocnioną podnosiła super ale po 2 miesiącach zaczęło się coś pieprzyć zaczęła coraz wolniej podnosić i nie wiem dlaczego. aby pług ponieść to musiałem mieć gaz w podłodze. jednak ostatni wyciągnąłem zetora aby ją sprawdzić i nie chciała dalej  podnieść a gdy dostała obciążenie przez pług to traktor mi na dęba postawiło tak szarpnęło Pomyślałem ze będzie jakiś problem z filtrem hydraulicznym ze się zapowietrzył  ale była tylko uszczelka dziurawa  przypuszczałęm że to jest problem ale jednak nie wymieniłem uszczelkę i dalej   było to samo w ciąż nie podnosił pomożecie ? Z góry bardzo dziękuje !!! :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jacus    149

jak zmieniales pompe to wyczysciles filt magnetyczny- moze tam jest problem,sam kiedys tak mialem.

jesli to uszczelka lu raczej oring filtra to raczej nie powinien wypasc z kielicha ,tak samo z uszczelka pokrywy hydraulicznej.

mnie raz przy dolewaniu oleju wpadl kawalek plastikowej rurki do szkrzyni, tak po pol roku ja zmielilo i zatkala przeplyw B)

w najgorszym przypadku rozdzielacz.


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk5211    0

pękła mi uszczelka od filtra hydraulicznego który jest po lewej stronie silnika wydaj mi się ze ją przyczasłem ale nie jestem pewien. tez kiedy wymieniałem pompę nie umiałem kupić  oto osłony co jest na zdjęcie (zdjęcie jest z internetu ) może jakieś opiłki doszły jakoś do rodzielacza lub zawór bezpieczeństwa   zetor-7211-pompa_24984_367_2110454.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

A  wyjmowałes  w ogóle  talerz  z pompą? jak  takie  duze  obciążenie  poszło mogło  coś  pęknąc  , nawet  sama  pompa 


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk5211    0

tak wyjmowałęm talerz  z pompom. ale dlaczego mi nie podnosi podnośnik przy zerowym obciązeniu a gdy podepnę pług to podniesie. może zawór bezpieczeństwa   

ZE18-056.jpg


uległ zniszczeniu albo rozdzielacz bo nic innego nie wchodzi w grę pompa nowa. i najdziwniejsze jest to ze podnosił mi przez 2 misiąze bez zadnego problemu a potem coś się spier... o

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3
Napisano (edytowany)

Gdy podnosi coś co jest podpięte na ramiona i górny łącznik to pewnie coś się dzieje z tą regulacją podnośnika. Przestaw dźwignie od regulacji (siłowej, pozycyjnej, mieszanej), która ma oznaczenie D M P na inna literkę i zobacz czy podnoszą się ramiona na pusto. Hydraulika zewnętrzna działa normalnie?

Edytowano przez Piotr6991z

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk5211    0

już to robiłem . wydaje mi się ze rozdzielacz jest zawalony syfem nie jestem pewien co to jest  ale wydaj mi się ze to filtr  albo coś podobnego może jest zanieczyszczony rozdzielacz

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3

Według mnie gdyby rozdzielacz był zanieczyszczony to z podczepionym pługiem wcale by nie podnosił. Ja bym sprawdził tą regulacje czy działa prawidłowo, być może coś przeskoczyło lub jakaś dźwigienka w podnośnik się wypięła. Spróbuj jeszcze włożyć śrubokręt pomiędzy tylny most, a ten wspornik łącznika centralnego i odchylić go do tyłu zobacz czy wtedy będą się ramiona podnosić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk5211    0

ok tak zrobię lecz w poniedziałek. Jeszcze mam pytanie może ten zawór coś bo w zetorze sa 2 zawory bezp moze jeden z nich coś mu odpier**liło

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3

Jeden zawór przy pompie hydraulicznej, drugi przy tłoku w plecaku. Jak by się zaciął ten przy tłoku w pozycji przelewowej to pługa byś wogole nie podniósł lub na większym gazie by się powoli podnosił. A gdybyś zgasił traktor to by opadł od razu na ziemie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489
Napisano (edytowany)

Gówno prawda :P   jak  by juz  podniósł  zawór przy pompie ,  ani pompa  nie  maja  nic  do opadania 

 

Podepnij  cos  pod  hydraulike  zewnetrzną , a najlepiej  zmierz  ciśnienie  na  wyjściach 

Edytowano przez mariuszd93

;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3

Gówno prawda :P   jak  by juz  podniósł  zawór przy pompie ,  ani pompa  nie  maja  nic  do opadania 

 

Podepnij  cos  pod  hydraulike  zewnetrzną , a najlepiej  zmierz  ciśnienie  na  wyjściach 

 

Pompa i zawór przy pompie nie ma nic wspólnego z opadaniem podnośnika, ale zawór przy tłoku w podnośniku już ma, gdyby się zawiesił w pozycji lekko otwartej to po zgaszeniu by opuścił od razu na ziemie. A gdy pompa pracuje to maszyna by nie opadała ponieważ pompa by "dopompowała" olej w tłok od podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

to się zgadza, tylko że wtedy maszyna na podnośniku by podskakiwała co chwilę, jak ciągnik pracuje. Trzeba jak pisałem sprawdzić ciśnienie na wyjściach , to się zawęzi krąg poszukiwań.


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3
Napisano (edytowany)

Masz racje, ale gdy na pusto ramion nie podniósł a z pługiem podniósł to znaczy, że pompa działa i zawory również. Problem według mnie leży po stronie regulacji DMP. Na odległość to ciężko coś stwierdzić jednoznacznie.

Edytowano przez Piotr6991z

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr6991z    3
Napisano (edytowany)

Literki D M P to skrót od regulacji siłowej, mieszanej i pozycyjnej. Chodzi tutaj o ruchy tego wspornika górnego łącznika. Jest on połączony z podnośnikiem i w odpowiedni sposób reguluje prace podnośnika poprzez ruchy do przodu i do tyłu wywierane przez górny łącznik.

1)Przestaw na D

2)Daj ramiona na podnoszenie i patrz czy coś się dzieje.

3)Jeśli nie to spróbuj np. śrubokrętem odchylić ten wspornik do tyłu lub do przodu i obserwuj czy ramiona się podnoszą.

4)Przestaw na M (powtórz pkt.2,3)

5)Przestaw na P (powtórz pkt.2,3)

Jeśli ruszając śrubokrętem nie zauważysz żadnych zmian, to podłącz maszynę. Skręć lub rozkręć maksymalnie górny łącznik i zobacz czy coś się zmienia. Dobrze by było aby maszyna była długa i ciężka wtedy będzie pracował ten wspornik i będzie widać czy podnośnik chociaż trochę drgnie.

Ciśnieni na wyjściach najlepiej jak byś sprawdził zegarem. Jeśli jednak nie posiadasz tego zegara możesz na wolnych obrotach dać dźwignię od hydrauliki zewnętrznej tak jak byś wywracał przyczepę (do gniazd nie może być nic podpięte), gdy pompa i zawory są sprawne silnik powinien zmienić obroty.

Edytowano przez Piotr6991z

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    15

Co może być powodem że Zetor 6211 nie opuszcza do końca. Np.po pod pięciu bron opuszczam do końca i siłownik pomocniczy nie chowa się cały tylko ok 8cm zostaje gdy stanę na ramionach podnośnika chowa się na dwa razy tak że z 1cm zostaje proszę o pomoc co może być przyczyną. Podnosi dobrze filtr od spodu wymieniony z boku z silnika z prawej strony tez nowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    60

dźwignię PMD przestaw na P i spróbuj pokombinować z dźwignią główną podnośnika - wiem,że przestawiona zbyt nisko w pozycję na opuszczanie  daje efekty takie jak opisujesz


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    15

Dźwignią od regulacji DMP próbowałem nic nie pomagało. Hm spróbuję z tym by dźwignie główna nie brać do końca na opuszczanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    15

Próbowałem dziś nie ciągnąć rączki do końca na opuszczanie to samo w różnych pozycjach nie do końca opuszcza dopiero gdy skoczę na ramiona to na dwa razy chowa się siłownik do końca w czym może być problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez center
      Witam Dzis chciałem przedymić mojego 7211 zapalił bez problemu jak gdyby nigdy nic, ale nie chciał ruszyć i gasłRazz no patrze co jest a tam mi hamulce zblokowało rózszałem pedałami ręcznym nic nie pomagało ciagnik stał jak przymarzniety do betonu hehe dopier wrzuciłem jedynke terenowa gazu i przewalczyło to i byo dobże u was tez tak jest czasami ?
    • Przez Ciastko
      Witam otóż zastanawiałem się czym różnią się modele Zetorów 5211 robionymi na eksport i tymi krajowymi. Nie mam na myśli różnice w wyposażeniu czy wspomaganiu bo tyle wiem. Chodzi mi o jakieś większe udogodnienia związane z mechaniką (silnik, skrzynia biegów).
      P.S. Czy w ciągnikach eksportowych była różnica mocy? Jeśli taki temat istnieje to ja go nie znalazłem.
      Z góry dzięki za odpowiedzi.
    • Przez gruby12345
      Witam, jak myślicie czy zetor 5245 (51 KM) da radę z prasą JD 540 lub 545, i czym te prasy się różnią?
    • Przez Zmija12
      Panowie tak jak w temacie. Zetor 5211 87r.
      Nie podnosił wgl, było słychać jak pompa chodzi i manszety wymienione i pompa i juz chcieliśmy most rozkręać ale się znalazła przyczyna.
      Pękła rurka łącząca pompę hydrauliczna z rozdzielaczem. Czy miał ktoś podobny problem ??
      Nie wiemy jak ją wymienić. 
      Może ktoś pomóc ??
    • Przez zile92
      Witam wszystkich z Agro Foto mam taki problem, a mianowicie nie można skręcić kołami w Zetorze 5211 kierownica się obraca bez żadnej reakcji, prawdopodobnie poszła kolumna kierownicza tylko szukałem na innych portalach i nie ma czegoś takiego jak kolumna kierownicza. Może orientuje się ktoś co mogło się zepsuci i jaka może być koszt?? Dodam ze układ kierowniczy jest bez wspomagania, a wszystko zdarzyło się na polu i musiałem wracać na wstecznym. I czy kolumna kierownicza z ursusa c360 jest identyczna bo słyszałem pogłoski ze są takie same.   Z niecierpliwością będę czekał na odpowiedzi i z góry dzięki  
       
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.