Skocz do zawartości
News
Tademn123

CASE 5140 - ciężko odpala na mrozie

Polecane posty

Wybrane dla Ciebie
galeria
Case
Tademn123    0

Witam, 
Mój problem to ciężko odpalający Case 5140 na mrozie. Otóż cała historia zaczęła się tak: 
1. Rozdupcyło turbine, olej poszedł w komin, turbina zregenerowana, założona ponownie, okazuje się, że przepuszcza, spowrotem do regenracji, w tym czasie odkryłem drugi problem
2. Do oleju dostała się ropa, na początku pompka zasilająca do wymiany, potem okazuje się że pompę paliwa trzeba oddać do regeneracji, wszystko naprawiłem, 
3. Zakładam pompę, następnie dopiero turbinę, wszystko chodzi tak jak trzeba, nic już nie przepuszcza. 
4. Wymieniam w siłowniku wspomagania wszystkie symeringi, uszczelniam miskę olejową (dość mocno chlapało olejem)
5. PYTANIE: Czy z odmy powinien chlapać olej (nie leci go dużo)?
6. Ciągnie olej, nie powiem w jakiej ilości bo jeszcze nie zbadałem (dymi na niebiesko, ale nie aż tak mocno)
7. Ciągnik pracuje z przyczepą samozaładunkową, tak zwany HDS (jako takiego obciążenia nie ma)

Otóż napisałem to wszystko w takiej sprawie, abyście wiedzieli co było robione. Teraz mój problem (tzn. mały problem) przed tym "remontem" ciągnik odpalał w mrozie po minus 20 (dwa razy zakręcił i odpalał), teraz raptem 5-10 stopni i nie daje rady, musowo kręcić dość długo (bez prostownika rozruchowego się nie obędzie)
 

Co myślicie o tym, gdzie szukać winy?

Czekam na odpowiedzi :)

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
radio19966    6

Nie powinien  chlapać z odmy co do ciężkiego odpalania obstawiał bym kąt wtrysku jesli wcześniej lepiej odpalał a po zrobieniu pompy gorzęj to przestawiłeś kąt

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Tademn123    0

Pompa sprawdzona ponownie - wszystko ok. Majster od pompy mowil zeby przyczyny szukac na przewodach, mowil cos o nieszczelnosci. Jakies podpowiedzi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jack80    19

ja miałem przypadek w 16145 ,że kręcił i masa białego dymu a odpalic tragedia.Pompa oddana do regeneracji i to samo w dwóch różnych warsztatach sprawdzana i  .Postanowiłem kupić nowa pompę i jak ręką odjął nie ma najmniejszego problemu nawet w mrozy.A u ciebie kreci i dymu nie widać?A kolega skąd jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tademn123    0

Przy pierwszym zakręceniu się nie pojawia, przy drugim już tak, ciemny dym. Woj. lubelskie, powiat Tomaszów Lub.

Edytowano przez Tademn123

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    53

a jak powiedz odpowietrzałeś pompe po założeniu? najpierw musisz wymienić filtry koniecznie po takich mrozach masz tam kisiel i filtry mają zmniejszoną przepustowość to po 1 po 2 jak już wymienisz filtry to w podstwie filtrów odchodzi przewód zasilający do popmy głownej w nim jest śrubka na klucz 10 wykręć i musisz pompować pompką zasilającą aż wypchasz całe powietrze z filtrów i szybko wkręcić żeby paliwo zanadto się nie cofnęło, po 3 luzujesz wszystkie!!!! nakrętki na wtryskiwaczach i kręcisz ąz ze wszystkich rurek  zacznie tryskać paliwo daj mu pare sekund.  dokręcasz nakrętki i palisz jak nie zagada to znajdz fachowy zakład regeneracji pomp najlepiej z licencją Boscha bo szkoda kasy na inne zakłady. co do oleju z odmy to nie ma prawa kapac a poziom sprawdziłeś oleju potym jak ci z pompy ciekła ropa do oleju? skoro turbina zrobiona ale nie masz pewności że dobrze bo nie zrobili tego dobrze za 1 razem ..... i tu moje pytanie skąd wiesz żę nie trzymała ciśnienia? jeśli turbina jest już ok to głowica do roboty ale po całym poscie to sugeruje remont kapitalny dołu i góry to może koszty nie będą takie straszne jeszcze. 

Edytowano przez BENNY82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tademn123    0

Po pierwszej regeneracji założyłem turbinę, okazało się że przepuszczała bo mi znowu olej wypychalo w komin, silnik cały zachlapany. Następnie przypadkowo sprawdziłem olej, okazało się, że są dwa stany (ropa dostała się), pompa paliwa (okazało się że nie ma szczelności jakaś tulejka się wyrobiła i jeszcze coś tam jeszcze wymienił nie pamiętam co, coś pordzewiałego było), pompka zasilająca też wymieniona bo w nie dawała tak jak trzeba,  gdyby nie ta ropa to pompy bym się w `ogóle nie czepiał, przed tym wszystkim palił jak dziecko.

Co do remontu dołu i góry (moc ma nie z tej ziemi), do roboty mogą być ew. pierścienie bo nie trzymają oleju. Turbina już dobrze, nic nie leje, tylko jak tej pompy się czepiłem to teraz ciężko go przełamać. W rozruszniku już szczotki też wymieniłem, akumulator sprawdzałem fachowo (w bardzo dobrym stanie). Co do wtrysków to wszystko przed tym śmiagało jak tra la la. Spróbuje z tym odpowietrzaniem tak jak pisałeś bo być może znów zapowietrzył mi się, jak zakładałem pompę, to trzy razy zasilającą machnąłem i moment palił. Chłopaki wyżej wspominali coś o nieszczelności przewodów. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tademn123    0

Być moze teraz zapowietrzony jest, ale zapomnialem dodac, jak juz go odpale to chodzi bez zarzutu wszystko ladnie pracuje, obroty rowne, moc jest, paliwa dochodzi, przed remontem czasami nierowno chodzil zapowietrzal sie. Raz go odpale to potem jak dziecko pali, tylko jak postoi noc i rano przyjdzie zapalic to kaplica.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    53

no to musisz przewody sprawdzić paliwowe. zapowietrza się przez noc odkręć fotel i go zdejmij uzyskasz dostęp do elastycznych przewodów paliwowych przy baku wymień je bo poparciałe na pewno i powietrze puszczają kolejne są przy wlewie też wymień i podokręcaj krócce przy pompkach i filtrach tylko z wyczuciem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gajny    2

rurka która prowadzi od pompki do obudowy filtra na łączeniu z obudową filtra jest przykręcona za pomocą holenderka i w nim może być sitko , być może jest zapchane . jeśli masz sitko spokojnie możesz wkręcić holenderek bez sitka nie wiem jaka jest zależność ale część ciągników ma z sitkiem a część bez.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamieniec    0

A jak teraz jest na plusie to odpali normalnie z nocy? bo myśle że to jednak przyczyna leży w silniku jak odma dmucha to sprężania nie ma, i jak olej przez noc zleci to w mrozie nie odpali a jak ciepło to odpali

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tademn123    0

Sprawdzę i dam znać. W tej chwili stoi, ale bodajże z samostartem był odpalany, zmieniłem akumulator bo przez te szybkie ładowanie chyba go rozwaliłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez IgorZadarnowski
      Witam mam problem z case cs 120 po odpaleniu silnika zapala mi sie blad 36 i nie mam polbiegow ciagnik do przodu i do tylu jezdzi . 
    • Przez kubotam
      Ciągnik case 1056 jest z 1991 roku. Ma już ponad 7500 mth.
      O tuż mam problem ... wyskakują biegi szosowe.
       
      Jaka może być przyczyna ?
      Ile może wynieść naprawa ?
      Czy często zdarzają się takie awarie w tych modelach ?
    • Przez Tedi26ak
      Udostępniam instrukcje które udało się mi zdobyć do ciągników case seri 5100 oraz 956xl - 1056xl
       
      Case 956xl, 1056xl instrukcja napraw krok po kroku http://chomikuj.pl/t...strukcja napraw
       
      Case 5120 - 5150 instrukcja krok po kroku oraz instrukcja użytkownika z schematami hydrauliki http://chomikuj.pl/t...strukcja napraw
       
      Życzę miłej lektury
    • Przez TrAkToReK
      Witam
      Tak jak w temacie. Czy to dobry sprzęt ten CASE??? Chce go kupić ponieważ ma dość ładny wygląd i można go używanego za ładne pieniądze, chce aby ciągnik miał MAX 95 KM. I uprzedzam kosztował MAX 60 tys. ZŁ Ile pali bo miałem Ursusa 914 i to była wielka cysterna B)
       
      Pozdrawiam
       
      (Z góry THX)
    • Przez kazach17
      Witam,co może być uszkodzone do wymiany,skrzynia biegów hałasuje,ciągnik porusza się ...
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.