Skocz do zawartości
jaco512

Wszystko o Case 4240

Polecane posty

Wybrane dla Ciebie
galeria
Case
fourtonest    0

Witam ,

Dzikie za podpowiedzi , po sprawdzałem wszystkie przewody paliwowe , po dokręcałem i problem znikną .

 

Nowy problem to migająca kontrolka ostrzegawcza. " ! " miga ona gdy przekręce stacyjke na pozycje zapłonu. Gaśnie gdy od pale silnik. Co ona moze oznacać ? wiem ze jest jakis problem z blokadą mostów, bynajmniej było jakies zwarcie z tego co wiem bo kontrolki od "Żółw/Zając" sa przypalone i na wyświetlaczu świeci sie non-stop konktrolka od blokady. Co śmieszniejsze blokada jest sprawna bo przełacznik rozłącza normalnie choc nie zapala sie nim żaróweczka. jeszcze nie rozbierałem kokpitu , zrobie to w wolnej chwili i po sprawdzam kabelki.

nie wiecie gdzie moge znaleść jakieś kody błędów.. gdzie szukać problemów gdy pali lub nie pali sie kontrolka.

jest jeszcze jeden problem z wyświetlaczem stanu paliwa. wskaźnik że tak powiem " warjuje" pokazuje sobie co chce czasem miga. myślicze ze to problem z wyświetlaczem i np jest to konekwecja zwarcia czy szukać problemu w pływaku ?

Pozdrawiam !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

Miganie kontrolki "!" to nie problem. Świeci się razem z czerwonymi kontrolkami.Na zgaszonym silniku nie ma ciśnienia oleju i dlatego miga "!".Zapalasz silnik i gasną wszystkie kontrolki.

Od blokady kontrolka jest w prawym dolnym rogu (zielona).

Kodów błedów o ile wiem to nie ma w tych modelach.

Wskaźnik paliwa we wszystkich modelach tak ma.Umieszczony jest w baku po lewej stronie.Wystarczy że ciągnik krzywo stoi i inaczej będzie pokazywał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fourtonest    0

Problem jest właśnie w tym ze kontrolka od blokady świeci się cały czas :/ a blokada jest sprawna.

A co do wskaźnika paliwa to warjuje on sobie w ten sposób że czy jest pusto w baku czy pełno to pokazuje co chce , czasem miga czasem pokazuje 1 , 2 czy 3 kreski.. no ale pomyślałem że wymontuje pływak i poruszam nim zobaczę czy wyświetlacz reaguje na niego prawidłowo. a z kontrolką blokady myślę że moze gdzies jest połączenie miedzy nią a przełącznikiem zerwane i pokazuje błąd. bo przełącznik gdy włączam blokadę nie zapala się ( tak jak to robi np przełącznik od napędu)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jaco512    39

Sprawdź czujnik od blokady. Jest z prawej strony pod kabiną, poniżej siłownika hydraulicznego który włącza blokadę.Klawisz od blokady nie świeci się, tylko kontrolka powinna się świecić przy włączonej blokadzie.Włącz blokadę i zobacz pod kabiną czy czujnik nie zardzewiał albo nie jest za daleko ustawiony(przy wyłączonej blokadzie powinien być wciśnięty).Przełącznik blokady włącza elektrozawór a kontrolka zapala się przy pomocy tego czujnika, nie ma ona połączenia z przełącznikiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fourtonest    0

Okej , Wielkie Dzięki za takie informacje :)) bede przy ciągniku w piątek i sprawdzę co z tym czujnikiem.

 

Jeśli uda mi się usunąć problem z wskaźnikiem paliwa i tą kontrolką od blokady to mam jeszcze jedną kwestie ( już raczej kosmetyczną ) a mianowicie pytanie dotyczy świateł mijania. Uważam że powinny występować :) a u mnie niestety nie dają oznak bycia. :) żarówki sprawne , przełącznik załącza na pierwszym stopniu światełka na kabinie i pozycyjne tylne ale nie pokazuje się kontrolka od świateł mijania, dopiero na drugim stopniu przełącznika zapala się kontrolka od świateł drogowych i światła święcą. Pewnie bym tak to zostawił ale te " długie" sa dość mocne i wysoko podniesione , przy nocnej jeździ strasznie rażą wiec nie bardzo chce na nich jeździć. bezpieczniki sprawdzałem ( te które są za kokpitem) i są sprawne.. znalazłem tam jeden wtopiony w stacje bezpieczników ale oczyściłem gniazdo i działa wszystko( był od tylnych halogenów) sprawdze jeszcze raz te bezpieczniki bo problem wyglada na właśnie ich winę. Instrukcja umieszczona na pokrywie przewiduje bezpicznik od świateł mijania wiec zdziwiło mnie ze ich nie ma:/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    40

Kolego może nie wszystko napisałeś ale czy wiesz żeby zmienić światła drogowe na mijania trzeba pociągnąć do siebie przełącznik od kierunkowskazów!?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fourtonest    0

z tego pamiętam gdy pociągam do siebie dźwignie od kierunkowskazów to włączają sie światła drogowe ale tylko w momencie gdy trzymam tą dźwignie gdy puszcze wraca ona na pozycje zero światła gasną , tak się dzieje na pewno gdy światła są wyłączone ( podobnie jak w samochodzie) ale czy gdy włączę światła przełącznikiem od świateł i pociągnę dźwignie to czy zmienią się światła na mijania , tego nie jestem pewien.chyba jeszcze tego nie robiłem.. W zasadzie mam ten ciągnik od zeszłej soboty i nie myślałem że jest ukryty przełącznik w dźwigni od kierunkowskazów. :)) ale dzięki za informacje.. jeśli tak jest pomogłeś mi rozwiązać problem , za co dziękuje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    40

Widzisz sam rozgryzłeś zagadkę :). Jak masz wyłączone światła to tak działa to jak w samochodzie- bliknięcie (używa się ja jak policja stoi dla informacji drugiego kierowcy choć teraz to SB jest od tego). Ale jak włączysz (druga pozycja, bo pierwsza to pozycyjne) światła to zmieniasz tym z "krótkich" na "długie"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aaandrzej4    0

witam poszukuje lewej szyby a raczej drzwi do case 4210 4220 4230 4240 kabina farmer moze ktoś ma uzywane na zbyciu gdyz nowa jest za droga jak dla mnie prosze o kontakt aaandrzej4@o2.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam nie wiem gdzie szukałeś tej nowej szyby ale jesli sie nie myle w tej kabinie sa szyby nie gięte więc polecam firmę agroglas z Koła po odpowiednich negocjacjach mają nawet rozsądne ceny.

Natomiast ja poszukuję lewych drzwi do kabiny xl do case tego modelu, jak by ktoś wiedział to proszę o kontakt misiaczek238@op.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kicek1911    0

Panowie, potrzebuje pomocy. Chodzi o podnośnik. Jak zapalę traktor podniosę podnośnik i opuszczę pierwszy raz to wszystko w porządku. Za 2 razem powoli opada a potem zejdzie do pewnego poziomu i dość!! Aż po jakiejś minucie dalej opada. Co to może być? Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

co do tych swiateł top jesli masz problem ze tylko drogowe sa jak trzymasz dzwignie kierunków to masz uwalony przekaznik :) taki w metalowej obudowie bedziesz go widziuł przy przedniej szybie jak zdejmnij plastik do bezpieczników. koledzy ja mam problemik w 4230 nie mam obrotów silnika i wom :( i za chiny nie moge znalesc napiecia na przednie halogeny. sda tam po 3 kable wiem ze to moze byc połaczone z mijaniami ale w żadnej kombinacji nie mam napiecia na tych kablach :( moze ktos wie gdzie szukacj przyczyny. problem jest w tym ze te kable gdzies sie zmnianiaja na ine i do złączek dochodza juz inne kolory i grubosci i ciezko zlokalizowac miejsce problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

co do tych swiateł top jesli masz problem ze tylko drogowe sa jak trzymasz dzwignie kierunków to masz uwalony przekaznik :) taki w metalowej obudowie bedziesz go widziuł przy przedniej szybie jak zdejmnij plastik do bezpieczników. koledzy ja mam problemik w 4230 nie mam obrotów silnika i wom :( i za chiny nie moge znalesc napiecia na przednie halogeny. sda tam po 3 kable wiem ze to moze byc połaczone z mijaniami ale w żadnej kombinacji nie mam napiecia na tych kablach :( moze ktos wie gdzie szukacj przyczyny. problem jest w tym ze te kable gdzies sie zmnianiaja na ine i do złączek dochodza juz inne kolory i grubosci i ciezko zlokalizowac miejsce problemu.

 

Juz jestem na tropie obrotów silnia a zarazem wom :) nie był podłaczony babelek do alternatora ale jak podłaczyłęm to nadal nie pokazuje widocznie alternator ma uszkodzony ten licznik obrotów bo dotykajac tym kabnlem do masy w odpowiedniej czestotliwosci na liczniku wybija obroty. Halogeny podłaczyłem bezposrednio pod włacznicz przez przekaznik i tyle szkoda nerwów i czasu na szukanie problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

@ bialy Nowy zakup do gospodarstwa? Jaka kabina- XL? Masz może miernik lub blisko elektryka żeby to sprawdził? Halogeny powinny działać już przy włączonych pozycyjnych. Bezpieczniki były w porządku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

tak ja z mirnikeim jestem zapanbrat :) na włączniku kontrolka sie zapalała juz na pozycjkach ale napiecia brak na górze :( kabina niska bo z ładowaczem, na papierze mój ale faktycznie tescia :) przergrzebałęm go jak mogłem i juz sie poddałem bo za duzo rozbebeszanai zeby dojsc do tych kabli pod kabina :( teraz jedynie te obroty, wyglada na to ze w alternatorze wyprowadzenie pradu przemiennego jest uszkodzone albo jest w innym miejscu a tam słąby dostep i pewnie bede musiał wyjac alternatror zeby to sprawdzic. mopze ktos wie jak przestawic mile na kilometry bo rozebrałem licznik i nie ma zadnego prze4łacznika o którym gdzies czytałem.

Edytowano przez bialy2005

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

Tam nie ma żadnego przełącznika. Ktoś bujde puścił. Jeśli chcesz to zeskanuje ci stronę z instrukcji(po niemiecku) jak przestawić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Brukarz    0

doradzi mi ktos jaki olej do silnika i ile go wchodzi i do przedniego mostu ile i jaki? :unsure: z góry dzieki :D chodzi o case 4230

Edytowano przez Brukarz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

ja kazałem tesciowiu zalac turdusem silnik a przedni most i zwolnice hipol gl5 bo to most carraro a taki sam mam w zetorze i takie włąsnie oleje sa zalecane. hipol gl5 spełnia normy carraro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

Do silnika 9,8 litra, przedni most 5 litrów, przednie zwolnice 0,6 litr. Możesz zapytać @ piotr5a4, m.in. posiada taki ciągnik.

 

 

Edytowano przez jaco512

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki1987    0

Tam nie ma żadnego przełącznika. Ktoś bujde puścił. Jeśli chcesz to zeskanuje ci stronę z instrukcji(po niemiecku) jak przestawić.

jaco512 jeśli możesz to prześlij mi też ten skan jak przestawić mile na kilometry.

z góry wielkie dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

Ja nawet przetłumaczyłem ten skan translatorem i juz przestawiłem. Takze podaj maila to podesle ci jak cchesz. nie jest to trudne jak ktos troche kumaty i programował kiedykolwiek steronik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

2 i 3 podnosnik, 1 hydraulika, 4 szybkosc działania podnosnika, 5 załączanie wom, 6 bodajrze odblokowywanie zaczepu dolnego hitch

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×