Skocz do zawartości
tomek01234

Jak podłączyć radio....

Polecane posty

karola44    0

Te kable czerwony i czarny co ci gdzieś tam wychodzą to są jakieś przypadkowe, czy może są od fabrycznej instalacji, np właśnie pod radio?. Może wystarczy włożyć bezpiecznik w skrzynce i na tych kablach pojawi się prąd. Sprawdzałeś czy po włączeniu zapłonu prąd tam się nie pojawia?.

 

Po twoim wpisie : "Wpiąłem się w kable od halogenów ale radio dopiero działa jak włączę reflektory. Więc gdzie najlepiej się podpiąć?" zaczynam się poważnie bać o to radio i przede wszystkim o zagrożenie PPOŻ dla twojego ciągnika.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Już są skutki postu @Kameleont25. Zleć podłączenie radia fachowcowi, bo może z tego nic dobrego nie wyjść.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Ja u siebie w 7211 rzucilem nowe druty do radia z puszki z bezpiecznikami. Ponadto nie złączyłem razem 12V permanent (zasilanie glowne radia, podtrzymanie pamieci) i 12V acc (po kluczyku) tylko zrobilem to tak jak jest w samochodach - po wlaczeniu kluczyka zostaje podane napiecie na linie acc radia (czerwony kabel). Do tego na tej linii zalozylem przelaznik NC (normalnie zwarty). Po co przekaznik? Przy uruchamianiu rozrusznika jest on uruchamiany co powoduje odciecie napiecia na linii acc, a wiec wylaczenie radia na moment rozruchu. Zrobilem tak bo mam zle wspomnienia z radiem wlaczonym przy rozruchu.

I wsio gra, radio ma podtrzymanie ciągle (no, chyba ze uzyje hebla rozlaczajacego mase), odpala sie dopiero po wlaczeniu stacyjki, dzieki czemu jak gralo przed zgaszeniem to grac bedzie po ponownym odpaleniu oraz gasnie na moment rozruchu silnika co chroni je przed ewentualnym uszkodzeniem przez zbyt duzy spadek napiecia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kameleont25    75

Jak byście trochę rozumowali to by było dobrze a tak po za tym to ja napisałem aby się wpiąć tam gdzie jest prąd a nie gdzie po włączeniu czegoś jest prąd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Tak, to jest moze i dobre podejscie, ale na krotka mete. O ile do radia jakos sie sprawdzi, bo przy rozsadnym uzytkowaniu jak i niezbyt duzej mocy nie pobiera jakiegos wielkiego pradu, o tyle juz np. z kogutem czy dodatkowym halogenem sprawa wyglada inaczej. A ktos moglby sobie powiedziec ze to tak samo sie podlacza.

Poza tym takie wpinanie sie to tylko na wlasne ryzyko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kameleont25    75

Ja mam w T-25 na jednym takim cienkim kablu jednocześnie podłączone radio i wentylator i nawet kabel się nie nagrzeje, tylko dla bezpieczeństwa jest bezpiecznik wsadzony.

 

Co wcale nie oznacza, że jest to zgodne z zasadami. Są pewne reguły i należy ich przestrzegać przy wykonywaniu instalacji elektrycznych. To jest publiczne forum i takie "porady" zachowaj dla siebie. Naprawiałem wiele spalonych instalacji w wyniku takich połączeń. A później kilent się dziwi dlaczego tak się stało, skoro na forum wyczytał, że tak można.

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agro973    40

Koledzy już załozyłem radio, od tego światełka w kabinie wychodziły dwa kable i one nigdzie nie były podłączone więc podpiąłem radio do tych kabelków i jest git :D. Tylko dlaczego jak przekręcam kluczyk w stacyjkę to radio się wyłącza na moment rozruchowy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

W samochodach też tak jest, a po to by na czas rozruchu dostarczyć jak najwięcej prądu rozrusznikowi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Niezupełnie... Radio ma wbudowany układ kontroli napięcia i kiedy jest ono zbyt małe wyłącza się, aby chronić końcówkę mocy przed uszkodzeniem przy pracy na zbyt niskim napięciu zasilania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Może tak być, a moja odpowiedź skoncentrowała się innym rozwiązaniu stosowanym w pojazdach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Poza tym nie kazde radio moze miec takie zabezpieczenie, a spadek napiecia moze spowodowac uszkodzenie radia. U mnie kiedys w jednym po takim spadku zgaslo kilka segmentow na wyswietlaczu. No ale radio mlode nie bylo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poldek1989    0

Pozwolę sobie odświeżyć temat i poprosić o poradę. Mianowicie w swoim zetorze 7211 chcę podpiąć radio. Więc dach w górę miernik w łapki i szukam napięcia. Zadowolony ze znalazłem 12v ciągnę kabelek do kostki iso (czerwony i zółty na plus, czarny do masy). Podpinam do radia kostkę no i radio milczy lekko podirytowany wyciągam radio z samochodu i to też nie działa więc miernik w łapki a po podpięciu radia napięcie w kostce pokazuje ok 4v. Więc szukam dalej odpiłem zasilanie od tego światła wewnętrznego i jest 12,5-12,7v podpinam radio i na kostce znowu spadek napięcia i radio milczy.

Będzie konieczność ciągnięcia zasilania od bezpieczników czy też z aku czy ktoś podpowie logiczne wyjście z sytuacji?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Instalacja do sprawdzenia. Począwszy od stacyjki, aż po samą kostkę radia. Na którymś połączeniu występuje spadek napięcia i stąd te cuda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kalix    0

Witam. Chciałbym podłączyć radio w mojej 914. Wpadłem na pomysł aby podłączyć je kabelkiem które idzie do silniczka wycieraczki. Czy jest możliwość takiego podłączenie, czy będzie to działać ? O ile dobrze pamiętam to do tego silniczka idzie tylko jeden kabelek, Myślicie że on wystarczy aby radio działało? Z góry dziękuję za odpowiedzi :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek161    0

Ja tak podłączyłem do wycieraczki ;p ale coś jest nie tak, i właśnie nie wiem co jest przyczyną . Mianowicie plus dalem do tej wycieraczki, minus do rozrusznika i ten plus podtrzymujacy pamieć tez do rozrusznika ale gdy wyłącze hebel w ciagniku i zaraz wlacze to jest ok ale po odczekaniu 10 sek nie pamieta kanalu na ktorym bylo, slabo też sciaga fale, czesto szumi a mam zalozony wzmacniacz anteny ;/ (gdy poruszam kablem prowadzacym od anteny do wzmacniacza a potem radia to tez slychać jakieś zmiany) radio takie jak to: http://allegro.pl/panasonic-cqc-1475-n-tanio-zywiec-i2945825709.html . Z góry dziekuje :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    450

Tylko hebel jak wyłączysz to rozłączysz "-", jeżeli hebel wyłączony to na podtrzymaniu jest "+" ale czy na zasileniu radia jest "-" ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Najprawdopodobniej nie ma i stąd traci pamięć. Przez 10 sekund zanim rozładują się elektrolity jeszcze trzyma, a później zonk. Co do anteny, to cała instalacja do sprawdzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek161    0

Jest i - przy rozruszniku na masie, a co do instalacji to wydaje mi sie ze jak lezy blizej jakiejs blachy to jest gorzej. ale nie wiem czy może tak byc bo przeciez nie jest pociety i nic nie wystaje. A i sruba anteny moze dotykac metalowego dachy czy nie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Chjodzi o to że jak wyłączysz hebel to ginie masa na całym ciagniku, podłacz masę radia bezpośrednio pod masę akumulatora, tylko radio musiał byś odizolować od ciagnika bo przez niego bedzie ci sie załaczała masa na ciagnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Przecież @vcc wyraźnie napisał, że wyłącznik odłącza masę od całego ciągnika. Kolego widzę, że Cię to przerasta, więc zleć komuś podłączenie tego radia. Samemu i tak sobie nie poradzisz i jeszcze możesz spalić ciągnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. mam takie pytanie odnosnie podlaczenia radia w zetorze 10145.... w miejscu na radio sa wyprowadzone kabelki.. czerwony zasilanie, niebieski masa, antena plus do tego glosniki chyba po 4 kabelki na glosnki... Co nalezalo by zrobic zeby podlaczyc radio manta z uniwersalna kastka taka jak sa bodajze w wiekszosci radiach nowszych modeli.... Z gory dziekuje za pomoc :)


http://mjl-elektronika.pl/wp-content/uploads/2013/02/Z%C5%82%C4%85cze-VDO-MR-6000-ISO-umo%C5%BCliwiaj%C4%85ce-pod%C5%82%C4%85czenie-radia-VDO-do-samochodu-z-instalacj%C4%85-ISO-MR-6000-260x190.jpg

 Z radia wychodzi taka kostka w ciagniku sa kabelki... Nawet jak znalazl bym kostke do wpiecia to jak ja podlaczyc.. Lub jak to inaczej zrobic ?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez rolnik32098
      Witam!
      Moglibyście polecic jakąś kamerkę na porodówkę? Taką na za miliony monet, a dobrą   Zastaniawiałem się nad tą :
      http://allegro.pl/kamera-ip-jbp-full-hd-1080p-zewnetrzna-wifi-onvif-i6588742080.html?fromVariant=6655697413
       
      Będę wdzięczny za każdą pomoc  
      Pozdrawiam  
    • Przez Krol295
      Witam chciałbym spytac jak podlaczyc radio w ursusie 912 tzn. Jak wyprowadzic przewody, skad masa, skąd plus, i skąd pamieć. Radio to blaupunkt tokyo 110.
    • Przez Krol295
      Witam ponownie mam problem poniewaz radio jvc dziala w new hollandzie 8560 ford, a radio blaupunkt nie dziala jest to nowe radio i napewno dziala sprawdzalem w samochodzie. W samochodzie sa zlaczone dwa kable zolty i czerwony, natomiast w ciagniku nie sa zlaczone. I sa inne kolory kabli zdjecie w załączniku poniżej. Kostka zasilajaca to ta siwa moim zdaniem.


      Drugi problem polega na tym ze wtyk od antenty wbil sie w kabel od antenty zdjecie rowniez ponizej. Czy da sie to wyjac czy pozostaje tylko kupno nowego kabla?
    • Przez farmerNH
      Witam.
      Chcialbym zalozyc do NH CB radio presidenta.
      Ktore wybrac harry czy johny?
      Ile powinnem dac, zeby nie przeplacic?
      Jaka antena? Za ile?
       
      Czy moge cb podlaczyc pod radio w nh?
    • Przez Husky
      Witam
      czy ktoś z was ma może zamontowany takowy sprzęt, jak to sie spisuje czy warto inwestować w coś takiego np do kombajnu zbożowego?
×