Skocz do zawartości
tomek01234

Jak podłączyć radio....

Polecane posty

karola44    0

Radio podlaczone pod rozrusznik to niestety ni enajlepsze rozwiazanie.

 

Po pierwsze na tym zacisku podczaz rozruchu moze wystepowac zdecydowanie najwiekszy spadek napiecia, co moze( ale nie musi) sie objawiac utrata pamieci.

 

Po za tym tak duzy silnik elektryczny moze byc powodem wielkich zaklucen nawet podczas chwilowej pracy. Wielkie prady na komutatorze i iskrzenia moze, oraz duza indukcyjnosc moze miec wplyw na instalacje. Dla radioodbiornika i czulej jego elektroniki moze to sie okazac zabojcze.

 

Wielki akumulator jak najblizej zaciskow radia moze dzialac ja kondensator przeciwzakluceniowy. Co moze miec znowu zbawienny wplyw na parametry zasilania.

 

Raczej jestem zta poodlaczeniem w jak najblizszym punkcie przy akumulatorze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomi382    98

czyli gdzie polecasz. Miałem w mocowaniu od bezpiecznika ale bezpieznik się palił a niemam zabardzo gdzie. mam prąd w desce rozdzielczej: jest takie cos w stylu kontaktu; podobne do gniazda zapalniczki tyle że trzebeby sie bawić a mnie chodzi o proste podłaczenie. za podpowiedzi z góry dziękuje :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
330CUrsus    0

No podłącz jak najbliżej akumulatora lub na jego samych zaciskach tylko jak na zaciskach akumulatora będziesz podłączał to na kablu + radia daj bezpiecznik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomi382    98

Jest pod akumulator ale radio po 15-tu minutach bardzo się grzeje ale działa normalnie. Jak nie ustalę przyczyny to prędzej czy póżniej będzie po radiu. Co radzicie? :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jak radio się grzeje, to najprawdopodobniej masz przeciażoną końcówkę mocy w radiu. Spowodowane jest to zastosowaniem głośników o zbyt dużej mocy. Ale jeżeli temperatura nie przekracza 60°C, nic nie powinno się stać (a już na pewno dobrego :P). Nie jest to na pewno wina zasilania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
look2390    0

Najlepszym rozwiązaniem na spadki napięcia jest montarz regulatora napiecia. On powinien wyeliminować problem całkowicie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Regulator napiecia na pewno nie jest rozwiazaniem na spadki napiecia. Najleprzym sposobem na spadki napiecia we wszystkich instalacjach elektrycznych jest ich dobry stan. Czyste i pewne polaczenia elektryczne. Odpowiedie przekroje przewodow i zachowanie elementarnych zasad bezpieczenstwa zarowno dla eprzetu kozystajacego i instalacji, jak i urzytkownika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

co do spadków to tak jak kolega proponuje sprawdzić instalacje i sprawdzić stan ładowania podczas np korzystania z świateł itd. Co do wyłączenia się radia masz kolego podłączone sterowanie, które ma za zadanie wyłączyć radio podczas rozruchu silnika? a Ty kolego Tomi382 zmniejsz głośniki jeśli nadal radio będzie się grzało proponuje sprawdzić końcówkę mocy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

W radiach starszego typu nie ma jako takiego sterowania wyłączaniem podczas rozruchu. Po prostu wykrywany jest spadek napięcia w instalacji i na tej podstawie wyłączane jest radio. Mechanizmu tego nie można odłączyć bez ingerencji w elementy odbiornika. Jeżeli radio wyłącza się przyczyną może być spadek napięcia na przewodach zasilających. Końcówka mocy pobiera prąd impulsowo, i przy takim impulsie powstają dosyć duże szpilki napięciowe, i jeżeli układ wyłączania działa zbyt szybko wtedy wyłączy radio.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomi382    98

głośnik jest jeden 15W ale (przypomniałem sobie) że podłączyłem do niego przewody lewego i prawego głośnika razem. Rozdziele przewody i podłącze np. tylko przewody odpowadające za lewy i zobaczę czy będzie się nadal grzał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Nie możesz zwierać wyjść końcówki mocy. Chyba, że jest do tego przystosowana. Jak podłączysz normalnie powinno być po problemie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agro973    40

Witam. Zakupiłem właśnie radio i chcę go podłączyć do ciągnika.W ciągniku wychodzą dwa kable czerwony i minus czyli "+" i "-". Wiem mniej więcej jak podłączyć, ale chciałbym abyście napisali czy takie podłączenie będzie dobre?

 

Z kostki prądowej wychodzą 4 kable czerwony,pomarańczowy, czarny, żółty, znalazłem wyjaśnienie kabli:

Czerwony- +12V Power- Jest to przewód prądowy plusowy, który także podtrzymuje pamięć. podłączamy go pod stałe napięcie bezposrednio z akumulatora

Czarny- - przewód minusowy

Niebieski- Anntene remote- przewód który podaje napięcie do automatycznej anteny. Używany często jako przewód podający sygnał do oddzielnego wzmacniacza mocy aby go załączyć.

Pomarańczowy-Illumination- Przewód do regulacji jasności podświetlenia przycisków radia tylko przy włączonych światłach. obojętnie czy radio jest włączone czy nie.(ściemnianie w radiu pod nazwą - Dimmer). Nie podłączenie go nie wpływa na włączanie lub pamięć radia a także na podświetlenie radia gdy jest włączone. Podłączamy go pod przewód oświetlenia instrumentów.

Żółty- +12V Permanent- przewód plusowy bez którego radio nie będzie działało, nie wpływa na trzymanie pamięci w radiu. Jednak musi być podłączony do przewodu plusowego, stały z akumulatora + lub z przewodu podającego plus po przekręceniu stacyjki.

i jeszcze taką informację

Jeżeli chcemy aby radio można włączyć bez przekręcania kluczyka, należy przewód czerwony (+12V Power) i żółty (+12V Permanent) połączyć razem i podpiąć pod kabel plusowy ze stałym napięciem z akumulatora.

 

Tak wygląda moje przykładowe podłączenie:

czerwony i żółty z kostki do czerwonego z akumulatora

czarny z kostki do czarnego

pomarańczowego nie podłączam nigdzie bo pewnie u mnie jest do anteny automatycznej

 

A z kostki głośnikowej wychodzi 4 pary kabli(zielony, brązowy, niebieski, filetowy po jednej sztuce z każdego koloru ma czarny pasek.

 

Tutaj wyjaśnieni kabli:

Zielony z czarnym paskiem- -Left rear - minusowy lewy tył

Zielony- +Left rear - plusowy lewy tył

Biały z czarnym paskiem- -Left front - minusowy lewy przód

Biały- +Left front - plusowy lewy przód

Siwy z czarnym paskiem- -Right front - minusowy prawy przód

Siwy- +Right front - plusowy prawy przód

Fioletowy z czarnym paskiem- -Right rear - minusowy prawy tył

Fioletowy- +Right rear - plusowy prawy tył

 

Ja będę miał dwa głośniki i obojętnie jak je podłącze do tych kabli z kostki?

 

Ps; przepraszam za to "kopiuj", "wklej" ale chciałem żebyście mieli wszystko na jednej stronie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Sprawy zasilania już złapałeś. Czyli żółty i czerwony pod +12V, czarny do minusa.

 

Głośniki. Jak już wiesz i napisałeś masz 4 pary kabli. Głośniki podłączasz do pary przewodów. Czyli jeden głośnik do jednej pary przewodu. Ważna jest polaryzacja. O ile dobrze pamiętam to przewód z paskiem to "-", a bez paska "+". Jeden głośnik do jednego koloru ! Jak masz dwa głośniki to używasz jedynie dwóch par przewodów. A pozostałe dwie izolujesz i pozostawiasz niepodpięte.

Edytowano przez karola44

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agro973    40

To jak to jest w końcu z tymi kablami od głośników bo ja jednej stronie piszą że siwy to "+" a siwy z czarnym paskiem to "-" a na drugiej że siwy to "-" a siwy z czarnym paskiem "+"? Bo nie chcę spalić głosników

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
karola44    0

Nic nie spalisz. Oczywiście wszystko solidnie zaizolowane i bez zwać. Na samym kabelku nic więcej nie pisze? Na ogół dodatkowo powinno być napisane czy to + czy -.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agro973    40

Właśnie na kabelku nic nie pisze, ale mam nowy problem w kabinie są wyprowadzone kable czerwony i czarny ale one nie mają napięcia po podłączyłem radio i się nie włącza myślałem że zepsute więć zwiąłem podpiołem pod akumulator od skuterka i się włączyło i właśnie się zastanawiam czy przeciągnąć kable od akumulatora czy może wpiąć się pod kable od halogenów. Wiec którą wyprać opcję?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kameleont25    75

Wpnij się w jakiś kabel do byle czego aby był prąd i będzie gites, bo po co prowadzić kable od akumulatorów, a radio dużo prądu nie potrzebuje.

 

 

10% za bezsensowny post. Tak to możesz u siebie robić, a nie radzić innym.

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agro973    40

Wpiąłem się w kable od halogenów ale radio dopiero działa jak włączę reflektory. Więc gdzie najlepiej się podpiąć? Czy może jednak przeciągnąć kable od akumulatora?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez rolnik32098
      Witam!
      Moglibyście polecic jakąś kamerkę na porodówkę? Taką na za miliony monet, a dobrą   Zastaniawiałem się nad tą :
      http://allegro.pl/kamera-ip-jbp-full-hd-1080p-zewnetrzna-wifi-onvif-i6588742080.html?fromVariant=6655697413
       
      Będę wdzięczny za każdą pomoc  
      Pozdrawiam  
    • Przez Krol295
      Witam chciałbym spytac jak podlaczyc radio w ursusie 912 tzn. Jak wyprowadzic przewody, skad masa, skąd plus, i skąd pamieć. Radio to blaupunkt tokyo 110.
    • Przez Krol295
      Witam ponownie mam problem poniewaz radio jvc dziala w new hollandzie 8560 ford, a radio blaupunkt nie dziala jest to nowe radio i napewno dziala sprawdzalem w samochodzie. W samochodzie sa zlaczone dwa kable zolty i czerwony, natomiast w ciagniku nie sa zlaczone. I sa inne kolory kabli zdjecie w załączniku poniżej. Kostka zasilajaca to ta siwa moim zdaniem.


      Drugi problem polega na tym ze wtyk od antenty wbil sie w kabel od antenty zdjecie rowniez ponizej. Czy da sie to wyjac czy pozostaje tylko kupno nowego kabla?
    • Przez farmerNH
      Witam.
      Chcialbym zalozyc do NH CB radio presidenta.
      Ktore wybrac harry czy johny?
      Ile powinnem dac, zeby nie przeplacic?
      Jaka antena? Za ile?
       
      Czy moge cb podlaczyc pod radio w nh?
    • Przez Husky
      Witam
      czy ktoś z was ma może zamontowany takowy sprzęt, jak to sie spisuje czy warto inwestować w coś takiego np do kombajnu zbożowego?
×