Skocz do zawartości
kris14

Podnośnik w 4512/4514

Polecane posty

Wybrane dla Ciebie

grzegorz508    1

Zastosowanie zaworu regulacji ciśnieniowej i rozdzielacza siebie nie wyklucza.

 

Nie wiem @miles4514 jak to jest u Ciebie, ale u mnie w MF 255 po prostu ustawia się tak: tą dźwignię od błotnika do tyłu (ona jest od regulacji siłowej- trzeba w położenie płycej) i sterować tylko drugą dźwignią. To juz było wcześniej powiedziane, po za tym, jak chcesz to napisz do mnie na GG to wpadnę do Ciebie w sobotę albo w niedziele jak bede wracał z Ciechanowa i może coś sie da poradzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

maverik22    1

W ciągu roku wywaliło mi 3 razy uszczelkę pod rozdzielaczem. Po zakupie zrobionę było na sam sylikon, wywaliło. Założyłem uszczelkę z silikonem, wywaliło. Zrobiłem na klej do metalu, wywaliło. Zastanawiam sie czy nie chodzi o ciśnienie na pompie, ponieważ po zakupie wymieniłem rozdzielacz ponieważ ćiągnik licho unosił i może sprzedający podkręcił go na pompie żeby lepiej unosił. Wie ktoś czy trzeba wyjmować pompę aby zmniejszyć ciśnienie?? Drugi powód to może złe urzytkowanie podnośnika. Wajha od regulacji ciśnienia była na stałym wydatku a słyszałem że powinna być na transport. Czy to też może być przyczyną??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

marek4514    0

sprawdź kolego jak ustawione jest przedewszystkim ciśnienie na zaworze w rozdzielaczu bo to chyba raczej tu jest problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl




Lukasy117    0

Niewiem juz jak to dzwignie ustawic tak jak bylo tak jest zrubcie mi jakiegos screena jak ma byc ta wajha ok ??/

 

 

 

 

Jesli siedziesz na siedzeniu kierpwcy pod siedzeniem masz taka wajche wejscie 1 wejcie 2 to ona musi byc na srodku a wajcha od regulacji podnosnika za sroskiem a jezeli np.masz plug obrotowy i go chcesz obracac bez zmiany dzwigni pod siedzeniem to wlaczasz pompe zewnetrzna hydrauliki ktora znajduje sie od strony komina po lewej od sprezarki. :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

maverik22    1

Posiadam URSUS 4512 i zawsze używałm odwrotnie tych dwóch wajh od podnośnika. Pierwsza od strony siedzenia jest ustawiona na "transport" a ta od strony błotnika góra dół w zależności co che robić. U mnie jest możliwość podnieść na określoną wysokość chodz jest to trudne bo małe przesunięcie wajchy powoduje duże zmiany a czasami duże przesunięcie wajhy nie powoduje zmian. Wie ktoś jak jest w instrukcji obsługi tego ciągnika?? jak powinno się się prawidłowo urzydkować te wajhy??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


kris14    259

Tą pierwszą od siedzenia z kwadratową gałką używasz na co dzień. Zaczepiasz maszyny, podnosisz, trzymasz podnośnik na stałej wysokości itp i ona do tego służy. Jest to regulacja pozycyjna.

Druga, ta okrągła służy głównie do orki, nią ustawiasz orientacyjnie głębokość pracy a jeżeli pług zagłębi się za mocno [wzrosną opory pracy] to podnośnik sam automatycznie się podniesie żeby ciągnik miał lżej i potem opuści do założonej głębokości i tak w kółko. To jest regulacja siłowa.

 

Jeżeli używamy tylko regulacji pozycyjnej, gałka okrągła [regulacja siłowa] musi być cofnięta maksymalnie do tyłu.

W czasie używania regulacji siłowej, gałka kwadratowa powinna być ustawiona na wysokość którą chcemy podnieść maszynę np na uwrocie.

 

Ale z doświadczenia ja regulacji siłowej nie używam, w 99% używam regulacji pozycyjnej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

miles4514    10

Mi te ustawienie żądanej wysokości nie chce działać :( Zróbcie jakiegoś screena i pokażcie jak to macie :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

s17    4

Witam. Posiadam ciągnik 4514 i także problem z podnośnikiem. Narzędzia podnosi bardzo dobrze, tylko, że jak wyłączę ciągnik to narzędzia dość szybko opadają. Co może być tego przyczyną?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kris14    259

Albo nieszczelności w układzie tłok-cylinder albo nieszczelności w zaworze rozdzielczym [tym pod siedzeniem]. Najczęściej to drugie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


tomek73    188

Podnieś maszynę i pod siedzeniem przełóż na kiper. W prawą stronę. Jak opuści to uszczelnienie na tłoku do wymiany, a jak nie to rozdzielacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

miles4514    10

Problem z ustawieniem żądanej wysokości został rozwiązany. (Urwane cięgno)

No juz go wrzuciłem

Edytowano przez miles4514

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

armi95    0

Witam. Podczas pracy z prasą rolującą ursus ładnie podnosi klapę, ale bardzo powoli ją opuszcza. Podejrzewam że to może byc wina rozdzielacza (nawet pozalewał się olejem jak nigdy). Wie ktoś na forum gdzie znajduje się ten zawór(jeśli to jego wina) i jak rozwiązac ten problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

emtecc    13

Masz rozdzielacz hydrauliki z opcją do siłownika jednostronnego działania siłownika dwusekcyjnego.

Aby wszystko było w porządku musisz pokrętło od wybranej dźwigni ustawić na działanie dwustronne (chyba wkręcone do oporu) a następnie wtyczki od prasy podłączyć do odpowiednich wyjść w ciągniku. Na lewej szybie masz schemat hydrauliki i tym musisz się kierować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

armi95    0

Dzięki wielkie. Już wszystko działa. Pół obrotu zabrakło do poprawnego działania.

ps. nie mam tego schematu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


kris14    259

Witam

Muszę trochę ponarzekać na mojego Ursusa 4514 bo zbyt dobrze się sprawował :D

 

Problem jest taki- podczas używania podnośnika trzęsą się ramiona, przez co trzęsie się maszyna zawieszona z tyłu i cały ciągnik, jest to dosyć intensywne, przy wyższych obrotach zwiększa się tylko częstotliwość wstrząsów.

Masa maszyny nie ma znaczenia- czy lekkie czy ciężkie, czy krótkie czy długie nie ma różnicy.

Na dodatek problem ten występuje przy używaniu hydrauliki zewnętrznej- podczas podnoszenia [akurat sprawdzałem na pustej] skrzyni przyczepy ona też się trzęsie.

Po prostu olej nie jest pompowany jednostajnie tylko pulsacyjne i chyba stąd ten problem.

 

Pompa hydrauliczna była wymieniana 5 lat temu.

 

Przyczyny szukać w pompie, w filtrze czy może w zaworze bezpieczeństwa?

 

Uratujcie mnie przed chorobą wibracyjną :lol:

 

Pozdro!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



kris14    259

Ok, sprawdzałem, jest troszkę za mało, więc doleję w poniedziałek i będziemy rozmawiać dalej.

Ogólnie olej wymieniany jakieś 500mtg temu i za ciekawie nie wygląda, Muszę sprawdzić z MF moim, bo mam wrażenie że się mocno grzeje olej w 4514

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


kris14    259

Tylko swoje maszyny podpinam, wszędzie zalany Agrol-U

Porównywałem olej z MF 255 który pracuje codziennie w ładowaczu, olej w nim jest już 3 lata i wygląda jak nowy a w 4514 można powiedzieć że czarny, spalony po 2 sezonach.

Jeszcze tylko będę musiał MF wziąć do jakieś dłuższej roboty żeby sprawdzić czy też się olej tak nagrzewa [korpus skrzyni i tylnego mostu].

Nie mam ochoty znowu rozbierać tej hydrauliki nieszczęsnej

;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Panoramix
      Witam. Chciałem zapytać czy jest możliwość przerobienia hydrauliki zewnętrznej w mf255 tak żeby nie była zależna .
       
    • Przez jaco16
      Witam jestem w trakcie montowania tura do 5314 i zastanawiam sie jak podpiac hydraulike moze ma ktos jakies fotki jak ma u siebie podpieta. Za każda informacje bede wdzięczny
    • Przez damian19321
      Cześć prasują ursusem 3512 z prasą sipmą classic która nie ma zamków hydraulicznych trzeba nabić ciśnienie, lecz gdy tylko nabije ciśnienie to odrazu ucieka i teraz pytanie czy to jest wina rozdzielacza w ciągniku czy może coś w prasie ?
    • Przez Maikerus
      Witam. Przychodzę po pomoc w związku z działaniem systemu hydrauliki w moim Ursusie 4514. Ciągnik ma 4 wyjścia hydrauliki zewnętrznej i 2 wajchy do sterowania nimi w kabinie przy lewym błotniku, czyli na jedną wajchę dwustronnego działania przypadają 2 wyjścia hydrauliki. Do ciągnika na stałe podłączony jest tur, pod dwa dolne wyjścia hydrauliki zewnętrznej (chcę go podłączyć bezpośrednio pod ten rozdzielacz pod siedzeniem, ale to temat na osobną dyskusję), a do dwóch górnych zaczepiam prasę. Po ostatnich sianokosach i problemach z działaniem tej sekcji od prasy doszedłem do wniosku, że przed żniwami trzeba się temu przyjrzeć bliżej. Zdjąłem siedzenie i znajdującą się pod nim blachę przykrywającą rozdzielacz i ze zdumieniem odkryłem, że podłączone są do niego tylko dwa przewody, dwa z prawej strony, w tych miejscach:

       
      I gdy przestawię dźwignię rozdzielacza właśnie maksymalnie w prawo na sekcję od tura, to działa on normalnie, tylko że muszę blokować tą jedną z wajch od rozdzielacza z lewej strony, ale na razie mniejsza o to.
       
       
       
       Natomiast po drugiej, lewej stronie oba wyjścia do tej pory były i są zaślepione korkami dokładnie jak na poniższym rysunku
       

       
      Ale po przestawieniu dźwigni maksymalnie w lewo, czyli tak jak na rysunku, sekcja od prasy działała, tzn. czasami trzeba było się trochę namęczyć z tym przestawianiem, a ostatnio to już w ogóle zaczęło być coraz gorzej.
       
      Mam zupełny mętlik w głowie, jak to możliwe, że pomimo zaślepionych wyjść dawało się przez te parę lat od kiedy mam ciągnik normalnie użytkować tą drugą sekcję. Teraz zamontowany jest nowy rozdzielacz, przewody przykręcone tak jak wcześniej i jak można się domyślać problem występuje nadal.
       
    • Przez is-3
      Witam,
      mam problem z ursusem 5314 z 2000r,a mianowicie TUZ działa bez problemowo,lecz na wyjściach hydraulicznych jest zbyt małe ciśnienie , ponieważ nie daje rady podnieść lanc 18m. w opryskiwaczu.Dodam ,że ciągnik ma pompę dodatkową tandem.to już koniec pompy (której ?), czy jakiś zawór się zaciął.(który i gdzie?) pomóżcie dziękuję.
       
×