Skocz do zawartości
jacb

Zewnętrzna hydraulika do wspomagania i do tura

Polecane posty

Wybrane dla Ciebie
rogal0808    0

Witam jakie obroty (prawe, lewe) musi miec pompa zamontowana wałem kardana od koła pasowego, gdzie i jaki filtr umieścic oraz jaką pojemność musi mieć zbiornik na olej do tura 3 sekcyjnego (zbiornik musi być nad pompą czy moze być nizej?)

Pozdrawiam i dziekuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

jaro    163

A po co ci joystick ?Dobry sporo kosztuje (są jakieś dobre polskie ?) a w słabym wyczucie jest takie sobie .Ja w swoim Zetorze podprowadziłem przewody do rozdzielacza a rozdzielacz pod łapkę :D .Umieściłem w najbardziej ergonomicznym miejscu (ba coś na kształt podłokietnika wymodziłem) ,odpowiednio dobrałem długość dźwigni (nie za krótkie nie za długie) i voila-działa jak najlepszy joy .Dla ewentualnych krytykantów-tak używałem też rozwiązania z joystickiem i dlatego właśnie twierdzę że moje rozwiązanie jeżeli chodzi o tzw. wyczucie jest lepsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ursusc385    514

@jaro Ja przesiadłem się ze zwykłego rozdzielacza na joystick i z "wyczuciem" niema problemu ;) Do zwykłych dźwigni już nie chce wracać. Na joysticku całkiem inna robota ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzychu652    1

Witam.

Mam bardzo nietypowy problem z moim C 360, który współpracuje z turem. Była słaba stara pompa - tur słabo podnosił więc wymieniłem ją na nową wzmacnianą. Wcześniej w między czasie ciągnik dostał nowy rozdzielacz, zresztą rozdzielacze mam 2 i średnio raz na rok je zamieniam i regenruję bo pęka sprężynka powrotna od wywrotu, ale tu nie o to chodzi. Od wymiany pompy na nową i zaworu przeciążeniowego tur nadal słabo podnosi, mierzyłem ciśnienie na szybkozlączach i jest ok 16 MPa więc wydaje się ok. Jednak gdy załaduje na tura ok 300 kg to juz słabo podnosi, a wyżej tak gdzieś ponad maskę to wcale nie podnosi. Co najciekawsze że na zimnym oleju - teraz jak są mrozy podnosi wogóle już bardzo słabo a lepiej podnosi na ciepłym oleju. Więc co jest nie tak? Proszę o pomoc.

Dodam że siłowniki u tora są w dobrym stanie, nie przeciekają, sa suche, szbkozlącze dobrze dokręcone zawsze, a przy każdym rozbieraniu czy to pompy czy rozdzielacza wszzystkie uszczelki, oringi i króćce zakładam nowe. Więc co jest nie tak? Może ktoś ma jakiś pomysł bo to wszystki nieporozumienie jest. Proszę o pomoc.

Tematy połączone

Edytowano przez danielhaker
dublowanie tematu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BLV    10

podłączałeś przyczepę ? zobacz czy przyczepę bedzie szybko podnosić bo jesli z przyczepy nie bedzie dało rady podnieść to cos nie tak z twoja pompa. zmieniałeś rozdzielacz i na innym tak samo podnosi? gdzies któryś zawór musi trzymac . . . takie sa moje domyślenia ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bercik1995    1

u mnie jest ciśnienie na szybkozłączach 18 MPa i podnosi lux pompa siedzi nowa o zetora :)

a wymieniałeś zawór przeciążeniowy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matek896    7

A jaki masz stan oleju ??? Mówisz że podnosi ponad maskę a dalej nie chce to może być brak oleju.. a na zimnym i tak będzie słabo podnosił bo olej jest gęsty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz0209    21

ja też obstawiam za mały stan oleju albo zapchany filtr. Jeśli chcesz porządny rozdzielacz to mogę Ci sprzedać trzy sekcyjny od kombajnu E 512 bo dziś okazyjnie go kupiłem a już jeden taki sam mam. wszędzie jest suchy a przepływ ma 50 cm sześciennych na minutę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rava1155    1

wymien filtr na pompie olej pzepusc pzez jakies sito u mnie pompa musi pohodzic 10min i zaczyna tur jakos sie ruszac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzychu652    1

tak zmienialem rozdzielacz i na nowym tak samo podnosi, siatka przy pompie olejowej jest czysta - ten smok, no olej ma juz z 8 lat jak byl wymieniony, zawór przeciążeniowy też, a odnosnie poziomu to poziom jest ok, na pusto tura podnosi caly czas tak samo i do konca, tylko z ciezarem to tak ponad maske juz wyzej nie chce

 

Ale właśnie zazwyczaj na ciepłym oleju gorzej podnosi, a u mnie odwrotnie bo na zimnym, a na ciepłym jest lepiej, ale i tak wyzej niż ponad maske gdzie tak z ciezarem nie podnosi

Edytowano przez krzychu652

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
WEBESTO    7

jak mierzyłem cisnienie oleju w podnośniku przy temperaturze zewnętrznej około 4 stopni celcjusza,olej nie był rozgrzany i manometr wskazał 20-21MPa

 

czy czasem nie za dużo ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Doktorek23    0

Witam

chcę odswieżyć temat

Prosze o porade bo brakuje mi pomysłów.

Taką rozbudowaną hydraulikę z pompą nsz50 z pszodu uc360 użytkuje od 7 miesięcy do wycinarki hydraulicznej, układ był sterowany rozdzielaczem z cyklopa i w tym zestawie wszystko działało bez zarzutu, traktor mógł biegac w rozrzutniku i w kosiarce i nic z drążkiem kierowniczym z fiata 126p który napędza pompe się nie działo.

tydzień temu założyłem ładowacz 3 sektyjny. i zaczeło mi rozrywać krzyżak napędzający pompę. Dzieje się tak przy maksymalnych rozwarciach siłowników. lub ich domykaniu. Dodam jeszcze że traktor chodzi na minimalnych obrotach. Myslałem nad jakimś zaworem przelewowym by takowy wmątowac w obieg. Co mi doradzicie a może ma ktoś pomysł na masywniejsze połączenie silnika z pompą ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Witam

chcę odswieżyć temat

Prosze o porade bo brakuje mi pomysłów.

Taką rozbudowaną hydraulikę z pompą nsz50 z pszodu uc360 użytkuje od 7 miesięcy do wycinarki hydraulicznej, układ był sterowany rozdzielaczem z cyklopa i w tym zestawie wszystko działało bez zarzutu, traktor mógł biegac w rozrzutniku i w kosiarce i nic z drążkiem kierowniczym z fiata 126p który napędza pompe się nie działo.

tydzień temu założyłem ładowacz 3 sektyjny. i zaczeło mi rozrywać krzyżak napędzający pompę. Dzieje się tak przy maksymalnych rozwarciach siłowników. lub ich domykaniu. Dodam jeszcze że traktor chodzi na minimalnych obrotach. Myslałem nad jakimś zaworem przelewowym by takowy wmątowac w obieg. Co mi doradzicie a może ma ktoś pomysł na masywniejsze połączenie silnika z pompą ?

 

Wydaje mi się że pompa nsz50 przy 180 bar zapotrzebowanie na moc bedzie mieć napewno ponad 15KM więc niestety krzyzakiem z koła kierownicy z malucha takiej siły nie przeniesiesz na dłuższą metę i dlatego ci go rozwala! Pozostają ci dwa wyjścia albo dac masywniejszy kardan np z dostawczaka lub mtz 82 tam też jest dosyć solidny, albo regulacja ciśnienia na rozdzielacza do np 140 bar lub mniej! U mnie ten kardan działa ale w c 330 i pompa nsz14 do orbitrola ale ona potrzebuje 5 KM maksymalnie! W c360 jest sporo miejsca tak że radzę się pokusić o mocniejszy krzyżak bo jak zredukuje ciśnienie to stracisz na udźwigu! Pozdrawiam i mam nadzieję że coś pomoglem.

 

Ewentualnie jeśli chcesz to całkiem profesjonalnie rozwiązać to napęd kup od ostrowka szlifirerka i spawarka odciąć czesc napedu z nsz50 i dospawac do kardana z ostrowka i masz pewne że silnik stanie a krzyżak nie rozwali bo pod względem wydajności te pompy się bardzo nie różnią nsz50 ma chyba 73 l/m a z ostrowka 90l/m

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ene    1

Podpowiedzcie jaki zbiornik na olej minimalnie trzeba dać do hydrauliki zewnętrznej w c330- miało by zasilać narazie dwu sekcyjnego tura *(kiedyś może 3sekcja). I ktoś może oriętuje się ile trzeba oleju do kiprowania przyczepy - powiedzmy d50.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    287

Kolego na pewno dwustronnego działania i im większa średnica cylindra tym lepiej ,większa nośność i płynniejsze działanie ,a długość to musisz dopasować do swojej konstrukcji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ferrumbet    0

Witam

Jeżeli chodzi o podnoszenie w c 360 to znam ten problem i powtarzał się u mnie co roku dopóki nie zakupiłem pompy polskiej produkcji za ok 400 zł. jest ona dwa razy droższa ale problem podnoszenia znikł bez powrotnie ale jest taka różnica że pompa standardowa bije do 15 Mpa. a ta do 17,5 Mpa. Druga sprawa to że zdarza się że ta tania pompa nieraz nowa już ma słabe ciśnienie, a odnośnie części do ciągników to jest jakiś paradoks bo jak się kupuje części do ciężarówek to wszystkie podkładki, uszczelki i uszczelniacze są u komplecie, natomiast w częściach ciągnikowych nie ma nic, przecież to jest logiczne że jak zmieniasz pompę to nowe uszczelki ci są konieczne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mam problem z c360 puka w silniku dzis popuszczam rurki od wtryskiwaczy i przestaje pukać co to może być ????

 

pompa zrobiona tylko zaobserwowałem bardzo nisko siedzi pierwszy wtrysk od str chłodnicy i właśnie gdy go popuszczam tzn rurke to wtedy przestaje stukac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrekm30    0

Witam serdecznie wszystkich forumowiczów!

Mam problem z hydrauliką w c-360, jak podniosę np. podbierak od przyczepy lub dyszel, to po próbie

opuszczenia nie chce opadać(jakby nie było powrotu), ani jedno ani drugie. Pompa nowa, rozdzielacz po regeneracji, eurozłącze dokręcone.

Co może być przyczyną? Proszę o odpowiedź, dodam jeszcze, że dzieje się tak, kiedy wszystko jest podniesione na max.

jeżeli uniosę, powiedzmy do połowy to normalnie wraca, zawory też są nowe, pozdrawiam i czekam na odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Thomas2135    1191

Koledzy mam do was pytanie. Jakim innym olejem mogę zastąpić typowy Hipol? Zależy mi na tym, aby był rzadszy niż hipol, nie grzał i nie pienił w czasie pracy. Ma też wystarczająco dobrze smarować skrzynię, by nie przyspieszyć jej zużycia.
Teraz tłumaczę dlaczego chcę zmienić. Miałem już dość szybko zużywających się wzmacnianych pomp hydraulicznych. Zamontowałem zatem z przodu pompę z cyklopa o wydajności 40 l/min. Rozdzielacz to Badestnost o tym samym max przepływie. Niestety na zimnym oleju zbyt mała średnica przewodów dusi pompę i nic nie podnosi. Przewody jutro zostaną zmienione na grubsze, ale różnica między otworem pompy fi30 a wlotem do rozdzielacza fi 20 jest spora. Tymczasowo zasilanie pompy poprowadzone z korka spustowego, ale docelowo ma być oddzielny zbiornik na olej hydrauliczny. Doradźcie coś, bo 60-ka pracuje z ładowaczem i jest mi niezbędna do ładowania paszowozu. Teraz jest gorzej niż na starej a co zimą będzie. W tej chwili ciągnik musi przepracować z 0,5 h zanim olej trochę się rozgrzeje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jarecek92    2

I jak tam sobie poradziłeś??

Ja chce zastosować nsz32 napędzając go z wału, też chce zasilanie brać z skrzyni a nie osobne, bo ma zasilać on orbitrol rozdzielacz tura + hydraulika skrzyni, martwi mnie kwestia zapowietrzania pompy, ze wzgledu na to że jest wyżej niż poziom oleju. myślę dać miedzy ssanie pompy a skrzynie zawór zwrotny 3/4 + filtr osadnikowy <te do instalacji wodnej> by grubsze jakieś grubsze kawałki metalu nie zniszczyły pompy ale i olej się nie cofał???? ktoś takie praktykował rozwiązanie? czy bez zaworu nie ma problemu z zasysaniem? bo może to było powodem u kolegi wyżej... filtr i zawór nie kosztują majątek, ale zaszkodzić nie powinny. 

Oczywiście instalacja na 1 pompie a wspomaganie z dzielnika strumienia, i dodatkowo filtr na powrocie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×