Skocz do zawartości
jacb

Zewnętrzna hydraulika do wspomagania i do tura

Polecane posty

Wybrane dla Ciebie
Tworkowiak    103

Racja poprzednika - odkręć pompę i wsadź tak jak mówi - większą. Na nowej powinieneś podnosić na wolnych obrotach.

To na szczęście nie jest wielki roblem. Ja mam gorszy - jak podnośnik podniosłem to opuścić nie chce , jak chcę np. klapę prasy otworzyć to mi coś stuka w środku i nie podnosi - pewnie szykuje się poważniejsza naprawa :mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Niech was drzwi ścisną z takimi radami. Gdzieś masz ubytek moleju skoro na wolnych nie może nabić granicznego ciśnienia. Bez względu na obroty jak podłaczysz manometr pod gniazdo ma dobić do ustawionego na zaworze bezpieczeństwa. Opcji nie ma wiele. Wyciek na rozdzielaczu, zaworze bezpieczeństwa, nieszczelne połączenia skręcane, lub słaba pompa. To wszystko musisz sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Romek12345    0

Śliczne dzięki za odpowiedzi.

Mam jeszcze jedno pytanko są jakieś zestawy uszczelniaczy do rozdzielacza i może coś do pompy.[jakiś link np.]

Pozdrawiam i dzięki za pomoc.

Edytowano przez Romek12345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dawid18    1

Witam.

 

Popieram kolege seweryn20 ale jest jeszcze jedno ale.

 

Piszesz kolego że ciśnienie jak na c-360 masz dobre i wywala przyczepe z jelczowskim tłokiem a tura nie może podnieść i tu jest pies pogrzebany.

 

Tłok jelczowski jest tłokiem który lekko chodzi nie potrzebuje dużego ciśnienia ani dobrej pompy aby go wyprzeć i przedewszystkim jest tłokiem jednostronny. A tłoki w turze są to tłoki przede wszystkim tłokami dwustronnymi gdzie wejdzie jeszcze raz tyle oleju co w jelczowskiego i tur jest wysadzony bardzo do przodu gdzie siła wyporu tłoka musi byś 2 razy taka jak w tłoku jelczowskim.

 

Tak samo masz jak na TUZa zaczepisz ten ładowacz skrzat jest wysadzony do tyłu i siła wyporu musi być większa niż jak zaczepisz pług.

 

A teraz żeby to zrozumieć zrób tak: weź sobie młot np 5kg i podnieć go przy samej nasadzie nie stwarza większych problemów ( u nas to jest pług i tłok jelczowski) a teraz weź go podnieś za sam koniec trzonka i co nie podniosłeś? ( u nas to jest tur i ładowacz skrzat)

 

Zauważasz różnice?

 

Podsumowując wysiada podkreślam WYSIADA pompa.

Edytowano przez milanreal1
orty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Romek12345    0

Zapominałem dodać ze tur jest starego typu na linkę siłowniki jednostronnego działania.

I tak dziś zrobiłem próbę rozgrzałem traktor i próbowałem podnieć około 450kg cegła na palecie[mam zrobione widły do palet]

Na obrotach 800obr tur napiął się ale tylko szło jęczenie z "pompy" dodałem gazu na 2000obr i powoli zaczął dźwigać [powoli].

Problem ten zaczął występować od momentu kiedy przegiąłem z ciężarem podnosiłem krąg co ważył ponad 500 kg wtedy udało mi się podnieć tak na około 70 cm [bez męczarni]ten krąg z betonu przewieść i położyć od tego momentu mam problem z tą hydrauliką.

A co od przyczepy to się zgodzę ze jest łatwiej.Ale to jest dziwne pełną przyczepę potłuczonej dachówki kipruje do tyłu bez problemu.

 

Wiec nie wiem w maju tego roku cały podnośnik był robiony to znaczy wymienione zostały wszystkie uszczelnienia itp.[robione samemu].

Morze przed wymiana pompy wymontować ją i sprawdzić w jakim stanie jest.Morze ktoś z was już to robił .

Edytowano przez Romek12345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

W przyczepie tłok ma dość dużą średnicę i mimo że ładunek ma kilka to możliwe że do przewrotu wystarczy dajmy na to tylko 100 atmosfe. W turze jest przełożenie na ramieniu i siłownik o małej srednicy. Jak napisałem wczesniej bez względu na obrotu pompa musi zrobić takie cisnienia na jakie jest nastawiony zawór. Jesli tego nie robi to gdzieś jest ubytek np. na pompie, rozdzielaczu, zaworach bezpieczeństwa. Są dostępne uszczelnienia do rozdzielacza, kilka oringów i tyle. Poszukaj na forum bo jeden z kolegów podał linka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian3p    16

Jeżeli zawór przy pompie był podkręcany, to pękła pompa, lub wysadziło uszczelki w rozdzielaczu od dźwigania zbyt dużego ciężaru. Mógł też się zaciąć wyżej wspomniany zawór. Jednak myślę, że to pompa bo z tego co piszesz podnośnik tez słabo działa. Mi też pękła pompa od przeciążania ładowacza i podkręcania zaworu na oko. Zrobiłem jednak sobie przejściówkę do manometru i mogę zmierzyć ciśnienie po zdjęciu pokrywy podnośnika. Pozwala mi to szybkie sprawdzenie czy uszkodzona jest pompa czy rozdzielacz. Mogę także dokładnie ustawić zawór bezpieczeństwa. Od tamtej pory mam spokojną głowę gdy używam ładowacza, bo zawór czuwa i słychać jak się czasem otwiera. ;) Przerobiłem też nurnikowe siłowniki na tłokowe, więc nie musi się często otwierać.

 

A i jeszcze jedno do niektórych powyżej, proszę szanujcie język polski, bo aż oczy bolą od czytania niektórych postów. :P

Edytowano przez marian3p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dziedzic666    0

witam, miałem dokładnie ten sam problem co Ty,

tur jak i tuz słabo podnosił więc jakiś czas temu postanowiłem zrobić mu mały remont

nie bawiłem się w jakieś podkładki pod zawór itp. (czasem to wychodzi drożej)

wymieniłem wszystko w okolicy pompy tj.pompa zetorowska o bardzo dobrej wydajności, zawór, zębatki i łożyska igiełkowe pod nie, wszystko starałem się dobrze uszczelnić i muszę przyznać że wyszło fantastycznie

jak do tej pory bele słomy podnosiłem na bardzo dużym gazie tak teraz podnosze bez gazu prawie bo jak bym dodał gazu to bym chyba za siebie rzucił balą :lol:

a i olej oczywiście nowy-może to nie wyszło najtaniej ale mam nadzieje że na kilka lat starczy, pozdrawiam i czekam na Twoje efekty pracy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Romek12345    0

Witam ponownie

Dzis rozebrałem dół czyli pompę i ku mojemu zdziwieniu tak:

-uszkodzony filtr pompy

-uszkodzone oringi w pompie i zaślepione dziurki w pompie te w tylnej obudowie ale wygląda to na fabryczne zaślepienie.

Kupiłem oringi podobne [i resztę drobiazgów z filtrem] złożyłem wszystko i teraz chodzi zobaczymy ile wytrzyma robota.

 

 

Pozdrawiam i dziękuje za pomoc temat do zamknięcia

Edytowano przez Romek12345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
t-tas    0

Ma to prawo za długo nie wytrzymać- pierwsze primo to zatkane otworki w pokrywie- pompa pracuje jako zanurzona w oleju i są to otworki smarne, od strony wałka też jest jeden otworek a i sam wałek nie ma uszczelnienia na wyjściu z pompy- także zadanie smarne. Po drugie primo co zrobiłeś jak odkręciłeś pokrywę pompy- wymieniłeś oringi i założyłeś z powrotem- czy dałeś nowe uszczelnienie pokrywy? pokrywa w tej pompie uszczelniana jest uszczelką z folii ołowiowej- po każdym demontażu stara ( a właściwie jej resztki) powinna być usunięta z pompy i pokrywy i zastąpiona nową- jeśli nie było nowej uszczelki możliwe, że w niedługim czasie olej zacznie się przeciskać między korpusem, a pokrywą. Trzecie primo to same oringi- były stosowane dwie grubości 2,5 i 3 mm, te grubsze montowane były w pokrywach w których były stalowe lub plastikowe pierścionki ( były pokrywy różniące się głębokością kanałków). Prawdopodobnie dobrałeś delikatnie grubsze oringi niż być powinny i w ten sposób poprawiłeś kompensację czyli skasowałeś trochę luzy- trochę to może pochodzić, ale jak długo to tylko zależy od szczęścia- jak strzeli za gruby oring to kompensacja padnie i ciśnienie poleci w dół.

Daj znać za jakiś czas czy Ci to chodzi czy zdechło by wiedzieć co można, a czego nie powinno się robić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panRys87    1

Witam... Mam pytanie jak zbadać czy rozdzielacz jest sprawny w c-360... Bede u siebie robił podnośnik niedługo tzn pierścienie i w razie potrzeby tłok z cylindrem i chciałbym wiedzieć czy trzeba przy okazji rozdzielacz... I od razu pytanie czy ciężko jest go samemu naprawić... Objawy u mnie są takie że gdy mam coś zawieszone nawet same brony to opuszcza sam powoli po czym dobija do góry i tak cały czas' no i wydaje mi sie że chyba troche za nisko podnośi' a do tego podnosi powoli z małym opóźnieniem... Proszę o rady i z góry dziękuje za odp. Pozdrawiam...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mar56cin    6

Jezeli podnosnik podskakuje, to masz wyciek oleju na odcinku siłownik podnośnika-rozdzielacz.Jak podnośnik opuści to półksiężyce wewnątrz przestawiają rozdzielacz i dobijają oleju aż podnośnik znów będzie miał zadaną dzwignią pozycje. Jak ucieka dużo to zaczyna pulsować szczególnie pod obciążeniem. Rozdzielacz to jest najlepiej sprawdzic jak jest zamontowany w ciągniku ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panRys87    1

Rozdzielacz to jest najlepiej sprawdzic jak jest zamontowany w ciągniku

a jak dokładnie?

Edytowano przez panRys87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mar56cin    6

Chodzi o to, ze jak juz zregenerujesz siłownik, uszczelinsz wszystke połączenia, zkręcisz wszystko i wsadzisz do ciągnika, wtedy dopiero w twoim wypadku, mozesz sprawdzic stan rozdzielacza.

Podnosisz cos cięzkiego,i patrzysz czy, i jak szybko opuszcza, zarówno na włączonym i wyłączonym silniku. :) Tak na sucho, do sprawdzenia rozdzielacza trzeba miec odpowiedni sprzęt... :)

pozz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Romek12345    0

Witam po kilkunastu dniach użytkowania na razie wszystko chodzi super.

Ostatnio przewoziłem palety z cegłami tak po 150-170szt a cegła może ważyć od 3-5 kg w zależności od wilgotności.

C-360 bez problemu podnosił te palety na wolniutkich obrotach.

Ogólne tur u mnie eksploatowany jest dość intensywnie .

Dodam ze mam możliwość wżenia palet dzięki przystawce co sam zaprojektowałem i wykonałem do tura na linkę jest też mały minus bo mogę wozić i przestawiać paletę w pewnym zakresie wychylenia wideł ale zawsze coś.

Zapominałem dodać że te zaślepki wyjąłem a pompę skręciłem na folię aluminiową i specjalny "klej" tak mi doradził znajomy.

 

Pozdrawiam

Edytowano przez Romek12345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panRys87    1

Ale chciałbym już po złożeniu wszystkiego do kupy raczej już tego nie sciągać... Jest możliwość wymiany jakichś oringów bądź temu podobnych... Coś takiego żeby po rozebraniu móc to szybko złożyć i nie zepsuć jeszcze bardziej... Jeśli by się okazało że dalej nie śmiga jak trzeba to zawioze do regeneracji ale chciałbym chociaż spróbować może akurat będzie git...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Są w rozdzielaczu oringi. Wyciąg na wzór, kup dobrej bjakości, załóż i po sprawie. Jakiś czas pociągną. A czy sam rozdzielacz jest w porządku to się okaże jak zaczniesz pracować podnośnikiem.

 

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panRys87    1

Ale jeszcze problem z tym gdzie one są??? Dziś rozebrałem podnośnik okazało się że z tych gumek na pierścieniem prawie nic nie zostało więc tu mam pewność że trzeba nowe' ale zastanawiam się co z tłokiem i cylindrem jak ocenić czy do wymiany są... sprawdzałem suwmiarką tłok ma coś ok 79-79,5 mm w książce pisze że ma mieć 80mm Jak go włoże w cylinder to luzu nie ma prawie wcale wiec chyba ok chyba że się myle... Co o tym sądzicie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Tłok nie trzyma ciśnienia. To nie silnik, mały luz nic nie zmieni ważne są uszczelniacze. Ciężko opisać gdzie są oringi w rozdzielaczu. Polecam katalog części, zobaczysz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pasiu66    17

Witam. Co może być przyczyną wolnego "kiprowania" przyczepy? Podnośnik działa bez zarzutów. Pompa jakiś czas temu zakładana była nowa, rozdzielacz też chyba dobry bo nie opuszcza. Coś z siłownikiem w przyczepie może być nie halo? Kipowanie trzydziestką praktycznie tak samo wygląda.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Murarz    0

witam jestem nowy na forum i mam problem mój Wujek któremu pomagam w pracy na gospodarstwie posiada Ursusa c-360

ale jest mały problem bo jak są żniwa wiadomo czas goni i nie ma zbytnio go za dużo na zwalanie zboża łopatą a jak podczepiamy "wywrotkę" i chcemy ją podnieś się nie dzieją ani drgnie.

Proszę o pomoc i z góry dziękuję :) oraz pozdrawiam (sorki jeśli coś źle napisałem).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zobacz:

- czy masz olej w skrzyni,

- czy masz mocno dokręconą końcówkę do ciągnika

- czy masz włączony wałek :)

- jak siedzisz w ciągniku to po prawej stronie masz dźwignie obok tych od wywrotu i podnoszenia tylnej pompy - poruszaj nią

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gramgro    2

Witam, mam pytanie. posiadam Fendt 311 w którym są dwie pompy, jedna do wspomagania, a druga do hydrauliki(14 i 16 cm3) czy możliwe jest podłączenie ich aby obie dawały na hydraulikę jeśli nie skręcam, chodzi mi o podpięcie na zawór przelewowy na orbitrolu przewodu i podpiecie go do przewodu przed rozdzielaczem? Problemy to czy nie będzie się cofał olej do orbitrolu i czy nie będzie problemów z nim? Ciśnienie jest na obu chyba takie same. I czy przepływ wytrzyma przy wysokich obrotach, np. przy jeździe po drodze? Może zrobić elektrowłącznik tego, żeby tylko przy pracach z turem włączać i ciśnienie zamiast na nadmiar szło do hydrauliki?

Edytowano przez Gramgro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr119    48

olej cofać się nie będzie bo obie pompy pchają olej... ale chodzi o to czy orbitrol może mieć ciśnienie na powrocie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×