Skocz do zawartości
dzonny

MTZ 82 podnośnik nie podnosi

Polecane posty

Wybrane dla Ciebie
kursk2411    0

Witam , wiec tak wyrzuciłem rozdzielacz ten pod kier i ten pod siedzeniem wraz z wszystkimi rurkami i wstawilem rozdzielacz dwusekcyjny zsek pływajacą w to miejsce gdzie sie znajdowala wajcha od podnosnika ta obok siedzenia.I połączyłem ten rozdzielacz z silownikiem i pompą, sekcja pływająca na podnosnik a sekcja zwykla na wywrot.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem wszystko niepotrzebnie. Po co ta wymiana siłownika? Nic tym nie zyskałeś oprócz jednej sekcji mniej. Śmiem nawet przypuszczać że założyłeś rozdzielacz 3 pozycyjny i nie masz w tej chwili "docisku" chyba, że się mylę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    583

Przecież siłownika nie wymienił. A rozdzielacz założył z pozycja pływającą na podnośnik więc są cztery pozycje dźwigni. Tylko kiprowanie ma trzypozycyjny. Problem przy opuszczaniu przyczepy bo ciśnienie rośnie w układzie gdy chce opuścić pakę. Olej jest kierowany do nieużywanego szybkozłącza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dawid3p    359

chyba że ta sekcja która jest niepotrzebna jest skierowana i połączona trójnikiem z powrotem tak jak u mnie w turze w c 330 B)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    583

Nie dziwię się że go wywalił. Ruski to topór jak diabli. Kiwać nim 10 razy na dzień ujdzie ale jak już trzeba naparzać z pół dnia to robi się męczący.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok można zrobić wszystko ale w granicach rozsądku. Myślę, że może nie tyle jest toporny ale jak dla mnie za daleko są dźwignie od wygodnej pozycji pracy stąd po dłuższej pracy operator się męczy. Ale orało się całymi dniami i odcisków nie było... ;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    583

No niby nie. Ale precyzyjny to on nie jest. W każdym razie jeśli mój się kiedyś sypnie to na pewno nie założę ruskiego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kursk2411    0

Panowie, wywalilem to po pierwsze dlatego ze : nie było sily udzwigu i ciagle sie zacinal zawór w rozdzielaczu nie wspomne o ciagłych wyciekach z hydr, a jak mialem wymieniac ten pod kier i siedzeniu to dalem sobie spokój, a w miejsce rozdz pod kier wstawiłem nagrzewnice ( kabina od Szyszki). I tyle kazdy robi jak uwaza. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
arab1    23

Dobrze zrobiłeś że wywaliłeś ten rozdzielacz oryginalny ,one wiele warte nie są ,ja już mam trzeci w ciągu pięciu lat ,mam tura podłączonego pod niego i to może przez to siadają ,nie wiem u mnie to jest masakra ,gdy teraz mi siądzie to wywalę i kupię całkiem inny ,sąsiad przy zetorze ma tura i rozdzielacz 10 lat chodzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja swojego kupiłem już z wymienionym rozdzielaczem na hydrosiłe i myślę, że nie będę miał potrzeby wymiany w najbliższym czasie. Opuszcza mi w tej chwili na siłowniku który w zimie idzie do wymiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stachup1    0

witam, ja tez miałem taki problem z hydrauliką przerobiłem na jeden rozdzielacz zwykły a starą hydraulikę wywaliłem :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
master_ozio    1

Witam. Mam problem z podnośnikiem w MTZ 82, 97r, w zeszłym roku założyłem nowe uszczelnienia na tłoczysku, wymieniłem na nowe rozdzielacz pod siedzeniem i pompę. Teraz podnośnik sam opuszcza (nawet na małych obrotach, przy zgaszonym silniku to już całkiem szybko) jak się olej rozgrzeje, żeby dojechać na pole kilka km z pługiem, to trzeba kilka postojów zaliczyć i podnosić od zera, ale główny problem polega na tym, że przy lekkim obciążeniu ok 200 kg podnosi szybko i wysoko, natomiast podczas robienia sianokiszonki, mam dorobione takie widły na 3 palce i wożę nimi bele na owijarkę, to już takiego snopka nie podniesie do końca, brakuje mu z 30 cm, co uniemożliwia wsadzenie go na owijarkę, przecież on waży ok 500 kg więc nie powinien to być problem. Jaka może być przyczyna? Problem dosyć pilny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Wyreguluj cięgno od dźwigni regulatora tego pod siedzeniem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam mam MTZ 82 TS mam problem z podnoszeniem jak i z opuszczaniem mianowićie nie ważne czy jest rozgrzany czy zimny olej jak jest zimny dało by się to jeszcze przerzyć chociaż nie dokońca na zimnym to już naprawdę trzeba długo czekać żeby podniusł na wolnych obrotach pług dodam że jak się zacznie podnosić to słychać że nawet delikatnie silnik dusi a podnośnik powoli się podnosi nawet dodawanie gazu nic nie zmienia zawsze podnosi tak samo jak się rozgrzeje olej to jedynie w pługu coś daje gazowanie bo go do końca nie chce podnieść ale to brakuje z 10cm to jak mu się zarzuci troszkę wyrzsze obroty to podniesie do końca dodam jeszcze że na tym rozdzielaczu pod kierownicą został dokręcony delikatnie ten zawór co jest po lewej stronie pod tą nakrętką na klucz 22 i tak nic to nie zmieniło więc prosił bym o jakieś opcje co do tego regulatora pod siedzeniem jakiś zawór przelewowy?? odcinający?? czy może coś gdzieś jest o czym nie wiem:/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pozostałe wyjsćia chydrauliki działają bez zarzutu nawet silnika nie przydusza chwila i przyczepa wykiprowana tylko i wyłacznie problem z podnośnikiem cięgno nawet regulowaliśmy od tej wajchy koło siedzenia i nic to nie zmieniło bo pierw myśleliśmy ze się rozkręciło lub ewentualnie wyciągneło lecz niedało to żadnego rezultatu jest tak jak było nadal wolno podnosi i wolno opada czego to może byc skutek nie mam manometru na układzie chydrauliki więc nie jestem wstanie podać dokładnego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chrzan86    0

Witam :) mam podobny problem :/ nie podnoszą się tylne belki a raczej podnoszą bardzo wolno, jest poprawa po dodaniu gazu ale nie znaczna, jednak gdy pociągnę wajchę od wyjść hydrauliki to podnosi. Przeczytałem wszstko co możliwe na forum i nic, zawory wszystkie ok, olej ok dzwignie regulowane we wszystkich możliwych konfiguracjach? Proszę o jakąś podpowiedz co by można było jeszcze w tym temacie zrobić? Pozdrawiam :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chrzan86    0

Panowie mam jeszcze takie ustrojstwo na 2 linki z tyłu http://obrazki.elektroda.pl/8044284500_1338375788.jpg sory za zdjęcie od konkurencji ale tonący....

czy przy składaniu mogłem tam coś przestawić i nie podnosi tak jak trzeba? Bo sam już nie wiem co to może być? Dodam że przed remontem też słabo podnosił ale był zajechany ten łącznik między dźwignią a regulatorem pod kabiną, myślałem że wymiana pomoże a tu nic lipa :( nie mam już pomysłu na ten problem?

Rozpaczliwie proszę o pomoc :unsure: Pozdrawiam :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Regulowałeś cięgno łączące dźwignię podnośnika tą do ręcznego sterowania z ośką regulatora?

Jeśli tak to coś w regulatorze już niedomaga i nie zamyka zaworu przelewowego w rozdzielaczu. Dopiero jak ruszysz dźwignią od kipru zawór się zamyka i pompa podaje olej na siłownik.

Miałem ten regulator na stole i tam nie ma wcale wielkiej filozofii jeśli chodzi o budowę ale niestety nie byłem w stanie połapać się którędy tam ten olej ma przepływać :P Ja go u siebie wywaliłem i była to jedna z lepszych decyzji jakie podjąłem odnośnie tego ciągnika, pomijając sam fakt zakupu :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
chrzan86    0

Witam :) opanowałem temat z podnoszeniem :D okazała się pierdoła! mianowicie ta podstawa co się przykręca do kabiny okazała się wadlwa! a raczej inna niż oryginalna. Założyłem starą i podnoszenie się znalazło ale znikneło dociążanie, jednak zmodyfikowałem dzwignię łączącą wałek regulatora i dzwignię w kabinie i działa wszystko jak powinno :) Więc czerwony JD gotowy do pracy ;)

Pozdrawiam i dzięki za podpowiedzi ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Rok temu jadąc z przyczepami nagle podnośnikowi odwaliło i belka poszła w górę. zablokował się traktor o dyszel i trzeba było wcisnąć zaworek na tłoku żeby odpuścił. Potem jak opuścił to już nie chciał podnosić. Wywaliłem siłownik i zaczepiłoem go między 2 traktory i podłączyłem do poszczególnych sekcji (czyli na tą od siłownika, a potem na te od wywrotu). okazało się że sekcja w rozdzielaczu poszła, bo na innych nie mogłem dwoma traktorami siłownika rozerwać a na tej jednej się lekko rozłaził. Pojechałem do znajomego majstra żeby powiedział mi jaki siłownik kupić ba na allegro jest kilka rodzajów. Majster powiedział że po co z allegro jak on ma, mało używany w dobrym stanie i mi tanio odda. Zlisiłem się. Założyłem i teraz zaczynają się jaja. Odpalam traktor na normalnej pozycji rozdzielacza od razu belki sru do góry, ale jak dobry chłop na nich stanie to opadają. Kupiłem 4skibowego PH1 pług i gdyby nie blokada siłownika to bym na pole go chyba przyczepką woził. Jak traktor się zagrzeje to nawrócić na zagonie nie idzie (chyba że z łapą na dźwigni rozdzielacza, ale to aż przykro słuchać jak pompa wyje i nie chcę jej zajeździć). Podnoszenie na zimnym oleju jest ok, ale jak się zagrzeje to sprzęgło, gaz w podłogę i czekamy aż jaśnie pan mtz namyśli się podnieść maszynę.

Dlatego chcę wymienić znowu rozdzielacz, tym razem naprawdę na nowy. Ale tu rodzi się kolejne pytanie: który?

Dzwoniłem do jednego sklepu - mówią że wszystkie są takie same niezależnie od symbolu.

Dzwoniłem do innego - mówią że rozdzielacz oznaczony 3/4 222 współpracuje z regulatorem siłowym (pod siedzeniem) i jeśli mam wadliwy regulator to muszęgo też wymienić (a na bank mam wadliwy), ale te regulatory są, cytuję, "o kant d*** potłuc" bo po paru latach się psują. Z kolei jak się zamontuje rozdzielacz typu 3/1 222 to regulator można wywalić i będzie ładnie (choć trochę słabiej) to wszystko działało. I że on mi proponuje kupno tego drugiego rozdzielacza bo wyjdzie taniej i dłużej posłuży.

 

Nie byłem pewien co zrobić więc pojechałem do znanego nam już majstra, żeby go wprost podpytać który jest lepszy a on mnie znokautował stwierdzeniem że ten bez regulatora to w ogóle nie będzie chciał działać i będzie puszczał, a z kolei ten z regulatorem podziała, owszem ale zaraz wysiądzie bo w tych traktorach hydraulika jest kiepska i po prostu jak ma ciężej to puszcza. Ale się doskonale składa, bo on właśnie ma inny, lepszy, wspaniały, PRAWIE NOWY rozdzielacz na jakieś linki i joystiki i ten to na bank będzie trzymał i działał i wtedy moge wszystko wywalić i to załóżę i będę zadowolony, a on mi go tanio odda (deja vu?).

 

I teraz pytanie do forumowych ekspertów. Panu majstrowi wierzyć czy nie? Wiem że chce mi swój rozdzielacz wcisnąć (za cały zestaw z linkami i sterownikiem zaśpiewał sobie 1200pln, czyli więcej niż za rozdzielacz+regulator oryginalny. Z kolei za sam rozdzielacz bez linek i sterownika chce ok. 600 pln. Ale czy mówi prawdę z tym że na oryginalnych podzespołach to słabo działa? Bo w zasadzie szkoda mi pakować pieniądze bez potrzeby ale jeśli miałoby być faktycznie lepsze to warto raz zabulić więcej i już tam nie zaglądać.

 

Ps. wspomniałem że jestem pewien że mój regulator siłowy jest zepsuty. Pewien dlatego że jak kupiłem traktor to dźwignia przy siedzeniu była przywiązana na sznurek w pozycji tylnej, Po odcięciu sznurka ramiona powędrowały na dół i nie chciał podnosić, dlatego wymieniłem najważniejszą część (znaczy sznurek) na nowy i znowu uwiązałem dźwignię z tyłu (podejrzewam że przez to te ramiona bez obciążenia same mi w górę lecą).

Ktoś mi powie że trzeba kupić taki sam rozdzielacz jak był. I tu też jest problem.

Na allegro czy tam w naszych agromach dostępne nejczęściej są rozdzielacze r80 3/4 222, parę aukcji dotyczy r80 3/1 222. a mój stary ma symbol r75 2/1 222.

Kto się zna? kto podpowie co zrobić, żeby działało i sie nie psuło? Z góry dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Wywal ten regulator spod siedzenia, kup rozdzielacz do MTZ za 350zł i wszystko będzie działać. Podłącz tylko z jednej sekcji prosto pod siłownik wężami. Jaki najlepiej rozdzielacz kupić było już pisane. W miejscu gdzie oryginalnie w MTZ jest podpięta cienka rurka idąca do regulatora ma być wkręcony korek zaślepiający a pod korkiem muszą być dwa otworki wtedy będzie działał bez przelewu a jak kupisz pierwszy lepszy, zrobisz mały przelew i też będzie chodził jak ta lala. U mnie już drugi rok działa bez problemów i każdemu polecam takie rozwiązanie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×