Skocz do zawartości
Zaloguj się, aby obserwować  
wandryskowski

EHR w MF 3095 nie działa ! Co może być ?

Polecane posty

Posiadam MF 3095 rok 1994. Teraz zima odpaliłem klamoai zauważyłem że nie działa panel EHR. Mie podnosi nie opuszcza nie palą się tez diody od sterowania elektrozaworami. Bezpieczniki OK. Czy ktoś już walczył z problemem ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Turbina    9

Mf ma słabo zabezpieczoną elektronikę przed wilgocią i nieraz takie numery odwala.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil462    0

kumpel mi mówił że jak niejest rozgrzany olej to niepowino się używać EHR bo szybko pada jak dział na zimnym oleju

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Lukasz4255    2

Jak ci się nawet kontrolki nie świecą to pewnie zasilanie albo (broń boże) komputer od EHR padł.Na wszalki wypadek sprawdź czy ci tam któraś wtyczka albo kabel nie zaśniedział lub się nie przerwał pozdro :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

EHR ma niejako 2 żródła zasilania 1 stałe to właśnie z niego pochodzi prą do zasilania EHR jednak przechodzi to przez sstycznik który jest uruchamiany napięciem bezpośrednio z alternatora. To właśnie dlatego EHR działa dopoiero po uruchomienniu silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtek918    5

dobrze chlopaki mowia ja w mojim MF 8110 tez tak mam jak jest zima to musi troche pochodzic aby olej sie rozgrzal trwa to okolo 5 minut w wtedy wszystko pracuje okey EHR, polbiegi. trzeba byc troche cierpliwym ;) albo gdzies ci kable zasniedzialy bo u mnie zasniedziala jedna kostka i braklo napedu polbiegow i przelaczania zolw zajac. jedna kostka a tyle zrobila ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek007    0

witam mam mf 8110 i nie dziła mi podnośnik gdzie zanjduje sie ten przekażnik uruchamiany przez alternator ? a dodam ze alternator

mi ładuje i działa i obrotomierz .pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Art    1

Witam. Mam problem z podnośnikiem w 3690, jak jadę na opuszczonym to póżniej nie chce podnieść, muszę zgasić i zapalić ciągnik wtedy podniesie ale po opuszczeniu sytuacja się powtarza. Może ktoś wie co może być.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
longer89    0

W moim MF 3085 też nagle przestał działać EHR (reszta elektroniki działała prawidłowo) przyczyną tego był zaśniedziały i przerwany kabelek (czerwony) w kostce która się znajduje pod kabiną z prawej strony ( tam gdzie są schodki do kabiny) Ogólnie miejsce bardzo słabo zabezpieczone przed brudem i wilgocią.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez Kacper123022
      Wiatm. Na okres żniwny pożyczyłem od Teścia przyczepę wraz z ciągnikiem MF 2640 i podczas jazdy powstaje problem z przyśpieszaczem ponieważ po naciśnięciu przycisku przy biegach od przyśpieszki jest zero jakiej kolwiek reakcij. Ciągnik jest z 88r. Pytałem Teścia i mówi że mechaniczne wszystko ok jest tylko uwalona jest elektryka. I tu moje pytanie chciał bym to naprawić lecz nie wiem co gdzie i jak... gdzie powinny iść 3 kabelki co wychodzą z przycisku przyśpieszki. Może miał by ktoś schemat elektryczny lub jaką kolwiek wiedzę i doświadczenie i chciał by podzielić sie i pomóc bo wujek google za bardzo nic mi nie mówi... Za wszystkie porady i sugestie z góry dziękuję a jeśli jest już taki temat to przepraszam za utworzenie nowego. Pozdrawiam.
    • Przez WojtekLewandowski
      Witam. W moim mf przestał działać wom, napęd zmiana żółw zając, jest na żółwiu i reszta kontrolek zgasła. Kiedyś miałem podobnie ale ruszyłem wtyczką i było okej. Dodatkowo nie pokazuje prędkości jazdy. Proszę o szybką pomoc.
    • Przez pitraszek1
      więc mam dziwny problem z ehr w fergusonie bo działają wszystkie pokrętła oprócz tego dużego do regulacji głębokości niby jest podłączony po jak nim kręce to migają kontrolki ale jakoś dziwnie bo na 4 podnosi i opuszcza na 5 podnosi na 6 znowu opuszcza i tak jest cały czas nie trzyma pozycji tylko opuszcza do samego dołu i podnosi do samej góry jak podniosę go do samej góry tylko nie tym pokrętłem tylko tym pstryczkiem góra dół mam nadzieje że wiecie o który chodzi i ustawie na 5 to gdy dam tym pstryczkiem w dół to podnośnik idzie na sam dół i się nie zatrzymuje widziałem filmiki na youtube jak działa ten ehr i tam właśnie się zatrzymuje na wybranym poziomie nie wiem co może być przyczyną bo rozkręciłem  ehr i pod nim są jakieś trzy niepodpięte kostki nie wiem od czego  są podejrzewam zepsuty czujnik położenia ramion podnośnika ale nie jestem pewien i nie wiem jak to sprawdzić  
    • Przez pwierzbicki
      ile powinno byc zalozonych filtrow powietrza massey ferguson 3690. W moim zalozone sa dwa mniejszy w wiekszym. Czy nie wplynie to na doladowanie
    • Przez Oliwier1234321
      Dlaczego tylni podnośnik unosi mi do połowy zamiast do końca. dzieje się tak od miesiąca, czasami tylko załapie do końca
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.