Skocz do zawartości
sierszak

problem z prasą john deere 590

Polecane posty

Wybrane dla Ciebie
galeria
Prasa
radeon    0

Ja mam JD 590 ciagne go MTZ 82 SA. Na poczatku wjężdżałem powoli i się od razu zabijało. Teraz wiem ze trzeba jechać szybko. Im mniejszy pokos tym szybciej trzeba jechać. 2 polowa to minimum. Najważniejsze są pierwsze metry; dlatego trzeba szybko jechać żeby nie mieliło słomy i nie wylatywała podbieraczem. Teraz jest wszystko ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin456    0

witam ja mam prasę JD 590 RC i tez zauważyłem ze gdy mam bardzo małe obroty prasy a dość szybko jadę jest jeszcze tak sobie ale i tak to nie to gdy jeździłem claas 380 ona odrazu szła na maxa ale w nowych JD znalazłem coś takiego

 

Link 1

 

Link 2

 

moze to jest po to aby słoma nie wchodziła w ta strzeline miedzy pasami i się nie klinował snopek, prowadnice to raczej nie są bo te druty są ruchome na boki. A w żadnym serwisie JD nie wiedza do czego to jest. Co o tym sądzicie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fordtw15    0

witam wszystkich, stałem się szczęsliwym posiadaczem prasy JD 590 ale mam maly problem, polega na tym ze automatycznie nie chce owinąć balota siatka, muszę ręcznie to robić, załącza się kontrolka od siatki ale zaraz wskakuje kontrolka od akumulatora, dodam ze to nie możliwe żebym miał słaby akumulator w ciągniku a zasilanie mam prosto z aku, nie wiem co zrobić, może ktoś jest w stanie mi doradzić będę wdzięczny Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

fordtw15    0

przewody mam ok, dałem naprawdę solidne, przeczyściłem parę wtyczek i wd 40 poszło i jest lepiej, już samo się owija, kontrolka akumulatora już czasami tylko mrygnie właśnie przy owijaniu, dziś właśnie robiłem siano i sianokiszonkę i zauważyłem jeszcze ze co któraś tam bela, 15,20 czy 30 sztuka różnie to jest nie zostaje owinięta, niby pokazuje ze rozpoczyna się owijanie i kończy jak wyrzucam bele to psikus bo nie owinięta, sprawdzałem nóż od ciecia siatki jest jak żyletka ostry. nie wiem co ja boli może miał ktoś coś podobnego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fordtw15    0

dużo to ich w sumie niema, dwa pasy tylko mają po dwie a tak reszta po jednej ale dzięki za podpowiedz, przyjże się im bliżej, może któraś ma zadzior czy coś podobnego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sam22    0

Ja mam podobny problem przy owijaniu sznurkiem tylko że nawet ręcznie wtedy nie idzie jakoś tak się zacina. Przy pierwszym balu na automacie tylko idzie dobrze przy nastepnych nie wyświetlają się już te cyferki pokazujące na bieżąco wielkości bala i nie załącza sznurka i ręcznie też się wtedy nie da dopiero po kilku próbach pójdzie. Co o tym sądzicie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
555dt    0

Jakie powinny być zalecenia zgniotu balota z sianokiszonki chodzi mi oto jaki powinnien byc jego zgniot zeby sie nie popsuł robie baloty z trawy o rozmiarze 110x120 prasą jd 590 prosze o szybką odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
roberto26    0

witam serdecznie wszystkich. Mam pytanie do użytkowników prasy JD 590 , czy wie ktoś jakiej długości pasy są w tej prasie ? chodzi mi o wymiary dłuższych i krótszych pasów . Z góry dziękuję i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam. bardzo prosze o pomoc a mianowicie co moze byc przyczyna ze prasa john deere 590 rok 99 rotor siatka caly czas pali bezpieczniki nic nie da sie zrobic bo wywala i pali bezpieczniki w module . dziekuj za podpowiedz gdzie szukac przyczyny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemeko_p    0

Witam

 

Panowie posiadam prasę JD 590 i mój problem polega na tym że nie zbija balotów :/ Wymieniłem uszczelniacze cylindrów, gdyż jeden był przerwany... Został wymieniony zawór gęstości beli na nowy (bd drogi :/) i dalej to samo, po dokręceniu na maksa ciśnienie robocze około 230bar. Nie wiem czy tak ma być ale u mnie po zamknięciu komory ciśnienie pokazuje na 50bar a gdy zacznę prasować rośnie do 230 czy to tak jest wszędzie?? Może ktoś mi coś podpowie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam!

 

Posiadam prase JD 590 i mam problem ze zbijaniem bala. Wymienione zostały uszczelniacze siłowników docisku, nowy zawór regulacji gęstości beli i dalej słabo zbija. Jeśli dostaje dużo slomy zbije w miarę dobrze a jeśli mało są flaki a nie bele.. Może mi ktos coś podpowiedzieć co jeszcze może być nie tak?

 

Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Posiadam prasę Welger pasową z rotorem bez noży i mam mały problem. Podczas prasowania sianokiszonki na walce po których idą pasy nawija mi się trawa i pas zachodzi na pas i po każdej beli muszę czyścić walce. Miał ktoś może taki problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelpzo    0

Witam, 

Koledzy mam problem z prasą john deere 590. Prasę zakupiłem w maju w tym roku jest z 1999 roku i ma zrobione 9500 belek, tak przynajmniej na sterowniku jest zapisane. Cały sezon spisywała się super. Belki równe dobrze zbite, w sianokiszące i słomie nie było żadnych problemów. Na samym końcu sezonu podczas uruchomienia wiązania ręcznego ramie podajnika sznurka się wysuneło do końca i nie wróciło. Prasę prasuje mój ojciec, więc jak tylko zadzwonił i opisał problem kazałem mu zjechać do domu i robotę dokończył kostkującą. Ja jak wróciłem z pracy podłączyłem panel do prasy to w trybie diagnostycznym przejechałem na pozycję początkową ramieniem od podajnika sznurka i gdy włączam panel normalnie bez wciskania przycisku wiązania ręcznego to ramie znowu wysuwa się do końca i nie wraca. Co jest nie tak? Czy jeżeli wałek WOM nie jest włączony to ramie nie wróci? Proszę o pomoc, 

Z góry dziękuję i Pozdrawiam

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wujek2114    0

Witam
Niedawno kupiliśmy prase JD590 z rotorem. Podczas pierwszych prób ze słomą okazało sie że jest problem z rozpoczęciem tworzenia beli, bo się nie okręca.  Naspawaliśmy drut na wałek na dole, i niby jest lepiej, ale i tak nie da się prasować. Czy przyczyna może być to ze pasy są śliskie ? (oryginalnie, ktoś na takie wymienił, ala w dobrym stanie).

Czy po prostu trzeba opanować rozpoczynanie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mejki666    0

Witam

Mam taki problem z JD590 mianowicie przestał sie obracać pobierak a wraz z nim wszystko co napędzają łańcuchy

 

Winą tego jest główne koło zębate. Niby proste ale po zdjęciu koła wynika że napęd przenoszony jest (koło z sześcianem a zębatka) śrubą fi 6mm.

 

Czy to możliwe?? Jak to naprawić??  ?serwis?

 

Pomocy pozdrawaim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×