Skocz do zawartości

Polecane posty

Adi96    845

Ciężko głowice zweryfikować? Po samej pracy silnika na zimnym można stwierdzić  jeżeli zawory barabanią to albo do regulacji a jak ona nie pomaga i dalej to widocznie gniazda po wybijane  i reszta części do wymiany   nie będe rozpisywał co dokładnie bo ten temat był dużo razy wspominany  jednym słowem regeneracja i tyle

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mario9987    5

Witam, robił moze ktorys z kolegow pompe wtryskową w miejscowosci Karlusin, niedaleko Sokolowa Podlaskiego? Za regeneracje pompy do c360 biorą 650zł i dają 3 lata gwarancji. Potrzebuje dac do naprawy ale ciężko znalezc dobrego fachowca.

Edytowano przez mario9987

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukowiag    1

Podczas orki zaczelo brakowac mi paliwa, dojechalen na podworko na oparach, dolalem odpalilem, pochodzil na biegu jalowym pare minut i zgasl, odpalilem i po krotkim czasie zamilkl.. odpowietrzylem pompe, wzielismy go na popych i nic. Rano patrze do filtra a tam nawalony caly syf z dna zbiornika, wymienilem, odpowietrzylem i.... nic. Pompka reczna pompuje zaciaga paliwo i idzie w przelew, a pompa nic nie bierze (wlozylem przewod do butelki i krecilem rozrusznikien i nawet nie pociagnelo) odkrecilem przewody co ida na wytryski i zakrecilem i sucho... jak mialen odkrecone 3 przewody przy wtryskach i krecilem to prawie zalapal pare razy i poszedl czarny dym ale przewody suche... czy da sie cos jeszcze zrobic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

lukowiag    1

Jak odkrece odpowietrznik na pompie wtryskowej i zakrece rozrusznikiem to paliwo tryska. Ale w tej czesci co wychodza przewody na wtryski sucho

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kitowiak    319

To jak tak robiłeś to powinno pchnąć paliwo na wtryski, naprawdo podobniej sekcje do wymiany są...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stas1506    1

wykrec przewód którym dochodzi paliwo do pompy wtryskowej,nastepnie odkrec redukcje na pompie ,pod tą redukcja jest sitko wyjmuj je ostrożnie bo pod nim są zaworki mogą wyjsc ztym filterkiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adi96    845

Kitowiak To nie jest pompa sekcyjna  To jest inaczej rozdzielaczowa rotacyjna kto jak nazywa tam siedzi jedna większa sekcja i rozdziela na przewody ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukowiag    1

Koledzy przyjechal znajomy i odrazu zabral sie za to sitko, dziwne ze w instrukcji nie ma o nim zmianki, w google tez o nim nie slyszlem. Sitko bylo zasyfione na maksa, wyczyscil lacznie ze sprezynkami i tloczkiem ktory stanal w miejscu, skrecilismy, odpowietrzenie, pompowanie pompka i zagadal na sekunde, paliwo doszlo na wtryski, drugi raz to samo, a gdy przed odpaleniem nie pompowalismy to w ogole nie chcial gadac. Koles podejrzewa ze pompka reczna do wymiany bo wg niego nie pracuje sama. Co o tym sadIcie? Dalsze proby zawieszone bo akumulator padl a pozna godzina, zobacze jeszcze rano na naladowanym. Aaa i powiedzialem ze w pompce tez jest jakis maly filterek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
myster    4

Jak stan oleju w silniku? Nie jest większy? Jeśli jest większy to urwał się walek w pompie i paliwo idzie do oleju. Na szybkiego można odkręcić dekiel od rozrządu i widać przez nie czy kolo zębate napędu pompy ma luz jeśli ma to urwał się walek. Przeważnie tak się dzieje jak jest zapchane to sitko tłoko rozdzielacz chodzi na sucho i się zaciera co powoduje urwanie walka.
Zeby nie męczyć aku i rozrusznika to użyj plaka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kitowiak    319

@kamciow ty dzieciaku poprakytukuj trochę a nie szukasz ciągle zaczepki... a tak po za tym napisał ze ma rotacyjną czy rzedową...?
u siebie posiadam owa rzedową http://allegro.pl/pompa-wtryskowa-rzedowa-3p-mf3-255-waw-mielec-i5049542458.html i odniosłem sie do swojego przypadku, mój błąd ze tego nie napisałem o tym zeby wyjaśnić mój komentarz...
a co do zasilającej to wykreć i sprawdz jak sprężyna odbija to owe ramię,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukowiag    1

Nie zauwazylem by oleju przybylo. Zobaczymy co jutro bedzie. I dziwne ze lepiej krecil na rozruszniku niz na zaciagu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wpisz na youtube pompa cav i zobacz jak rozkrecaja. Odkrec dekielek i zobacz czy nie jest zatarty (nie wiem jak to nazwac) ten element ktory umiejscowiony jest w korpusie pompy a u gory ma zaczepiony drut ze sprezynka, u mnie to byl powod tego ze pompa byla bardzo czesto w pozycji caly czas zgaszony. Wykrec filtr paliwa i odkrec dekielek z boku pompy ten w ktorym jest filterek. Wyjmij dwie lopatki wraz z krzywka glebiej po wyjeciu jest otwor wstrzyknij tam paliwa i kompresorem przedmuchaj. Wykrec ten dekielek z przodu pompy i spusc cale paliwo zobaczysz ile tam jest syfu. Pompa wtryskowa nie musi byc odpowietrzona tymi dwoma srubkami zeby silnik zapalil. Jak odkrecisz gorny dekielek mozesz przestawic dawke paliwa, nie bedzie duzo wiecej palil a wrazenia z pracy Cie zaskocza. Nie boj sie rozkrecac bo tam nie ma co popsuc. Poogladaj youtube. Ja nie mialem gdzie na miejscu dokupic uszczelki pod gorny dekielek to wycialem z zeszytu, troche przecieka ale poki co prowizorka sie sprawdza. Jak porozkrecalem to co opisalem to zaczal palic z rana bez wiekszego problemu i jakiegos wspomagacza. Wymienilem dwie lopatki i krzywke, to co znajduje sie pod dekielkiem z filterkiem

Edytowano przez DominikKuchniak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukowiag    1

Powodem nie Grzejacej swiecy byla wytarta tarczka w tej raczce co sie odpala, ale przeczyscilem popsiukalem i łączy jak nalezy.

Poddaje sie.. wykrece pompe i na regeneracje..

Edytowano przez lukowiag

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukowiag    1

Pompa zatartra, zalepiona czyms co bylo w paliwie, a raczej tym syfem na dnie. Koszt regeneracji 500zl plus pompka i czyszczenie zbiornika i czas....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro330    1

Witam  mam problem z wyciekajaca ropa gdzies w poblizu tego króćca co jest u góry w pompie wymieniłem podkładki na nowe i wraz  cieknie co to moze byc cały czas sie saczy z tamtej okolicy  moze króciec pekniety a moze ten zaworek przelewowy jest nieszczelny juz naprawde nie mam pomysłow;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bears    22

Zapytaj wróżbity Macieja skoro pytasz się na forum czy masz króciec pękniety... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepraszam że tu piszę co prawda założyłem nowy temat już ale nie otrzymałem jeszcze żadnej odpowiedzi więc chciałem prosić tutaj o pomoc otóż przed wczoraj w Ursusie C-4011 wymieniłem olej w pompie wtryskowej po zlaniu zauważyłem takie dwa odcienie a po zapachu wywnioskowałem że był zmieszany co nie co z ropą więc go zlałem i pompę zalałem olejem Turdus takim jakim był w silniku czyli 15w40 jednak to okazało sie błędem bo był za gęsty a po za tym przesadziłem jeszcze z ilością bo na miarce nic nie było a później jak poszło to aż górą miarki bagnetu poleciało no to postanowiłem go zaraz zlać ale to na obroty i tak nic pozytywniej dużo nie pomogło to wziąłem zlałem go całkowicie i zalałem tak jak było Superolem CC-30 i też niestety źle odmierzyłem i za dużo wlałem ale jak wyrównałem poziom tak jak było na miarce to obroty również się wyregulowały potem jeszcze wymieniłem na zaworze podkładkę (ta krzywą) i podregulowałem zawór w kolejnym cylindrze bo wydawało mi się że klepie po tym wszystkim chodził normalnie. Na drugi dzień poszedł na cały dzień do pracy co prawda z przerwami ale pracował dopiero pod koniec dnia znowu zaczęło wariować z obrotami i niestety już nie wiem co jest..... Bardzo proszę o pomoc bo się denerwuje niedługo chciałem wyjechać w pole a tu te obroty żałuję że wymieniłem olej ale chciałem dobrze aby go wymienić..... Mam nadzieję że chociaż tu ktoś mi pomoże.





Część tekstu skopiowałem z mojego tematu

PS. Czy można jakoś usunąć temat z forum? bo jeżeli tu otrzymam pomoc to ten tam temat nie będzie potrzebny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adi96    845
Napisano (edytowany)

Od kiedy to za falowanie winisz olej 15W40 takie głupoty odpowiadasz że głowa mała.Przelanie oleju w tej pompie nic nie szkodzi ja zalewałem aż z miarki się przelewało i był to olej 20W50  i nic się nie działo.Po 2 jest coś takiego jak instrukcja i tam jest napisane jaka pojemność wchodzi a nie cyrki odstawiasz.Problem najprawdopodobniej leży po stronie regulatora i nie wiem na co czekasz jeżeli olej zmieszany z ropą to albo pompka zasilająca przepuszcza ale najczęściej to sekcje.

Edytowano przez Adi96

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie żebym coś mówił ale po co od razu tak się denerwować ja po prostu mówię że to się zaczęło po wymianie oleju w pompie więc powiedziałem tylko jak było <_<  ale wracając do tematu to tej ropy tam nie było jakoś koniecznie dużo jakby dużo uciekało to by oleju przybywało a tam była norma cały czas taka sama więc to może coś w stylu oparów albo coś bo olej sam z siebie już też myślę dostać inny odcień bo nie wymieniany był jakieś 12 lat... i proszę niech nikt mi nie wypomina że po co tak długo teraz jak się taty pytałem kiedy był wymieniany no to uznałem że należy wymienić... i mówię że na Turdusie zaczął falować na obrotach na Superolu już tego nie było... Więc wszystko opisałem jak było bo tak to by od razu były pretensje że za mało opisałem i skąd ktoś ma wiedzieć...


 

Edytowano przez MrRolnik4011

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×