Polecane posty

corrado    359

Polecam to sprawdzić bo są naprawdę różni fachowcy ale od brania pieniędzy za coś na czym się nie znają.


„Uważajcie na ludzi, którzy się nie śmieją. Są niebezpieczni”

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

yoshi82    0

cisnienie sprawdzilem na kazdym ma po 2,1 na zupełnie zimnym tylko 3 obroty walem a po zalaniu olejem na zimnym około 2cm3 było po 4,1 zdemontowałem koncowki wtryskow i maja jednak inne wartosci na poczatku symbolu na jednych jest 4 a na nowych jest 2ka czekam teraz na inne koncowki

Edytowano przez yoshi82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rob_1972    1

posprawdzaj wszystkie uszczelki. Jak któryś pierścień pękniety czy wyrobiony to też bedzie dymił na niebiesko tzn błekitno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yoshi82    0

zrobiłem wtryski i zrobiona pompa wtryskowa i dalej kopci ale dowiedziałem sie ze moze naped pompy wtryskowej sie przestawił o zabek podczas wczesniejczego wyciagania pompy tak mi powiedział pan od pomp wtryskowych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

ursus 5314 no właśnie spawdziłem silnik bo u mnie musi być wszysko dobrze taki jestem.. mechanik sprawdził mi ciśnienie wykręcił wtryski i mówi ze wszysko jest ok tak samo wykrecił czujnik oleju i mierzy i mówi ze ciśnienie jest ok ..że nie trzeba nić robic bo jest ok..tylko mam pytanie jeszcze do posiadaczy czy wam tez delikatnie poci się z odmy ....a i jescze jedno denerwuje mnie ciągle kapiący olej z pod rozrzadu jak dobrze zobaczyłem ..widać ktoś chyba chciał to uszczelnić bo jest tam jakiś klej ...podejrzewam ze uszczelke tzreba wyminić od pokrywy rozrządu czy ktoś to już robił czy duzo jest z tym roboty

 

a czy niesczelne gniazda zaworów to coś powaznego jak kupiłem ten ciągnik to zauważyłem ze iskry szły z tłumnika ..trzeba to naprawiać czy można tak pracować

 

a jeszcze jedno co zauważyłem to jak odkrece nakretke oleju to pluje olejem ,,, ciśnienie ma dobre czego to bedzie przyczyna

 

tak samo spad filta oleju wycieka olej oraz spod wlewu oleju sie poci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XMK13    381

Z odmy będzie się trochę pocić, tak to jest. Każdy silnik tak ma.

Nieszczelne gniazda mogą być dużym problemem, bo może dojść do uszkodzenia zaworu. Iskry z wydechu są niebezpieczne jak pracujesz przy słomie czy w stodole.

Jeśli wlew oleju masz prosto na zębatkę od pompy wtryskowej to może Ci wyrzucać olej.

Filtr oleju dokręć lub wymień i polecam mocniej dokręcić niż tylko ręką (ale bez przesady).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

a może coś napiszą użytkownicy tego modelu ..jak jest u was z silnikiem 5314 ..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

a agregat jaki posiadasz do niego .ile mtg wychodził twój model czy jakieś poważne awarie miałeśw nim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XMK13    381

Agregat to AgroMasz 2,7m, z wałem strunowym, siewnik Meprozet 3m.

Dokładnie ile ma mtg to nie wiem, bo zaciął się licznik, będzie miał coś ok. 5 tys.

Awarie bywały. Wymieniane były: uszczelniacz na przednim, lewym kole i krzyżak, krzyżak na wale napędowym "przodka", koło koronowe tylnej zwolnicy (genialny mechanik prawdopodobnie wyłamał ząb i wkleił go na silikon!!!). Zaraz po zakupie były problemy z pompą hydrauliczną (wtedy byłem za mały, żeby coś wiedzieć o ciągniku :P). Pół roku temu podnośnik znacznie osłabł - przyczyną była pęknięta rurka wewnątrz mostu, ale mechanik odkrył to po wymianie cylindra podnośnika, sekcji tłoczących pompy hydro i zaworków (i tak były porysowane) i dołożeniu drugiego siłownika wspomagającego. Pompa wtryskowa nam sypła 2 razy, ale okazało się, że to przez paliwo. Nagrzewnica jest wymontowana, bo ponoć mój tata prawie by zagotował silnik przez jakiś wyciek z niej. Są teraz problemy ze zbiornikiem paliwa, bo coś raz na jakiś czas blokuje kranik i ciągnik się zapowietrza. Wymieniany był również sworzeń mocujący siłownik wspomagania do przedniego mostu - wyrobił się. Spawane było cięgło/wieszak od TUZ, bo gwint się zerwał.

Trochę tego było, ale duża część winy leży po stronie właściciela... <_< Oczywiście wszystko było wymieniane na porządne części i nie powinno jeszcze długo o sobie dać znać.

Edytowano przez XMK13

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XMK13    381

Mam lekkie wycieki spod pompki paliwa, ciekło z przewodu powrotu oleju ze sprężarki do miski olejowej. To jednak tylko "pocenie się".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

no własnie mi też cieknie spod spreżarki..i ten przewód jest cały zalany .cieknie dosc mocno.......a mam pytanie czy jak odkrecisz korek wlewowy od oleju czy ci chlapie ojejem oczywiście podczas pracy silnika.

Edytowano przez gnat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XMK13    381

Nigdy nie sprawdzałem. Wlew masz bezpośrednio na zębatkę (napędu pompy wtryskowej), czy od przodu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

kurde nie wiem wlew jest taki jak w 255 ..rok ciągnika 96 ale chyba wszystkie miały takie same wlewy ..chyba ze sie myle

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XMK13    381

Jak masz alternator z lewej, to masz wlew od przodu (jak u mnie), ale jak twój Ursus jest z 96 roku, to pewnie masz alter za sprężarką i wlew masz prosto na zębatkę, a wtedy może Ci rzucać olej przez niego.

To raczej normalne, bo napęd pompy jest smarowany normalnie olejem z silnika.

Z tym wyciekiem spod sprężarki to spróbuj dociągnąć opaski i dodatkowo zaciśnij drutem. Możesz też wymienić przewód, bo może już jest zniszczony na końcach.

Z jakimi maszynami Twój 5314 współpracuje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gnat    0

agreat uprawowy 2.8 talerzówka 2.7 i pługi 4 x 35 ..tak alternator mam tam gdzie jest spręzarka ..

 

agreat uprawowy 2.8 talerzówka 2.7 i pługi 4 x 35 ..tak alternator mam tam gdzie jest spręzarka ..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
staryrolnik    0

Witam

Mam problem z u 2812 , dymi z odmy, z kominka na biało, bierze olej.Ciekawi mnie czy będzie konieczny remont silnika , może ktos orientuje się ile trzeba będzie wydać [orientacyjnie]

                                                                                                                                               pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adrian22    1

szkoda ten silnik remontowac bo nie da sie go zrobic tak jak powinien byc najlepiej to by było wymienic na nowy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romek6340    203

Jak dużo oleju musisz dolewać? Czuć, że słabszy jest?

Remont jak najbardziej można zrobić i wszystko będzie jak należy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Piekło
      Witam forumowiczów! Ostatnio miałem dość poważny wypadek drogowy i znajomy wspomniał mi o firmie która za niewielką prowizję pomaga uzyskać odszkodowanie od ubezpieczalni. Macie jakieś doświadczenia z takimi firmami? Faktycznie robią prawie wszystko za klienta i oprócz lekarza nie trzeba za bardzo ruszać się z domu?
    • Przez PatrycjaFrelek
      Witam. 
      Spada mi ciśnienie w ciągniku ursus 914 z 4 na 2.8 przy 1600 obrotach 
      Czy ktoś miał podobnie ? Co może być przyczyną ?
      Z góry dziękuję 😉
    • Przez Halex
      Podczas Orki przy przełączeniu dźwigni na pozycję żółw ciągnik staje i wydaje takie "miauczenie" ze skrzyni, ponadto przedni napęd bardzo słabo działa tylko jak ma lekko. Spotkał się ktoś z tym? Przyczyna może być mikropompka w skrzyni pośredniej ? 
    • Przez grzechu_master
      Witam,
      Od jakiegoś czasu walczę w problemem w moim Urusie 1934 (2007r). Mianowicie pod dużym obciążeniem podnośnika pojawiają się problemy z rozdzielaczem EHR Bosch. Po przełączeniu w skrajne położenie ( podnoszenie lub opuszczanie) potrafi się zaciąć. Objawia się to tym, że nie ma płynnej regulacji wysokości (na maksa podnosi i nie chce opuścić lub opuści i nie chce podnieść). Wymieniłem czujnik wysokości podnośnika ale też nie mam pewności czy on działa jak trzeba. Zachowuje się czasami jakby nie odczytywał odpowiedniego napięcia i nie przekazywał do sterownika. Dodatkowo jak już
      rozdzielacz się zatnie to jedynym rozwiązaniem jest ręczne przesunięcie suwaka w rozdzielaczu ( na cewkach są odpowiednie popychacze).
      Może ktoś z Was miał taki problem. Jeśli jest to możliwe może ktoś ma taki ciągnik i jest w stanie przesłać mi zdjęcia całej instalacji hydraulicznej przy rozdzielaczu. Proszę o pomoc.
    • Przez PrzemuJadewski
      Witam. 
      Mam problem ze złożeniem zwolnicy w Ursus C385. Wiem że się składa tak jak się rozbiera ale właśnie mam z tym problem. Problem jest z założeniem pokrywy zwolnicy do tylnego mostu, brakuje 0,5cm do końca a nie chce skręcać żeby niczego w środku nie zerwać. Jeśli ktoś wie co może być to proszę o pomoc. Pozdrawiam. 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.