Skocz do zawartości
GrzybekxD

New Holland T5060

Polecane posty

tom446    12

Czy podnosił ktoś elektronicznie moc w New Hollandzie T5060 jaka cena t??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
timasz    52

Dwie strony wczesniej jest opisane wszystko jak podniesc moc elektronicznie sie nie da Wystarczy wkrecic o pol obrotu lub troszke wiecej srubke w pompie paliwowej ukryta pod kapturkiem. mozna to zrobic wkretarka hehe wiec i troszke elektroniki w tym tuningu bedzie ale mozna tez zwyklym srubokretem manualnym zeby prad nikogo nie porazil :D

Edytowano przez timasz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

timasz    52

Wyraznie jest tam tez napisane ze pompa jest sterowana mechanicznie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Mam T5060 i to jest zwykła pompa mechaniczna, bez żadnego sterowania elektronicznego. Nad rurkami wtryskowymi jest osłonka, kapturek, z takim 'cyckiem' należy go ściągnąć, raczej nacinając i jakieś 0,5 obrotu to 8 km.

Wkrecając, tak mi nawet teraz na serwisie mówił.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
case-jxu-95    0

CNH chciałbym wiedzieć czy jesteś zadowolony z tego przesterowania pompy w twoim traktorku warto przestawiać i czy apetyt na paliwo znacząco wzrósł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Czy ktoś ma może, lub wie gdzie można znaleść schemat instalacji do T5060.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vicia1223    10

Witam . Zamierzam zafundować zestaw upr-siew do t5060 . Da radę z z 3 m?? Agregat grano system vento z wałem rurowym ok 800 kg plus kongskilde ecoline 250 ? waga ok 500 kg ?? Obciązniki Nh ma ok 500 kg , jeszcze sto mogę dołozyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
case-jxu-95    0

Posiadam Grano system talerzowy plus wał pakera waga 1500kg plus siewnik poznaniak 700kg praca takim zestawem traktorem 100konnym to porażka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro30    10

mam t 5060 i pracuje z agregatem talerzowym 2,7m (Henryk Batyra)plus poznaniak 2,7m razem zestaw waży 1550 plus pełen zasyp zboża czyli 180 kilo i nh ma kłopoty ze stabilnością dodam że mam 800 kilo na przodzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vicia1223    10

A co znaczy te kłopoty ?? Pługi moje ważą prawie 1200 kg obrotowe i nie ma jako takich problemów z nimi .

Edytowano przez vicia1223

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Burn001    16

Ja mam agregat uprawowo siewny amazone do tego ciągnika składający się z brony wachadłowej z wałem rurowym i siewnika D7 (szerokość 3m) i uważam że to zgrany zestaw. Ciągnik jest stabilny z pełną skrzynią ziarna ale ja na swoim mam ładowacz, może dlatego. Niestety nie wiem ile waży zestaw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jarek22B    0

Mam problem z siedzeniem pneumatycznym w swoim 5060 (nie włącza się pompka). Zaglądałem do bezpieczników ale nie znalazłem tam żadnego, który mógłby odpowiadać za siedzenie. Z góry dzięki za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    193

złamany kabel miedzy włącznikiem a pompka :) przerabiałem to na wiosne w t5040 i niedawno w maxxumie :) oba okolice 1500 godzin :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Też ma taki problem potem sprawdzę.

Ale znikł mi prąd w wszystkich gniazdach i na światłach, postoju i drogowe, podłączyłem kablem z bezpieczników i działa, ale trza to zrobić po robocie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jarek22B    0

Fotel sprawny. Okazało się że był tylko spalony bezpiecznik (F35 + kluczyk dla obwodu świateł stopu i obwodu fotela).

Edytowano przez Jarek22B

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
artursz89    454

Witam!

 

 

Mam pytanie z dnia na dzień NH T5060 zaczął mieć problemy z odpalanie. Do tej pory było idealnie tylko przekręcić kluczyk i silnik ruszał a teraz jest tak że trzeba na rozruszniku z 10 razy dlużej trzymać aż zaskoczy. Jaka może być tego przyczyna?  Raz się przy tym pojawił błąd 14900 obecnie nie pojawia się nic tylko ciężko pali. i to nei że rozrusznik coś pda tylko jakby paliwa nie łapał... 

 

Bardzo proszę o pomoc

 

Z gory dziękuję

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Potrzebuję schematu  instalacji do T5060. Nie działają mi światła i gniazda od żniw.

Światła podłączyłem osobnym kablem pod bezpieczniki a gniazdo nowe wyprowadziłem,ale teraz  przydało by się to zrobić.

Serwisy Case i NH nie mają schematu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
koszyk    2

Witam

Mam taki problem w t5060 świeci mi kontrolka informująca o niskim stanie oleju, ale jak sprawdzam na bagnecie to jest odpowiedni poziom. W czym może być problem?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
koszyk    2

Tak, na wyświetlaczu pojawi się symbol że niski stan oleju, a potem świeci obok kontrolka żółty wykrzyknik.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
koszyk    2

To też, to jest że niskie ciśnienie w butli, ale sprężarka napompuje i znika. Pokazuje mi krople leju  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×