Skocz do zawartości

Polecane posty

Wybrane dla Ciebie

jackkk1988    7

witam wszystkich uzytkowników agrofoto mam do was wielka prosbe ponieważ nie znalazłem nic na agrofoto.pl na ten temat wiec tak kupiłem manometr do cisnienia oleju i chce go założyc tylko nie wiem gdzie zamonotwać zegar to znaczy wiem gdzie wkrecić co i jak tylko gdzie przykrecić sam zegar bo mam ciapka bez kabiny i duzo jedzi sie po lesie i pasuje założyc w takim miejscu zeby go nie urwac porsze o wasze pomysły z góry dziekuje

 

 

http://www.agrofoto.pl/forum/topic/36072-wskaznik-cisnienia-oleju/ tu moj post masz. Jaki masz wskaźnik ? tez szukalem miejsca i takie mi sie wydaje najlepsze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rolniku360    69

Witam.

Nie mogłem znaleść nic na taki temat więc sam napisałem może wiecie co może być rok temu zrobiłem generalkę tzn. zestawy zetor,szlif wały itp. i po 200 mth mam taki problem ponieważ przy poniżej 800 obrotów mryga mi lampka od ciśnienia oleju i podłączyłem zegar i mam ciśnienie na rozgrzanym cały dzień talerzówka tylko 1.8 i co to może być czy muszę znów wywalać michę olej zmieniany ok. 100 mth temu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


AdamM83    6

Od czego zacząć? Gdzie szukać przyczyny?

Na wolnych obrotach wskazówka zegara w ogóle nie drgnie. Kontrolna ciśnienia od czasu do czasu się zapali. Przy maksymalnych obrotach zegar pokazuje 4 bary, a po rozgrzaniu spada do 2.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nikita_Bennet    100

Dopiszę coś do tego tematu aby nie zaczynać kolejnego. Z racji że musze parę rzeczy poprawić w C330M (uszczelka z przodu na wale bo coś tam się brudzi od dawna a denerwuje to i sprawdzić tulejki na sworzniu przedniej osi) zastanawiałem się nad remontem dołu silnika (wymiana panewek bez szlifu oraz tego co zobaczę). Remont góry był wykonany kilka lat temu jak przerdzewiała tuleja, dół nie był ruszany. Ciągnik pracuje jako pomocniczy co nie znaczy się nie dostaje w kość czasami. Moc ma.

Do tego roku silnik chodził na oleju FALCO CD z Lotosu, czasami superol F z Orlenu ale w tym roku zalaliśmy go olejem AGROMA 1550 D. Lato przechodził a teraz naszło mnie sprawdzić ciśnienie oleju bo jeżeli trzyma się dobrze to po co ruszać silnik. Podpiąłem między czujnik od kontrolki dodatkowy manometr. Po uruchomieniu na wolnych (750-800) obrotach jest 3,6, po dodaniu gazu do 1800 jest 3,9 czyli prawie 4. Zegar nie skacze w różnym zakresie obrotów. Po zatrzymaniu silnika strzałka manometru powoli opada a kontrolka ciśnienia zapala się przy 0,7.

Chcę jeszcze popatrzeć jak będzie zachowywać sie ciśnienie po rozgrzaniu go ale to za jakiś czas bo nie mam nic do roboty ciągnikiem.

Utwierdzcie mnie w przekonaniu że nie warto ruszać silnika.

 

Ile powinno wynosić ciśnienie? Bo tak czytam i wychodzi że podobnie jak w osiemdziesiątce czyli od 2,5 do max 6 atm, czyli u mnie jest OK.

 

Kolejna sprawa to olej, obecnie jest AGROMA 1550 D. Zetor10145 i MTZ952.3 chodzą na turdusie, i tak się zastanawiam czy nie rozwalę silnika w ciapku jak zaleję go turdusem. Co myślicie?

Edytowano przez Nikita_Bennet

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

POL1    28

U mnie jak odpale zimny traktor i zgasze to kontrolka oleju przez ponad minute nie może się zaświecić.A jak goracy temp.90" to po 2-5 sekundach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zorzyk2    50

Na zimnym masz dobre ciśnienie. Po dodaniu gazu jest na takim poziomie jak jest ustawiony zawór. Nie ma się do czego przyczepić, nie ruszałabym panewek. Co wskazuje manometr na gorącym silniku?

Edytowano przez zorzyk2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Na podstawie tego co piszesz silnik zdrowy. Na pewno bym nie ruszał. Sprawdź jeszcze ciśnienie po pracy

A dlaczego Turdus ma mu zaszkodzić?

Dlaczego lepszy olej ma mu szkodzić skoro ma tę sama klasę 15W/40?

Ja bym lał taki. W ogóle ja Turdusa leję do swoich maszyn i jestem zadowolony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nikita_Bennet    100
Na podstawie tego co piszesz silnik zdrowy. Na pewno bym nie ruszał. Sprawdź jeszcze ciśnienie po pracy

A dlaczego Turdus ma mu zaszkodzić?

Turdus jest lepszym olejem od tego który był lany obecnie, lanie lepszego oleju tam gdzie był gorszy nie jest raczej dobrym pomysłem - przynajmiej tak radzą ci co nie jednym sprzętem jeździli.

 

Na zimnym masz dobre ciśnienie. Po dodaniu gazu jest na takim poziomie jak jest ustawiony zawór. Nie ma się do czego przyczepić, nie ruszałabym panewek. Co wskazuje manometr na gorącym silniku?
na to muszę poczekać bo manometr wczoraj założyłem i nie było jak zagrzać ciągnika. Napewno napiszę cowyszło jak się zagrzeje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Przecież nie zmieniasz na półsyntetyk tylko nadal to będzie mineralny.

Niby co miało by mu się stać?

Wypłukać aż zacznie cieknąć? Jak jest nieczelny to na każdym oleju zacznie kapać.

A teraz każdy olej silnikowy ma właściwości czyszczące silnik.

Turdus to lepszy olej ale w nim nie ma jakiejś kosmicznej technologii która mogła by mu zaszkodzić.

W 3 ciągnikach które kiedyś jeździły na Superolu była zmiana na Turdus i nic totalnie nic się im nie stało. Tylko same korzyści, bo olej przy wymianie nie wyglądał jak czarna woda tylko nadal olej przy którym można było się pokusić o dłuższe przebiegi miedzy winianami.

Przez słowo lepszy olej trzeba rozumieć lepsze smarowanie co chyba jest ważne.

Przeczytaj do jakich silników producent zaleca ten olej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

greeduz123    0
Napisano (edytowany)

witam mam ursus c-330 jakie powinno być ciśnienie oleju mam trójskładnikowy i na ciśnieniu oleju pokazuje max silnik dopiero po remoncie pierwszy raz odpalany czy takie ciśnienie to norma ???

 

Połączony

Edytowano przez MAT912

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71
Napisano (edytowany)

Maksymalne powinno być 0,4MPa.

To był kapitalny remont silnika?

Pompa olejowa była zmieniana?

Ten trójwskaźnik jest stary, wcześniej dobrze pokazywał?

Po remoncie potrafi na zimnym oleju pójść na maksa, bo zawór bezpieczeństwa nie daje rady zredukować ciśnienia.

Po kilku minutach pracy spada ciśnienie? U ciebie może być ten zawór zablokowany bądź ustawiony na za duże ciśnienie.

 

Edit:

Podobny temat: http://www.agrofoto.pl/forum/topic/10387-cisnienie-oleju-w-c-330/

Prosimy moderatora o połączenie.

Edytowano przez mtracz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

greeduz123    0

silnik po kapitalnym remoncie szlif wału nowe panewki korby tłoki wał rozrządu tuleje pompa oleju głowica ogólnie wszystko nowe tylko blok stary po szlifie trój wskaźnik stary silnik włączyłem nawet na nie całą minutę po prostu włączyłem zobaczyłem jakie ciśnienie oleju i wyłączyłem olej zimny ciapek stoi w nieogrzewanej stodole

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

Maksymalne powinno być 0,4MPa.

To był kapitalny remont silnika?

Pompa olejowa była zmieniana?

Ten trójwskaźnik jest stary, wcześniej dobrze pokazywał?

Po remoncie potrafi na zimnym oleju pójść na maksa, bo zawór bezpieczeństwa nie daje rady zredukować ciśnienia.

Po kilku minutach pracy spada ciśnienie? U ciebie może być ten zawór zablokowany bądź ustawiony na za duże ciśnienie.

 

Edit:

Podobny temat: http://www.agrofoto....-oleju-w-c-330/

Prosimy moderatora o połączenie.

 

a czemu akurat max 0,4MPa?

moja instrukcja podaje max 0,55MPa

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Po prostu taką wartość pamiętałem. Widać źle zapamiętałem skale trójwskaźnika.

Skoro instrukcja tak podaj to tak będzie. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

greeduz123    0

zapaliłem jeszcze raz ciapka i paliłem przez 30minut,ciśnienie oleju tak trochę za czerwoną kreską prawie na 0,6

mam też drugi problem coś z pompą paliwa bo jak zapale ciapka to ma strasznie mocne obroty normalnie wystarczy tak 2/3milimetry gazu i wali prawie na maxa nie idzie na małe obroty co to może być ???tzn. idzie na małe obroty ale zaraz gaśnie i muszę lekko docisnąć pedał gazu tak drobno, normalnie czucie takie ma że wystarczy tak lekko rękę przyłożyć to już ma duże obroty co to może być

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


greeduz123    0
Napisano (edytowany)

pompa bez regeneracji olej nie wiem nawet nie sprawdzałem ??? ale brak oleju może być przyczyną?, mogę wlać olej taki jak do silnika? on po prostu jest taki czuły że lekko nacisnę i garuje na max nawet do końca nie dociskam pedał gazu bo by raczej tłumik wyrwało oczywiście przesadzam ale takie mam wrażenie, a wtryski były nowe zakładane ustawiane w warsztacie, ciapek stał 2 lata dopiero teraz miał zrobiona kapitałkę i odpalony można prosić mechanika jakiegoś o numer gg będę mógł szybciej rozwiązać problem a rozwiązanie podam na forum

Edytowano przez greeduz123

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Może być przyczyną, bo regulator obrotów się zacina co prawdopodobnie u Ciebie nastąpiło.

Spuść stary i nalej nowego. Tak taki sam jak do silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


greeduz123    0

witam może mi ktoś podać numer gg co zna się na pompie wtrysku do c-330, rozkręciłem tylną pokrywę od regulatora obrotów i wyleciało mi wszystko, pompę miałem na stole więc nic mi nie zginęło złożyłem wszystko według katalogu ,był ukruszony klin ( nie spełniał swojej pracy) wymieniłem na nowy i ładnie wszystko złożyłem problem mam taki że zębatka regulacyjna (która idzie przez pompę wtryskową do regulatora)jest na maksa schowana (jak wykręciłem ta zaślepkę z przodu pompy wtryskowej)to oznacza że są maksymalne obroty, i nie wiem czy jak przychodzi paliwo i jest ciśnienie on powraca na minimum i w tedy reguluje się normalnie przez naciskanie gaz, czy może coś w tej pompie wtryskowej jest nie tak, w regulatorze pompy wszystko jest ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

To coś się nazywa listwą zębatą i z tego co wiem to jest ona podpięta pod cięgno w regulatorze i to regulator przyciąga tą listwę do minimum

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

greeduz123    0

no właśnie tak, przyciąga do minimum a powinno być odwrotnie bo jak jest teraz to jest na maksymalnych obrotach i dawanie gazu nic nie robi bo już jest ta listwa na maxa, więc skoro tak powinno być to dlaczego jest na maxa jak by było odwrotnie to przy dawaniu gazu ta listwa stopniowo się chowa a tu jak ma się schować jak już jest schowana? pompa jest na stole i sucha bez paliwa

Edytowano przez greeduz123

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

No wiesz ja nie mam 100% pewności jak tam powinno być bo się dokładnie nie przyglądałem nigdy temu.

Ale mi się wydaje że jak ta listwa jest najbardziej wysunięta (czyli najbliżej regulatora) masz gaz na max, a im bardziej się chowa w głąb to obroty powinny się zmniejszać. A czemu się nie cofa to nie wiem, sprężynki dobrze pozakładałeś wszystkie?? Może ona ciągle stoi na wzbogacaczu dawki rozruchowej. Bo regulator, gdy ciężarki zaczną się rozsuwać gdy odpalisz ciągnik wtedy to ramie będzie popychało listwę do przodu i wtedy zmniejszy dawkę

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Jeśli naprawiłeś, złożyłeś to pozostaje zamontować do ciągnika i sprawdzić. Na sucho się nie dowiesz.

Nie masz stołu do sprawdzania pomp jakie maja zakłady więc sprawdzaj w ciągniku.

Pompa to takie ustrojstwo, że nawet jak jest wiedza to i tak bez przyrządów się jej nie da naprawić, ustawić. Tak aby pracowała w 100% właściwie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez michal16
      hej mam wielki problem mam zamiar kupic deutza 6.45 i mam pytanie czy nie wie ktos czy to jest normalne jak sie ciagnik nagrzeje i jest na niskich obrotach to swieci mu kontrolka o nie smarowaniu. Bardzo prosze o o pomac mam niewile czasu aby sie zasranowic nad kupnem :-(
    • Przez janek999
      Tak jak w temacie .Pompa podnosiale trzeba bardzo dlugo czekac i co jakos 1 min sie podniesie troszeczke i za 1 min znowu i slychac z przodu ciagnika jakies jakby obcieranie czy takie cos jakby olej saczyl sie -niewiem jak to opisac. W domu normalnie jak sie doleje do pompy oleju to podnosi na podworku normalnie.Wyjade na pole podiesie ze 2 raz i juz niepodnosci- na podworku niewidac zeby olej lecial.Wie ktos mzoe w czym problem ? W pompie jest 15 L .Tak podejrzewam bo niewiem gdzie sie wlewa z tylu nad ramionami miechanik mowil.A do jakiegos serwisu niemam nr zeby zadzwonic.
      Jaki to model to niewiem wiem ze ma 31 lat bo niepisze jaki model -wiem ze ma 98 czy 100 KM.
      Z gory dziekuje bardzo.
    • Przez Ferdek07
      czy w zbiorniczku wyrównawczym ma się zbierać ciśnienie? troche to dla mnie dziwne żeby zbiorniczek zbierał ciśnienie aż się rozdymał, że po odkręceniu korka psyknoł i zmniejszał objętość lekko objętość, na przeglądzie serwisant poprawił (przetknoł) trochę odpowietrzenie korka i troche lepiej było ale dalej duże ciśnienie sie zbierało no i w końcu proprawiłem sam że nie ma ciśnienia ale korek sie poci, i tak źle i tak niedobrze, więc czy w ciągniku ma sięzbierać ciśnienie, bo w samochodach jakoś tego nie zauważyłem najwyżej minimalnie więc czy muj korek był felerny, czy może ten typ tak ma?
    • Przez pawel03
      witam.
      mam problem z moim lamborghini z 93 roku. posiadam go od niedawna i nie moge znalezc zadnego korka do wlewu oleju hydraulicznego i tak samo do spuszczenia azeby go wymienic. nie trzyma mi cisnienia. kiedy jest zimny mam 4 bary (co i tak wedlug mnie jest malo bo powinno byc 6) a jak sie rozgrzeje do spada nawet do 2 i trzeba go trzymac na obrotach zeby dalo sie normalnie skrecac i obracac plug czy podnosic... mam pewne przypuszczenie ze ten korek znajduje sie nad walkiem. jest tam jakis korek ale nie mam pojęcia czy to jest to. z gory dziekuje za podpowiedzi.
    • Przez xFarmeRx
      W zeszłym roku kupilem SAME z 1984r chcę wymienić olej w pompie podnośnika i w pompie wałka (są oddzielne) ale nie wiem jaki olej zalać czy ktoś może mi pomóc
      ??
×