Kondzio55

Members
  • Ilość treści

    810
  • Rejestracja

  • Ostatnio

Posty napisane przez Kondzio55


  1. 19 godzin temu, Uziu92 napisał:

    do 3 listka idzie z ziarniaka pokarm dla roślinki, potem zaczyna z gleby brać, jak ph niskie, magnezu nie ma to nie chce rosnąc. Ciżeko z tym walczyć bo jak tak jest to są ogromne braki wapna i magnezu.

    Tutaj sie zgodze,juz temat wapnowania znam,bo 2018 rok wapno weglanowe,w 2020 po zniwach poszła kreda i jak widać jeszcze być moze jest za niskie ph.Wstawie ktoregoś dnia mniej wiecej jak to wyglada.


  2. 12 godzin temu, miwigos napisał:

    Czyli ma pęd główny i jedno rozkrzewienie ,jeśli wzeszło 300 roślin to masz 600 zdźbeł , czuli OK

    jest pęd głowny i jedno slabe rozkrzewienie,ale połowa pola ma sam pęd głowny.. Co roku mam problem z krzewieniem się pszenicy.Do 3 listka rośnie ladnie a pozniej zaczynają sie schody.


  3. Dnia 21.12.2020 o 09:27, krzysztofz14 napisał:

    Tuleje wystają milimetr?Chodzi ci o ten wewnętrzny rant czy tą szeroką płaszczyznę.

    O szeroką płaszczyznę, takze raczej powinno byc dobrze, uszczelka 1,2 założona 

     

    Dnia 20.12.2020 o 14:19, jacek3773 napisał:

    Zrzuciłeś głowice to ile końcówki wtrysków wystawały ponad płaszczyznę ?? Świecy płomieniowej nie masz tam czasem zamontowanej.

    Jak na złość nie zmierzylem ile wystają, ale wszystkie wystają równo, jedynie taka mi myśl przeszła, gdyz na jednym cylindrze są zawory z taką dziurka na środku, a na innych są płaskie bez żadnych wycięć


  4. Dnia 17.12.2020 o 16:45, DarekD napisał:

    nie ma różnic w wymiarach ( oprócz wilkości komory spalania ) pomiędzy tłokiem3-ką  a 4-ką . Można w silniku montować oba rodaje niezależnie od tego jaki tłoki dała fabryka- w 5011 miałem 4-pierścienie z małą komorę ,a dałem wszystkie trzy ,3 -pierścieniowe z dużą komorą i chodził normalnie . Subiektywna różnica może była tylko taka ,że zimny silnik na starych tłokach, łapał równo na 3 gary.

    Kolego przejżyj filmiki z odpalania zetorów zimą i zauważysz ,że żaden nie wchodzi równo od strzała na obroty

    tak ja zdaje sobie z tego sprawe ze bedzie odpałał jak odpałal tylko ciagle mnie martwi niebieski dymek na rozgrzanym..

    Zrzucilismy głowice w piatek ,tuleje wystają z 1mm nad blok ,uszczelka załozona jest rowna z tuleja wiec raczej powinno być dobrze,zmierzyłem też wtrysk to początek wtrysku jest około 6mm nad gmp więc wedlug tego co czytam to by był opozniony o 1mm jeszcze,ale niestety juz pompy nie moge dalej przestawic.Aaa i zostały zamienione tłoki na 4 pierscieniowe ,pracuje inaczej,lepiej wkreca się ale to nie to było przed remontem


  5. 1 godzinę temu, krzysztofz14 napisał:

    Podkładki pod wtryskami masz bo fabrycznie nie było.Ja miałem jedną głowicę wadliwą jak dałem podkładkę pod wtrysk to z tego cylindra dymił.Najlepiej zrzucić kolektor będzie widać czy to z jednego czy wszystkich.

    Probowalismy i z podkładka i bez, różnicy nie ma żadnej. Wszystko złożone bez podkladki

     

    29 minut temu, mf362 napisał:

    Ja raz spotkałem się z przypadkiem że jeden tłok był od tuleji 100mm a reszta 102mm nie wiem kto to składał ale traktor nie chciał chodzić

    Po wymianie wszystko wróciło do normy a też cyrki były z nim

    Tylko że na moje rozumowanie jakby tak bylo to w sumie na jednym cylindrze by słabo pracował a tu na żadnym nie ma prawidłowej kompresji


  6. 3 godziny temu, debrzyna napisał:

    Nie ładnie tak odpowiadać .Ludzie poświęcili czas ,podzielili sie swoja wiedza a zamiast podziękować to piszesz jak bede chcioł to odpisze Powinni wszyscy co tu pisali dodać cie do ignorowanych Nieładnie 

    Ja doceniam poświęcenie czasu, każda wskazówka jest cenna, ale ja nie jestem dostępny caly czas, mam życie jak kazdy, a jeśli ktoś mi zarzuca że sie loguje i tylko sobie czytam to jest w błędzie i tylko to mnie zdenerwowało..  I nie napisałem że jak bede chciał, tylko jesli będę mial czas, to jest różnica.. 

    Dnia 14.12.2020 o 12:02, Alchemik napisał:

    Te 12 godzin to ciągnik stał i pykał na wolnych obrotach?

    Kąt  wtrysku czym ustwiany?

    Przed remontem też było takie zachowanie?

    12 godzin na lekko wyższych obrotach okolo 1000,nie był dawany w inne roboty. 

    Kąt wtrysku no to rureczka tak żeby bylo widac kiedy paliwo jest wtryskiwane w 1 sekcji pompy, a nastepnie czy zgrywa sie ze znakami na kole zamachowym. 

    Przed remontem to on zaczął brać płyn i olej gdyż pierścienie poszły do żyda, ale gadal normalnie podczas odpalania, a jak mu sie dało w palnik to kopcil na czarno, a teraz pod dużym obciążeniem zero dymka, a czy zimny czy ciepły to przykopca na niebiesko. 

    19 godzin temu, krzysztofz14 napisał:

    Jaką średnicę ma komora w tłoku.Powinno być 54mm a są też 56mm od 7711.Wymiary inne to samo tylko inny skok i większa komora.

    Tłoki są 54mm komora spalania, z tego co wiem występują w nim jeszcze 47 o ile sie nie myle tyle że z 4 pierścieniami 

     

    20 godzin temu, jacek3773 napisał:

    A cóż tu dużo do pisania pełny gaz w zetorze to opóżniony zapłon i tyle.

     My się spuszczamy a autor tematu przegląda go i tyle .nawet nie wie co odpisać.

    Autor młody 20 lat wiec każda wskazówka czy porada mnie czegoś nauczy. Zapłon ustawiany na połowie gazu, takze musi być inna przyczyna. 


  7. 13 godzin temu, jacek3773 napisał:

    Bo on i tak nie kumaty

     Wszelkie nasze wypociny i tak na marne . Loguje się co chwila a odpowiedzi zero 

    Alamo ustawiałeś tak czy sugerujesz 

     

    Loguje sie co chwila.. To chyba coś nie tak panu sie laduje, gdyż dopiero teraz zacząłem czytac co napisaliscie.. Ale widze nikomu niedogodzi. Jak bede miał czas to odpisze.. Prosta zasada


  8. 7 minut temu, ogarek napisał:

    Nie spalone paliwo i dymienie to opóźniony zapłon... chyba że masz coś z głowicami nie teges.... Zawory się zawieszają itp... Tu ciężko zgadnąć na odległość ale ja zamiast rozbierac  silnik jak Ty przyspieszył bym zaplon robiąc przecinkę... Bo to pierwsze co trza zrobić  przy tych objawach co opisałeś i tyle.. Tu trza wykluczać pierwszo ewentualne błędy najniższym kosztem i nie rozbierac silnika jak nie trzeba i tyle... To robimy na końcu jeśli nic nie pomogło 

     

    Jak ten silnik chodził po remoncie było ok?.... 

    Nie dokońca, tez przykopcal na niebiesko 


  9. 21 minut temu, ogarek napisał:

    Też mi tu wygląda na opozniony zapłon i tyle... Trza zrobić przecinkę i przestawiać o jeden ząbek.... Wymieniał wałek na pompie i być może nie porównał czy wcięcie na klin w tym samym miejscu a tera panie robią cyrki... dwa sprzęgiełko na wałek ciekawe czy te same czy nowe i czy takie jak powinno być 

    Dla zrozumienia walek sprawdzany, nie jest kupiony nowy tylko z rozebranego silnika, wcięcie wszystko to samo.. Sprzęgiełka są 2, na jednym nie dalo sie ustawic kąta gdyż na kole zamachowym znaków nie bylo, wiec jest założony prawidłowy.. 

    2 godziny temu, Kacperkuj-pom napisał:

     

     

    2 godziny temu, Kacperkuj-pom napisał:

    A ja to bym zaczął od pytania remont po kosztach czy jak należy? W sensie najtańsze zestawy głowice gdzie najtaniej czy wszystko gdzie najlepiej robią i co najlepsze. A drugie pytanie docierany ciągnik czy olane i w robotę szedł normalnie?

    Docierany 12 godzin pykal sobie po remoncie, a pozniej jakieś lekkie prace. Zestawy zetorowskie 


  10. 59 minut temu, jacek3773 napisał:

    Kurde silnik nie ma kompresji i tu trzeba szukać przyczyny .ujowe zestawy włożone lub głowice do remontu

    Odmą dmucha ?? Sprawdzałeś

    Odma nic nie dmucha, zero dymku. 

     

    3 godziny temu, Alchemik napisał:

    Może  wałek rozrządu przestawiony? Niewłaściwe znaki na kołach? 

    Wałek, koła rozrządu zmieniono?

    Rozrząd sprawdzany i ustawiony prawidłowo, jedynie byl wymieniony walek pompy 

     

    9 godzin temu, wujekk110 napisał:

    Sprawdź, czy nie jest przytkany filtr powietrza i właściwa ilość powietrza dociera do cylindrów. Czy zawory ssące otwierają się właściwie i czy nie są uszkodzone od tych zaworów krzywki na wałku rozrządu.

    Filtr nie jest przytkany, nawet kolektor odkrecalismy i tez nic nie dalo. 

    Tak wyglada tłok przykladowy

    received_277182510231837.jpeg

    received_311206323251961.jpeg


  11. 9 minut temu, PaweLisowicz napisał:

    Pompa była robiona u sprawdzonego pompiarza czy jakiegoś przypadkowego? Same pierścienie nic nie dadzą bo jak jest tuleja jajo to nic to nie da.

    Tak sprawdzony pompiarz, sekcje itp wszystko robione 

     

    30 minut temu, Mostowiak napisał:

    W takim razie przywywaloby oleju.niebiesku dym to olej

    A oleju nie przybywa, nie ubywa, a nagar na tlokach jakbyl tak jest

     

    25 minut temu, pawel100474 napisał:

    Silni do remontu niskie ciśnienie powinno być minimum 27-28 głowice sprawdź kąt wtrysku wymień chociaż pierścienie 

    No niskie, tylko co moze być nie tak..  Pierścienie zakladane razem z tlokami i tulejami rok temu, kat wtrysku zmieniany w tą i w tą i nic nie daje


  12. Witam,Problem ciagnie się już kolejny rok i problemu nie rozwiazalismy.Sezon jakos przechodził ale do sedna. Ma nadal problemy z odpaleniem po np nocy,łapie na 2 tłoki pozniej na 3 i na 4 .Dym ze idzie sie udusić No dobra idąc dalej cisnienie oleju w normie,zimny trzyma 5,5atm, ciepły (80st) trzyma 3atm.Pompa paliwa daje cisnienie,po kompletnej regeneracji,wtryski prawidłowo rozpylaja,cisnienie 170-180, Kompresja 1 cylinder 24 ,2 cylinder 21(próba olejowa wzrosło do 24) 3 cylinder 22, 4 cylinder 22.Teraz gdzie szukać przyczyny?? Czy złe tłoki i pierscienie? Rocznik 88   i z tego co wyczytałem to powinien być tłok z 3 pierscieniam wiec prawidłowo załozone. Ja już nie mam pojecia co moze byc nie tak..Moze ktos miał taki przypadek? Dodam ze oleju nie przybywa,ani nie ubywa 

×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj