Błotniki Ursus C-360
 

Błotniki Ursus C-360

  • 2219 wyświetleń

Błotniki z internetu. Kształt fajny ale wykończenie masakra, blacha też się skurczyła w transporcie z deklarowanych 2mmIMG202002_qaexrqx.jpgIMG202002_qaexrqn.jpgIMG202002_qaexrqe.jpg





Rekomendowane komentarze

  • Zaawansowany
  • hubertb
  • 315 947

Producentów części masz kilku. Jeszcze dziś prowadziłem na tym forum dyskusję w której zaznaczono że do ciągników mf, podbiera się części od ursusa jest w ten sposób taniej i szybciej. 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Kaszlak79
  • 295 1202

Owszem, jest kilku. Ale niektóre części robi tylko jedna firma. I nie chodzi tu już tylko o C-360 ale ogół polskich maszyn. Np. mój wujas walczy już od paru lat z orbitrolem w swoim Bizonie Z058... Stary po regeneracji leje po jednym sezonie, nowy zaraz pada.

8 minut temu, mf362 napisał:

Taki slaby? Myślałem o nowym bo blacha sie wytarla...ale chyba lepiej blache wyflowana przyspawac do starego ;)

Nie wiem czy profil za cienki czy materiał lichy. Stary zeskosowałem, zespawałem do kupy, na bok naspawałem jeszcze wzmocnienie (zrobione z nowego pedału) i spokój do dziś.

 

    • Like 1

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • hubertb
  • 315 947

Jak już rzeźbić to można przerobić na linkę lub hydraulikę. Co do Bizona co dokładnie się dzieje, bo pada to zbyt ogólne. Ze starego wyciek w którym miejscu? 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • mf362
  • 184 2897
6 minut temu, hubertb napisał:

Jak już rzeźbić to można przerobić na linkę lub hydraulikę. Co do Bizona co dokładnie się dzieje, bo pada to zbyt ogólne. Ze starego wyciek w którym miejscu? 

Dało by radę jak w 5211 7211 pompke hydrauliczna? 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • hubertb
  • 315 947

Tak ale to nie rozwiąże problemu ciężko działającego sprzęgła. Ten problem rozwiązuję wstawienie łapek od zetora i separacji drugiego stopnia. Wtedy wciskasz ręką. 

    • Like 1

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • mf362
  • 184 2897
3 minuty temu, hubertb napisał:

Tak ale to nie rozwiąże problemu ciężko działającego sprzęgła. Ten problem rozwiązuję wstawienie łapek od zetora i separacji drugiego stopnia. Wtedy wciskasz ręką. 

W zetorze pedala są wiszące czy jak w t25 ? Tak z ciekawości

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Kaszlak79
  • 295 1202
21 minut temu, hubertb napisał:

Co do Bizona co dokładnie się dzieje, bo pada to zbyt ogólne. Ze starego wyciek w którym miejscu? 

Nie wiem dokładnie. Ale wiem że wujas ma tego Bizona od 25 lat (kupiony chyba 2 albo 3 letni - wtedy to był SPRZĘT przez wielkie S!!!), wcześniej miał Z-056 tak że na tych maszynach zęby zjadł. Ile razy jadę do niego na wódkę to narzeka że dziś coraz gorzej z dobrymi częściami do starych maszyn. Nawet w Tucholi nie dali rady z regeneracją, rok i cieknie dalej... I nie, nie piszę tego dla zwykłego hejtu albo żeby komuś dokopać. Jednak prawda taka że jakość polskich maszyn zawsze była taka sobie, a dziś argument że wciąż są do nich części bywa po prostu nie trafiony - bo jak są to często g&wniane.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Kaszlak79
  • 295 1202

Nie wiem co boli tą maszynę... Wiem za to że mój znajomy ma też nie młode dwa Lexiony 480 i owszem, ceny części przyprawiają o zawrót głowy. Ale po przeglądzie jak przychodzi sezon to nie słyszałem jeszcze żeby miał awarię co by maszyna stanęła, chyba że z winy operatora. A takim kolosem on połyka 300-400 ha rocznie na usługach.

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • hubertb
  • 315 947

Sprawdź czy nie ma gdzieś zdławienia na wężach. Według mnie to jest przyczyną ciągłych awarii zaworu skrętu. Drugą możliwą opcją jest nieszczelność miedzy komorami w siłowniku skrętu. W bizonie montowano zawory firmy danfoss a potem zaczęto montować polskie ale na licencji danfoss, słyszałem też o montowaniu niemieckich zaworów. 

Udostępnij ten komentarz


Link do komentarza
  • Zaawansowany
  • Kaszlak79
  • 295 1202

Wujas podłączał na krótko C-360 do układu i kręci bez problemu. Kłopot jest ewidentnie w orbitrolu. Wszystko działa, wujas tym kombajnem kosi ale nie może opanować tego wycieku...

Udostępnij ten komentarz


Link do komentarza

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj