Konsola LH 1200

griga

Niestety konsola odmówiła posłuszeństwa, niby sie uruchamia bo logo startowe wyświetla, pozniej juz tylko chaotyczne części wyswitlacza coś pokazują i się restartuje. I tak w koło. Sprawdziłem stabilizator i daje 5,14V i na tym moja kreatywność sie skończyła. Ktoś ma pomysł co jeszcze sprawdzić?



Z albumu:

Inne GRIGA

  • 81 zdjęć
  • 0 komentarzy
  • 717 komentarzy obrazka

Informacje o zdjęciu Konsola LH 1200


Rekomendowane komentarze

  • Zaawansowany
  • Paspartou
  • 42 814

Za chwilę odpowie Ci pewnie nadworny elektronik, ale z mojej strony mogę Ci jeszcze powiedzieć, żebyś sprawdził kondensatory elektrolityczne, czy nie są wypukłe, lub się nie wylały.

Udostępnij ten komentarz


Link do komentarza

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Dodaj komentarz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.