Skocz do zawartości

Konsola LH 1200

griga

Niestety konsola odmówiła posłuszeństwa, niby sie uruchamia bo logo startowe wyświetla, pozniej juz tylko chaotyczne części wyswitlacza coś pokazują i się restartuje. I tak w koło. Sprawdziłem stabilizator i daje 5,14V i na tym moja kreatywność sie skończyła. Ktoś ma pomysł co jeszcze sprawdzić?



Z albumu:

Inne GRIGA

  • 81 zdjęć
  • 0 komentarzy
  • 707 komentarzy obrazka

Informacje o zdjęciu Konsola LH 1200


Rekomendowane komentarze

  • Zaawansowany
  • Paspartou
  • 42 778

Za chwilę odpowie Ci pewnie nadworny elektronik, ale z mojej strony mogę Ci jeszcze powiedzieć, żebyś sprawdził kondensatory elektrolityczne, czy nie są wypukłe, lub się nie wylały.

Udostępnij ten komentarz


Link do komentarza

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.