Skocz do zawartości

Zdjęcie

Agrotron 6.05 problem z rewersem


2 odpowiedzi na ten temat

#1 Share OKEY

OKEY

    Zaawansowany

  • Members
  • PipPipPip
  • 786 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow.Lubelski

Napisany 31 sierpień 2016 - 20:33

Agrotron 6.05 problem z rewersem

Witam.

Mam taki problem że gdy ciagnik trochę sie rozgrzeje to rewers przestaje przełączać na jazdę do przodu. Po przerzuceniu przełącznika pod kierownica i naciśnięciu sprzęgła przerzuca na luz (wyświetla sie N na słupku) .Jazda do tyłu działa normalnie.

Lub jest tak że w czasie pracy ciągnik po prostu zatrzymuje się a dopiero po wciśnięciu sprzęgła zapala sie N na słupku. Gdy już ciagnik ruszy to przy zmianie zaczynają szaleć półbiegi np. przy zmianie z H na M najpierw przyśpieszy a dopiero później zwolni lub w ogóle sie zatrzyma, najlepiej jedzie na S .

Może to byc wina tego czujnika przy pedale sprzęgła ? Wie ktos który elektrozawór odpowiada za rewers ? a może jest jakis przekaźnik który moze szwankować?

Wydaje mi sie że jeśli przyczyna był by spadek ciśnienia oleju to tak samo działo by sie z jazda do tyłu tak że stawiam na elektrykę tylko gdzie szukać problemu.

Z góry dzięki za każdą podpowiedź .

 

Dodam że wcześniej miałem problem z przełączaniem na jazdę do tyłu ale po kilku wciśnięciach sprzęgła załapywał i było ok. Później samo mu przeszło i wszystko działało dobrze do tej chwili. 

 

Jeszcze jedno pytanie. Czujnik od ciśnienia oleju w skrzyni poinformuje mnie o spadku ciśnienia na sprzęgłach półbiegów czy tylko mierzy ciśnienie smarowania skrzyni ?


Edytowany przez OKEY, 02 wrzesień 2016 - 07:04.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Agrotron 6.05 problem z rewersem Dzisiaj, 02:46
  •  

#2 Share arturop9

arturop9

    Nowicjusz

  • Members
  • Pip
  • 7 postów
  • Płeć:Mężczyzna

Napisany 04 wrzesień 2016 - 06:35

Agrotron 6.05 problem z rewersem

witam czujnik mierzy ciśnienie na sprzęgłach i to jest prawdopodobnie odpowiedz na twój problem

 



Reklama AgroFoto Ads

  • watermark
  • Reklama
Agrotron 6.05 problem z rewersem Dzisiaj, 02:46
  •  

Reklama AgroFoto Ads

  • watermark
  • Reklama
Agrotron 6.05 problem z rewersem Dzisiaj, 02:46
  •  

#3 Share OKEY

OKEY

    Zaawansowany

  • Members
  • PipPipPip
  • 786 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow.Lubelski

Napisany 04 wrzesień 2016 - 08:24

Agrotron 6.05 problem z rewersem

Dzięki za odpowiedź .

Właśnie u mnie nie wyświetla sie informacja o niskim ciśnieniu w skrzyni a skoro mówisz że ciśnienie jest mierzone właśnie na sprzęgłach to przynajmniej mam pewność ze to nie wina ciśnienia.

Zajrzałem do elektrozaworów i właśnie w tym do jazdy w przód cewka jest luźna i kręci sie wokół własnej osi , niby po podłączeniu na krótko działa ale po zamianie miejscami elektrozaworów przestał jechać do tyłu. W poniedziałek będę mial nowy elektrozawór i zobaczymy czy to była jego wina.

 

Elektrozawór wymieniony i niby przełącza przód tył . Zmierzyłem jeszcze ciśnienie niby jest książkowe czyli 18bar ale przy przełączaniu z M na H czy odwrotnie sporo spada , na słabo rozgrzanym oleju tak do 12 bar , przy przełączaniu  L-M czy H-S wskazówka praktycznie tylko drgnie . Podobno większa " dziura " między M-H to norma w tych modelach a spowodowana jest tym że w tym czasie jest przełączanie między dwoma sprzęgłami 

 


Edytowany przez OKEY, 06 wrzesień 2016 - 07:39.



Dodaj odpowiedź



  

Podobne tematy deutz agrotron problem skrzynia sprzegło