Skocz do zawartości

Zdjęcie

John Deere 7430 premium , problem


21 odpowiedzi na ten temat

#1 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 13 sierpień 2016 - 16:41

John Deere 7430 premium , problem

Witam , mam problem w swoim jelonku , pod obciążeniem kiedy temperatura dochodzi do 85 stopni , wyrzuca mi komunikat ecu 1180.00 , zapala się on z czerwoną kontrolką stop , wyczytałem że może być to czujnik temperatury dolotowej do turbiny , ale wiadomo samemu nic się nie da zrobić ,więc przyjechał serwis , no i sprawdzali czujniki , zakładali nowe a komunikat dalej się wyświetla ,no i w sumie nic nie naprawili i dalej nie wiemy co do czego , może ktoś z was miał taki problem , dodam że w ciągniku jedyne co było robione to odłaczenie EGR które wykonała firma tuning44 , także jest zrobione konkretnie i ciągnik chodził , no i jak ktoś by widział czy z tym błędem można wgl pracować ciągnikiem czy lepiej go zrobić jak należy od razu , pod rzepaki pasowałoby już ryć a tu ręce związane . Z góry dzięki za odpowiedzi .



Reklama AgroFoto Ads

  • watermark
  • Reklama
John Deere 7430 premium , problem Dzisiaj, 19:51
  •  

#2 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 14 sierpień 2016 - 08:05

John Deere 7430 premium , problem

bardzo pilna sprawa , jakby ktoś wiedział co kolwiek niech pisze ...

 



#3 Share AchimR

AchimR

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Racibórz

Napisany 21 sierpień 2016 - 15:33

John Deere 7430 premium , problem

Witam,

ten błąd nie jest z czujnika temp zasysanego powietrza.

Sprawdź poziom płynu chłodniczego, powinien byc MAX.

Podejrzewam, że może byc problem z VGT - sterowanie turbiny. VGT jest chłodzone płynem (a jest w najwyższym miejscu układu chłodzenia) i jeżeli poziom płynu chłodniczego nie jest MAX to zdarza się że może się przegrzewać. Jeżeli VGT się przegrzeje ustawia kierownice turbiny na mniejszą wydajność - sterownik silnika nie ma o tym pojęcia i generuje blad 1180. Dzieje sie tak ponieważ sterownik silnika na bieżąco porównuje procentowe obciążenie silnika do "ilości powietrza" i całą sytuacje interpretuje jako dostarczenie do silnika powietrza o bardzo wysokiej temperaturze (im wyższa temperatura tym mniej tlenu w powietrzu).


Edytowany przez AchimR, 21 sierpień 2016 - 18:03.


#4 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 21 sierpień 2016 - 15:59

John Deere 7430 premium , problem

płyn jest równo między MIN a MAX , ale doleje go ile trzeba i zobaczę czy bd okej , chciałbym żeby to była taka drobnostka , ale nie wiem czy turbina nie jest do wymiany , bo jak byli u nas wyłączyć EGR i sprawdzali wszystkie parametry to już mówi że cos może być nie tak z turbina ;/  



#5 Share AchimR

AchimR

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Racibórz

Napisany 21 sierpień 2016 - 17:37

John Deere 7430 premium , problem

U nas jeszcze nie widziałem, ale w Skandynawii montują zestawy turbo bez VGT i EGR. Konieczna jest modyfikacja programu po takim zabiegu, ale wychodzi zupełnie inna charakterystyka. Finansowo taniej niż serwis.



#6 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 21 sierpień 2016 - 18:31

John Deere 7430 premium , problem Mam to samo w moim 6830. Płyn na max. Wymieniony czujnik na dolocie. Wymienione termostaty i nic. Jak oralem pod rzepak to czasami mi wyskoczył błąd ale jak go olalem to po 5 sekundach znikał.serwis nie wie co jest.czekam....

#7 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 21 sierpień 2016 - 19:23

John Deere 7430 premium , problem

Wgl co serwis robi to ręce opadają , u nas jak był problem przez ten EGR to nie wiedzieli o co chodzi nawet , dopiero sami się dowiedzieliśmy o co chodzi , przyjechali z tuning44 wyłączyli i było elegancko , a teraz jak wezwaliśmy serwis odnośnie tego błędu , to gość się upierał że mu na komputerze pokazuje że walnięty jest ten czujnik co jest całkiem odłączony ... a nie możliwe żeby to przeszkadzało , bo ciągnik przechodził całą jesień , i wiosnę bez problemów , a teraz dopiero pojawił się problem z tym komunikatem 



#8 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 22 sierpień 2016 - 14:12

John Deere 7430 premium , problem

no niestety dzisiaj płyn zalany na MAX , i dalej wyrzuca komunikat ... ma ktoś jeszcze jakiś pomysł czego może być to przyczyna ?



#9 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 22 sierpień 2016 - 18:43

John Deere 7430 premium , problem

dzisiaj woziłem zboze ok 16 ton i pod każdą górkę błąd juz mnieto zaczyna denerwować. zastanawiam sie czy to cos nie z pompą wody przypadkiem. 



#10 Share john_deere7430

john_deere7430

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 22 sierpień 2016 - 19:29

John Deere 7430 premium , problem

no ja już całkiem nie wiem jaka może być tego przyczyna , ciągnik potrzebny jest teraz najbardziej bo rzepak trzeba siać , a z tym błędem boje się jeździć , dzisiaj też własnie po dolaniu płynu , też dałem go do transportu zobacz czy pomogło , no i pierwsza górka od razu komunikat , chyba skończy się to tak że wezwę tuning44 i niech znajdą przyczynę oni chociaż wiedzą co do czego w tych ciągnikach w przeciwieństwie do serwisu , a do uprawy pod rzepak bd zmuszony do 6140R uczepić vaderstada cultusa dać skrajne łapy w górę żeby było na 3 metry może da sobie rade ... 



Reklama AgroFoto Ads

  • watermark
  • Reklama
John Deere 7430 premium , problem Dzisiaj, 19:51
  •  

#11 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 23 sierpień 2016 - 05:24

John Deere 7430 premium , problem Jak dodziesz i co chodzi to koniecznie daj znać. Pozdrawiam

#12 Share AchimR

AchimR

    Nowicjusz

  • Members
  • Pip
  • 12 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Racibórz

Napisany 02 wrzesień 2016 - 12:19

John Deere 7430 premium , problem

Jestescie w stanie zmierzyć cisnienie w dolocie pod obciążeniem?



#13 Share spaluch21

spaluch21

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 21 wrzesień 2016 - 20:17

John Deere 7430 premium , problem Uszkodzony czujnik temperatury wkręcony w kolektor ssący poziomo od prawej strony

#14 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 22 wrzesień 2016 - 18:44

John Deere 7430 premium , problem

Uszkodzony czujnik temperatury wkręcony w kolektor ssący poziomo od prawej strony

Hmmm fajnie by było ale skąd taka pewność?

#15 Share spaluch21

spaluch21

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 23 wrzesień 2016 - 10:09

John Deere 7430 premium , problem wprowadzilem cię w błąd, sprawdź w pierwszej kolejności czujnik temperatury powietrza wlotowego vgt. Odłącz wtyczkę 2 pionowa i zmierz oporność miedzy pionami A i B . Przy temp 20 C wynosi ok 3500om, przy 10 C ok 5700om
Podoginaj piny od czujnika igłą
Czujnik znajduje się na przewodzie dolotowym miedzy obudowa filtra powietrza a turbina.

#16 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 26 wrzesień 2016 - 07:25

John Deere 7430 premium , problem

wprowadzilem cię w błąd, sprawdź w pierwszej kolejności czujnik temperatury powietrza wlotowego vgt. Odłącz wtyczkę 2 pionowa i zmierz oporność miedzy pionami A i B . Przy temp 20 C wynosi ok 3500om, przy 10 C ok 5700om
Podoginaj piny od czujnika igłą
Czujnik znajduje się na przewodzie dolotowym miedzy obudowa filtra powietrza a turbina.

Sprawdziłem i przy temp. 10 stopni wychodzi 1000 om

#17 Share spaluch21

spaluch21

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 29 wrzesień 2016 - 18:25

John Deere 7430 premium , problem To jest uszkodzony. Zaluz inny

#18 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 29 wrzesień 2016 - 18:59

John Deere 7430 premium , problem Zakładałem nowy i nic to nie dalo

#19 Share spaluch21

spaluch21

    Nowicjusz

  • Members
  • Pip
  • 9 postów

Napisany 02 październik 2016 - 18:41

John Deere 7430 premium , problem A ty masz 6830 premium
czy (standard, Comfort)?

Reklama AgroFoto Ads

  • watermark
  • Reklama
John Deere 7430 premium , problem Dzisiaj, 19:51
  •  

#20 Share dexter00

dexter00

    Zaawansowany

  • Members
  • PipPipPip
  • 201 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zamość

Napisany 03 październik 2016 - 06:45

John Deere 7430 premium , problem Premium

Podobne tematy