Skocz do zawartości

Zdjęcie

Claas Variant 260 (2006) nie zbija hydraulicznie


4 odpowiedzi na ten temat

#1 Share stasiol

stasiol

    Nowicjusz

  • Members
  • Pip
  • 3 postów

Napisany 20 lipiec 2016 - 22:07

Claas Variant 260 (2006) nie zbija hydraulicznie

Posiadam prasę claas variant 260 z 2006 czyli już z aktywną hydrauliką.

 

Kupiłem jako zadbana mało zużyta, mało wytarta na niektórych trybach od napędów głównych od wewnątrz jest jeszcze farba, tryby jak nowe.

 

Okazuje się że jest jakiś problem z hydrauliką bądź elektryką. Na wielkość balota reaguje czyli czujnik zdrowy, czujnik miękkiego rdzenia sprawdzony, pozostałe czujniki: klapa, wyrzutnik działają sygnalizacja i zachowanie elektroniki prawidłowe. Elektrozawór działa pulsacyjnie, rozgrzewa się na czujnik otwarcia klapy reaguje czyli działa prawidłowo, wkład zaworu w rozdzielaczu sterujący ciśnieniem zgniotu sprawdzony, oglądał go nawet serwisant claasa kazał wkręcać spowrotem bo jest zdrowy, podkładka miedziana nowa. Filtr oleju sprawdzony czysty. Potencjometr od regulacji siły zgniotu podmieniany od sprawnej 280-tki kolegi prasa sprawdzona i nadal nic.

 

Podczas prasowania nabija tyle co na sprężynach. wskazówka na zegarze nawet nie drgnie i wychodzą flaki

 

Siłowniki napinaczy w oryginale, jedynie w siłownikach klapy było cos robione. Otwartą klapę zostawiłem na noc dla sprawdzenia, nie opadła. Sprawdzałem je domykając komorę odpinając jeden siłownik zaślepiając węże i zabezpieczając hak przed wypięciem i otwarciem i nabijałem baloty. Sprawdzałem na przemian oba i prasa dalej nie nabija. Wątpię żeby były niesprawne oba na raz i nie wykazują takich oznak więc zakładam że siłowniki klapy Ok. Siłowników napinaczy jeszcze nie rozbierałem bo jest trudniejszy dostęp.

 

Po zamknięciu komory częściowo dociąga pasy ale jak odpuszcze dzwignie zamykania, pasy sa luźne i od dołu lekko wiszą 5 do 10 cm luzu. Komora nie otwiera się w trakcie prasowania, haki nie puszczają, sprzęgła napędów działają prawidłowo.

 

Jak sądzicie co jeszcze może być przyczyną ?

 

Ciągnik NH 90 KM prasa bez noży więc moc wystarczająca, ciągnik niecałe 500 motogodzin wiec przyczynę ciągnika tez wykluczam, na innym tez sprawdzane,

 

Rozdzielacz ? Siłowniki napinaczy? Amortyzator ? W siłownikach są zawory bezpieczeństwa regulujące ciśnienie czy zabezpieczające przeciążeniowe ? Może któryś z nich przepuszcza ? Zna ktoś dokładną zasadę działania aktywnej hydrauliki ? Co jeszcze i w jaki sposób sprawdzić ?

 

POMOCY

 

Pierwsze sianokosy, jakoś poowijałem te flaki i ida jako pierwsze do spasenia ale tu już żniwa za pasem kolejne trawy a prasa dalej nie sprawna.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Variant 260 (2006) nie zbija hydraulicznie Dzisiaj, 09:16
  •  

#2 Share Mateuszek23

Mateuszek23

    Nowicjusz

  • Members
  • Pip
  • 10 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Żerków
  • Zainteresowania:Wszystko po troszeczku ;) a szczególnie rolnictwo :P

Napisany 20 lipiec 2016 - 23:48

Claas Variant 260 (2006) nie zbija hydraulicznie A z jaką prędkością prasujesz?

#3 Share karolas123

karolas123

    Zaawansowany

  • Members
  • PipPipPip
  • 498 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zambrów

Napisany 21 lipiec 2016 - 06:31

Claas Variant 260 (2006) nie zbija hydraulicznie

Do sprawdzenia zawory zwrotne przy siłownikach, napisz na pw wieczorem sprobuje odgrzebać schemat.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Variant 260 (2006) nie zbija hydraulicznie Dzisiaj, 09:16
  •  

#4 Share stasiol

stasiol

    Nowicjusz

  • Members
  • Pip
  • 3 postów

Napisany 21 lipiec 2016 - 21:17

Claas Variant 260 (2006) nie zbija hydraulicznie

zawory zwrotne tez sprawdzone tzn. jeden rozbierałem i filozofii wielkiej w zasadzie działania nie widzę drugi podczas sprawdzania przy odłączonym siłowniku klapy był odłączony i tez nie zbijała także go nawet nie rozbieram.. Mowa oczywiście o zaworach zwrotnych na siłownikach klapy. W ten z boku za łańcuchami który rozdziela węże na siłowniki napinaczy nie zaglądałem ale skoro ma podobną budowę i zasadę działania jak te na siłownikach klapy to niewiele tam jest do zepsucia wydaje mi się ale jutro też go rozbiorę i sprawdzę.

 

Prasować tez próbowałem na różne sposoby szybciej, wolniej na wyższych, na niższych obrotach nie ma to w moim przypadku wpływu, zegar stoi w miejscu i pasy luźne



Reklama AgroFoto Ads

  • watermark
  • Reklama
Claas Variant 260 (2006) nie zbija hydraulicznie Dzisiaj, 09:16
  •  

#5 Share stasiol

stasiol

    Nowicjusz

  • Members
  • Pip
  • 3 postów

Napisany 22 lipiec 2016 - 20:34

Claas Variant 260 (2006) nie zbija hydraulicznie

Temat zamknięty.

 

       Szukając przyczyny po nitce do kłębka i przejrzeniu całej hydrauliki wężyk po wężyku okazało się, że jakiś francuz pozamieniał kolejność węży wchodzących do rozdzielacza z zaworami zwrotnymi tego na bocznej ścianie za łańcuchami  i nie wiem kto i czego tam szukał ale skręcił to zamieniając ze sobą 2 pary węży ze sobą czyli 4 węże wkręcone w niewłaściwe miejsca. Odziwo wszystkie ruchy były zachowane ale zły obieg oleju powodował, że nie było ciśnienia.

 

Dzięki wszystkim za sugestie i chęć pomocy. Pozdrawiam

 

 



Podobne tematy