Skocz do zawartości

Zdjęcie

Cyklop słaby pomimo duzego ciśnienia.


42 odpowiedzi na ten temat

#1 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 17:10

Cyklop słaby pomimo duzego ciśnienia.

Witam was otóż mam problem z moim cyklopem (jest za wolny) ciśnienie mierzyłem na  wężu od łyżki wynosi 50 bar na wolnych obrotach jak dodam gazu to wynosi 150 bar , a na podporach wynosi 150 bar na wolnych obrotach i na większych nie mierzyłem bałem się ze coś pęknie. I teraz w czym tkwi problem ?? skoro tam ma być około 100 bar na około 1400 obr/min silnika, a jest 150 a cyklop jest zamulony (dziwne) siłę oczywiście ma i podniesie sam siebie jak i ciągnik jak jest za dużo ciężaru tylko dlaczego wolno podnosi. Ciśnienie mierzyłem w następujący sposób ze odkręciłem węża od łyżki i podpoiłem manometr potem nacisnąłem na sekcje i ciśnienie mi nabiło , dobrze mierzyłem to ciśnienie ??



Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop słaby pomimo duzego ciśnienia. Dzisiaj, 23:50
  •  

#2 Share HANK

HANK

    Zaawansowany

  • Members
  • PipPipPip
  • 148 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 17:12

Cyklop słaby pomimo duzego ciśnienia.

U mnie jak się muli to czyszczę filtr oleju i to pomaga.



#3 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 17:19

Cyklop słaby pomimo duzego ciśnienia.

no ale przy takim dużym ciśnieniu to by chyba przerywał i dygotał buczał jakby miał zatkany filtr ssawny ten dzielnik tez już kombinowałem przekładałem i tak i tak i nic filtr od powrotu czyściłem.



#4 Share HANK

HANK

    Zaawansowany

  • Members
  • PipPipPip
  • 148 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 18:10

Cyklop słaby pomimo duzego ciśnienia.

szarpanie pojawia się jak zasysa powietrze przy niskim poziomie oleju, jak jest olej z zatkanym filtrem to pracuje, ale wolniej

jak wkręciłeś zegar na końcu przewodu to chyba źle mierzyłeś, powinien być wpięty w obwód



#5 Share Konrad2510

Konrad2510

    Użytkownik

  • Members
  • PipPip
  • 64 postów

Napisany 26 październik 2015 - 18:44

Cyklop słaby pomimo duzego ciśnienia. przeczyść filtr w zbiorniku oleju pomoże napewno

#6 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 19:15

Cyklop słaby pomimo duzego ciśnienia.

No to jak ?? ma być w trójniku wpięty ??? no podpowiadajcie jak go mam wpiąć i zmierzyć ? dodam to ze jak ciągnik chodzi na wolnych obrotach i podnoszę podpory i dojdą do końca to aż ciągnik chce zgasnąć, jutro wykręcę ten filer i zobaczymy dzisiaj już nie zdążyłem, wszystkie tematy przeszukałem na ten temat ale takiego jak mój przypadek to jeszcze nie było..



#7 Share Onerif

Onerif

    Nowicjusz

  • Members
  • Pip
  • 48 postów

Napisany 26 październik 2015 - 19:36

Cyklop słaby pomimo duzego ciśnienia. a nie masz jakiegoś dławika na powrocie?

#8 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 20:18

Cyklop słaby pomimo duzego ciśnienia.

Nie wiem ciężko mi to powiedzieć już tak nim pracuje kilka lat ale teraz już chce to zmienić



#9 Share Robertkujawy

Robertkujawy

    Zaawansowany

  • Members
  • PipPipPip
  • 646 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 21:01

Cyklop słaby pomimo duzego ciśnienia. Prawdopodobnie poleciał ci rozdzielacz co rozdziela olej na obrót i na podnoszenie Jak filtr nie pomorze to sprubój

#10 Share ptaszyna

ptaszyna

    Zaawansowany

  • Members
  • PipPipPip
  • 1628 postów
  • Płeć:Mężczyzna
  • Lokalizacja:powiat toruński

Napisany 26 październik 2015 - 21:45

Cyklop słaby pomimo duzego ciśnienia.

Miałem cyklopa (10 lat) od nowości i do puki olej nie zrobił się lekko ciepły to zawsze był mułowaty, w warunkach jesienno-zimowych na"rozgrzewkę " potrzebował ok.0.5 godz.

Dzielnik strumienia powoduje że drugi rozdzielacz (potrójny) zaczyna w ogóle reagować jak c-330 ma pow. 800obr/min. Tak ma być a inctrukcja podawała że dla prawidłowej pracy obr. WOM mają być 430obr/min. czyli dla c-330 ok. 1500obr/min na silniku.


Edytowany przez ptaszyna, 26 październik 2015 - 21:52.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop słaby pomimo duzego ciśnienia. Dzisiaj, 23:50
  •  

#11 Share autoostrowski

autoostrowski

    Zaawansowany

  • Members
  • PipPipPip
  • 924 postów
  • Płeć:Mężczyzna

Napisany 26 październik 2015 - 21:58

Cyklop słaby pomimo duzego ciśnienia.

coś z pompą skoro na wolnych tylko 50 ma za małą wydajność czyli np, przy 100atu za mało litrów przepływa dlatego wolno pracuje problem z filtrem ,zaworem przelewowym lub samą pompą



#12 Share bronek102

bronek102

    Nowicjusz

  • Members
  • Pip
  • 25 postów

Napisany 26 październik 2015 - 22:10

Cyklop słaby pomimo duzego ciśnienia.

  Skoro przy podnoszeniu podpór ciągnik aż gaśnie ,to według mnie winę ponosi zaworek w dzielniku ciśnienia [ten pod rozdzielaczem].W środku sprężyna blokuje zawór .Spróbuj wykręcić o 1-2 obroty .



#13 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 27 październik 2015 - 01:14

Cyklop słaby pomimo duzego ciśnienia.

Przygasa w tym momencie jak podpory dochodzą do końca przy podnoszeniu. A jak kiedyś wiozłem połączyłem te rozdzielacze  razem bez dzielnika strumienia to podnosił szybciej na małym gazie ale jak nacisnąłem wajchę od obrotu to rozwaliło głowiczkę od podnoszenia ramienia (pierwszy siłownik)  zasilanie wtedy zrobiłem na 3 sekcyjny a powrót z trójki na zasilanie 2 sekcyjnego i dalej powrót do powrotu i zmieniłem tak jak było na dzielniku, i podmieniłem tez ten dzielnik od cyklopa sprawnego w 100% bo widziałem jak ładuje to ferguson na 1100 obr chodził a cyklop jak rakieta i tam nic nie było przerabiane w oryginale tak chodzi ten cyklop to t-214/3, nowszy typ od mojego.. Dodam jeszcze czy jest pod obciążeniem czy nie to dużej różnicy niema i silę ma tylko jest powolny. Czyli dobrze podpiąłem ten manometr w miejsce siłownika od łyżki wpiąłem manometr i tak sprawdzałem???



#14 Share tobi866

tobi866

    Nowicjusz

  • Members
  • Pip
  • 31 postów

Napisany 27 październik 2015 - 09:26

Cyklop słaby pomimo duzego ciśnienia.

miałem cos podobnego, z przodu na ramie jest taki zawór i albo on sie zawiesił rozbierz  go i przeszyść jezeli niepomoże to na tym zaworze jest taka wielka śruba na śrubokręt płaski, wkręć ja ze 3obroty i powinno być ok



#15 Share ptaszyna

ptaszyna

    Zaawansowany

  • Members
  • PipPipPip
  • 1628 postów
  • Płeć:Mężczyzna
  • Lokalizacja:powiat toruński

Napisany 27 październik 2015 - 13:18

Cyklop słaby pomimo duzego ciśnienia.

Śruba o której piszesz to zawór, regulacyjny i nim powinno się ustawić ciśnienie na 100 bar a on ma i tak za duże. adamek1942 dobrze wpiołeś tylko że wysokość ciśnienia nie mówi nić o ilości przepływu. Zmierz tak samo ciśnienie na podporze i wyreguluj wspomniany zawór na odpowiednie ciśnienie. Przyczyną że wolno chodzi może być za gęsty olej bo w cyklopie powinien być hydrauliczny a jak masz jakiś przekładniowy to jest za gęsty. Jak już pisałem też mi chodził wolno do puki olej się nie rozgrzał, bo był zalany fabrycznie olejem letnim i na zimę był za gęsty i w instrukcji było że na zimę należy stosować olej "zimowy"


Edytowany przez ptaszyna, 27 październik 2015 - 13:20.


#16 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 27 październik 2015 - 18:30

Cyklop słaby pomimo duzego ciśnienia.

Wiec tak ciśnienie było mierzone na wysięgniku na wolnych obrotach 50 bar, jak i podporze na wolnych obrotach 150 bar. Dzisiaj odkręciłem filtr ssawny bo się cyklop całkiem zamulił łyżkę zamykał z 6 sekund był zawalony takim błotkiem wyczyściłem i zakręciłem, tylko troszeczkę się poprawiło, olej nie najlepszy jest w tym cyklopie (czarny już) podajże silnikowy i jeszcze pewnie zużyty  :(  ale i tak na zimnym lepiej podnosi jak na ciepłym. Ta pompa z moich obserwacji wynika tak jak ty ptaszyna piszesz ze podaje duże ciśnienie ale za wolno i przez to mułowaty. Jak ładuje zimnym to traktor czuje go pompa opór stawia na WOM. Aha i po pewnym czasie jak się już tak załaduje z połowę rozrzutnika to słychać jak gra ten olej w obiegu tak drży - buczy rurka.Czyli rozkręcam zawór przeciążeniowy czyszczę i ustawiam go w najbliższym czasie na odpowiednie ciśnienie.



#17 Share bronek102

bronek102

    Nowicjusz

  • Members
  • Pip
  • 25 postów

Napisany 27 październik 2015 - 19:13

Cyklop słaby pomimo duzego ciśnienia.

Wiec tak ciśnienie było mierzone na wysięgniku na wolnych obrotach 50 bar, jak i podporze na wolnych obrotach 150 bar.  słychać jak gra ten olej w obiegu tak drży - buczy rurka.

 

           Jeśli słychać że olej aż gra w obiegu to na pewno nie jest wina zaworu przeciążeniowego .Wg mnie winowajcą  jest właśnie ten dzielnik ciśnienia niestety.Spróbuj go podregulować ,a jak to nic nie da wymień na nowy. Ale uważaj jak będziesz ewentualnie zakładał nowy to nie uszkodź plomby gwarancyjnej , bo ja miałem taki u siebie taki przypadek i właśnie nowy dzielnik był wadliwy i sklep nie chciał go przyjąć na reklamację .powodzenia!
                      



#18 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 27 październik 2015 - 20:34

Cyklop słaby pomimo duzego ciśnienia.

To jest to co jest przy rozdzielaczu na śrubowkręt ? z prawej strony jak sie siedzi /???



#19 Share bronek102

bronek102

    Nowicjusz

  • Members
  • Pip
  • 25 postów

Napisany 27 październik 2015 - 22:16

Cyklop słaby pomimo duzego ciśnienia.

To jest to co jest przy rozdzielaczu na śrubowkręt ? z prawej strony jak sie siedzi /???

 

   To jest kostka lub w starszym typie są dwie kostki. Znajdują się pod rozdzielaczem.Często ^wyrabia^ się w nim gniazdo zaworka albo sprężyna.Rozkręć przewody i sprawdż manometrem  .

           Jak już znajdziesz winowajcę to napisz na forum ,może się przydać innym.

 Pozdrawiam!
 



Reklama AgroFoto Ads

  • watermark
  • Reklama
Cyklop słaby pomimo duzego ciśnienia. Dzisiaj, 23:50
  •  

#20 Share adamek1942

adamek1942

    Zaawansowany

  • Members
  • PipPipPip
  • 176 postów
  • Płeć:Mężczyzna

Napisany 28 październik 2015 - 17:45

Cyklop słaby pomimo duzego ciśnienia.

Oczywiście że napisze ;] jakie dwie kostki o czym ty mówisz, pod rozdzielaczem to ja widzę tylko dzielnik strumienia i tyle  czyli jedna kostka.



Podobne tematy