Skocz do zawartości

Zdjęcie

Same Silver 90 problem- kopci


8 odpowiedzi na ten temat

#1 Share arturwojtowicz

arturwojtowicz

    Nowicjusz

  • Members
  • Pip
  • 10 postów

Napisany 27 luty 2015 - 17:59

Same Silver 90 problem- kopci

Witam użytkowników, pisze z nadzieją że ktoś mi coś poradzi :)  Otóż dwa tygodnie temu zakupilem sama silvera 90, 1998 rok z uszkodzoną turbiną, liczyłem sie z tym bo wiedziałem o usterce przy zakupie, spadek mocy i ostre dymienie z wydechu. Po przywiezieniu ciągnika zaraz na nastepny dzien wymontowalem  ją i zawiozłem do regeneracji ( miała takie luzy że aż wirnik po brzegach pogieło ), między czasie wymieniłem olej w silniku, filtr oleju, filtry powietrza, przeregulowałem zawory i drobny przegląd. Odbieram naprawioną turbine, montuje i odpalam iii nadal dymi...  pojezdzilem wokół budynków i kopcenie jest cały czas. Nie takie jak przed remontem turbiny, kopci mniej ale nadal troche przykopca i po dodaniu gazu wiecej. Dodam że nie wchodzi na obroty jak powinien, tak jakby lekko przymulony był, ale silnik pracuje równo i dobrze. Kopci więc myśle co dalej robić, wyjąłem wtryski i wioze do regeneracji bo mówie pewnie leją i dlatego. Jestem w warsztacie mechanik sprawdza i rzeczywiście wszystkie 4 d*pa, leją. Ok zostawiłem u mechaniora za dwa dni przyjezdzam po gotowe naprawione. Załozylem i mówie teraz musi być ok, odpalam i co... to samo, kopci. Ręce opadły, dzwonie do "szpeca" od samów, kazał przywiezc pompowtryski, zawiozłem sprawdził wszystkie są ok, powiedział że może być przestawiony na zapłonie? Stwierdziłem żeby on to ustawił i ma przyjechać w tygodniu zerknąc na traktor, ustawić zapłon i sprawdzic ciśnienie w cylindrach. Myślalem ze moze góra silnika do roboty, głowica ale odmą/odmom nie dmucha także juz sam nie wiem :wacko: Troche sie rozpisalem ale chciałem problem opisać dość dokładnie. A więc, turbina zregenerowana, wtryski też, pompowtryski wporządku a ten kopci i nie specjalnie szybko na obroty wchodzi, poradzicie ludzie gdzie dalej grzebac i szukac przyczyn ? :wacko:  Z góry dzieku na wszelkie odpowiedzi i Pozdrawiam



Reklama AgroFoto Ads

  • watermark
  • Reklama
Same Silver 90 problem- kopci Dzisiaj, 12:33
  •  

#2 Share Agrotech1111

Agrotech1111

    Zaawansowany

  • Members
  • PipPipPip
  • 195 postów
  • Płeć:Mężczyzna

Napisany 27 luty 2015 - 18:40

Same Silver 90 problem- kopci Na jaki kolor kopci?

Edytowany przez Agrotech1111, 27 luty 2015 - 18:41.

Diagnostyka komputerowa i naprawa ciągników rolniczych

Części do polskich i zachodnich ciągników rolniczych


#3 Share Kristoffer

Kristoffer

    Zaawansowany

  • Members
  • PipPipPip
  • 460 postów
  • Płeć:Mężczyzna
  • Lokalizacja:woj.małopolskie

Napisany 27 luty 2015 - 19:51

Same Silver 90 problem- kopci Nie wiem czy to dobry kierunek ale czy sprawdzałeś drożność układu ssącego i wydechu. Poodkrecaj niech na chwilę na próbę pochodzi pociagnie powietrze bezpośrednio na turbine i bezpośrednio spaliny bo jakby wydech sie zapchał.

#4 Share damianbor

damianbor

    Użytkownik

  • Members
  • PipPip
  • 86 postów
  • Płeć:Mężczyzna

Napisany 27 luty 2015 - 20:28

Same Silver 90 problem- kopci

Skoro turbo było w tak opłakanym stanie na pewno cały tłumik masz oleju. 

 



#5 Share arturwojtowicz

arturwojtowicz

    Nowicjusz

  • Members
  • Pip
  • 10 postów

Napisany 27 luty 2015 - 22:48

Same Silver 90 problem- kopci

Agrotech1111- kopci na niebiesko

 

Kristoffer- ukladu ssącego nie sprawdzalem ale wydech i kolektor wydechowy tak, jak wyjmowalem turbine to mialem to wymontowane , ślady po oleju były na pierwszym kolektorze wydechowym od strony turbiny/ przodu ciągnika, poza tym sucho

 

Damianbor- tłumik wyjąłem i wydech i wszędzie sucho, jedynie były slady oleju jak wyżej napisałem.

 

Sam nie wiem co myśleć, wygląda to jakby za dużo paliwa dostawał i nie przepalał tego bo nie dość że kopci to jakby dobrze na obroty nie wchodził, nie jezdzi żwawo jak powinien :mellow:



Reklama AgroFoto Ads

  • watermark
  • Reklama
Same Silver 90 problem- kopci Dzisiaj, 12:33
  •  

#6 Share Mikruss

Mikruss

    Zaawansowany

  • Members
  • PipPipPip
  • 1158 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Okolice Ostrowa Wlkp.

Napisany 27 luty 2015 - 22:55

Same Silver 90 problem- kopci Niebieski to olej. Ściągnij caly wydech zaraz za turbina i odpal i zobacz jaki dym z turbo poleci. Może tez być tak ze turbo po regeneracji ale będzie musiało wrócić z powrotem xo często sie zdarza.

#7 Share Agrotech1111

Agrotech1111

    Zaawansowany

  • Members
  • PipPipPip
  • 195 postów
  • Płeć:Mężczyzna

Napisany 28 luty 2015 - 07:59

Same Silver 90 problem- kopci Jak kopci na niebiesko to przepala olej. Jak byial za duzo paliwac to by kopcil na czarno

Diagnostyka komputerowa i naprawa ciągników rolniczych

Części do polskich i zachodnich ciągników rolniczych


#8 Share Kristoffer

Kristoffer

    Zaawansowany

  • Members
  • PipPipPip
  • 460 postów
  • Płeć:Mężczyzna
  • Lokalizacja:woj.małopolskie

Napisany 28 luty 2015 - 12:50

Same Silver 90 problem- kopci A jak ten silnik pracuje ma taki zdrowy wydech czy tak furcy jak by pluł.Czy turbine ładnie słychać jak pracuje .

Reklama AgroFoto Ads

  • watermark
  • Reklama
Same Silver 90 problem- kopci Dzisiaj, 12:33
  •  

#9 Share arturwojtowicz

arturwojtowicz

    Nowicjusz

  • Members
  • Pip
  • 10 postów

Napisany 28 luty 2015 - 13:57

Same Silver 90 problem- kopci

Dobra koledzy zdaje sie że problem prawie rozwiązany, przyjechal dzisiaj do mnie ten szpec i ustawił zapłon i teraz ładnie pracuje i wchodzi na obroty ale kopcić nadal przykopca po dodaniu gazu na czarno biało, może na niebiesko mi sie zdawało albo tez tak bylo juz teraz sam jestem skołowany. Co wiecej dopatrzył sie że pod wtryskami nie ma chłodniczek ( wysokie podkładki jakby kielichy ) który być powinny a ktoś sobie zastąpil je miedzianymi grubszymi podkładkami które są duże niższe. Z tego powodu wtrysk za nisko wchodzi i nie prawidlowo rozpyla rope co wiecej bez tych oryginalnych chlodniczek/kielichów na ktore sie go najpierw nasadza a potem w silnik wkłada w niedługim czasie przegrzewałby sie i popsuł na nowo. W poniedziałek bede miał załatwione używki i wtedy już powinno być ok. Nie wiedzialem o tym bo pierwszy raz skusiłem sie na sama. Widocznie poprzedni własciciel próbował już coś wczesniej rzezbić z pompowtryskami i zle je ustawił, wkrecił jak szło czyli zapłon poprzestawiał. Może na przyszłośc komuś sie to przyda też bo w poprzednich modelach czyli explorer antares tiger z tego co mechanik mówil są znaki na pompowtryskach jak ustawić a w silverach nie ma i trzeba przyrządem jakims z laserkiem mierzyc ( wyglada jak pistolet ) temperature na cylindrach i poszczególnie do każdego pompowtrysku na danym cylindrze przestawia sie go na śrubach na boki co za tym idzie ustawiacie dawke paliwa podłóg temperatury jakie nam ten przyrząd pokazuje. Pogmatfane troche no ale... podłaczył też go pod komputer i powiedział że wszystko wporządku. Zobaczymy co bedzie w poniedzialek jak założe te gówienka pod wtryski i pójdzie w pole <_<


Edytowany przez arturwojtowicz, 28 luty 2015 - 13:59.


Podobne tematy