Skocz do zawartości

Zdjęcie

Problem z EHR w Fendt 300 [połączone]


97 odpowiedzi na ten temat

#41 Share zbozowy

zbozowy

    Zaawansowany

  • Members
  • PipPipPip
  • 353 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zwoleń

Napisany 01 grudzień 2014 - 23:08

Problem z EHR w Fendt 300 [połączone]

który przekaźnik naciskasz palcem? zamień go z innym jakimś, a jak nie pomoże sprawdź zasilanie na stykach sterujących przekaźnikiem, jak nie ma to po nitce do kłębka...


Naprawy maszyn budowlanych VOLVO u klienta (mechanika, hydraulika, elektryka, dpf, ad-blue).

Obsługa klimatyzacji w każdym sprzęcie u klienta.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z EHR w Fendt 300 [połączone] Dzisiaj, 02:21
  •  

#42 Share zenek_19

zenek_19

    Zaawansowany

  • Members
  • PipPipPip
  • 385 postów
  • Płeć:Mężczyzna

Napisany 12 grudzień 2014 - 19:30

Problem z EHR w Fendt 300 [połączone]

czesc jak znajdziesz usterke to daj znac co bylo ten sam problem mam z 310lsa tylko dopiero na wiosne bede sie za niego bral jak cos to pisz pozd



#43 Share kisio311

kisio311

    Nowicjusz

  • Members
  • Pip
  • 7 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Grodzisko

Napisany 31 marzec 2015 - 14:32

Problem z EHR w Fendt 300 [połączone]

Mam Fendt 311 88r i taki problem: czasami po podniesieniu maszyny "ciężkiej"( brona talerzowa z hydropakiem + siewnik  lub pług 4 skibowy obrotowy) zaczyna świrować nagle opuszcza i znowu podnosi dopiero po przesunięciu na pozycję stop uspokaja się. Czy ktoś wie w czym może być problem? 



#44 Share krzysztof898

krzysztof898

    Użytkownik

  • Members
  • PipPip
  • 83 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wysokie Mazowieckie

Napisany 10 kwiecień 2015 - 20:02

Problem z EHR w Fendt 300 [połączone]

Witam, posiadam traktor marki Fendt 311 LSA Farmer Turbomatic, rok produkcji 1985. Mam problem z EHR. Siałem nim zboże agregatem uprawowo-siewnym i do końca pracy było wszystko dobrze, po zakończeniu pracy zgasiłem traktor z lekko uniesionym agregatem i opuszczonym siewnikiem na hydropaku. po oczyszczeniu maszyny, odpaliłem silnik i spojrzałem na panel EHR (Zdjęcie 1), a na nim świeciły się jednocześnie dwie kontrolki od opuszczania i podnoszenia, coś mi to było podejrzane, więc chciałem zobaczyć czy podniesie lub opuści i od tamtej pory już nie podniósł ani nie opuścił, jedynie mechanicznie. Sterowanie podnośnikiem z błotników działa normalnie. Nawet serwis był i nie dał rady naprawić ponieważ nie mieli do tego przyrządu (co to za serwis) stwierdzili niby, że to będzie kondensator na płytce do wymiany, ale oczywiście oni go nie posiadali (bo najlepiej kupić nową płytkę, ceny nowej płytki to już nawet pisał nie będę), wypisali fakturę i sobie pojechali. Oddałem płytkę do elektronika który wymienił ten kondensator, wkładam do ciągnika nadal to samo, znowu oddałem płytkę do elektronika wymienił monolityczne układy scalone i nadal to samo. Lecz po przytrzymaniu przekaźnika palcem EHR działał tak jak należy, kontrolki się nie świeciły, a po puszczeniu przekaźnika to samo. Proszę o rady czy wina może być w sterowniku (płytce) czy gdzieś indziej.  Co to może być przyczyną tego, bardzo proszę o odpowiedzi, za co góry dziękuje.

 

Kolego miałem kiedyś taki przypadek uszkodzenia sterownika, że nie załączało owego przekaźnika, winny był tranzystor który był po prostu przebity i dawał cały czas ten sam potencjał na drugą nogę przekaźnika, niech ten elektronik sprawdzi tranzystory i przeczyści styki przekaźnika jeszcze dla pewności, jak byś podał jeszcze numer bosch tego EHR-u to coś może pomogę.


Elektronika  Maszyn i Urządzeń Rolniczych

Naprawy Sterowników, Liczników, Modułów, czujników itp

 


#45 Share patryk0913

patryk0913

    Nowicjusz

  • Members
  • Pip
  • 7 postów

Napisany 28 kwiecień 2015 - 12:19

Problem z EHR w Fendt 300 [połączone]

Cześć, mam Fendt-a 311 lsa turbomatic 89r i mam problem z EHR, a mianowicie nie chce mi opuszczać do dołu tuza tylko mryga szybko pomarańczowa lampka :/ do góry jest wszystko w porządku podnosi i podczas podnoszenia świeci się czerwona lampka  :) mogę dodać że na tuzie mam obciążenie.. a EHR 3 to chyba jest , z góry dzięki za odpowiedź  :) pzdr



#46 Share krzysztof898

krzysztof898

    Użytkownik

  • Members
  • PipPip
  • 83 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wysokie Mazowieckie

Napisany 28 kwiecień 2015 - 17:34

Problem z EHR w Fendt 300 [połączone]

Cześć, mam Fendt-a 311 lsa turbomatic 89r i mam problem z EHR, a mianowicie nie chce mi opuszczać do dołu tuza tylko mryga szybko pomarańczowa lampka :/ do góry jest wszystko w porządku podnosi i podczas podnoszenia świeci się czerwona lampka  :) mogę dodać że na tuzie mam obciążenie.. a EHR 3 to chyba jest , z góry dzięki za odpowiedź  :) pzdr

 

A czy z błotników też nie da się opuścić? Owa dioda sygnalizuje załączenie elektrozaworu od opuszczania, jeżeli miga to znaczy że uszkodzone masz albo końcówki w sterowniku albo sterowanie nimi wariuje... ale opisz jeszcze jak doszło do awarii, czy tak samo z siebie nagle, czy nie było spawane nic na ciągniku lub palony z rozruchem? a czy próbowałeś różne ustawienia pokręteł sterowania na panelu? napisz coś więcej.


Elektronika  Maszyn i Urządzeń Rolniczych

Naprawy Sterowników, Liczników, Modułów, czujników itp

 


#47 Share Zoch

Zoch

    Zaawansowany

  • Members
  • PipPipPip
  • 253 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Jabłoń Spały
  • Zainteresowania:Rolnictwo,Motoryzacja

Napisany 28 kwiecień 2015 - 18:13

Problem z EHR w Fendt 300 [połączone]

Kolego ja miałem identycznie to samo.Wysarczyło posprawdzać,poruszać bezpieczniki z prawej strony ciągnika.Sprawdź też ten bezpiecznik przy samym EHR.



#48 Share pawel4106

pawel4106

    Nowicjusz

  • Members
  • Pip
  • 27 postów

Napisany 02 maj 2015 - 18:51

Problem z EHR w Fendt 300 [połączone]

zoch możesz oproznic skrzynke mam kilka pytan



#49 Share patryk0913

patryk0913

    Nowicjusz

  • Members
  • Pip
  • 7 postów

Napisany 21 maj 2015 - 19:14

Problem z EHR w Fendt 300 [połączone]

A czy z błotników też nie da się opuścić? Owa dioda sygnalizuje załączenie elektrozaworu od opuszczania, jeżeli miga to znaczy że uszkodzone masz albo końcówki w sterowniku albo sterowanie nimi wariuje... ale opisz jeszcze jak doszło do awarii, czy tak samo z siebie nagle, czy nie było spawane nic na ciągniku lub palony z rozruchem? a czy próbowałeś różne ustawienia pokręteł sterowania na panelu? napisz coś więcej.

 Z błotników podnosić podnosi ale opuszczać już nie chce:( Przy ciągniku nic nie było spawane a problem zauważyłem po zimie, ciągnik umyty jak przed zimą i wstawiony do garażu, a zimą nie używałem ehr-u więc nie wiem dokładnie kiedy to się stało :/ mogło się przyczynić do tego mycie ciągnika? a z pokrętłami to próbowałem na różne sposoby:) to z czym może być problem??  



#50 Share krzysztof898

krzysztof898

    Użytkownik

  • Members
  • PipPip
  • 83 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wysokie Mazowieckie

Napisany 21 maj 2015 - 21:22

Problem z EHR w Fendt 300 [połączone]

Mogło nalecieć wody we wtyczki, więc to sprawdź. Jeżeli będą ok do samego sterownika to albo uszkodzony sterownik, a w nim końcówki drivery lub nimi sterowanie, potencjometr w panelu sterującym lub czujnik pozycji. Tylko nie wymieniaj wszystkiego na pałę aż znajdziesz przyczynę tylko jeżeli dysponujesz miernikiem to musisz dokonać pomiarów opisanych przeze mnie elementów i podanie wartości to coś postaramy się określić. Albo weź kogoś kto się zna i usunie ci usterkę. Możesz też podesłać do mnie sterownik i panel, nie jest to problem wymontować, i mogę Ci to sprawdzić i naprawić.


Elektronika  Maszyn i Urządzeń Rolniczych

Naprawy Sterowników, Liczników, Modułów, czujników itp

 


Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z EHR w Fendt 300 [połączone] Dzisiaj, 02:21
  •  

#51 Share skrzynia662

skrzynia662

    Zaawansowany

  • Members
  • PipPipPip
  • 153 postów
  • Płeć:Mężczyzna
  • Lokalizacja:kadzidło
  • Zainteresowania:rolnictwo
    mechanik

Napisany 07 styczeń 2016 - 11:33

Problem z EHR w Fendt 300 [połączone]

 Witam posiadam Fendta 311 LSA 1991r i ostatnio po czyszczeniu wszystkich wtyczek z tyłu ciągnika i bezpieczników z prawej strony przestał działać ehr, nic się nie wyświetla i dochodzi tylko prąd do 1 bezpiecznika przy ehr w ciągniku a w drugim bezpieczniku nie ma prądu, Czy ktoś by mi mógł pomóc ? 

 



#52 Share kpiotr

kpiotr

    Zaawansowany

  • Members
  • PipPipPip
  • 447 postów
  • Płeć:Mężczyzna
  • Lokalizacja:KRASNYSTAW, Lubelskie

Napisany 16 luty 2016 - 22:03

Problem z EHR w Fendt 300 [połączone]

witam. mam fendta 512c 1994r. Mam w nim problem z ehr tylnym. spawałem schodki i się zaczełao. hebel miałem wyłączony ale mimo to cos sie stało. przestało działać sterowanie z ciagnika. zajrzałem z tyłu okazało sie ,że na 4 czujnikach potopiona izolacja . powymieniałem kable, błęby żadne sie nie świecą ale nic nie działa. wczesniej działało z błotników sterowanie. teraz kaplica całkiem. mascie pomysł co to może bycć???


jedna miłość....jeden Bóg.....jeden cel

#53 Share zbozowy

zbozowy

    Zaawansowany

  • Members
  • PipPipPip
  • 353 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zwoleń

Napisany 16 luty 2016 - 22:18

Problem z EHR w Fendt 300 [połączone]

spawałeś schodki, a gdzie była masa spawarki podpięta? wyłączenie hebla nic nie daje, najbezpieczniej odpiąć wszystkie sterowniki od wtyczek. bezpieczniki sprawdzałeś? świecą się diody na panelu ehr?


Naprawy maszyn budowlanych VOLVO u klienta (mechanika, hydraulika, elektryka, dpf, ad-blue).

Obsługa klimatyzacji w każdym sprzęcie u klienta.


#54 Share jasiuhonda

jasiuhonda

    Użytkownik

  • Members
  • PipPip
  • 63 postów

Napisany 27 luty 2016 - 07:49

Problem z EHR w Fendt 300 [połączone]

witam podczepie sie pod temat jesli mozna. Mam fenta 312 lsa turbomatic z 1992 roku. nie dziala wom kontrolka pokazuje blad 2. sprawdzalem elektrozawor i wszystko jest niby ok, nawet jak dlugo przytrzymam guzik to walek sie ni wlaczy. zamienialem wtyczki od elektrozaworow i dalej nic... nie mam pojecia co moze byc przyczyna, dodam ze ciagnik stal nie uzywany poltorej roku. dzisiaj zmienie filtr od hydrauliki ale watpie zeby cos to dalo. jesli ktos mial kiedys podobny problem lub wie cos na ten temat to prosze o pomoc



#55 Share zbozowy

zbozowy

    Zaawansowany

  • Members
  • PipPipPip
  • 353 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zwoleń

Napisany 28 luty 2016 - 09:18

Problem z EHR w Fendt 300 [połączone]

WOM jest zasilany z pompy skrzyni. Trzeba najpierw zmierzyć ciśnienie na skrzyni, sprawdzić cewkę elektrozaworu, sprawdzić czy olej dopływa do sprzęgła no i na końcu sprawdzić samo sprzęgło.


Naprawy maszyn budowlanych VOLVO u klienta (mechanika, hydraulika, elektryka, dpf, ad-blue).

Obsługa klimatyzacji w każdym sprzęcie u klienta.


#56 Share jasiuhonda

jasiuhonda

    Użytkownik

  • Members
  • PipPip
  • 63 postów

Napisany 29 luty 2016 - 06:22

Problem z EHR w Fendt 300 [połączone]

Na pewno ze skrzyni? do elektrozaworow dochodzi chyba olej hydrauliczny? poprawcie mnie jak sie myle.przy zmianie filtra z tylu ciagnika zauwazylem ze cos jest nie tak z cisnieniem. na odpalonym ciagniku odkrecilem ta srubke ktora znajduje sie nad filtrem i okazalo sie ze nie ma tam przeplywu oleju, nawet jak wlaczam hydraulike. czyzby to pompa? czy moze to byc przyczyna ze walek nie chodz? zauwazylem tez ze nie rozlancza mi przedniego napendu moze to jest powiazane ze soba?

 



#57 Share jasiuhonda

jasiuhonda

    Użytkownik

  • Members
  • PipPip
  • 63 postów

Napisany 29 luty 2016 - 21:25

Problem z EHR w Fendt 300 [połączone]

no faktycznie ze na elektrozawory idzie olej z skrzyni... Najprawdopodobniej siadla pompa. duzo z tym roboty? i ile to moze kosztowac? a moze jest jeszcze jakas inna przyczyna?



#58 Share JD1052

JD1052

    Slůnzok

  • Members
  • PipPipPip
  • 1276 postów
  • Płeć:Mężczyzna

Napisany 01 marzec 2016 - 14:14

Problem z EHR w Fendt 300 [połączone]

Inna przyczyna może być jedynie taka, że jest gdzieś przeciek na którejś rurce w skrzyni... Ewidentnie widać, ze nie masz ciśnienia oleju na całej skrzyni, bo nie masz cieśnienia na filtrze, womie a napęd jest cały czas załączony... Traktor do rozjechania...



#59 Share jasiuhonda

jasiuhonda

    Użytkownik

  • Members
  • PipPip
  • 63 postów

Napisany 01 marzec 2016 - 21:45

Problem z EHR w Fendt 300 [połączone]

w czwartek lub piatek przyjedzie mechanik. mam nadzieje ze to tylko lacznik pompy...



Reklama AgroFoto Ads

  • watermark
  • Reklama
Problem z EHR w Fendt 300 [połączone] Dzisiaj, 02:21
  •  

#60 Share mirro

mirro

    Zaawansowany

  • Members
  • PipPipPip
  • 561 postów
  • Płeć:Mężczyzna

Napisany 01 marzec 2016 - 22:00

Problem z EHR w Fendt 300 [połączone]

Radziłbym odkręcić korki magnetyczne w skrzyni biegów i sprawdzić czy nie ma opiłków. Jeżeli są to należy przygotować się na częstsze wymiany łącznika a w końcu i pompy.



Podobne tematy