Skocz do zawartości

Zdjęcie

cyklop polski brak mocy....


66 odpowiedzi na ten temat

#1 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 08 listopad 2014 - 18:38

cyklop polski brak mocy....

Witam.

 

Mam probloem z moim cyklopem.... poprostu nie mam mocy... nie ma sily podniesc ramienia i zacisnac łychy... nawet na łapach ciezko mu sie podnieść.....

 

Prz\eczyscilem filtr w zbiorniku oleju i pod kabina ten przepływowy i znalazłem w nim takie drobne plastikowe opiłki....... moze to jest tego powodem... ale skad te opiłki...??

 

przeczyscilem zawor przeciaązeniowy i sprawdziłem przewod zasilający pompę olejem czy nie jest uszkodzony wewnątrz..... wszystko było ok...

 

dodoam jeszcze ze przy zaciskaniu łychy cos syczy tak jak by powietrze przy tych wajchach....

 

co moze być tego przyczyną>????



Reklama AgroFoto Ads

  • watermark
  • Reklama
cyklop polski brak mocy.... Dzisiaj, 02:18
  •  

#2 Share agro973

agro973

    Zaawansowany

  • Members
  • PipPipPip
  • 507 postów
  • Płeć:Mężczyzna
  • Lokalizacja:blisko Puław
  • Zainteresowania:Ciągniki i maszyny rolnicze

Napisany 08 listopad 2014 - 18:52

cyklop polski brak mocy....

A może pompę masz do regeneracji



#3 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7791 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 08 listopad 2014 - 19:55

cyklop polski brak mocy....

zawory bezpieczeństwa do regulacji, najpierw dokręć główny.



#4 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 08:16

cyklop polski brak mocy....

te zawory to gdzie dokladnie sie znajdują?? jeden jest zaraz za pompą chyba tak?? aa drugi??

 

Members udzielisz wskazówek jak je wyregulowac>??

aa Pompa to tak troche jęczy przy obrotach 1400 w mf255 ale ona chyba zawsze tak jęczała..

 

ii skad by sie wzieły opiłóki plastikowe w filtrze??...



#5 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7791 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 09 listopad 2014 - 09:31

cyklop polski brak mocy....

Nie pamiętam czy są dodatkowe na rozdzielaczach, ale tu chodzi o ten główny za pompą , taka kostka. Powinno się z manometrem regulować, ale można tylko na początku dokręcić z 3 obroty i spróbować, jak chodzi.



#6 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 10:49

cyklop polski brak mocy....

aha nooo too ten zawor bezpieczennstwa czyscilem to wiem ktory to... teo jest tak zwany chyba zawor przeciazeniowy.... aa jak to nie pomoze to pewnie pompa bedzie uszkodzona....??

 

aaa skad moga byc te opilki w filtrze??



#7 Share karol210

karol210

    Zaawansowany

  • Members
  • PipPipPip
  • 332 postów
  • Płeć:Mężczyzna
  • Lokalizacja:mazowieckie

Napisany 09 listopad 2014 - 11:08

cyklop polski brak mocy.... W moim przypadku wystarczyło lekki brak oleju
grzal sie olej ,nie miał siły,a syczy prawdopodobnie piana w obwodzie.

PS: Nie zaluj oleju, 5 litrów dolej zanim zaczniesz cos kombinować :D

#8 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 11:33

cyklop polski brak mocy....

oelju dolalem prawie ze pod korek.... wiec za malo na pewno nie jest.... 

 

nie wioesz skad mogą byc te opiłki w filtrze??///



#9 Share balcerek1

balcerek1

    Zaawansowany

  • Members
  • PipPipPip
  • 2392 postów
  • Płeć:Mężczyzna

Napisany 09 listopad 2014 - 12:48

cyklop polski brak mocy....

Plastikowe opiłki to mogą być zestarzałe oringi z pompy.Komplet uszczelniaczy pompy to kosz 10-20 zł.Rozbierz i zmień oringi.



#10 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 14:20

cyklop polski brak mocy....

aha noo jutro sie za to zabiore lub w srode i zobacze jakie beda efekty.... 

aa przez te oringi pompa tez moze stracic wydajnosc tzn moze byc to powodem tego ze cyklop nie ma siły??



Reklama AgroFoto Ads

  • watermark
  • Reklama
cyklop polski brak mocy.... Dzisiaj, 02:18
  •  

#11 Share ZUCH1234

ZUCH1234

    Zaawansowany

  • Members
  • PipPipPip
  • 700 postów
  • Płeć:Mężczyzna
  • Zainteresowania:Świętokrzyskie

Napisany 09 listopad 2014 - 14:38

cyklop polski brak mocy....

jak ci to ie pomorze to rozdzielacz ten 3 sekcyjny do wymiany u mnie był podobny problem założyłem nowa pompę i wlałem nowy olej trochę pomogło , dopiero jak wymieniłem rozdzielacz cyklop chodzi jak nowy



#12 Share balcerek1

balcerek1

    Zaawansowany

  • Members
  • PipPipPip
  • 2392 postów
  • Płeć:Mężczyzna

Napisany 09 listopad 2014 - 14:59

cyklop polski brak mocy....

Tak bo mieli olej w sobie a nie ciśnie w układ.



#13 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 15:15

cyklop polski brak mocy....

rozdzielacz trzysekcyjny too chodzi tu o te wajchy do sterowania ramieniem tak???? czy gdzie to on sie znajduje??



#14 Share RusiL

RusiL

    Nowicjusz

  • Members
  • Pip
  • 31 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podlaskie BAU

Napisany 09 listopad 2014 - 15:46

cyklop polski brak mocy....

dzielnik strumienia na pewno nie uległ awarii? poza tym sprawdzałeś ciśnienie manometrem?



#15 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 09 listopad 2014 - 15:50

cyklop polski brak mocy....

nie sprawdzalem jeszcze.... jutro za to sie zabiore... z tego co wiem to cisnienie sprawdza sie na wezu tak?? too jak np dzielnik bedzie uszkodzony to skad bede wiedzial ze to dzielnik a nie pompa .... jak na manometrze odpowiedniego cisnienia mi nie wybije.....



#16 Share RusiL

RusiL

    Nowicjusz

  • Members
  • Pip
  • 31 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podlaskie BAU

Napisany 10 listopad 2014 - 09:57

cyklop polski brak mocy....

Na manometr jest w cyklopie odpowiednie miejsce, mianowicie trójnik zaraz przy wylocie z pompy. Ciśnienie sprawdź na każdej sekcji, powinno być identyczne. Odnośnie dzielnika: jeśli na jednym rozdzielaczu będą inne ciśnienia niż na drugim (nie myl z poszczególnymi sekcjami) to pewnie on. Ja musiałem zaślepić jeden przelew i chodzi jak ta lala i kasa w kieszeni :lol:



#17 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 10 listopad 2014 - 11:54

cyklop polski brak mocy.... Trojnik czyli ten zawor przeciazeniowy tak? Ii pod ktore wejscie manometr podlaczyc z lewej czy z prawej?

#18 Share RusiL

RusiL

    Nowicjusz

  • Members
  • Pip
  • 31 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Podlaskie BAU

Napisany 10 listopad 2014 - 12:58

cyklop polski brak mocy....

Zaraz za pompą jest ten trójnik, jeszcze przed zaworem przeciążeniowym, na przewodzie który łączy pompę i ten zawór. korek tego trójnika jest chyba na klucz 27mm lub24mm



#19 Share bandit1945

bandit1945

    Zaawansowany

  • Members
  • PipPipPip
  • 217 postów

Napisany 10 listopad 2014 - 17:34

cyklop polski brak mocy....

zmierzyłem cisnienie nmanometrem ii na wezu od łychy jest 20 barów aa na wezu od łap jest 110 barów czyli takie jak powinno byc.... aa łycha i łapy pracuja na innych rozdzielaczach....

 

podłączyłem jeszcze przewody od siłownika od ramienia pod rozdzielacz od łap ii ramie chodziło elegancko po tej zamianie.... wiec wychodzi na to ze to wina tego rozdzielacza trzysekcyjnego....

 

da sie cos z tym zrobić??? wymienic uszczelniacze?? coś zaślepić??? czy trzeba nowy lub regenerowany rozdzielacz kupowac?>>?



Reklama AgroFoto Ads

  • watermark
  • Reklama
cyklop polski brak mocy.... Dzisiaj, 02:18
  •  

#20 Share balcerek1

balcerek1

    Zaawansowany

  • Members
  • PipPipPip
  • 2392 postów
  • Płeć:Mężczyzna

Napisany 10 listopad 2014 - 19:42

cyklop polski brak mocy....

To jest wina dzielnika strumienia.

 



Podobne tematy brak mocy....