Skocz do zawartości

Zdjęcie

Przedni Napęd Case 1056 XL


26 odpowiedzi na ten temat

#1 Share DawidWojtw

DawidWojtw

    Nowicjusz

  • Members
  • Pip
  • 1 postów
  • Płeć:Mężczyzna

Napisany 30 październik 2014 - 15:48

Przedni Napęd Case 1056 XL

Witam mam Case 1056XL, i ostatnio przestał mi działac przedni napęd, Gdy traktor stoi lub jest wyłaczony napęd sie zalącza ale gdy ruszam ciągnikiem naped sie rozłącza i nie działa, sprawdzałem wszystkie mufki, wymieniłem włącznik, olej, mechanicznie cały mechanizm pod skrzynią jest sprawny, Ktoś mogłby mi doradzić coś w tej sprawie?



Reklama AgroFoto Ads

  • watermark
  • Reklama
Przedni Napęd Case 1056 XL Dzisiaj, 23:58
  •  

#2 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 30 październik 2014 - 20:19

Przedni Napęd Case 1056 XL

sprawdź elektromagnes  a jak już będziesz go miał na wierzchu to wyciągnij zaworek z zaworu hydraulicznego, ten pod elektromagnesem , elektromagnes trzymaj do góry bolczykiem i ciśnij kciukiem ten bolczyk, bolczyk wysunięty (napęd wyłączony) bolczyk schowany (napęd załączony), teraz ważne, jak ściągniesz elektrozawór , przed wyciągnięciem tłoczka  sprawdź czy tłoczek rozdzielający olej jest na dole czy na górze, zmierz czymkolwiek jak głęboko siedzi, wymontuj dokładnie wymyj wsadź powciskaj go by sprawdzić że chodzi swobodnie i zmierz jeszcze raz jak głęboko siedzi, jak coś to ślij zdjęcia to ci jeszcze powiem czy wszystko jest na tym tłoczku, zdarza się że zabezpieczanie któreś wypada, z tego co opisałeś pierwsze co to to że masz cały czas wyłączony napęd na przycisku, czyli tłoczek się zacioł w dolnej pozycji, (dlatego ci napisałem byś zmierzył jak głęboko siedzi, lub tak jakby włącznik był ciągle w pozycji wyłączonego napędu, jak by co, zapraszam na mój kanał na YouTube  suzuki18l , tam na jednym z filmików jest jak rozbieram to wszystko i czyszczę . a i jak będziesz skręcał s powrotem elektromagnes to zakręć na dwie śrubki poprzeczne , 


Edytowany przez suzuki18l, 30 październik 2014 - 20:21.


#3 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 22 grudzień 2014 - 13:34

Przedni Napęd Case 1056 XL

sprawdziłeś elektromagnes ?



#4 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 14 kwiecień 2015 - 21:45

Przedni Napęd Case 1056 XL

Który elektromagnes należy sprawdźić? Ten nad filtrem oleju, czy ten zaznaczony na poniższym rysunku czerwoną strzałką:
post-68410-0-73149600-1367944830.png

 

Jaka jest prawidłowa pozycja włącznika napędu, u mnie jak rozłączę napęd, to mruga żaróweczka na przycisku, jak go załączę, to żaróweczka na przycisku gaśnie. Czy to jest prawidłowo, czy powinno być odwrotnie?



#5 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 14 kwiecień 2015 - 21:50

Przedni Napęd Case 1056 XL

ten nad filtrem, żarówka świeci podczas załączonego napędu 



#6 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 14 kwiecień 2015 - 22:19

Przedni Napęd Case 1056 XL

OK, wielkie dzięki za odpowiedź, jutro sprawdzę czy dochodzi tam napięcie. A do czego służy to co jest zaznaczone czerwoną strzałką? Od tego jeden kabel pociągnięty jest właśnie do żaróweczki w przycisku.

Jak żeby wyjąć cewkę tą nad filtrem, to trzeba wykręcić całą obudowę, czy wystarczy śróbkę 23 i pociągnąć za cewkę do góry?



#7 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 15 kwiecień 2015 - 12:06

Przedni Napęd Case 1056 XL

trudny dostęp , ale ja dałem rade, kilka razy tak rozkręcałem , u mnie nie było tego co zaznaczone , 



#8 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 17 kwiecień 2015 - 05:25

Przedni Napęd Case 1056 XL

Czyli u Ciebie rurka 17 idzie wprost do przystawki? U mnie jest tak jak na tym rysunku, rurka 17 wchodzi do tego drugiego układu, tam jest czujnik plus chyba kolejna cewka i dopiero stamtąd rurką numer 7 olej idzie do przystawki.

czy ktoś wie ile oleju wchodzi do przystawki w momencie rozłączenia napędu? Zastanawiam się czy nie rozłączyć tego oryginalnego dziadostwa opartego na elektryce i od razu do przystawki nie podpiąć ręcznej pompy hydraulicznej, jak będę chciał rozłączyć napęd to poruszam parę razy dźwignią, a jak włączyć to spuszczę na niej ciśnienie.
Zastanawiam się nad zakupem takiej pompki: http://allegro.pl/po...5268938894.html tylko czy 0,7l oleju wystarczy do rozłączenia napędu?



#9 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 18 kwiecień 2015 - 07:05

Przedni Napęd Case 1056 XL

Jak najprościej rozłączyć przedni napęd? Wystarczy wyjąć ten bolec, który jest popychany przez cewkę? Czy trzeba demontować wał napędowy?



#10 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 18 kwiecień 2015 - 08:21

Przedni Napęd Case 1056 XL

bolec? tzn ten tłoczek zaworek? , jesli go wyjmiesz i zakręcisz elektromagnez to będziesz miał na stałe załączony napęd, byś musiał myslec w drugą stronę, jak zrobić by dłoczek był wcisnięty w dolną pozycję, jakoś zablokować tą igłę wychodzącą z elektrozaworu, rozebrać i coś podłozyć, tylko ze ty nie wiesz czy w przystawce wszystko ok? zawsze tez mozna sprawdzić w ten sposób czy przystawka jest ok, 



Reklama AgroFoto Ads

  • watermark
  • Reklama
Przedni Napęd Case 1056 XL Dzisiaj, 23:58
  •  

#11 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 18 kwiecień 2015 - 16:39

Przedni Napęd Case 1056 XL

Wiec tak, okręciłem elektrozawór i on wypych ten bolec z dużą siłą jak poda się napięcie, przy braku napięcia bolec lata luźno, ale nie cofa się sam do góry.

Napęd nie rozłącza się do 2000rpm, powyżej 2000rpm napęd się rozłącza niezależnie od ustawienia przycisku od napędu. Co to może być?



#12 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 18 kwiecień 2015 - 19:26

Przedni Napęd Case 1056 XL

słaba pompa  ta w skrzyni, lub coś puszcza w przystawce, tam są oringi uszczelnienia, przydało by się zajżeć, bo moze olej uciekać bokami, druga sprawa jezeli rozłancza nie zaleznie od przycisku to zaworek tłoczek się wiesza na bank wiesza w pozycji dolnej, zdejmij jeszcze raz elektrozawór i zobacz czy da się go wcisnąć bardziej , zobaczyć czy odbije i wyjdzie, 



#13 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 18 kwiecień 2015 - 20:25

Przedni Napęd Case 1056 XL

OK kolego suzuki18l bardzo dziękuję za pomoc. Ten zaworek opada grawitacyjnie zawsze do dołu. Jak go wcisnę na maxa to też opada.

Co mogę teraz zrobić? Da się tą pompę zregenerować? Wydatek 4000zł na nową to trochę dużo :( Co trzeba zrobić żeby wydłubać pompę ze skrzyni? Trzeba rozpoławiać? Zdejmować kabinę?

Jeśli puszcza przystawka, to olej powinien gdzieś kapać? U mnie ciągnik jest praktycznie suchy. Olej do przystawki wchodzi jednym przewodem i tym samym przewodem wraca? Czy to jest tak że jednym wchodzi a innym wraca do skrzyni?

Wszystkie oleje zalane mam tak jak zaleca producent, czyli w skrzyni mam Hytran Ultra. Może mogę wlać coś gęstszego? Czy to zwiększy ciśnienie pompy, gdzie wpiąć manometr, żeby sprawdzić jakie ciśnienie jest?



#14 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 18 kwiecień 2015 - 20:35

Przedni Napęd Case 1056 XL

to tak, żeby dostać się do pompy, trzeba zdjąć kabinę, czyli 4 uchwyty i wszystko z przodu hydro i instalacja elektryczna, + wajchy od hydro , potem zdjąć dekiel górny i już pompa na wierzchu , zaworek nie może opadać grawitacyjnie, powinien odbijać sam , może sprężynka poszła albo zabezpieczenie spadło, , olej do przystawki dostaje się własnie tą rurką od tzw zawora , przechodzi przez przystawkę i ląduje w skrzyni, czyli nie szukaj wycieków, bo to się dzieje w środku, ciśnieniomierz podepnij pod czujnik ciśnienia ten w zaworze , nie pamiętam ile, byś musiał poszukać tam gdzie pisałem, sam się pytałem o to i ktoś odpisał, ale bodajże 22-23 , jeśli zalejesz gęstszy olej to będzie poprawa ale na zimnym oleju, jak się ciągnik rozgrzeje to i tak będzie lipa, 



#15 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 19 kwiecień 2015 - 05:18

Przedni Napęd Case 1056 XL

OK, tak myślałem, że to jest sporo roboty, żeby wykręcić tą pompę. Czyli jak rozumiem to teraz kolejne kroki:
-posprawdzać ciśnienia, czy pompa ładuje tyle ile powinna
-zajrzeć do przystawki i sprawdzić uszczelnienia w niej
-jak to co wyżej nie pomoże to regeneracja pompy?



#16 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 19 kwiecień 2015 - 08:37

Przedni Napęd Case 1056 XL

dokładnie

 



#17 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 20 kwiecień 2015 - 08:42

Przedni Napęd Case 1056 XL

Z tego wątku: http://www.agrofoto....pędu/?p=1565551
wynika, że ten element zaznaczony czerwoną strzałką i numerem 1 też jest elektrozaworem od napędu.



#18 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 21 kwiecień 2015 - 17:32

Przedni Napęd Case 1056 XL

Jak wyciągnąć ten zawór co jest nad filtrem. Cewka wysuwając bolec wciska ten zawór. Co mam zrobić żeby go wyjąć i sprawdzić czy działa. Da się do niego dostać os strony filtra? Zdjąć filtr i wykręcić zawór, czy trzeba zdejmować całą obudowę filtra i dopiero wtedy jest możliwość wydłubania zaworu?



#19 Share suzuki18l

suzuki18l

    Zaawansowany

  • Members
  • PipPipPip
  • 219 postów

Napisany 22 kwiecień 2015 - 06:31

Przedni Napęd Case 1056 XL

mi się udawało paznokciami zahaczyć, ale jeśli u ciebie jest coś nie tak i się zawiesił w dolnej pozycji to za holere nie wydłubiesz od góry, zdejmij filtr i jakimś prętem wypchaj od dołu 



Reklama AgroFoto Ads

  • watermark
  • Reklama
Przedni Napęd Case 1056 XL Dzisiaj, 23:58
  •  

#20 Share ekologicznie

ekologicznie

    Zaawansowany

  • Members
  • PipPipPip
  • 120 postów
  • Płeć:Mężczyzna

Napisany 27 kwiecień 2015 - 21:47

Przedni Napęd Case 1056 XL

OK, uporałem się z problemem, winny był zanieczyszczony filtr. Wyczyściłem go 2x i jest OK jutro wymienię olej w skrzyni i założę nowy filtr. Ale już wszystko działa jak należy. Dziękuję wszystkim za pomoc.




Dodaj odpowiedź



  

Podobne tematy