Skocz do zawartości

Zdjęcie

neptun-problem z hydraulika


31 odpowiedzi na ten temat

#1 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 00:37

neptun-problem z hydraulika Mam problem ze swoim neptunem.Objawy: brak rekcji siłowników po dłuższej pracy (6-7 h), zauwazalne sa jednie małe i powolne ruchy.
A teraz postaram sie opisac problem, gdy zaczynam prace wszystko jest ładnie pięknie ale zazwyczaj po dłuzszej pracy siłowniki odmawiaja posłuszenstwa, rakacja jest taka sama przy niskich jak i wysokich obrotach, ciezar załadunku nie ma znaczenia czyli pompa raczej okej. Jedyne co pomaga to zast bujanie dzwignia od zaworu sterujacego przy koszu, po pewnym natrafienu zaczyna wszystko działac. filtr wymieniany na koniec poprzedniegosezonu(czyli przkoal około 2,5 ha do tej pory) wydaje mi sie ze to wina własnie wczesniej wspomianego zaworu sterujacego ale chce sie poradzic moze ktos juz miał taki przypadek poniewaz jak szukałem cen tego zaworu to jest cos koło 500 zł wiec nie chciał bym strzelac w ciemno. elektormagnesy sa wporzadku. Prosił bym o pomoc bo buraki czekaja do kopania . pozdrawiam

Reklama AgroFoto Ads

  • watermark
  • Reklama
neptun-problem z hydraulika Dzisiaj, 11:28
  •  

#2 Share center

center

    Zaawansowany

  • Members
  • PipPipPip
  • 673 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Łęcznej :-D
  • Zainteresowania:hmmm jest tego dość dużo:D

Napisany 21 październik 2013 - 18:58

neptun-problem z hydraulika Kolego rozumiem że jak sterujesz ze skrzynki elektrycznej to nie działa, ale jak idziesz i ręcznie otworzysz w którąś stronę elektrozawór to idzie wszystko jak trzeba? To w takim razie wina może leżeć po stronie zasilania sprawdź czy napięcie po za sterowaniu elektrozaworem nie siada zbut mocno. może masz słaby akumulator i po paru godzinach kaput albo alternator Ci nie ładuje. Podkreślam że to jest rozwiązanie w takiej sytuacji jak opisałem bo nie wiem czy Cię dobrze rozumiem.

#3 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 19:21

neptun-problem z hydraulika zle zrozumiałes, wina ze nie jasno to opisałem i chaotycznie troche, sory :)
kombajn nie działa zarówno jak steruje z ciagnika jak i za pomoca elektrozaworów na neptunie, akumulatory kupywane w tym roku a elektryka dziala, pozatym rok temu kopalismy 7211 a w tym roku t 25 i ten sam problem wiec wina lezy gdzies w komajnie. A problem naprawia sie gdy zacznie sie bujac ta wajcha przy zaworze sterujacym przy koszu od lisci( ten co jak soe pociagnie to wywala kosz) ta dzwigenka jest dosc mocno juz obluzowana ale gdy sie nie tak delikatnie porusza to w pewnym momencie hydraulika zaczyna działaci działa az do połowy przejazdu mniej wiecej, pózniej przy zakonczonej redlinie znów ten sam problem. dodam ze liscie wywala prawidłowo. w katalogu szukałem tej czesci ale tam jest tylko opisana ze to jest "zawór sterujacy " a nie jest pokazane jak wyglada w srodku i troche boje sie rozkrecic, nie chciał bym popsuc do konca.

#4 Share ksys

ksys

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:powiat lubelski

Napisany 21 październik 2013 - 19:42

neptun-problem z hydraulika Sprawdź sprężynki w elektromagnesie.U mnie były pęknięte i kombajn najpierw czasami głupiał,a potem już nie dało rady pracować.

#5 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 19:48

neptun-problem z hydraulika ok sprawdze jak wróce w piatek. a jeszcze powiedz czy jak miałes pekniete te sprezynki to te właczniki chodziły normalnie? czy dało sie jakos po nich poznac ? I drugie pytanie z tego co pamietam to na tych elektromagnesach jest srubka która sie wykreca srubokretem i jak zdejme te gałeczki to moge sciagnac ta obudowe ? czy jakos inaczej sie to rozbiera ?

#6 Share ksys

ksys

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:powiat lubelski

Napisany 21 październik 2013 - 19:54

neptun-problem z hydraulika Dźwigienka lekko klekotała.Ta śrubka trzyma tylko kable,żeby rozebrać trzeba odkręcić 4 śruby na dole i rozebrać elektromagnes.

#7 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 20:05

neptun-problem z hydraulika no to ja raczej nie mam tego problemu ponieważ z dzwigenkami nic sie nie dzieje, tzn jak jest włączona do góry to jest wysunieta i stoi w miejscu wiec raczej tu jest wszytko ok. przynajmniej tak mi sie wydaje, szukałem problemu z zaworem cisnieniowym ale to jest tak ze objawy tak jak mówiłe po dłuzszej pracy( czyli rozgrzany olej ale czasami zdazy sie ze i na zimnym to jest . ale bardzo żadko ) A w ogóle ktos rozbierał tez zawór przy koszu od lisci ?

a dodam jeszcze ze jak nie mam tego problem tzn, jak kopie tak z pół dnia to kombajn spokojnie sie podnosi z pełnym koszem, i nie ma wtedy problemów, a jak przestaje działac to nie działa do póki nie porusza sie ta dzwigenka( czasami trzeba nia ruszac i z minute) wic to raczej nie jest wina pompy ani zaworu cisnieniowego choc tak naprawde na hydraulice za bardzo sie nie znam. wiec jak ktos ma jakies sugestie to mile widziane:)

#8 Share bobytempelton

bobytempelton

    Zaawansowany

  • Members
  • PipPipPip
  • 2120 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Opatowa

Napisany 21 październik 2013 - 20:08

neptun-problem z hydraulika To wina napędu pompy, braku oleju lub samej pompy, gęsty zimny olej pompa da rade tłoczyć, gdy sie zbyt rozgrzeje dzieje się co się dzieje, zmień olej na gęsty i na ten rok wystarczy.
Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

#9 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 20:17

neptun-problem z hydraulika stan oleju jest ale moge go spróbowac wymienic , natomiast pompe nie wiem jak sprawdzic. Tylko jedna rzecz mnie zastanawia skoro olej jest ciepły co idzie za tym rzadszy wiec dlaczego raz działa a raz nie , to tak jakby nie wina hydrauliki tylko czegos sterujacego, poniewaz jak by była wina hydrauliky to jak olej rozgrzany to by nie działał albo bardzo wolno reagował a ty natomiast jak sie porusza tym zaworkiem to kombajn prawie normalnie sie unosi, moze troszke gorzxej niz normalnie a natomiast jak sie pusici to dzwigneke w trakcie podnoszenia to znów przestaje działac. dodam ze to zaczyna sie robic tak po około 7 do 9 godzinach roboty,( wydaje mi sie ze olej chyba szybsiej by sie rozgrzał) Teraz w niego mam taki zykły olej hydrauliczny zalany. jaki olej polecacie zalac ?

#10 Share bobytempelton

bobytempelton

    Zaawansowany

  • Members
  • PipPipPip
  • 2120 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Opatowa

Napisany 21 październik 2013 - 20:21

neptun-problem z hydraulika Którym zaworkiem ruszasz? od wysypu kosza liści?
Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Reklama AgroFoto Ads

  • watermark
  • Reklama
neptun-problem z hydraulika Dzisiaj, 11:28
  •  

#11 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 20:30

neptun-problem z hydraulika tak dokładnie tym, to jest zawór sterujacy i zauwazyłem ze jak jest "sprawny to gdy liscie sa wyrzucane to inne siłowniki nie działaja czyli na raz moze działac jedn sekcja ( tak jak w trollu) i własnie sie zastanawiam czy ten zwór nie jest winowajca bo ta wjacha jaest juz bardzo wydarta to znczy bardzo lata na boki( w granicach około 2 mm) i sie zastanawiam czy tam poprostu ten zawrór po pewnym czasie nie daje tak jakby hydrauliki na kosz( ale kosz sie nie otwiera bez potrzeby tylko gdy go sie właczy) rok temu zaczełem kopac buraki u znajomych (kawałek około 70 arów) i po około 4 godzinach pracy kombajn nie miał zadnej rekcji poza koszem na liscie. A wiec uznałem ze labo pompa wysiadła i nie ma siły ( poniewaz kosz mam mały siłownik wiec uznałem ze letko dział) albo filter albo zawór sicnieniowy, zawór rozebrałem ale zbaczyłem tylko ze sprezynka dosc mocno nacska wiec nie ruszałem , wymieniłem filter , no i kombaj nic, w koncu po kilku dniach jak wróciłem ze studiów spróbowałem jeszcze raz a kombajn dział jak by nigdy nic( okazało sie ze ta sprezynka za bardzonaciaga ta dzwignie,) przy okazji poruszałem ta dziwgnia wiec nie wiem tak naprawde w 100% co go naprawiłe, ale choc sie nie znam za bardzo to tak na swój rozum podejrzewam ten zawór, i mam pytanie czy da sie go jakos rozebra i go obejrzec?

#12 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 443 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 21 październik 2013 - 20:31

neptun-problem z hydraulika To co napiszę to są moje domysły, nie wiem czy właściwe, ale może Ci pomogą. Ten zawór sterujący przy koszu od liści to jest chyba jakiś rozdzielacz wpięty szeregowo w układ i mający "pierwszeństwo" przed rozdzielaczem z elektrozaworami tzn. jak on działa to ten drugi nie, a ponieważ działa bardzo krótko to nie ma to wpływu na pracę tego z elektrozaworami. Czy dźwigienka wraca do końca po wyrzuceniu liści? U mnie chyba jest zastosowany pewien "patent" - z tym go kupiłem a nie wiem jak jest w oryginale. Ta dźwignia od "ręcznego" wyrzutu liści jest połączona z dźwignią zaworu sterującego dość mocną sprężyną (myślę że tak jest w oryginale) i tak jakby na przedłużeniu tej sprężyny do dźwigni zaworu zamontowana jest druga, słabsza, połączona z pionowym ceownikiem ramy kombajnu pod przednim siłownikiem podnoszenia za pomocą kawałka przewodu elektrycznego i to na pewno nie jest oryginał. W każdym razie ma za zadanie cofnąć dźwignię zaworu. Też mi kiedyś hydraulika przestała działać i "podciągnąłem" tą słabszą sprężynę i się naprawiło. U Ciebie jest to trochę dziwne, że pojawia się to po rozgrzaniu oleju...

#13 Share ksys

ksys

    Zaawansowany

  • Members
  • PipPipPip
  • 481 postów
  • Płeć:Mężczyzna
  • Lokalizacja:powiat lubelski

Napisany 21 październik 2013 - 20:32

neptun-problem z hydraulika A może cewka nagrzewa sie w elektromagnesie np. zły styk i po długiej pracy głupieje.

#14 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 20:52

neptun-problem z hydraulika a tak pozatym co ile powinnienem wymienac filtr w neptunie ? ten co jest wykopał około 2,5 do 3 ha.niestety nie orietuje sie bo kombajn kupiłem po cenie złomu dwa lata temu a poprzetni własciciel chyba raczej nie dbał za bardzo o niego, ze wzgledów mechanicznego duzo pracy w niego włozyłem zeby wszytko działało i jak pierwszy sezon prz 3 ha stałem z 10 razy i to po kilka godzin tak juz ten miałem tylko jedna mała awarie z zerwanym łancuchem od wysypu kosza, a tylko co mnie martwi to te unoszenie ?nie weiem co moze mu byc a jak wróce musze jeszcze nim kopac w tym roku a nie weim czy nie wysadzie calkiem :(

odnosnie cewki to nie mam za bardzo pojecia ale prosił bym o rozwiniecie poniewaz mój tata kiedy naprawiał rozruszniki itd wic jak cos to razem mozemy zajrzec i tam popatrzec.
A odnosnie tego zaworu to własnie tez to zauwazyłem ze jak ta dziwgnie nie jest całkowicie opuszczona to nie działa reszta hydrauliki na kombajnie, nawet sie zastanawiałem nad taka przeci działajaca sprezyna ale gdy poluzowałem ta orginalna nie było z tym problemu, teraz jest tak jakby ten sam problem tylko ta dzwignie nie trzeba ustaic do konca do dołu tylko tak nia bujac jak by miała złapac jakis punkt który nie jestem w satanie okreslic, napewno nie jest to do konca jak najnizej

ma ktos w ogóle pojecie ile moze kosztowac taki zawór sterujacy? bo szukałeem niby w internecie i wyskoczyło mi prawie 600 zł, ale nie jestem pewien czy to o ten chodzi bo zadnego zdjecia nie ma ani nic, bo jak cos to mzoe bym uzywany z jakiegos złomu kupił czy od kogos i chiałbym sie dowiedziec ile tak mniej weicej mam dac za niego? moze bym wymienił ten rozdzielacz i zajrzał do tych elektormagnesów,
ps : a jest mozeliwe zeby te cewki sie przegrzały we wszystkich elektormagnesach ?

jeszcze jedno chciałbym sprostowc. rok temu gdy miałem ten problem to jak kombajn przestał mi działac to nie działał równie nastepnych dni czyli juz na zimnym oleju. A i chciałbym przeprosic ze tak duzo pisze ale staram sie dokładnie opisac objawy:)

#15 Share bobytempelton

bobytempelton

    Zaawansowany

  • Members
  • PipPipPip
  • 2120 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Opatowa

Napisany 21 październik 2013 - 21:00

neptun-problem z hydraulika @włamaj1 ma rację, domyślałem się po tym poście nad moim, ten zawór ma traśniętą spreżynę, jest na pół otwarty i olej krąży w okół, nie szukaj nigdzie innych przyczyn, rozbierz go i wymień spężynę. Poprostu rozdzielacz wysypu kosza nie ustawia się w pozycji "0" i kradnie olej lub blokuje przepływ oleju.
Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

#16 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 21:07

neptun-problem z hydraulika ja też najbardziej skłaniał bymsie ku temu zaworowi poniewaz tak naprawde jenyde co pomaga to tylko majstrowanie przy nim, mysle ze jak go rozkrece to jakos dojde do ładu, a jeszcze pozwole sobie powtórzyc pytania:)
ile dac za tkai zawór jak bym go chciał go sobie kupic na zapsas?
co ile zmieniac filtr oleju? tak profilaktycznie co sezon przy wykopkach około 2,5 ha to wydaje mi sie za czesto ale moze sie myle.

#17 Share wlamaj1

wlamaj1

    Zaawansowany

  • Members
  • PipPipPip
  • 443 postów
  • Płeć:Mężczyzna
  • Lokalizacja:łódzkie

Napisany 21 październik 2013 - 21:09

neptun-problem z hydraulika Dźwignia przykręcona jest do takiego krążka a ten krążek najprawdopodobniej zamocowany jest na osi za pomocą małego sworznia - bolczyka - nie wyleciał on czasami albo się nie ściął i stąd ten luz? Odłącz może sprężynę i sprawdź czy dźwignia nie będzie się kręcić na osi - to by tłumaczyło dlaczego hydraulika zaczyna działać kiedy dźwignia jest w różnych pozycjach...

#18 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 21 październik 2013 - 21:21

neptun-problem z hydraulika raczej to nie to poniewaz dzwignia ma swoje okresone ruchy i po za nie nie da sie jej przsunac, poprostu ta dzwignia zachowuje sie jakby miała straszny luz na tym bolcu i lata w tym sensie jak strasznei wyrobine łozysko :P , wiec z tym bocem jest raczek okej, w piatek wezme sie za rozkrecanie i zobaczymy co jest w srodku, jak cos to sie postaram to sprezyna jakos uscislic lub wymienic jak znajde zamiennik, jak uda mi sie naprawic to sie podizele wynikami w niedziele po zakonczonej pracy jak pogoda dopisze. jesli jeszcze ktos ma jakies sugestie to z checia wysłucham i z chcecia przczytał bym odpowiedz jeszcze na poprzednie pytania co zadałem jesli ktos takowo wiedze posiada,
Dziekuje za zainteresowanie temetem i pomoc :)

jesli jeszcze ktos posaida uwagi co do samego rozkrecania tez z checia wysłucham, poniewaz w katalogu jest to opisane jako cały podzespół , oczywisnie nic wielkiego to rozkrecic ale zawsze jak cos sie pierwszy raz rozkreca to mozna popelnic jakis bład :P

#19 Share center

center

    Zaawansowany

  • Members
  • PipPipPip
  • 673 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Łęcznej :-D
  • Zainteresowania:hmmm jest tego dość dużo:D

Napisany 25 październik 2013 - 19:23

neptun-problem z hydraulika To wina tego rozdzielacza co jest od opróżniania kosza na liście sprawa jest jasna. Dlaczego on jest taki ważny? A to dlatego że ciśnienie z pompy i zaworu przelewowego jest skierowane na elektrozawory poprzez ten rozdzielacz przy koszu na liście i jak on działa to jest brak ciśnienia na elektrozaworach. I teraz tak tam jest smarowniczka nasmaruj tak bardzo dobrze ten zawór smarem najlepiej STP kupisz w sklepie motoryzacyjnym, nasmaruj poruszaj dźwignia znów nasmaruj poruszaj i w koło tak nie żałuj smaru. On jest bardzo prosto skonstruowany tam na moją głowę nie ma się tam co popsuć są dwa wałki jak dobrze pamiętam na ślimaku takim. Gdyby nie pomogło a nie zbierasz liści możesz te dwa metalowe przewody które z góry wchodzą na ten rozdzielacz wypiąć z niego i z kostkować przewodem hydraulicznym i pomorze. Pozdro!

Reklama AgroFoto Ads

  • watermark
  • Reklama
neptun-problem z hydraulika Dzisiaj, 11:28
  •  

#20 Share Rutek127

Rutek127

    Nowicjusz

  • Members
  • Pip
  • 17 postów
  • Płeć:Mężczyzna
  • Lokalizacja:płońsk

Napisany 26 październik 2013 - 21:42

neptun-problem z hydraulika Co do nasmarowania to był dobrze nasmarowany poniewaz przed kazdymsezonem nasmarowałem:) A co do zaworu to wymieniłem go na drugi i teraz jest w porzadku, jedyna zmiane co odczyłem to wolniej nico działa kosz na liscie ale za to cały kombajn stał sie żwawszy :) takze uznaje problem za rozwiazany:) w wolnej chwili rozbiore ten stary zawór i zobacze czy da sie go naprawic :)

Podobne tematy neptun hydraulika