Skocz do zawartości

Zdjęcie

Case mx 135


287 odpowiedzi na ten temat

#221 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 04 maj 2015 - 10:33

Case mx 135

Rozebrałem pokrywe dachu bo mi klimatyzacja nie działała i zauwazyłem jakiś drut leżący jakby urwany który odchodzi od pokrętła regulacji klimatyzacji nie wiem gdzie go podłączyć. Jeśli ktoś sie na tym zna to prosze o pomoc.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Case mx 135 Dzisiaj, 18:09
  •  

#222 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7796 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 04 maj 2015 - 20:59

Case mx 135

Wsadź go w chłodnicę, między żeberka tak jak ci pasuję z 5 cm żeby wszedł., to jest regulator, tak jak w lodówce, zamrażarce.



#223 Share clioman

clioman

    Nowicjusz

  • Members
  • Pip
  • 4 postów

Napisany 06 maj 2015 - 08:18

Case mx 135

Witam ,mam problem z Mccormick mc 135,zaczelo sie od zerwanych paskow alternatora ,nie dzialal wom ,zrobilem tak jak pisaliscie na forum i zadzialalo,ale nie dziala teraz auto wom,wczoraj odczytalem bledy i znalazlem 15,33,63,67,82 z czego 15,33 i 67 wiem co oznaczaja a reszty nie wiem,no i probowalem skasowac te bledy tak jak opisano na forum i nic z tego kontrolka miga i zalacza sie sygnal i tyle.



#224 Share casemx110

casemx110

    Zaawansowany

  • Members
  • PipPipPip
  • 114 postów
  • Płeć:Mężczyzna

Napisany 13 maj 2015 - 21:05

Case mx 135

Jeżęli kody błędów są takie same jak w MX to podam wyjaśnienie kodów:

 

15 - złe ustawienie dźwigni od włączania WOMu albo problem z samym włącznikiem

33 - problem w cewką od załączania WOMu, trzeba by zmierzyć oporność cewki oraz przewody do sterownika

63 - czujnik prędkości obrotowej WOMu nie podaje sygnału o prędkości obrotowej (albo WOM się nie kręci albo problem z samym czujnikiem)

67 - brak odpowiedniego stosunku prędkości obrotowej Womu do prędkości obrotowej silnika

 

Aby działał auto wom trzeba go ustawić podczas kalibracji

 



#225 Share clioman

clioman

    Nowicjusz

  • Members
  • Pip
  • 4 postów

Napisany 14 maj 2015 - 12:41

Case mx 135

wszystkie te błedy najprawdopodobniej wystapily kiedy po zerwaniu paskow nie dzialal wom i szukalem co sie moglo stac,sprawdzalem wtedy cewke ,czujnik i zestroilem obroty walka,tylko teraz nie moge wykasowac tych bledów i nie wiem dlaczego nie dziala ta metoda ktora jest opisana tutaj na forum i nie wiem jak sie kalibruje wom

 



#226 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1910 postów
  • Lokalizacja:opolskie

Napisany 12 lipiec 2015 - 20:14

Case mx 135

a propo zerwanego paska prawie miałem takie zdarzenie na drodze na liczniki nie patrzyłem i woda się zagotowała zresztą i tak musiałem jakoś zjechać co z silnikiem czas pokaże. Jednak nieco się zdenerwowałem bo był to nowy pasek (no jeden rok miał) specjalnie wymieniony z napinaczem bo stary był już dosyć spękany i tu takie coś... Juz nie pamiętam jakiej firmy to był pasek kosztował 115zł, jakiej firmy szukac teraz paska aby w miarę bezpiecznie jeździć. Gdy kupowałem cięgnik to w częściach dostałem też nowy pasek DAYCO 8PK1500, tylko on często piszczy więc trochę strach, teraz go założyłem ale i tak trzeba coś kupić na zapas.



#227 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 12 lipiec 2015 - 22:32

Case mx 135

A dlaczego lejesz wode? Nie szkoda CI silnika?



#228 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1910 postów
  • Lokalizacja:opolskie

Napisany 13 lipiec 2015 - 05:12

Case mx 135

nie no tak z rozpędu napisałem woda, płyn tam oczywiście był



#229 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 24 lipiec 2015 - 12:12

Case mx 135

Kiedyś miałem problem z hamowaniem na 4 koła i znalazłem przyczynę, miałem spalony jeden z czujników stopu więc go wymieniłem podłączyłem i za kazdym razem spalił mi sie bezpiecznik więc go odłaczyłem . Nie wiem o co tam chodzi kable są zdrowe czujnik oryginalny i nadal nie mam 

 

 

 

Poniżej załączam film pokazujący prace pompy, mimo że wyje ( potrafi zawyć dwa razy głośniej niż na filmie) nie ma problemów z podnoszeniem i zmianą półbiegów dodam że nieraz sie uspokoi i nie wyje, czy wie ktoś czeg oto oznaka? Może jakaś zębatka/łożysko sie rozsypuje? Wycie pojawiło sie  około 2 lata temu Z góry dzięki za pomoc.

 


Edytowany przez Ziel, 24 lipiec 2015 - 21:02.


#230 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7796 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 24 lipiec 2015 - 22:21

Case mx 135

Nie działa mi dmuchawa   w kabinie, prąd jest w przełączniku, bezpieczniki dobre, co może być, i jak się do niej dostać, bo myślę że trzeba będzie dach ściągać.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Case mx 135 Dzisiaj, 18:09
  •  

#231 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 25 lipiec 2015 - 07:40

Case mx 135

pewnie spalil CI sie opornik dmuchawy a zeby do niego sie dostac trzeba sciagnac dach I pokrywe nad dmuchawa

 

 



#232 Share OKEY

OKEY

    Zaawansowany

  • Members
  • PipPipPip
  • 786 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pow.Lubelski

Napisany 06 sierpień 2015 - 13:20

Case mx 135

Warto zainteresować sie case mx z taka skrzynią biegów ? Jakieś opinie o tych skrzyniach mechanicznych? http://olx.pl/oferta...57-IDaHKU5.html

 

 



#233 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 15 sierpień 2015 - 12:16

Case mx 135

Chyba stał w wodzie, fele malowane a reszta do wysokosci kolan zardzewiałe, Pękniete prawe ramie wieszaka (dźwigał sporo bo tego chyba nie da sie złamać)

nieoryginalne siedzenie, jak na tyle godzin to szybko sie zużyło. Co do skrzyni to czy powershift czy zwykła to obie są trwałe i wybrałbym powershift.

 

Edit: Mam problem z siłownikiem wspomagającym podnośnika (tym z prawej strony) leciał z niego olej i wymieniłem uszczelniacze, po 2 dniach znowu zaczął lecieć więc oddałem go do serwisu zajmującego sie regeneracją siłowników. Po paru dniach odebralem siłownik założyłem i trach po 20h pracy ze sprzętem ważącym 1.5t znowu zaczęło z niego lecieć. Co może być tego przyczyną? Zbyt duże ciśnienie w układzie?


Edytowany przez Ziel, 15 sierpień 2015 - 12:31.


#234 Share tomek73

tomek73

    Zaawansowany

  • Members
  • PipPipPip
  • 7796 postów
  • Płeć:Mężczyzna
  • Lokalizacja:pod Wałbrzychem Dolnośląskie

Napisany 15 sierpień 2015 - 12:57

Case mx 135

Też mam problem   w 150 z siłownikami. Już 3 razy zmieniałem uszczelnienia i cieknie. 2 razy oryginał po 440 zł 1 komplet.

Teraz kupię zwykłe za 30 zł i ewentualnie  wywierce na górze siłownika otwór, wspawam nypel i wężem do skrzyni podłącze, tak jak mają prawie wszystkie.



#235 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 16 sierpień 2015 - 12:20

Case mx 135

Właśnie zastanawia mnie taka śrubka co jest u góry siłownika do czego ona jest. Nie znam sie za bardzo ale może jest tak że oba siłowniki działają niezależnie i nie równo sie podnoszą co skutkuje przeciążeniami na tym zewnętrznym. Może ktoś sie na ten temat wypoweidziec?



#236 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1910 postów
  • Lokalizacja:opolskie

Napisany 16 sierpień 2015 - 12:37

Case mx 135

z tymi siłownikami w MX 150 i mocniejszych to norma, gadałem kiedyś z użytkownikiem takiego to chyba z 5 razy już je zmieniał i wiele nie pomaga. Ten spływ do skrzyni to chyba najlepsze rozwiązanie. Co do siłownika wspomagającego to co prawda takiego nie posiadam ale nie sądzę aby działał niezależnie najpewniaj gdzieś jest wstawiony tylko trójnik, a że cieknie to raczej wina samego siłownika. Tak na marginesie tu przemyśl czy ci ten siłownik wspomagający naprawdę jest potrzebny i czy nie lepiej było by go odłączyć przy okazji przyspieszysz w ten sposób podnoszenie. No chyba że dźwigasz wyjątkowo ciężkie maszyny.



#237 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 16 sierpień 2015 - 13:18

Case mx 135

Zestaw uprawowo-siewny zasypany waży 2,5tony i jest dość długi więc nie chce przeciążać tego siłownika w środku bo jak pójdą uszczelniacze to trzeba będzie plecak rozbierać. Wiesz może ile udźwigu jest na jednym siłowniku i czy oba są tej samej wielkości? 



#238 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1910 postów
  • Lokalizacja:opolskie

Napisany 16 sierpień 2015 - 13:52

Case mx 135

plecaka chyba nawet nie ma potrzeby ściągać wystarczy pokrywę z dołu odkręcić ale mniejsza o to. Na jednym coś w granicach 5 ton ten wspomagający jest z pewnością mniejszy.



#239 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 16 sierpień 2015 - 14:18

Case mx 135

To chyba zdemontuje ten siłownik, dzieki za pomoc.



Reklama AgroFoto Ads

  • watermark
  • Reklama
Case mx 135 Dzisiaj, 18:09
  •  

#240 Share JD1052

JD1052

    Slůnzok

  • Members
  • PipPipPip
  • 1192 postów
  • Płeć:Mężczyzna

Napisany 17 sierpień 2015 - 05:13

Case mx 135

Podnośnik jest taki sam w 5150 i pochodnych, nie mają one siłownika wspomagajacego i udźwig według papierów to 5300kg.




Dodaj odpowiedź



  

Podobne tematy case