Skocz do zawartości

Zdjęcie

Ls 2013


2 odpowiedzi na ten temat

#1 Share Ursus1998

Ursus1998

    Nowicjusz

  • Members
  • Pip
  • 15 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Ok.Krakowa
  • Zainteresowania:Rolnictwo :)

Napisany 30 lipiec 2013 - 11:50

Ls 2013 Witam. Zaistalowałem dziś pirata z neta ls13 z crackiem i wyskakuje okienko gdy załanczam że "program giants engine przestał działac". Graokoło 2 wtedy nie odpala. Dodam że niewsadzałem wtedy nawet żadnych modów. A około 2 tyg. temu normalnie grałem na tym lapku w tą gre bez problemów. Wiecie co może by przzyczyną ? :)

Reklama AgroFoto Ads

  • watermark
  • Reklama
Ls 2013 Dzisiaj, 04:04
  •  

#2 Share igor_94

igor_94

    Nowicjusz

  • Members
  • Pip
  • 1 postów

Napisany 06 sierpień 2013 - 12:47

Ls 2013 Problemy są dwa:
1. Piracka wersja
2. Za słaba karta graficzna.

ale skoro wczesniej Ci dzialalo... sproj zainstalowac na nowo sterowniki do karty graficznej

Reklama AgroFoto Ads

  • watermark
  • Reklama
Ls 2013 Dzisiaj, 04:04
  •  

Reklama AgroFoto Ads

  • watermark
  • Reklama
Ls 2013 Dzisiaj, 04:04
  •  

#3 Share MultiApollo19

MultiApollo19

    Nowicjusz

  • Members
  • Pip
  • 5 postów

Napisany 06 październik 2013 - 19:34

Ls 2013

Problemy są dwa:
1. Piracka wersja
2. Za słaba karta graficzna.

ale skoro wczesniej Ci dzialalo... sproj zainstalowac na nowo sterowniki do karty graficznej

To nie karta Graficzna tylko ls broi ja mam orginał z dodatkiem ursus i raz na jakiś czas sie mi zepesuje jak tobie
polecam zrobić reinstal Ls
jak to nie pomoże to tylko wujek Google

Podobne tematy ls 2013 rolnictwo symulator