Skocz do zawartości

Zdjęcie

Case MX kody błędów


33 odpowiedzi na ten temat

#1 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 10 maj 2013 - 17:34

Case MX kody błędów Witam
Mam problem z Case mx 100c. Po włączeni wom obraca się ok 5sek. a następnie się wyłącza. Po kilku próbach udaje sie go załączyć ale z trudem. Co może być przyczyną. Czy jest jakiś sposób na odczytanie kodów błędów i ich wykasowanie. Na forum czytałem, że trzeba wejść w tryb diagnostyczny ale nie wiem jak to zrobić.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX kody błędów Dzisiaj, 21:17
  •  

#2 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 10 maj 2013 - 17:40

Case MX kody błędów Jakby coś było z elektroniką/chydrauliką to wogóle by sie nie ruszył. Albo masz niedopchniętą dzwignię od prędkości WOM (przestaw ją na 1000 obr i 540 i wtedy patrz) albo ci sie taśmy ślizgają. Ja tak mam że jak przezuce obroty z 540 na 1000 to musze z ciągnika wyjsc i młotkiem puknąć taką wajche z tyłu żeby załączyły sie obroty bo mam jakąs wade fabryczną.

#3 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 11 maj 2013 - 09:56

Case MX kody błędów ale jakbyś chciał to możesz kody sprawdzić w następujący sposób:
1. Kluczyk na OFF
2. Wstań z siedzenia
3.dźwignia WOM na ON
4. Kluczyk na ON ale nie zapalaj
5. Poczekaj 5 sek. lampka powinna zaświecić się na 1 sek.
6. obserwuj błyski lampki np. błysk-błysk --przerwa--błysk-błysk-błysk oznacza kod błędu 23
7. aby wyświetlić następny kod dźwignia WOM na OFF i z powrotem na ON i tak do czasu aż lampka będzie świecić ciągłym światłem.

Nie wie co Ci tam może być z tym WOM, u mnie w ogóle nie działał i ktoś obszedł moduł, a wystarczyło odczytać i wykasować błędy oraz zrobić kalibracje i działa jak należy. Domyślam się, że styki wyczyściłeś wszystkie. Możesz spróbować też podłączyć elektrozawór od WOMU na krótko to będziesz wiedział czy to jest wina elektroniki czy mechaniczna ewentualnie coś z cewką.

#4 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 11 maj 2013 - 15:19

Case MX kody błędów Wydaje mi się, że mam odłączony ten czujnik obciążenia siedzenia bo nie mogę wejść w tryb diagnostyczny. Ciągnik zapala nawet jeśli nikt nie siedzi na siedzeniu, rewers też działa i załącza się, podnośnik, wom także działał . Możliwe, że ktoś połączył na stałe ten czujnik i dlatego nie mogę odczytać błędów. Ciągnik myśli, że ktoś siedzi na siedzeniu i nie chce wejść w tryb diagnostyczny. Czy u was też wszystko działa jeżeli siedzenie jest nieobciążone ?

#5 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 11 maj 2013 - 16:07

Case MX kody błędów u mnie kable od czujnika były zmostkowane na stałe, rozłącz wtyczke i sprawdź po stronie konsoli czy nie są zwarte

#6 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 12 maj 2013 - 10:07

Case MX kody błędów Tak jak mówiłeś, kable od czujnika pod siedzeniem były połączone na stałe. Rozłączyłem je i wyświetliły mi się dwa błędy 63 i 67. Wykasowałem je ale po odpaleniu traktora pojawia się znów błąd nr 67. Może wiesz co on oznacza ?

#7 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 12 maj 2013 - 10:32

Case MX kody błędów Jeśli sie nie myle to elektrozawór do wymiany. Weź od rewersu elektrozawór podłącz do Wom i zobacz czy bedzie działał/

#8 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 12 maj 2013 - 11:16

Case MX kody błędów Nie pasuje od rewersu bo jest inna wtyczka. Czy jeśli ją podłącze na krótko do akumulatora na 12 v to się nic nie spali ?

#9 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 12 maj 2013 - 12:08

Case MX kody błędów Coś tak czułem że może być coś z czujnikiem prędkości WOM (kod 63) posprawdzaj połączenia, sprawdź miernikiem oporność czujnika powinna wynosić 2700-3300 Ohm, on jest tam z tyłu. Tam jest elektrozawór proporcjonalny sterowany szerokością impulsu te pozostałe nie będą pasowały, możesz go na krótko połączyć. Podobnie wygląda czujnik prędkości jazdy i nawet ma taką samą oporność, ale głowy nie dam czy będzie pasował, żeby zamienić.

#10 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 12 maj 2013 - 13:08

Case MX kody błędów Ale już tego błędu 63 nie ma, jak próbowałem włączać wom z odłączonym kablem od czujnika prędkości pewnie wtedy się pojawił. Teraz wykasowałem go i już się nie pojawia. Zostaje tylko błąd nr 67 ale nie mam pojęcia co oznacza. Podłączyłem cewkę na krótko i wom działa prawidłowo.

Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX kody błędów Dzisiaj, 21:17
  •  

#11 Share ryki

ryki

    Zaawansowany

  • Members
  • PipPipPip
  • 162 postów
  • Płeć:Mężczyzna

Napisany 12 maj 2013 - 14:54

Case MX kody błędów Przyłączam się do tematu. Dokładniej opisałem mój problem w innym temacie (case MX 110 maxxum wałek się nie włącza)Ziel tam zaglądał. Mam jeszcze pytanie jak kasować błędy wom i jak go kalibrować. Za pomoc będę bardzo wdzięczny.

Edytowany przez ryki, 12 maj 2013 - 17:32.


#12 Share ryki

ryki

    Zaawansowany

  • Members
  • PipPipPip
  • 162 postów
  • Płeć:Mężczyzna

Napisany 12 maj 2013 - 17:20

Case MX kody błędów Witam z pomocą kawa udało mi się wykasować błędy wom a była ich cała masa wyświetlały się następująco tj
1)63
2)64
3)63
4)56
5)22
6)63
7)56
8)22
9)63
10)62
Po wykasowaniu i próbie uruchomienia pojawia się błąd 63 jest to o tyle dziwne że przy czujniku obrotów nic nie grzebałem a jak się dowiedziałem tutaj to właśnie za to odpowiada ten błąd a działał poprawnie. Wom nadal nie działa a ja już nie mam pomysłów chyba pozostaje serwis.

#13 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 12 maj 2013 - 17:25

Case MX kody błędów a sorry nie doczytałem, ale błąd 67 też może oznaczać problem z tym czujnikiem, ale nie musi tzn. "prędkość WOM i prędkość silnika nie pasuje do siebie po 6 sek pracy".
-sprawdzić czujnik prędkości WOM
-sprawdzić sygnał alternatora z terminalu "W". (dobrze pokazuje obroty silnika?)
-sprawdzić elektrozawór - u ciebie powinien być ok skoro na krótko działa
-pozostałe przyczyny dotyczą hydrauliki ale skoro działa na krótko to powinno być ok, jakby dało rade to pod jakąś maszyną sprawdzić, albo ciśnienia zmierzyć
Sprawdzałeś oporność tego czujnika, w jaki sposób kasujesz błędy?
Z tego co wiem to nie da się przeprowadzić kalibracji póki są błędy

Edytowany przez grego, 12 maj 2013 - 17:29.


#14 Share kawa

kawa

    Nowicjusz

  • Members
  • Pip
  • 21 postów

Napisany 12 maj 2013 - 17:56

Case MX kody błędów Opór to jakieś 3060 Ohm. Obroty silnika są ok na postoju jakieś 800-900 rpm. A błędy kasowałem tak jak tu jest napisane http://en.allexperts...-mx-110-pto.htm Z tego co zrozumiałem musisz po kolei wyświetlać wszystkie kody aż dojdziesz do końca listy błędów. Jak lampka przestanie migać znaczy, że osiągnięto koniec listy kodów. Teraz musisz włączyć i wyłączyć szybko trzy razy włącznik wom kończąc w pozycji ON tzn włącznik w górze. Lampka powinna mignąć raz co oznacza, że kody zostały skasowane.

Znalazłem też temat http://en.allexperts...1/Pto-mx120.htm jak skonfigurować prędkość WOM do prędkości obrotowej silnika. Czyli to co pisałeś. Wg tego trzeba wsadzić zworkę pomiędzy dwa terminale obok skrzynki z bezpiecznikami (put a jumper wire between the two terminals to the right of the fuse box) Te terminale to chyba chodzi o te dwie luźne kostki, do których nic nie jest podłączone. Ale dokładnie nie wiem jak je połączyć a nie chcę nic spalić.

#15 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 12 maj 2013 - 18:41

Case MX kody błędów a jak skasujesz błędy i nie uruchamiaj WOM, nawet nie zapalaj tylko siądź na siedzeniu i jeszcze raz wejdź w tryb diagnostyczny czy wtedy wyświetla się błąd? Zresztą skasuj błędy i od razu skalibruj WOM, opis wysłałem ci na PW bo dużo pisania.

I jeszcze odkręć ten czujnik prędkości WOM i dokręć go z powrotem z siłą 27Nm. Nie wiem czy to pomoże ale tak pisze w instrukcji

Edytowany przez grego, 12 maj 2013 - 19:01.


#16 Share ryki

ryki

    Zaawansowany

  • Members
  • PipPipPip
  • 162 postów
  • Płeć:Mężczyzna

Napisany 12 maj 2013 - 18:45

Case MX kody błędów Mam jeszcze jakieś błedy w ehr tzn działa prawidłowo ale po włczeniu zapłonu jest przez moment błąd 8 potem 0 i potem ciągle świeci się 5 o ile 5 oznacza coś ze sworzniami sensorowymi to nr 8 nie wiem co oznacza.

#17 Share grego

grego

    Zaawansowany

  • Members
  • PipPipPip
  • 1909 postów
  • Lokalizacja:opolskie

Napisany 12 maj 2013 - 19:05

Case MX kody błędów tak ma być jak się włącza zapłon

#18 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 12 maj 2013 - 20:57

Case MX kody błędów

a jak skasujesz błędy i nie uruchamiaj WOM, nawet nie zapalaj tylko siądź na siedzeniu i jeszcze raz wejdź w tryb diagnostyczny czy wtedy wyświetla się błąd? Zresztą skasuj błędy i od razu skalibruj WOM, opis wysłałem ci na PW bo dużo pisania.

I jeszcze odkręć ten czujnik prędkości WOM i dokręć go z powrotem z siłą 27Nm. Nie wiem czy to pomoże ale tak pisze w instrukcji


Weź tu wstaw ten poradnik albo link to niego komuś sie on może jeszcze przydac

#19 Share ryki

ryki

    Zaawansowany

  • Members
  • PipPipPip
  • 162 postów
  • Płeć:Mężczyzna

Napisany 13 maj 2013 - 07:49

Case MX kody błędów Do grego czujnika prędkości nie odkręcałem ale napewno odkręcę go i wkręcę z odpowiednią siłą, odkręcałem natomiast elektrozawór ten pod cewką jak mógłbyś sprawdzić z jaką siłą się go dokręca byłbym wdzięczny. Siła dokręcania może mieć większe znaczenie niż nam się wydaje.

Mam od usera grego skan po angielsku do kalibracji wom w mx jeśli komuś będzie potrzebny chętnie podeślę go dalej.

Edytowany przez ryki, 13 maj 2013 - 07:51.


Reklama AgroFoto Ads

  • watermark
  • Reklama
Case MX kody błędów Dzisiaj, 21:17
  •  

#20 Share Ziel

Ziel

    Zaawansowany

  • Members
  • PipPipPip
  • 994 postów
  • Płeć:Mężczyzna

Napisany 15 maj 2013 - 06:21

Case MX kody błędów Witam. Po dłuższym garażowaniu chciałem wyjechac ciągnikiem a tu jak sie okazało miga "N" i nie rusze. Dodam że niema żadnych błędów sprawdzałem, nic nie było grzebane. CO to może być? Licze na szybką odpowiedź bo trzeba jechac w pole.
Może to czujnik w siedzeniu nie wyczuwa kierowcy i dlatego nie rusza? Wiecie gdzie on sie dokładnie znajduje?

Broblem rozwiązany. Czujnik w siedzeniu był odłączony...

Edytowany przez Ziel, 15 maj 2013 - 12:03.



Dodaj odpowiedź



  

Podobne tematy case kody bledow